Abhol und bringplan

Moderator: ModerationP

Abhol und bringplan

Beitragvon Doma24 » 21. Mai 2022, 08:52

Hallo liebes Forum

Habe folgendes Problem möchte gern ein Bring und Abholplan machen per Excel

Folgendes soll sein

Arbeitszeit von meiner Frau

Von. Bis.

06:00 12:00. Ich bringe meine Frau holt

09:00. 16:00. Frau bringt Ich hole ab

Möchte es gern so habe dass ich die Zeit von bis eintrage und Automatisch wer holt und bringt eingetragen wird.

Liebe Grüße

Dominik
Doma24
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 5
Registriert: 21. Mai 2022, 08:43

Re: Abhol und bringplan

Beitragvon {Boris} » 21. Mai 2022, 10:32

Hi,

z.B. so.
Formel in B7:
=WENNFEHLER(SVERWEIS($A7;$A$2:$E$3;SPALTEN($A:D););"")
sowohl runter als auch nach rechts kopieren.
Oder aber Gentlemen sein, und alle Fahrdienste übernehmen ;-)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
{Boris}
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 1919
Registriert: 14. Okt 2007, 10:16
Wohnort: Düsseldorf

Re: Abhol und bringplan

Beitragvon Doma24 » 21. Mai 2022, 10:36

Vielen Dank für die Antwort
Doma24
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 5
Registriert: 21. Mai 2022, 08:43

Re: Abhol und bringplan

Beitragvon RPP63 » 21. Mai 2022, 11:28

Moin!
Wie sieht zwischen 9 und 12 aus?

Gruß Ralf
Benutzeravatar
RPP63
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 11820
Registriert: 19. Okt 2012, 17:41
Wohnort: mitten im Pott

Re: Abhol und bringplan

Beitragvon Doma24 » 21. Mai 2022, 11:57

Also was 9 bis 14 Uhr bringt und holt meine Frau

Was ich vergesse habe Zusagen

Alles was von 9 Uhr Anfang der Arbeitszeit ist bringt meine Frau
Alles was bis 14 Uhr Ende der Arbeitszeit ist holt meine Frau ab
Doma24
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 5
Registriert: 21. Mai 2022, 08:43

Re: Abhol und bringplan

Beitragvon RPP63 » 21. Mai 2022, 12:48

Ich bin "leicht" verwirrt!
Löst Du den Knoten?
Benutzeravatar
RPP63
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 11820
Registriert: 19. Okt 2012, 17:41
Wohnort: mitten im Pott

Re: Abhol und bringplan

Beitragvon Doma24 » 21. Mai 2022, 13:19

Meine Frau Arbeitet verschiedene Zeiten

Wollte gern Die Arbeitszeiten in einer Tabelle eintragen

Und da sollte stehen wer bringt unsere Tochter und wer Holt sie ab von der Kita

Ich möchte gern es so haben wenn ich die Zeit Eintrage Automatisch kommt wer bringt wer holt


Ich hoffe du bis jetzt nicht mehr verwirrt
Doma24
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 5
Registriert: 21. Mai 2022, 08:43

Re: Abhol und bringplan

Beitragvon hddiesel » 21. Mai 2022, 14:34

Hallo Dominik,

Formel in D2 (Bringen)
Code: Alles auswählen
=WENN(B2<ZEITWERT("09:00");"Ich";"Frau")

Formel in E2 (Holen)
Code: Alles auswählen
=WENN(C2>ZEITWERT("14:00");"Ich";"Frau")

Oder wenn holen und bringen immer in die gleiche Spalte eingetragen wird, z.B. in die Spalte D:
Code: Alles auswählen
=WENN(ODER(D2<ZEITWERT("09:00");D2>ZEITWERT("14:00"));"Ich";"Frau")

Darum sind Infos vorab immer besser.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Mit freundlichen Grüssen
Karl


BS: Windows 10_64-Bit, MS Office Professional Plus 2016_32-Bit, incl. Microsoft Visual Basic for Applications 7.1
Benutzeravatar
hddiesel
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 4373
Registriert: 17. Feb 2006, 11:40
Wohnort: Deutschland

Re: Abhol und bringplan

Beitragvon Doma24 » 22. Mai 2022, 08:40

Danke Für die Hilfe klappt gut 8-)
Doma24
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 5
Registriert: 21. Mai 2022, 08:43

Re: Abhol und bringplan

Beitragvon hddiesel » 22. Mai 2022, 12:05

Hallo Dominik,

Danke für deine Rückmeldung.
Mit freundlichen Grüssen
Karl


BS: Windows 10_64-Bit, MS Office Professional Plus 2016_32-Bit, incl. Microsoft Visual Basic for Applications 7.1
Benutzeravatar
hddiesel
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 4373
Registriert: 17. Feb 2006, 11:40
Wohnort: Deutschland


Zurück zu Excel Forum (provisorisch)

Wer ist online?

Mitglieder in diesem Forum: lupo1 und 15 Gäste