Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Kalenderwoche nach DIN immer neben Montag eintragen
zurück: Fußballturniervorlagen weiter: *T*Kreuztabelle Entfernungen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Tutorial Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
ae
Mein Name ist Ente


Verfasst am:
29. Nov 2005, 12:46
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg

Kalenderwoche nach DIN immer neben Montag eintragen - Kalenderwoche nach DIN immer neben Montag eintragen

Nach oben
       

Hier wird die Kalenderwoche nach DIN immer neben dem jeweiligen Montag eingetragen

Tabelle1
 AB
101.01.2005 
202.01.2005 
303.01.2005KW  01
404.01.2005 
505.01.2005 
606.01.2005 
707.01.2005 
808.01.2005 
909.01.2005 
1010.01.2005KW  02
1111.01.2005 
1212.01.2005 
1313.01.2005 
1414.01.2005 
1515.01.2005 
1616.01.2005 
1717.01.2005KW  03
Formeln der Tabelle
B1 : =WENN(WOCHENTAG(A1)=2;KÜRZEN((A1-DATUM(JAHR(A1+3-REST(A1-2;7));1;REST(A1-2;7)-9))/7);"")
B2 : =WENN(WOCHENTAG(A2)=2;KÜRZEN((A2-DATUM(JAHR(A2+3-REST(A2-2;7));1;REST(A2-2;7)-9))/7);"")
B3 : =WENN(WOCHENTAG(A3)=2;KÜRZEN((A3-DATUM(JAHR(A3+3-REST(A3-2;7));1;REST(A3-2;7)-9))/7);"")
B4 : =WENN(WOCHENTAG(A4)=2;KÜRZEN((A4-DATUM(JAHR(A4+3-REST(A4-2;7));1;REST(A4-2;7)-9))/7);"")
B5 : =WENN(WOCHENTAG(A5)=2;KÜRZEN((A5-DATUM(JAHR(A5+3-REST(A5-2;7));1;REST(A5-2;7)-9))/7);"")
B6 : =WENN(WOCHENTAG(A6)=2;KÜRZEN((A6-DATUM(JAHR(A6+3-REST(A6-2;7));1;REST(A6-2;7)-9))/7);"")
B7 : =WENN(WOCHENTAG(A7)=2;KÜRZEN((A7-DATUM(JAHR(A7+3-REST(A7-2;7));1;REST(A7-2;7)-9))/7);"")
B8 : =WENN(WOCHENTAG(A8)=2;KÜRZEN((A8-DATUM(JAHR(A8+3-REST(A8-2;7));1;REST(A8-2;7)-9))/7);"")
B9 : =WENN(WOCHENTAG(A9)=2;KÜRZEN((A9-DATUM(JAHR(A9+3-REST(A9-2;7));1;REST(A9-2;7)-9))/7);"")
B10 : =WENN(WOCHENTAG(A10)=2;KÜRZEN((A10-DATUM(JAHR(A10+3-REST(A10-2;7));1;REST(A10-2;7)-9))/7);"")
B11 : =WENN(WOCHENTAG(A11)=2;KÜRZEN((A11-DATUM(JAHR(A11+3-REST(A11-2;7));1;REST(A11-2;7)-9))/7);"")
B12 : =WENN(WOCHENTAG(A12)=2;KÜRZEN((A12-DATUM(JAHR(A12+3-REST(A12-2;7));1;REST(A12-2;7)-9))/7);"")
B13 : =WENN(WOCHENTAG(A13)=2;KÜRZEN((A13-DATUM(JAHR(A13+3-REST(A13-2;7));1;REST(A13-2;7)-9))/7);"")
B14 : =WENN(WOCHENTAG(A14)=2;KÜRZEN((A14-DATUM(JAHR(A14+3-REST(A14-2;7));1;REST(A14-2;7)-9))/7);"")
B15 : =WENN(WOCHENTAG(A15)=2;KÜRZEN((A15-DATUM(JAHR(A15+3-REST(A15-2;7));1;REST(A15-2;7)-9))/7);"")
B16 : =WENN(WOCHENTAG(A16)=2;KÜRZEN((A16-DATUM(JAHR(A16+3-REST(A16-2;7));1;REST(A16-2;7)-9))/7);"")
B17 : =WENN(WOCHENTAG(A17)=2;KÜRZEN((A17-DATUM(JAHR(A17+3-REST(A17-2;7));1;REST(A17-2;7)-9))/7);"")
 


_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
ae
Mein Name ist Ente


Verfasst am:
21. Apr 2006, 17:40
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Kalenderwoche nach DIN immer neben Montag eintragen - AW: Kalenderwoche nach DIN immer neben Montag eintragen

Nach oben
       

Bitte hier in den Tipps und Tricks keine Fragen zu den Beiträgen.

Bezieht euch im Forum auf den entsprechenden Beiträgen aus den Tipps und Tricks und stellt dort eure Fragen.

So bleiben die Tipps und Tricks übersichtlich -

Beitrag für weitere Fragen gesperrt

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Kalenderwoche in Montage umrechnen 1 robbob 3317 29. Mai 2008, 11:42
< Peter > Kalenderwoche in Montage umrechnen
Keine neuen Beiträge Excel Formeln: Doppelliene in Excel automatisch nach eintragen des Datum 4 Steandal 1211 02. Mai 2008, 18:09
Zero Doppelliene in Excel automatisch nach eintragen des Datum
Keine neuen Beiträge Excel Formeln: spezifische zellinhalte erkennen - neben anderen 1 ASchopenhauer 395 25. Feb 2008, 15:51
Melanie Breden spezifische zellinhalte erkennen - neben anderen
Keine neuen Beiträge Excel Formeln: Kalenderwoche soll im neuen Jahr wieder bei 01 anfagen 10 eibwen 889 02. Feb 2008, 14:09
eibwen Kalenderwoche soll im neuen Jahr wieder bei 01 anfagen
Keine neuen Beiträge Excel Formeln: Excel =kalenderwoche(... 2 Michael861 899 13. Okt 2007, 19:37
Gast Excel =kalenderwoche(...
Keine neuen Beiträge Excel Formeln: Datum und Zeit dauerhaft eintragen 4 Joe Haag 606 12. Okt 2007, 12:47
s.Olli Datum und Zeit dauerhaft eintragen
Keine neuen Beiträge Excel Formeln: Kalenderwoche automatisch in Formeln aktualisieren?? 4 wuschel179 1301 07. Sep 2007, 10:01
wuschel179 Kalenderwoche automatisch in Formeln aktualisieren??
Keine neuen Beiträge Excel Formeln: Kalenderwoche eingeben und von Mo-So Datum erzeugen 6 cleopatra48 3518 07. Jul 2007, 19:15
Gast Kalenderwoche eingeben und von Mo-So Datum erzeugen
Keine neuen Beiträge Excel Formeln: Excel suchen vergleichen und eintragen 6 bsaerdna 3537 24. Jun 2007, 13:41
McAdder Excel suchen vergleichen und eintragen
Keine neuen Beiträge Excel Formeln: Summeprodukt mit Kalenderwoche 3 Excel-Fan 488 10. Jun 2007, 21:00
< Peter > Summeprodukt mit Kalenderwoche
Keine neuen Beiträge Excel Formeln: In Aäbhängigkeit Werte eintragen 2 tom_r 503 24. Apr 2007, 13:25
tom_r In Aäbhängigkeit Werte eintragen
Keine neuen Beiträge Excel Formeln: Excel soll Daten auslesen und in Tabelle eintragen 18 holtman 2336 07. März 2007, 15:15
holtman Excel soll Daten auslesen und in Tabelle eintragen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Web Editor Forum