Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 65 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 62, 63, 64, 65, 66, 67, 68 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Einzelnes Register speichern 
werni

Antworten: 10
Aufrufe: 234

BeitragForum: Excel Hilfe   Verfasst am: 21. Dez 2011, 21:26   Titel: AW: Einzelnes Register speichern Version: Office 2010
Hosianna

Sollte aber mit dem Tabellennamen und dem Datum gespeichert werden.

Um die Abfrage beim Speichern ob Datei überschrieben werden soll oder nicht,

Gib im Code bevor gespeichert werden soll, diese Zeile ein,

Application.DisplayAlerts = False

und am Schluss vor End Sub

Application.DisplayAlerts = True

Gruss werni
  Thema: Einzelnes Register speichern 
werni

Antworten: 10
Aufrufe: 234

BeitragForum: Excel Hilfe   Verfasst am: 21. Dez 2011, 21:06   Titel: AW: Einzelnes Register speichern Version: Office 2010
Hallo Hubsala

Jetzt aber,

Ersetze im Code die Zeile tabName.Copy
mit
ActiveSheet.Copy

Gruss werni
Trinkste auch einen für mich.
  Thema: Sverweis mit Servernamen gibt kein Ergebnis aus. 
werni

Antworten: 5
Aufrufe: 343

BeitragForum: Excel Formeln   Verfasst am: 21. Dez 2011, 20:45   Titel: AW: Sverweis mit Servernamen gibt kein Ergebnis aus. Version: Office 2007
Hallo Han

Aber den Servername wirst du schon herausbekommen?

Dann...

\\(Servername)

z.B. \\FSNT3\

Edit:
Hab es gerade getestet:

 ABC2145T1/2 >7ZelleFormelB2=SVERWEIS($A2;'\\Woelap\werner\Aeugstenbahn\Ablage\[ABE Tagesrapport 2010_06_07 Zeit 18_38.xls]Abrechnung'!$A$1:$D$6;3;0)C2=SVERWEIS($A2;'\\Woelap\werner\Aeugstenbahn\Ablage\[ABE Tagesrapport 2010_06_07 Zeit 18_38.xls]Abrechnung'!$A$1:$D$6;4;0)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Frage zu Formel für Summierung 
werni

Antworten: 6
Aufrufe: 146

BeitragForum: Excel Formeln   Verfasst am: 21. Dez 2011, 20:27   Titel: AW: Frage zu Formel für Summierung Version: Office 2010
Hallo

Ein Versuch!

 ABC1NameBezahltOffen2Mustermann50503Mustermann5004Mahler1981ZelleFormelC2=100-SUMMEWENN(A$1:A2;A2;B:B)C3=100-SUMMEWENN(A$1:A3;A3;B:B)C4=100-SUMMEWENN(A$1:A4;A4;B:B)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Einzelnes Register speichern 
werni

Antworten: 10
Aufrufe: 234

BeitragForum: Excel Hilfe   Verfasst am: 21. Dez 2011, 20:14   Titel: AW: Einzelnes Register speichern Version: Office 2010
Hallo Hubsala

Du bist nicht zufällig der Münchner Aloisius?

Hier der neue Code:

Sub DiesesBlattSpeichern()
Dim tabName, strPfad, strName As String
strPfad = "D:\Speicherort\" 'ANPASSEN
tabName=ActiveSheet.name
strName = tabName & Format(Date,"YY_MM_DD")
tabName.copy
ActiveWorkbook.SaveAs strPfad & " " & strName & ".xls"
ActiveWorkbook.Close False
End Sub

Unter Makros anzeigen, das Makro DiesesBlattSpeichern nur markieren.
Dann Optionen anklicken
Die Vorgabe ist schon mal Ctrl, drücke jetzt noch die Shifttaste und irgend ein Buchstabe deiner Tastatur.
Jetzt startet das Makro aus jedem Tabellenblatt per Tastenkombination z.B. Ctrl & Shift & (Dein Buchstabe) und wird die aktive Tabelle kopieren und gespeichert.

Natürlich wieder nicht getestet, sollte aber funktionieren.

Gruss aus den tiefverschneiten Glarnerland
werni
  Thema: Mittelwertwenn Bedingung erfüllt über mehrer Tabellenblätter 
werni

Antworten: 12
Aufrufe: 577

BeitragForum: Excel Formeln   Verfasst am: 21. Dez 2011, 18:45   Titel: AW: Mittelwertwenn Bedingung erfüllt über mehrer Tabellenblä Version: Office 2010
Hallo Floi

Geht das mit einer "Wenn" Verknüpfung und ANZAHL2?? Oder anders?

Nein so einfach ist geht es nicht mit der zusammengesetzten Formel.

Fragen:
Wie entsteht die Summe in den Zellen D36? Wird das Händisch eingegeben, oder ist das eine Formel?

Wieso steht den Test in C35 wenn D36 leer ist?

Je nach dem, in den Zellen D36 muss eine Zahl stehen, egal auch 0. Also schau dass die Zellen D36 nicht leer sind.

Dann wird die gewünschte Formel wieder etwas länger.

 B4350ZelleFormelB4=WENN(SUMMENPRODUKT(ZÄHLENWENN(INDIREKT("'"&Floi&"'!C35");"Test"))=0;"Keine Test";SUMMENPRODUKT(SUMMEWENN(INDIREKT("'"&Floi&"'!C35");"Test";INDIREKT("'"&Floi&"'!D36")))/SUMMENPRODUKT(ZÄHLENWENN(INDIREKT("'"&Floi&"'!D36");"<>0")*ZÄHLENWENN(INDIREKT("'"&Floi&"'!C35");"Test")))Diese Tabe ...
  Thema: Sverweis mit Servernamen gibt kein Ergebnis aus. 
werni

Antworten: 5
Aufrufe: 343

BeitragForum: Excel Formeln   Verfasst am: 21. Dez 2011, 17:29   Titel: AW: Sverweis mit Servernamen gibt kein Ergebnis aus. Version: Office 2007
Hallo Han

Dann nimm als Laufwerkbuchstabe die IP Nummer des Servers.

Ich glaube fast so:

\\123.321.020.200

Gruss werni
  Thema: Mittelwertwenn Bedingung erfüllt über mehrer Tabellenblätter 
werni

Antworten: 12
Aufrufe: 577

BeitragForum: Excel Formeln   Verfasst am: 21. Dez 2011, 17:23   Titel: AW: Mittelwertwenn Bedingung erfüllt über mehrer Tabellenblä Version: Office 2010
Hallo Floi

Der Fehler #DIV/0! kommt daher, wenn in keiner Tabelle in C35 "Test" steht. Den kannst du beheben mit folgendem Zusatz in der Formel:

 AB1Summe02Anzahl Test03Mittelwert#DIV/0!4MittelwertKeine TestZelleFormelB1=SUMMENPRODUKT(SUMMEWENN(INDIREKT("'"&Floi&"'!C35");"Test";INDIREKT("'"&Floi&"'!D36")))B2=SUMMENPRODUKT(ZÄHLENWENN(INDIREKT("'"&Floi&"'!C35");"Test"))B3=SUMMENPRODUKT(SUMMEWENN(INDIREKT("'"&Floi&"'!C35");"Test";INDIREKT("'"&Floi&"'!D36")))/SUMMENPRODUKT(ZÄHLENWENN(INDIREKT("'"&Floi&"'!C35");"Test"))B4=WENN(SUMMENPRODUKT(ZÄHLENWENN(INDIREKT("'"&Floi&"'!C35");"Test"))=0;"Keine Test";SUMMENPRODUKT(SUMMEWENN(INDIREKT("'"&Floi&"'!C35");"Test";INDIREKT("'"& ...
  Thema: Einzelnes Register speichern 
werni

Antworten: 10
Aufrufe: 234

BeitragForum: Excel Hilfe   Verfasst am: 21. Dez 2011, 17:06   Titel: AW: Einzelnes Register speichern Version: Office 2010
Hallo Hupsala

Versuch es mal so, ist mit Jahr, Monat und Tag am ende. UNGETESTET.

Sub AlleBlaetterspeichern()
Dim wks As Worksheet
Dim strPfad, strName As String
strPfad = "D:\Speicherort\" 'ANPASSEN
For Each wks In ThisWorkbook.Worksheets
strName = wks.Name & Format(Date,"YY_MM_DD")
wks.Copy
ActiveWorkbook.SaveAs strPfad & " " & strName & ".xls"
ActiveWorkbook.Close False
Next
End Sub

Gruss werni
  Thema: Minuten Fortlaufend Addieren 
werni

Antworten: 2
Aufrufe: 483

BeitragForum: Excel Formeln   Verfasst am: 21. Dez 2011, 16:46   Titel: AW: Minuten Fortlaufend Addieren Version: Office 2003
Hallo Linez

Die MA geben die Zeiten immer in Minuten und Sekunden an?
Dann versuch es mal so. Eingaben ohne Doppelpunkt, die hintersten 2 sind Sekunden und müssen eingegeben werden. z.B. Eingabe 15213 sind 152 Minuten und 13 Sekunden.

 BC1Format 00":"00Hilfsspalte Zeitformat2152:1302:32:133180:0003:00:00403:3300:03:33500:4200:00:426  7Format Standard 81520002:32:0091800003:00:001033300:03:33114200:00:42ZelleFormatWertB200":"0015213C2hh:mm:ss0.105706018518519B300":"0018000C3hh:mm:ss0.125B400":"00333C4hh:mm:ss2.46527777777778E-03B500":"0042C5hh:mm:ss4.86111111111111E-04C8hh:mm:ss0.105555555555556C9hh:mm:ss0.125C10hh:mm:ss2.46527777777778E-03C11hh:mm:ss4.86111111111111E-04ZelleFormelC2=GANZZAHL(B2/100)/1440+REST(B2;100)/86400C3=GANZZAHL(B3/100)/1440+REST(B3;100)/86400C4=GANZZAHL(B4/100)/1440+REST(B4;100)/86400C5=GANZZAHL(B5/100)/1440+REST(B5;100)/86400C8=GANZZAHL(B8/100)/1440+REST(B8;100)/86400C9=GANZZAHL(B9/100)/1440+REST(B9;100) ...
  Thema: Mittelwertwenn Bedingung erfüllt über mehrer Tabellenblätter 
werni

Antworten: 12
Aufrufe: 577

BeitragForum: Excel Formeln   Verfasst am: 21. Dez 2011, 15:53   Titel: AW: Mittelwertwenn Bedingung erfüllt über mehrer Tabellenblä Version: Office 2010
Hallo Floi

Sorry, aber ich versuch mir eben Excel gerade ein bisschen selber beizubringen...
Das ist schön von dir, dauert aber noch ein paar Tage.

Dann Ändere die Formeln auf D36.

=SUMMENPRODUKT(SUMMEWENN(INDIREKT("'"&Floi&"'!C35");"Test";INDIREKT("'"&Floi&"'!D36")))

=SUMMENPRODUKT(SUMMEWENN(INDIREKT("'"&Floi&"'!C35");"Test";INDIREKT("'"&Floi&"'!D36")))/SUMMENPRODUKT(ZÄHLENWENN(INDIREKT("'"&Floi&"'!C35");"Test"))

Im Prinzip benötigst du nur die Dritte (rote) Formel.

Wie die Tabellennamen auch lauten, spielt überhaupt keine Rolle.
Das andere hast du alles kapiert?
Gruss werni
  Thema: Seitenzahlen 
werni

Antworten: 6
Aufrufe: 523

BeitragForum: Excel Formate   Verfasst am: 21. Dez 2011, 14:06   Titel: AW: Seitenzahlen Version: Office 2010
Hallo Christian

Der Acrobat Reader kann die PDF-Dateien nur lesen.

Zum Bearbeiten von PDFs schau dich mal hier um. Kommt darauf an wofür du dir diese teure Software kaufen willst.

http://www.adobe.com/de/products/acrobat.html
http://www.adobe.com/de/products/acrobat/matrix.html

Gruss werni
  Thema: Säulendiagramm. Positive Werte grün, negative Werte rot 
werni

Antworten: 7
Aufrufe: 1838

BeitragForum: Excel Auswertungen   Verfasst am: 21. Dez 2011, 13:48   Titel: AW: Säulendiagramm. Positive Werte grün, negative Werte rot Version: Office 2010
Hallo Rolfi

Schau dich mal hier um. Von Zero.

http://www.office-loesung.de/ftopic441281_0_0_asc.php

Gruss werni
  Thema: Mittelwertwenn Bedingung erfüllt über mehrer Tabellenblätter 
werni

Antworten: 12
Aufrufe: 577

BeitragForum: Excel Formeln   Verfasst am: 21. Dez 2011, 13:19   Titel: AW: Mittelwertwenn Bedingung erfüllt über mehrer Tabellenblä Version: Office 2010
Hallo Floi

Ich versuch es mal zu beschreiben.

Im Menü Formeln -> Namens-Manager (oder einfach Ctrl & F3).

Klicke auf Neu

Bei „Name:“ gibst du einen Namen ein (z.B. Floi), der wird dann in der Formel im Tabellenblatt verwendet.

Bei „Bezieht sich auf:“, die Formel =ARBEITSMAPPE.ZUORDNEN(1+0*JETZT()) eingeben.

Die Sicherheitseinstellungen müssen angepasst werden, damit die Makro4 aktiviert werden können.

Datei –> Optionen -> Sicherheitscenter -> Einstellung für Sicherheitscenter -> Einstellung für Makros -> Alle Makros mit Benachrichtigung deaktivieren (hier anhacken)

Die Mappe muss dann als *.xlsm (Mit Makro gespeichert werden)

Beim ersten Mal öffnen wirst kommt die Sicherheitswarnung „Makros wurden deaktiviert“, hier musst du „Inhalt aktivieren“ anklicken. Excel merkt sich dies und wird nicht wieder fragen.

Gruss werni
  Thema: Ausgabe "Falsch" weg und Farbige Zelle ? 
werni

Antworten: 3
Aufrufe: 145

BeitragForum: Excel Formeln   Verfasst am: 20. Dez 2011, 15:49   Titel: AW: Ausgabe "Falsch" weg und Farbige Zelle ? Version: Office 2007
Hallo Torsten

Eine Wenn Formel besteht aus DANN;SONST

=WENN(G2>E2;"grösser";"")

Gruss werner
 
Seite 65 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 62, 63, 64, 65, 66, 67, 68 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: MS Frontpage