Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 64 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 61, 62, 63, 64, 65, 66, 67 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Hilfe...bei Excel VBA Programmierung (Zufallsgenerator) 
werni

Antworten: 3
Aufrufe: 1047

BeitragForum: Excel VBA (Makros)   Verfasst am: 31. Dez 2011, 00:15   Titel: AW: Hilfe...bei Excel VBA Programmierung (Zufallsgenerator) Version: Office 2007
Hallo Smith

Die Mappe, die ich hochgeladen habe, soll nur als Beispiel angeschaut werden.

Kannst du mir sagen wie ich die Bilder einfügen muss damit das klappt? bzw dann verknüpfen muss?
Menü Einfügen -> Grafik (Die sind nicht verknüpft)

Werden die bilder dann erst sichtbar wenn ich auf start klicke?
Ja, durch den Zufallsgenerator wird eine der Grafiken sichtbar.

Erstelle eine neue Arbeitsmappe. In Tabelle1, Spalte A gibst du die Namen der Mitspieler ein (Kann unsortiert sein).

Tabelle 2 eine Bedingung ausgewählt werden (auch SpalteA), welche diese Person aus der Gruppe dann erfüllen muss

Diese Bedingung wird eine Aufgabenstellung sein, die der Mitspieler erfüllen muss, nehme ich an.

Schöner wäre natürlich das nicht die Bedingung erschein sondern eine Bilddatei oder sowas
Die Grafik sollte sich mit der Aufgabenstellung identifizieren, nehme ich auch an.

Benötigst du denn beides, die Aufgabenstellung und die Grafiken?

Wenn du soweit eine Mappe erstellt ...
  Thema: Entfernungsberechnung EXCEL <> google maps/map24 
werni

Antworten: 299
Aufrufe: 98071

BeitragForum: Excel VBA (Makros)   Verfasst am: 30. Dez 2011, 16:11   Titel: AW: Entfernungsberechnung EXCEL <> google maps/map24 Version: Office 2003
Hi All

Für jene, die ein Komma als Dezimaltrennzeichen benutzen, ändern in dieser Zeile (rot markiert) im VBE.

Case 0
' Zahlen und Komma zwischen Doppelpunkt und km sind die Entfernung
beschreibung = Replace(Replace(Left(beschreibung, InStr(1, beschreibung, "&") - 1), ".", ""), ".", ",")

Ich hoffe, das dies zum Ziel der Berechnung führt.

Gruss werni
  Thema: Hilfe...bei Excel VBA Programmierung (Zufallsgenerator) 
werni

Antworten: 3
Aufrufe: 1047

BeitragForum: Excel VBA (Makros)   Verfasst am: 30. Dez 2011, 13:23   Titel: AW: Hilfe...bei Excel VBA Programmierung (Zufallsgenerator) Version: Office 2007
Hallo Smith

Hab mal was gebastelt. Die Tabellen 1 und 2 sind ausgeblendet. Das mit den Grafiken hab ich alle in Tabelle3 in Zelle C2 eingefügt und ausgeblendet. Die Grafiken müssen ab 1 bis x durchnummeriert sein.

Hier der Code:

Option Explicit
Private Sub CommandButton1_Click()
Dim x, y, x1, y1, z, z1 As Integer
Tabelle3.DrawingObjects.Visible = False
x = Tabelle1.Range("A1000").End(xlUp).Row - 1
y = Tabelle2.Range("A1000").End(xlUp).Row - 1
z = 20
Randomize
x1 = Int((x * Rnd) + 2)
y1 = Int((y * Rnd) + 2)
z1 = Int((z * Rnd) + 1)
Tabelle3.Range("A2") = Tabelle1.Cells(x1, 1)
Tabelle3.Range("B2") = Tabelle2.Cells(y1, 1)
Tabelle3.Shapes.Range(Array("Picture " & z1)).Visible = True
CommandButton1.Visible = True
End Sub

Gruss werni
  Thema: Entfernungsberechnung EXCEL <> google maps/map24 
werni

Antworten: 299
Aufrufe: 98071

BeitragForum: Excel VBA (Makros)   Verfasst am: 29. Dez 2011, 20:26   Titel: AW: Entfernungsberechnung EXCEL <> google maps/map24 Version: Office 2003
Hallo All

Hab den Code von Hansueli (EtoPHG) abgekupfert. Meine Tabelle hab ich auf eine Rundreise eingestellt. Die Von(Orte) Spalte A, sind die Bis(Orte), letztes Ziel. Kann abgeändert werden.

Ev. Hyperlink anpassen:
=HYPERLINK("http://maps.google.de/maps?saddr="&A2&"&daddr="&B2)
oder
=HYPERLINK("http://maps.google.ch/maps?saddr="&A2&"&daddr="&B2)

Mein PC WIN7 64, Office2010
Ich lad mal beide Versionen hoch.

 ABCDEFGHI1StartZielGoogleMapps Nur Fahrzeiten[hh]:mmDurchschnitts Geschwindigkeit  2Ennenda 8755, Rosengasse 28Genf, Rue de Lausanne 68358.00Kilometerca. 3 Stunden 48 Minuten03:4894.210Total 372:56:00http://maps.google.com/maps?saddr=Ennenda 8755, Rosengasse 28&daddr=Genf, Rue de Lausanne 683Genf, Rue de Lausanne 68Romanshorn, Sonnenhofstrasse 1387.00Kilometerca. 4 Stunden 0 Minuten04:0096.750Total 29'458.00 kmhttp://maps.google.com/maps?saddr=Genf, Rue de Lausanne 68&daddr=Romanshorn ...
  Thema: zählen wir mal bis ... :) 
werni

Antworten: 12499
Aufrufe: 426807

BeitragForum: Forum-Spiele   Verfasst am: 29. Dez 2011, 14:10   Titel: AW: zählen wir mal bis ... :)
12400
  Thema: Farbanzeige der RAL-Nr in Excel 
werni

Antworten: 5
Aufrufe: 2067

BeitragForum: Excel Formeln   Verfasst am: 27. Dez 2011, 12:58   Titel: AW: Farbanzeige der RAL-Nr in Excel Version: Office 2k (2000)
Hallo Reanto

Mit Excel2010 hast du auch alle Zell- und Textfarben zur Verfügung. Da brauchst du keine Form aus der Zeichnen-Symolleiste.

Hab viele Jahre in Flims gearbeitet, und besuchte EMS an der Fasnacht.

Gruss werni
  Thema: Farbanzeige der RAL-Nr in Excel 
werni

Antworten: 5
Aufrufe: 2067

BeitragForum: Excel Formeln   Verfasst am: 27. Dez 2011, 12:37   Titel: AW: Farbanzeige der RAL-Nr in Excel Version: Office 2k (2000)
Hallo Renato

Eine Hilfe wäre vielleicht der WK-Colorpicker.
http://www.willikuesters.de/colorpicker.htm

In Excel gibt es, wie Klaus-Dieter schon erwähnt hat, 56 Zell- und Textfarben. Wobei auch diese einzeln zu ändern sind. Wenn eine Farbe abgeändert wird, verbleiben immer nur 56 Farben zur Auswahl.

Anders ist es, wenn du eine Form aus der Zeichnen-Symbolleiste nimmst. Da hast du dann 16581375 Farben zur Verfügung. Unter Weitere Füllfarben kannst du dann die RGB-Farbe einstellen.
Der Colorpicker gibt die Farbnummer in einem Hex-Code an. z.B. A1232B ist dann, Rot=161, Grün=35, Blau=43. RGB berechnen mit HEXINDEZ

Hier abgebildet ist das Kaminrot in den Zellen A1-D1. Das geht aber mit deiner Version noch nicht.

 ABCD1    2 RotanteilGrünanteilBlauanteil3A1232B16135434    5RAL 3002Kaminrot  6    7Signalfarbe für Brandschutz (DIN 5381)   ZelleFormelB3=HEXINDEZ(LINKS(A3;2))C3=HEXINDEZ(TEIL(A3;3;2))D3=HEXINDEZ(RECHTS(A3;2))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ...
  Thema: zählen wir mal bis ... :) 
werni

Antworten: 12499
Aufrufe: 426807

BeitragForum: Forum-Spiele   Verfasst am: 23. Dez 2011, 00:50   Titel: AW: zählen wir mal bis ... :)
12393
  Thema: Datumsbezogene Wenn-Funktion!? 
werni

Antworten: 3
Aufrufe: 218

BeitragForum: Excel Formeln   Verfasst am: 22. Dez 2011, 12:10   Titel: AW: Datumsbezogene Wenn-Funktion!? Version: Office 2003
Hallo

Oder so? In J1 und K1 die Anfangs und End-Daten

 FGHIJK1Datum   15.12.201124.12.2011212.12.2011     314.12.2011     416.12.2011Dein Gruss    518.12.2011Dein Gruss    620.12.2011Dein Gruss    722.12.2011Dein Gruss    824.12.2011Dein Gruss    926.12.2011     1028.12.2011     ZelleFormelG2=WENN(UND(F2>=J$1;F2<=K$1);"Dein Gruss";"")G3=WENN(UND(F3>=J$1;F3<=K$1);"Dein Gruss";"")G4=WENN(UND(F4>=J$1;F4<=K$1);"Dein Gruss";"")G5=WENN(UND(F5>=J$1;F5<=K$1);"Dein Gruss";"")G6=WENN(UND(F6>=J$1;F6<=K$1);"Dein Gruss";"")G7=WENN(UND(F7>=J$1;F7<=K$1);"Dein Gruss";"")G8=WENN(UND(F8>=J$1;F8<=K$1);"Dein Gruss";"")G9=WENN(UND(F9>=J$1;F9<=K$1);"Dein Gruss";"")G10=WENN(UND(F10>=J$1;F10<=K$1);"Dein Gruss";"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd al ...
  Thema: Kompatibilität Office/Excel 2010 
werni

Antworten: 1
Aufrufe: 533

BeitragForum: Office 2010 Forum   Verfasst am: 22. Dez 2011, 09:58   Titel: AW: Kompatibilität Office/Excel 2010 Version: Office 2010
Hallo Leitwolf

Das ist möglich, dass die Shapes andere Namen haben (2003/2010).

Da du der Konstrukteur dieses Projektes bist und der „Kunde“ irgendwo weit weg ist, versuch es doch mal mit TeamViewer. (Fernwartung)

Da kannst du von deinem Arbeitsblatz den Computer deines „Kunden“ steuern. Bedingung ist, dass beide Seiten den TeamViewer haben. Es ist auch möglich, diesen nur auf einen USB-Stick zu laden, keine Installation auf dem PC.

[url=http://www.teamviewer.com/de/index.aspx]TeamViewer - die All-In-One Lösung für den Zugriff auf PCs über das Internet

Gruss werni
  Thema: Wenn Datum vorhanden, + Wert 
werni

Antworten: 6
Aufrufe: 198

BeitragForum: Excel Formeln   Verfasst am: 22. Dez 2011, 09:07   Titel: AW: Wenn Datum vorhanden, + Wert Version: Office 2003
Morgen Sven

So...

 BCDE4100 Text05200 22.12.2011200ZelleFormelE4=WENN(ZELLE("Typ";D4)="w";B4;0)E5=WENN(ZELLE("Typ";D5)="w";B5;0)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Einzelnes Register speichern 
werni

Antworten: 10
Aufrufe: 234

BeitragForum: Excel Hilfe   Verfasst am: 22. Dez 2011, 08:06   Titel: AW: Einzelnes Register speichern Version: Office 2010
Guten Morgen

Hab den Fehler sofort erkannt.

Sub DiesesBlattSpeichern()
Dim tabName, strPfad, strName As String
strPfad = "D:\Speicherort\" 'ANPASSEN
strName = ActiveSheet.Name
strName = tabName & Format(Date, "YYYY_MM_DD")
Application.DisplayAlerts = False
ActiveSheet.Copy
ActiveWorkbook.SaveAs strPfad & " " & strName & ".xls"
ActiveWorkbook.Close False
Application.DisplayAlerts = True
End Sub

Das muss natürlich
tabName = ActiveSheet.Name
heissen.

Gruss werni
  Thema: Frage zu Formel für Summierung 
werni

Antworten: 6
Aufrufe: 146

BeitragForum: Excel Formeln   Verfasst am: 21. Dez 2011, 23:31   Titel: AW: Frage zu Formel für Summierung Version: Office 2010
Hallo Maler

Eigentlich wollte ich gerade in ein Bier. Razz

Hier die Ergänzung:

 ABC1NameBezahltOffen2Mustermann5003Mustermann5004Maler19815   6   ZelleFormelC2=WENN(A2="";"";100-SUMMEWENN(A:A;A2;B:B))C3=WENN(A3="";"";100-SUMMEWENN(A:A;A3;B:B))C4=WENN(A4="";"";100-SUMMEWENN(A:A;A4;B:B))C5=WENN(A5="";"";100-SUMMEWENN(A:A;A5;B:B))C6=WENN(A6="";"";100-SUMMEWENN(A:A;A6;B:B))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Frage zu Formel für Summierung 
werni

Antworten: 6
Aufrufe: 146

BeitragForum: Excel Formeln   Verfasst am: 21. Dez 2011, 23:17   Titel: AW: Frage zu Formel für Summierung Version: Office 2010
Hallo Maler

Dann ist es so

=100-SUMMEWENN(A:A;A2;B:B)

Gruss werni
  Thema: SUMIFS in Office 2003 
werni

Antworten: 3
Aufrufe: 930

BeitragForum: Excel Formeln   Verfasst am: 21. Dez 2011, 21:46   Titel: AW: SUMIFS in Office 2003 Version: Office 2007
Hallo Jack

Wenn deine Version jetzt Deutsch ist, wäre das

Summewenn(

Gruss werni
 
Seite 64 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 61, 62, 63, 64, 65, 66, 67 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: MS Frontpage