Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 62 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 59, 60, 61, 62, 63, 64, 65 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Datumsreihe Montag bis Freitag 
werni

Antworten: 6
Aufrufe: 753

BeitragForum: Excel Hilfe   Verfasst am: 16. Jan 2012, 15:22   Titel: AW: Datumsreihe Montag bis Freitag Version: Office 2010
Hallo Jomei

Meinst du so?

 A1Januar 20122 3Mo 02.01.20124Di 03.01.20125Mi 04.01.20126Do 05.01.20127Fr 06.01.20128Mo 09.01.20129Di 10.01.201210Mi 11.01.2012ZelleFormatWertA1MMMM JJJJ01.01.2012A3TTT* TT.MM.JJJJ02.01.2012A4TTT* TT.MM.JJJJ03.01.2012A5TTT* TT.MM.JJJJ04.01.2012A6TTT* TT.MM.JJJJ05.01.2012A7TTT* TT.MM.JJJJ06.01.2012A8TTT* TT.MM.JJJJ09.01.2012A9TTT* TT.MM.JJJJ10.01.2012A10TTT* TT.MM.JJJJ11.01.2012ZelleFormelA3=WENN(WOCHENTAG(A1;2)>5;A1+8-WOCHENTAG(A1;2);A1)A4=WENN(WOCHENTAG(A3;2)=5;A3+3;A3+1)A5=WENN(WOCHENTAG(A4;2)=5;A4+3;A4+1)A6=WENN(WOCHENTAG(A5;2)=5;A5+3;A5+1)A7=WENN(WOCHENTAG(A6;2)=5;A6+3;A6+1)A8=WENN(WOCHENTAG(A7;2)=5;A7+3;A7+1)A9=WENN(WOCHENTAG(A8;2)=5;A8+3;A8+1)A10=WENN(WOCHENTAG(A9;2)=5;A9+3;A9+1)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Excel Buchhaltungswert in Serienbrief Word einfügen 
werni

Antworten: 3
Aufrufe: 1063

BeitragForum: Office 2010 Forum   Verfasst am: 15. Jan 2012, 17:25   Titel: AW: Excel Buchhaltungswert in Serienbrief Word einfügen Version: Office 2010
Hallo Schneider

Text(a2*b2;"0,00")

oder
Text(a2*b2;"0")

Wenn dein System ein Komma will, musst den Punkt durch Komma ersetzen.

Gruss werni
  Thema: Bedingte Formatierung-Zellen Färben 
werni

Antworten: 21
Aufrufe: 3746

BeitragForum: Excel Formate   Verfasst am: 14. Jan 2012, 23:18   Titel: AW: Bedingte Formatierung-Zellen Färben Version: Office 2010
Hallo Mikey

So macht es Spass

 ABCDEF1KundennummerNameBetragEinstellung Farbe21Müller500nett Rot32Meier100nett GrünZellebedingte Formatierung...FormatA21: =$F2="Grün"abcA22: =$F2="Rot"abcB21: =$F2="Grün"abcB22: =$F2="Rot"abcC21: =$F2="Grün"abcC22: =$F2="Rot"abcD21: =$F2="Grün"abcD22: =$F2="Rot"abcE21: =$F2="Grün"abcE22: =$F2="Rot"abcF21: =$F2="Grün"abcF22: =$F2="Rot"abcA31: =$F3="Grün"abcA32: =$F3="Rot"abcB31: =$F3="Grün"abcB32: =$F3="Rot"abcC31: =$F3="Grün"abcC32: =$F3="Rot"abcD31: =$F3="Grün"abcD32: =$F3="Rot"abcE31: =$F3="Grün"abcE32: =$F3="Rot"abcF31: =$F3="Grün"abcF32: =$F3="Rot"abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Excel Buchhaltungswert in Serienbrief Word einfügen 
werni

Antworten: 3
Aufrufe: 1063

BeitragForum: Office 2010 Forum   Verfasst am: 14. Jan 2012, 20:20   Titel: AW: Excel Buchhaltungswert in Serienbrief Word einfügen Version: Office 2010
Hallo Schneider

Versuchs mal so

 ABCDE1€m²Zins € Resultat20.76753.33572.53€ 572.5308ZelleFormelC2=TEXT(A2*B2;"0.00€")E2=A2*B2Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Das ist dann im Textformat und Word wird das auch so übernehmen.
Achte, dass ich halt mit Dezimaltrennzeichen den Punkt verwende!

Gruss werni
  Thema: Wie wird Film im Quer- auf Hochformat gedreht? 
werni

Antworten: 1
Aufrufe: 475

BeitragForum: Software Forum (Sonstige Software)   Verfasst am: 14. Jan 2012, 14:18   Titel: AW: Wie wird Film im Quer- auf Hochformat gedreht?
Hallo Cuba

will diesen aber für eine Präsentation im Hochformat.Du meinst um 90° Drehen?
Ich weiss jetzt nicht, was du damit bezweckst.

Eine Möglichkeit ist den Bildschirm drehen (Ctrl+Alt+Pfeil (rechts/links)
Oder den Projektor seitwärts kippen.
Oder mit Video deluxe von Magix. (Habs grad probiert)

Gruss werni
  Thema: Aufgabenplaner Jahreswechsel 
werni

Antworten: 18
Aufrufe: 1079

BeitragForum: Excel Formeln   Verfasst am: 14. Jan 2012, 01:32   Titel: AW: Aufgabenplaner Jahreswechsel Version: Office 2003
Hallo Ralf

Nimm die Formel von Elle. Sie ist kürzer und das Resultat ist dasselbe.

Gruss werni
  Thema: Aufgabenplaner Jahreswechsel 
werni

Antworten: 18
Aufrufe: 1079

BeitragForum: Excel Formeln   Verfasst am: 14. Jan 2012, 01:13   Titel: AW: Aufgabenplaner Jahreswechsel Version: Office 2003
Hallo Ralf

Da es mit dem Vergleich KW so oder so Probleme gibt, kannst du es so nicht machen.

Aber mit dieser Formel in der Bed. Formatierung geht es.


 ABCDEFGHIJKLMNOPQRSTUVWXYZAAABACADAE1AnfangsdatumAnfangs KWFertigdatumFertig KW JanuarFebruarNovemberDezemberJanuarFebruar2 02.01.201209.01.201216.01.201223.01.201230.01.201206.02.201213.02.201220.02.201227.02.201205.11.201212.11.201219.11.201226.11.201203.12.201210.12.201217.12.201224.12.201231.12.201207.01.201314.01.201321.01.201328.01.201304.02.201311.02.201318.02.201325.02.20133 1234567894546474849505152123456789409.11.20124519.12.201251                           526.11.20124831.12.20121                           619.12.20125107.01.20132                           708.01.2013223.01.20134                           Zellebedingte Formatierung...FormatF41: =UND(F$2>=$A4-WOCHENTAG($A4;2)+1;F$2<=$C4-WOCHENTAG($C4;2)+1)abcG41: =UND(G$2>=$A4-WOCHENTAG($A4;2)+1;G$2<=$C4-WOCHENTAG($C4;2)+1)abcH41: =UND(H$2>=$A4-WOCHE ...
  Thema: Zeit zurückrechnen mit VB6 
werni

Antworten: 1
Aufrufe: 625

BeitragForum: Software Forum (Sonstige Software)   Verfasst am: 13. Jan 2012, 13:33   Titel: AW: Zeit zurückrechnen mit VB6
Hallo Steffen

Now-1

Now zeigt das aktuelle Datum mit der aktuellen Zeit. Minus 1 setzt dann einen Tag zurück.
Sub ZeitZurück()
Dim yZeit As Date

yZeit = Now - 1
MsgBox yZeit
End Sub
Gruss werni
  Thema: Button Farbe in Tabelle ändern 
werni

Antworten: 5
Aufrufe: 884

BeitragForum: Excel Formate   Verfasst am: 12. Jan 2012, 23:07   Titel: AW: Button Farbe in Tabelle ändern Version: Office 2010
Hallo Patrick

Du hast einen CommandButton aufs Tabellenblatt gelegt.
Das Symbol Entwurfsmodus ist gelb?

Rechtsklick auf den Button -> Eigenschaften. (Hier kannst du die Eigenschaften des Buttons einstellen. u.a. bei Caption die Beschriftung des Buttons, bei BackColor die Hintergrundfarbe (im Register Palette) die Farbe auswählen, bei Font die Schriftart und Schriftgrad, bei ForeColor die Schriftfarbe etc.)

Rechtsklick auf den Button -> Code anzeigen. (Hier kannst du auf dein Makro verweisen)

Ein Klick auf das Symbol Entwurfsmodus (die gelbe Farbe ist jetzt weg). Der Button ist scharf.

Oder hab ich noch was übersehen?

Gruss werni
  Thema: Hyperlink bearbeiten 
werni

Antworten: 1
Aufrufe: 290

BeitragForum: Excel Formate   Verfasst am: 11. Jan 2012, 22:47   Titel: AW: Hyperlink bearbeiten Version: Office 2010
Hallo Gussel

Das ist eine Formel und dieser kannst du kein Anzuzeigender Text zufügen.

Erstelle den Hyperlink direk in D1

Gruss werni
  Thema: Button Farbe in Tabelle ändern 
werni

Antworten: 5
Aufrufe: 884

BeitragForum: Excel Formate   Verfasst am: 11. Jan 2012, 22:25   Titel: AW: Button Farbe in Tabelle ändern Version: Office 2010
Hallo Patrick

Wenn du eine Schaltfläche aus Aktiv-X Steuerelemente nimmst, dann Backcolor.

Du hast wahrscheinliche eine aus den Formularsteuerelementen, und da geht es nicht.

Gruss werni
  Thema: Problem mit 5ter Funktion von Teilergebnis() 
werni

Antworten: 8
Aufrufe: 255

BeitragForum: Excel Formeln   Verfasst am: 11. Jan 2012, 15:37   Titel: AW: Problem mit 5ter Funktion von Teilergebnis() Version: Office 2010
Hallo Manuel

Die Autofiltermethode braucht erstmal eine Überschrift. Dann Filtern z.B. Spalte A nur "b". Und schon hast du dein Ergebnis

 ABCD1TextZahl 27b6  8b7  9b2  10b9  15    16    17    ZelleFormelD1=TEILERGEBNIS(5;B:B)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Datum zurückrechnen 
werni

Antworten: 1
Aufrufe: 431

BeitragForum: Excel Formeln   Verfasst am: 11. Jan 2012, 15:25   Titel: AW: Datum zurückrechnen Version: Office 2003
Hallo Hihat

Die Wochen nur als Zahl eingeben.

 ABCD1ZieldatumVorbereitungLieferzeitStart211.10.20128419.07.2012ZelleFormatWertA2TT.MM.JJJJ11.10.2012D2TT.MM.JJJJ19.07.2012ZelleFormelD2=A2-(7*B2)-(7*C2)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Entfernung automatisch berechnen (nicht Luftlinie) 
werni

Antworten: 55
Aufrufe: 10707

BeitragForum: Excel VBA (Makros)   Verfasst am: 10. Jan 2012, 16:36   Titel: AW: Entfernung automatisch berechnen (nicht Luftlinie) Version: Office 2007
Hallo Markus

Dann versuch mal den letzten Code, den Hansueli eingestellt hat. Der könnte gehen.

http://www.office-loesung.de/ftopic279644_195_0_asc.php

Gruss werni
  Thema: *T*AW: WENN-DANN-SONST (mehr als 7 Schachtelungen) 
werni

Antworten: 1
Aufrufe: 135

BeitragForum: Excel Hilfe   Verfasst am: 10. Jan 2012, 16:11   Titel: AW: *T*AW: WENN-DANN-SONST (mehr als 7 Schachtelungen)
Hallo Gast

Versuch dich mal hier schlau zu machen.

http://www.excelformeln.de/formeln.html?welcher=128

Gruss werni
 
Seite 62 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 59, 60, 61, 62, 63, 64, 65 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML CSS