Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Sicherheitshinweis ---> für registrierte Mitglieder <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 61 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 58, 59, 60, 61, 62, 63, 64 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Fortlaufende Rechnungsnummer 2012-000001-V 
werni

Antworten: 6
Aufrufe: 999

BeitragForum: Excel Formeln   Verfasst am: 02. Feb 2012, 14:57   Titel: AW: Fortlaufende Rechnungsnummer 2012-000001-V Version: Office 2010
Hallo

So

 AB82012-000000-V2012-000001-V92012-000999-V2012-001000-VZelleFormelB8=LINKS(A8;5)&TEXT(TEIL(A8;6;6)+1;"000000")&RECHTS(A8;2)B9=LINKS(A9;5)&TEXT(TEIL(A9;6;6)+1;"000000")&RECHTS(A9;2)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Auswertung 
werni

Antworten: 4
Aufrufe: 112

BeitragForum: Excel Hilfe   Verfasst am: 02. Feb 2012, 14:28   Titel: AW: Auswertung Version: Office 2007
Hallo Danny

Du meinst die Jahresauswertung?

Dann so:

 IJKL2JahrStromGasWasser32007399015231504200800052009000ZelleFormelJ3=SUMMENPRODUKT((JAHR($A$3:$A$10000)=$I3)*(F$3:F$10000))K3=SUMMENPRODUKT((JAHR($A$3:$A$10000)=$I3)*(G$3:G$10000))L3=SUMMENPRODUKT((JAHR($A$3:$A$10000)=$I3)*(H$3:H$10000))J4=SUMMENPRODUKT((JAHR($A$3:$A$10000)=$I4)*(F$3:F$10000))K4=SUMMENPRODUKT((JAHR($A$3:$A$10000)=$I4)*(G$3:G$10000))L4=SUMMENPRODUKT((JAHR($A$3:$A$10000)=$I4)*(H$3:H$10000))J5=SUMMENPRODUKT((JAHR($A$3:$A$10000)=$I5)*(F$3:F$10000))K5=SUMMENPRODUKT((JAHR($A$3:$A$10000)=$I5)*(G$3:G$10000))L5=SUMMENPRODUKT((JAHR($A$3:$A$10000)=$I5)*(H$3:H$10000))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Auswertung 
werni

Antworten: 4
Aufrufe: 112

BeitragForum: Excel Hilfe   Verfasst am: 02. Feb 2012, 14:16   Titel: AW: Auswertung Version: Office 2007
Hallo Danny

 ABCDEFGHIJK1DatumZeitStromGasWasser      231.12.2006 9480527807248StromGasWasserStromGasWasser331.01.2007 95178280452593732381139901523150428.02.2007 955232825927034521411   531.03.2007 958702844328234718412   630.04.2007 96172285112963026814   731.05.2007 96461285633092895213   830.06.2007 96759286063222984313   931.07.2007 97061286473373024115   1031.08.2007 97340286823492793512   1130.09.2007 97612287353612725312   1231.10.2007 979712885437435911913   1330.11.2007 983322906138536120711   1431.12.2007 987952933039846326913   1531.01.2008 9923629577412      ZelleFormelF3=C3-C2G3=D3-D2H3=E3-E2I3=SUMME(F3:F14)J3=SUMME(G3:G14)K3=SUMME(H3:H14)F4=C4-C3G4=D4-D3H4=E4-E3F5=C5-C4G5=D5-D4H5=E5-E4F6=C6-C5G6=D6-D5H6=E6-E5F7=C7-C6G7=D7-D6H7=E7-E6F8=C8-C7G8=D8-D7H8=E8-E7F9=C9-C8G9=D9-D8H9=E9-E8F10=C10-C9G10=D10-D9H10=E10-E9F11=C11-C10G11=D11-D10H11=E11-E10F12=C12-C11G12=D12-D11H12=E12-E11F13=C13-C12G13=D13-D12H13=E13-E12F14=C14-C13G14=D14-D13H14=E14-E13Diese Tabelle wurde mit Tab2H ...
  Thema: Monate zählen 
werni

Antworten: 2
Aufrufe: 103

BeitragForum: Excel Formeln   Verfasst am: 02. Feb 2012, 13:51   Titel: AW: Monate zählen Version: Office 2007
Hallo Grischun

So, wenn die Daten in Spalte A:A sind

 F12ZelleFormelF1=SUMMENPRODUKT((MONAT(A$1:A$500)=ZEILE(A1))*(A$1:A$500<>""))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Zeile(A1) ist für Monat Januar

Gruss werni
  Thema: Lotto-Jackpot € 30 Mio. 
werni

Antworten: 25
Aufrufe: 3262

BeitragForum: Smalltalk   Verfasst am: 01. Feb 2012, 18:13   Titel: AW: Lotto-Jackpot € 30 Mio.
Hallo All

Das ist ganz anders bei mir. Auf einen solchen Gewinn hin würde mein Herz stillstehen, und die Erben würden sich nach und nach umbringen. Das macht also keinen Spass.

Gruss werni
  Thema: Datedif 
werni

Antworten: 12
Aufrufe: 645

BeitragForum: Excel Formeln   Verfasst am: 01. Feb 2012, 16:42   Titel: AW: Datedif Version: Office 2010
Hallo Ilka Maria

Oder einfach so

 HIJK820.02.201004.11.20133nur erfüllte Jahre9  44nur erfüllte Monate10  1353nur Tage11  8Rest vom Jahr in Monate12  257Rest vom Jahr in Tage13  15Rest vom Monat in TageZelleFormelJ8=DATEDIF(H$8;I$8;"y")J9=DATEDIF(H$8;I$8;"m")J10=DATEDIF(H$8;I$8;"d")J11=DATEDIF(H$8;I$8;"ym")J12=DATEDIF(H$8;I$8;"yd")J13=DATEDIF(H$8;I$8;"md")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Kalenderwochen zählen aus automatisch generierten daten 
werni

Antworten: 29
Aufrufe: 1440

BeitragForum: Excel Hilfe   Verfasst am: 01. Feb 2012, 13:44   Titel: AW: Kalenderwochen zählen aus automatisch generierten daten Version: Office 2010
Hallo luschek

Hab hier eine Array-Formel gefunden und davon abgeleitet:
http://www.excelformeln.de/formeln.html?welcher=358

Hier deine Daten in Tabelle 00, Spalte C

Arbeitsblatt mit dem Namen '00' C1Datum2Do 05.01.20123Fr 06.01.20124Sa 07.01.20125So 08.01.20126Mo 09.01.20127Di 10.01.20128Mi 11.01.20129Do 12.01.201210Fr 13.01.201211Sa 14.01.201212So 15.01.201213Mo 16.01.2012Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Hier die Formel im andern Tabellenblatt. In Zelle H1 steht die Zahl der Kalenderwoche, in Zelle H2 die zu berechnende Jahreszahl

Arbeitsblatt mit dem Namen 'Tabelle2' GH1KW12Jahr20123Anzahl4ZelleFormelH3{=SUMME(WENN('00'!C$2:C$90000<>"";(KÜRZEN(('00'!C$2:C$90000-WOCHENTAG('00'!C$2:C$90000;2)-DATUM(JAHR('00'!C$2:C$90000+4-WOCHENTAG('00'!C$2:C$90000;2));1;-10))/7)=H1)*(JAHR('00'!C$2:C$90000)=H2)))}Achtung, Matrixformel enthalten ...
  Thema: speziellen Zähler in excel einrichten 
werni

Antworten: 2
Aufrufe: 775

BeitragForum: Office 2010 Forum   Verfasst am: 29. Jan 2012, 13:06   Titel: AW: speziellen Zähler in excel einrichten Version: Office 2010
Hallo timgama

So!
Private Sub CommandButton1_Click()
Tabelle1.Range("P1") = 1
Tabelle1.Range("W1") = Tabelle1.Range("W1") + 1
End Sub
Gruss werni
  Thema: zählen wir mal bis ... :) 
werni

Antworten: 12499
Aufrufe: 426803

BeitragForum: Forum-Spiele   Verfasst am: 29. Jan 2012, 12:11   Titel: AW: zählen wir mal bis ... :)
 C4zwölftausendvierhundertacht512408ZelleFormelC4=ZWORT(C5)
  Thema: Rechnen mit Zeitwerten 
werni

Antworten: 4
Aufrufe: 290

BeitragForum: Excel Formate   Verfasst am: 19. Jan 2012, 10:32   Titel: AW: Rechnen mit Zeitwerten Version: Office 2010
Hallo

Und dann ganz genau mit 30 Tagen pro Monat 360 Tage pro Jahr.

 AB1138500:01:27:17:00:0021385.500:01:27:17:30:003144000:02:00:00:00:00ZelleFormelB1=TEXT(KÜRZEN(A1/8640);"00")&":"&TEXT(KÜRZEN(REST(A1/720;12));"00")&":"&TEXT(KÜRZEN(REST(A1/24;30));"00")&":"&TEXT(REST(A1/24;1);"hh:mm:ss")B2=TEXT(KÜRZEN(A2/8640);"00")&":"&TEXT(KÜRZEN(REST(A2/720;12));"00")&":"&TEXT(KÜRZEN(REST(A2/24;30));"00")&":"&TEXT(REST(A2/24;1);"hh:mm:ss")B3=TEXT(KÜRZEN(A3/8640);"00")&":"&TEXT(KÜRZEN(REST(A3/720;12));"00")&":"&TEXT(KÜRZEN(REST(A3/24;30));"00")&":"&TEXT(REST(A3/24;1);"hh:mm:ss")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Datumsreihe Montag bis Freitag 
werni

Antworten: 6
Aufrufe: 753

BeitragForum: Excel Hilfe   Verfasst am: 18. Jan 2012, 20:12   Titel: AW: Datumsreihe Montag bis Freitag Version: Office 2010
Hallo Jomei

Leider kann ich deinem Gedankengang nicht folgen.
Meine Vorstellung ist es in A1 bis A12 immer den ersten Tag eines Monats einzugeben und darunter erscheinen dann automatisch nur die Werktage.
Schau dir mal deinen Eingangsthread an. In Zeile 1 z.B. 1.1.2012 oder 1.2.2012. In Zeile 3 wird automatisch der erste Arbeitstag ermittelt. Dann werden ab Zeile 4 nur noch Arbeitstage angezeigt.

Ein Beispiel wie ich es in meiner ersten Antwort gezeigt hab, mit Spalten- und Zeilenbeschriftung, würden ev. eine Hilfe vereinfachen.
Gruss werni
  Thema: Uhrzeit auf einen sheet begerenzen 
werni

Antworten: 3
Aufrufe: 119

BeitragForum: Excel VBA (Makros)   Verfasst am: 17. Jan 2012, 12:18   Titel: AW: Uhrzeit auf einen sheet begerenzen Version: Office XP (2002)
Hallo Klaus

Ich glaube, dass er es so meint

Sub Uhrzeit()
Tabelle1. = Format(Time, "hh:mm:ss")
Application.OnTime Now + TimeValue("00:00:01"), "Uhrzeit"
End Sub

Gruss werni
  Thema: Jahre berrechnen 
werni

Antworten: 4
Aufrufe: 226

BeitragForum: Excel Formate   Verfasst am: 17. Jan 2012, 00:16   Titel: AW: Jahre berrechnen Version: Office 2k (2000)
Hallo Gast

Und wer sich erlaubt, das Finanzamt zu bescheissen, macht sich strafbar.

Razz
Gruss werni
  Thema: Jahre berrechnen 
werni

Antworten: 4
Aufrufe: 226

BeitragForum: Excel Formate   Verfasst am: 17. Jan 2012, 00:01   Titel: AW: Jahre berrechnen Version: Office 2k (2000)
Einen recht guten freundlichen Abend Sambora

So ungefähr sollte eigentlich die Begrüssung einer Anfrage beginnen!

Ich komme leider auf 39 Jahre.

 AB11973 2 39ZelleFormelB2=JAHR(HEUTE())-A1Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: SUMMEWENNS 
werni

Antworten: 2
Aufrufe: 1030

BeitragForum: Excel Formeln   Verfasst am: 16. Jan 2012, 20:03   Titel: AW: SUMMEWENNS Version: Office 2007
Hallo Reinhold

Versuchs mit SUMMEWENN

Wenn es immer auf Heute() sein soll, kannst du das in der Formel auch eingeben, ansonsten siehe Tabelle

 ABCDE1DatümerZahlen 31216.01.2012215.01.2012100 312 316.01.2012101   417.01.2012102   515.01.2012103   616.01.2012104   717.01.2012105   815.01.2012106   916.01.2012107   1017.01.2012108   ZelleFormelD1=SUMMEWENN(A$2:A$1000;E1;B$2:B$1000)E1=HEUTE()D2=SUMMEWENN(A$2:A$1000;HEUTE();B$2:B$1000)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
 
Seite 61 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 58, 59, 60, 61, 62, 63, 64 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Project