Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 60 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 57, 58, 59, 60, 61, 62, 63 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Durchnummerierung in einer Spalte 
werni

Antworten: 17
Aufrufe: 415

BeitragForum: Excel Formeln   Verfasst am: 28. Feb 2012, 23:22   Titel: AW: Durchnummerierung in einer Spalte Version: Office 2010
Hallo

Meinst du so?

 AB222:05:201322:30:4024  5  6  722:30:402823:08:403923:08:403ZelleFormelB2=WENN(A2>MAX(A$1:A1);MAX(B$1:B1)+1;WENN(A2=MAX(A$1:A1);MAX(B$1:B1);""))B3=WENN(A3>MAX(A$1:A2);MAX(B$1:B2)+1;WENN(A3=MAX(A$1:A2);MAX(B$1:B2);""))B4=WENN(A4>MAX(A$1:A3);MAX(B$1:B3)+1;WENN(A4=MAX(A$1:A3);MAX(B$1:B3);""))B5=WENN(A5>MAX(A$1:A4);MAX(B$1:B4)+1;WENN(A5=MAX(A$1:A4);MAX(B$1:B4);""))B6=WENN(A6>MAX(A$1:A5);MAX(B$1:B5)+1;WENN(A6=MAX(A$1:A5);MAX(B$1:B5);""))B7=WENN(A7>MAX(A$1:A6);MAX(B$1:B6)+1;WENN(A7=MAX(A$1:A6);MAX(B$1:B6);""))B8=WENN(A8>MAX(A$1:A7);MAX(B$1:B7)+1;WENN(A8=MAX(A$1:A7);MAX(B$1:B7);""))B9=WENN(A9>MAX(A$1:A8);MAX(B$1:B8)+1;WENN(A9=MAX(A$1:A8);MAX(B$1:B8);""))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Drucker per Makro anwählen 
werni

Antworten: 14
Aufrufe: 832

BeitragForum: Excel VBA (Makros)   Verfasst am: 28. Feb 2012, 21:51   Titel: AW: Drucker per Makro anwählen Version: Office 2010
Hallo Nico

Schliesse Excel, öffne es wieder. Starte mal diesen Code

Sub MeinDrucker()
MsgBox Application.ActivePrinter
End Sub

Gruss werni
  Thema: Drucker per Makro anwählen 
werni

Antworten: 14
Aufrufe: 832

BeitragForum: Excel VBA (Makros)   Verfasst am: 28. Feb 2012, 21:23   Titel: AW: Drucker per Makro anwählen Version: Office 2010
Hallo Nico

Versuchs mal mit folgendem Code.

Zuerst wird der FreePDF Druckerport gesucht und anschliessend die aktive Tabelle als PDF gedruckt.
Am Ende wird wieder auf den Standarddrucker umgeschaltet.

Option Explicit
Public Sub FreePDF_Ducker()
Dim printerError As String, printerName As String
Dim port As Integer, MeinDrucker As String
MeinDrucker = Application.ActivePrinter
printerError = True
On Error Resume Next
For port = 0 To 9
printerName = "Free PDF XP auf Ne0" & port & ":"
Err.Clear
Application.ActivePrinter = printerName
If Err.Number = 0 Then printerError = False: Exit For
Next
On Error GoTo 0
If printerError Then
MsgBox "Kein Printerport für PDF zwischen Ne00 und Ne09 gefunden."
Exit Sub
End If
'hier wird auf PDF gedruckt
ActiveWindow.SelectedSheets.PrintOut Copies:=1, Collate:=True, _
...
  Thema: Zelleninhalt immer sichtbar machen 
werni

Antworten: 2
Aufrufe: 612

BeitragForum: Excel Hilfe   Verfasst am: 28. Feb 2012, 20:58   Titel: AW: Zelleninhalt immer sichtbar machen Version: Office 2010
Hallo

Schau mal wie das geht. In Menü Ansicht

Spalte und Zeile
nur Zeile
nur Spalte

Gruss werni
  Thema: Führendes Hochstrich vor Text in Excel 2010 entfernen. 
werni

Antworten: 1
Aufrufe: 1094

BeitragForum: Excel VBA (Makros)   Verfasst am: 28. Feb 2012, 20:08   Titel: AW: Führendes Hochstrich vor Text in Excel 2010 entfernen. Version: Office 2010
Hallo xandrei

Den Bereich der Textdaten makieren / kopieren
Neues Tabellenblatt
Einfügen als Werte

Diese kannst du nachher wieder ans alte Ort zurück kopieren

Gruss werni
  Thema: Wenn Zelle 1 = "ABC" DANN sollen ZEILE 2+3 rot ein 
werni

Antworten: 7
Aufrufe: 969

BeitragForum: Excel Formate   Verfasst am: 24. Feb 2012, 16:04   Titel: AW: Wenn Zelle 1 = "ABC" DANN sollen ZEILE 2+3 rot Version: Office 2007
Hallo Thomas

Meist du das so?

 A1Test 1235642 3 Zellebedingte Formatierung...FormatA21: =LINKS($A$1;4)="Test"abcA31: =LINKS($A$1;4)="Test"abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Dann die 2 Zellen markieren und via Formatbesen auf die andern Tabellen übertragen.

Gruss werni
  Thema: Countdown ?!?!?!?! 
werni

Antworten: 10
Aufrufe: 524

BeitragForum: Excel Hilfe   Verfasst am: 24. Feb 2012, 13:49   Titel: AW: Countdown ?!?!?!?! Version: Office 2010
Hallo Tonia

Blinken lassen kannst du mit Bedingtem Format. Diese Anleitung blinkt im Sekundentakt ab kleiner/gleich 10 Minuten.

 A1 Zellebedingte Formatierung...FormatA11: =UND(B1>=1/86400;B1<=1/144;ISTUNGERADE(SEKUNDE(JETZT())))abcA12: =UND(B1>=1/86400;B1<=1/144;ISTGERADE(SEKUNDE(JETZT())))abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Die Zelle A1 blinkt wenn B1 keiner/gleich 10 Minuten ist.

Anbei noch eine Korrektur im Code
Private Sub Worksheet_BeforeDoubleClick(ByVal Target As Excel.Range, Cancel As Boolean)

Schreibe als 2. letzte Zeile im Code
Cancel = True

Dann wird die doppelgeklickte Zelle nicht aktiviert.

Gruss werni
  Thema: Graues Feld für User 
werni

Antworten: 5
Aufrufe: 629

BeitragForum: Excel Hilfe   Verfasst am: 24. Feb 2012, 09:58   Titel: AW: Graues Feld für User Version: Office 2007
Hallo Isi

Ich glaube, dass Daniel Formular-Textfelder in Word meint.

Hallo Daniel

Wenn es so ist, wie ich glaube, dann

http://www.netschool.at/word2007/Formular/formular.htm

Gruss werni
  Thema: Anzeige ob Tabelle ein- oder ausgeblendet 
werni

Antworten: 10
Aufrufe: 191

BeitragForum: Excel Formeln   Verfasst am: 11. Feb 2012, 08:37   Titel: AW: Anzeige ob Tabelle ein- oder ausgeblendet Version: Office 2007
Hallo Peter

Mit Formeln geht das MA nicht, aber mit VBA kann es gelöst werden.

Ich habe in einer Übersicht Tabellenblätter aufgelistet

Das hast du vermutlich händisch gemacht? Das würde VBA auch selbständig übernehmen.

Gruss werni
  Thema: Mit VBA "Vorlagen" beim start von PPT automatisch 
werni

Antworten: 2
Aufrufe: 566

BeitragForum: Office 2010 Forum   Verfasst am: 04. Feb 2012, 16:06   Titel: AW: Mit VBA "Vorlagen" beim start von PPT automati Version: Office 2010
Hallo Kersten

Versuchs mal so:
Application.Dialogs(xlDialogOpen).Show ("C:\util\vorlagen2010\*.ppt")
Gruss werni
  Thema: Kalenderwochen zählen aus automatisch generierten daten 
werni

Antworten: 29
Aufrufe: 1440

BeitragForum: Excel Hilfe   Verfasst am: 04. Feb 2012, 15:42   Titel: AW: Kalenderwochen zählen aus automatisch generierten daten Version: Office 2010
Hallo luschek

Es geht jetzt nicht wie du die CSV erstellst, sondern um eine Excel Auswertung.

Wie Thom schon erwähnt hat, bist du mit Informationen sehr zurückhaltend.

Für eine Auswertung mit Pivot werden Spaltenüberschriften benötigt.

Du löscht die alten Daten in der Tabelle 00 mit markieren und delete, oder löscht du die gesammten Zeilen?

Du liest deine CSV jedes Mal händisch in deine vorhandene Arbeitsmappe ein? (Daten -> Aus Text -> Getrennt -> Trennzeichen = Semikolon)

Du sprichst von Spalten A bis G, dabei haben deine Daten der CSV-Datei 11 Spalten, also bis Spalte K. Werden da einige Spalten nach dem einlesen gelöscht?

Hast du noch mehr Tabellen in deiner Arbeitsmappe?

Frage über Fragen!

Das einlesen der Daten kannst du aufzeichnen. Dann benötigst du nur einen Klick und die neuen Daten sind drin. Des Weiteren, wenn du mal weisst, wie viele Spalten es dann wirklich sind, kann mit VBA die Kalenderwoche automatisiert angehängt werden.

Ein Be ...
  Thema: Datum ohne Punkt eingeben 
werni

Antworten: 18
Aufrufe: 19682

BeitragForum: Excel Hilfe   Verfasst am: 03. Feb 2012, 13:51   Titel: AW: Datum ohne Punkt eingeben Version: Office 2k (2000)
Hallo

Oder auch so. Alles Standardformat. Muss 7- oder 8-stellige Zahl sein.

 AB1101201201.01.20122111201101.11.201131512201215.12.2012ZelleFormelB1=DATUM(RECHTS(A1;4);TEIL(A1;LÄNGE(A1)-5;2);TEIL(A1;1;LÄNGE(A1)-6))B2=DATUM(RECHTS(A2;4);TEIL(A2;LÄNGE(A2)-5;2);TEIL(A2;1;LÄNGE(A2)-6))B3=DATUM(RECHTS(A3;4);TEIL(A3;LÄNGE(A3)-5;2);TEIL(A3;1;LÄNGE(A3)-6))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Alter berechnen 
werni

Antworten: 14
Aufrufe: 353

BeitragForum: Excel Formeln   Verfasst am: 02. Feb 2012, 15:53   Titel: AW: Alter berechnen Version: Office 2010
Hallo Anton

Bedingtes Format -> Formel zur Ermittlung:

Arbeitsblatt mit dem Namen 'Tabelle2' DE105.06.197240211.09.194369ZelleFormatWertD1TT.MM.JJJJ05.06.1972D2TT.MM.JJJJ11.09.1943ZelleFormelE1=JAHR(HEUTE())-JAHR(D1)E2=JAHR(HEUTE())-JAHR(D2)Zellebedingte Formatierung...FormatE11: =REST(E1;10)=0abcE21: =REST(E2;10)=0abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Summenprodukt 
werni

Antworten: 2
Aufrufe: 99

BeitragForum: Excel Formeln   Verfasst am: 02. Feb 2012, 15:48   Titel: AW: Summenprodukt Version: Office 2003
Hallo Baumann

Anzahl oder Geicht?

Arbeitsblatt mit dem Namen 'Tabelle5' ABC1ArtikelAnzahlMenge2Butter396 kgZelleFormatWertC2#'##0" kg"96ZelleFormelB2=SUMMENPRODUKT((Tabelle4!$A$2:$A$20=A2)*(Tabelle4!$B$2:$B$20<35))C2=SUMMENPRODUKT((Tabelle4!$A$2:$A$20=A2)*(Tabelle4!$B$2:$B$20<35)*(Tabelle4!$B$2:$B$20))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Sverweis Matrix 
werni

Antworten: 5
Aufrufe: 241

BeitragForum: Excel Hilfe   Verfasst am: 02. Feb 2012, 15:26   Titel: AW: Sverweis Matrix Version: Office 2007
Hallo Lilly

Das geht mit SUMMENPRODUKT()

 IJKLMNOPQRS3Standortb         4           5 Kalenderwoche1234567896  00130500677           8           9           10           11Standortw         12           13 Kalenderwoche12345678914  801203000ZelleFormelK6=SUMMENPRODUKT(($G$6:$G$14=$J$3)*($F$6:$F$14=K$5)*($E$6:$E$14))L6=SUMMENPRODUKT(($G$6:$G$14=$J$3)*($F$6:$F$14=L$5)*($E$6:$E$14))M6=SUMMENPRODUKT(($G$6:$G$14=$J$3)*($F$6:$F$14=M$5)*($E$6:$E$14))N6=SUMMENPRODUKT(($G$6:$G$14=$J$3)*($F$6:$F$14=N$5)*($E$6:$E$14))O6=SUMMENPRODUKT(($G$6:$G$14=$J$3)*($F$6:$F$14=O$5)*($E$6:$E$14))P6=SUMMENPRODUKT(($G$6:$G$14=$J$3)*($F$6:$F$14=P$5)*($E$6:$E$14))Q6=SUMMENPRODUKT(($G$6:$G$14=$J$3)*($F$6:$F$14=Q$5)*($E$6:$E$14))R6=SUMMENPRODUKT(($G$6:$G$14=$J$3)*($F$6:$F$14=R$5)*($E$6:$E$14))S6=SUMMENPRODUKT(($G$6:$G$14=$J$3)*($F$6:$F$14=S$5)*($E$6:$E$14))K14=SUMMENPRODUKT(($G$6:$G$14=$J$11)*($F$6:$F$14=K$5)*($E$6:$E$14))L14=SUMMENPRODUKT(($G$6:$G$14=$J$11)*($F$6:$F$14=L$5)*($E$6:$E$14))M14=SUMMENPRODUKT(($G$ ...
 
Seite 60 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 57, 58, 59, 60, 61, 62, 63 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Expression Web Forum