Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 58 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 55, 56, 57, 58, 59, 60, 61 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: aufeinanderbauende Dropdown Auswahllisten in Excel erstellen 
werni

Antworten: 16
Aufrufe: 3378

BeitragForum: Excel Formate   Verfasst am: 02. März 2012, 16:15   Titel: AW: aufeinanderbauende Dropdown Auswahllisten in Excel erste Version: Office 2003
Hallo

Oder auch so

Tabelle der Projekte - Häuser:
Arbeitsblatt mit dem Namen 'Tabelle1' AB1ObjektHäuser21Anna32Balthasar43Balz54Beat65Bernd76ChristianDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Tabelle der Eigentümer, wobei mit der Eigentümer ID gleiche Namen identiviziert werden.
Arbeitsblatt mit dem Namen 'Tabelle2' ABCDEFGH1ObjektID EignetümerNameAnredeStrassePLZOrtTel211MüllerHerrr1111h123456332OberstFraut3333j123459443GuggerHerru4444k123462534PlüssFraut3333j123465615ToblerHerrr1111h123468741MüllerHerru1111k1234718112MüllerFraur1111h123474Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Deine Auswertung. Wobei auf Zelle a2 ein Dropdown zur Auswahl stehen kann.
Arbeitsblatt mit dem Namen 'Tabelle3' ABCDEFGHI1HausIDHausVglNameAnredeStrassePLZOrtTel23Balz3OberstFraut3333j1234593  5PlüssFraut3333j1234654         ZelleFormelB2=SVERWEIS(A2;Tabelle1!A1:B10;2;0)C2=VERGLEICH($A$2;Tabelle2!A:A;0)D2=WENN($C2="";" ...
  Thema: Windows Lizenz schlüssel (Keys) 
werni

Antworten: 5
Aufrufe: 498

BeitragForum: Excel Formeln   Verfasst am: 02. März 2012, 14:08   Titel: AW: Windows Lizenz schlüssel (Keys) Version: Office 2010
Hallo dt

Mit VBA wäre das mit Worksheet_Change ereignis

Der Code ist für Spalte A geschrieben. Wenn andere Spalte, dann anpassen

Dieser Code gehört in Klassische Modul des Arbeitsblattes

Private Sub Worksheet_Change(ByVal Target As Range)
If Intersect(Target, Range("A1:A100")) Is Nothing Then Exit Sub
Knummer = Cells(Target.Row, 1)
If Len(Knummer) <> 20 Then Exit Sub
Knummer1 = Left(Knummer, 5) & "-"
Knummer2 = Mid(Knummer, 6, 5) & "-"
Knummer3 = Mid(Knummer, 11, 5) & "-"
Knummer4 = Right(Knummer, 5)
Cells(Target.Row, 1) = UCase(Knummer1 & Knummer2 & Knummer3 & Knummer4)
End Sub

Wenn du 20 Zeichen in eine Zelle geschrieben hast und diese Zelle verlässt, schreibt er den Kay wie du ihn wünscht. Ansonsten passiert nix

Gruss werni
  Thema: Unauffindbare externe daten und verbindungen... 
werni

Antworten: 2
Aufrufe: 155

BeitragForum: Excel Hilfe   Verfasst am: 02. März 2012, 09:49   Titel: AW: Unauffindbare externe daten und verbindungen... Version: Office 2010
Hallo Batman

Sind den auch Makros vorhanden?

ich habe eine exceldatei übernommen

Der7die sollte dir doch sagen können warum.

Gruss werni
  Thema: *T*XML mit langen zahlen in excel einlesen 
werni

Antworten: 4
Aufrufe: 404

BeitragForum: Excel Hilfe   Verfasst am: 02. März 2012, 09:43   Titel: AW: *T*XML mit langen zahlen in excel einlesen Version: Office 2007
Hallo Mike

Schau mal hier:

http://support.microsoft.com/kb/269370/de

Gruss werni
  Thema: Kommentar / eingefrorene Zeile 
werni

Antworten: 6
Aufrufe: 835

BeitragForum: Excel Formate   Verfasst am: 01. März 2012, 20:10   Titel: AW: Kommentar / eingefrorene Zeile Version: Office 2010
Hallo Chris

Mit Kommentaren geht es MA nicht.
Wenn aber VBA erlaubt ist, kannst du die Kommentare in ein Label einer Userform schreiben.
Dann z.B. Mit Doppelklick auf diese Zelle die UF öfnen. Wenn sie auch noch auf ShowModal=False eingestellt ist, kannst du in der Tabelle auch Scrollen, sie wandert mit.

Test mal den Anhang

Gruss werni
  Thema: Windows Lizenz schlüssel (Keys) 
werni

Antworten: 5
Aufrufe: 498

BeitragForum: Excel Formeln   Verfasst am: 01. März 2012, 19:21   Titel: AW: Windows Lizenz schlüssel (Keys) Version: Office 2010
Hallo dt

Mit Formaten geht das nicht.
Mit Formel in einer Hilsspalte ja.

 AB1EingabenKey2gsndme96hdnssd66565dnb554GSNDM-E96HD-NSSD6-6565D-NB554ZelleFormelB2=GROSS(LINKS(A2;5)&"-"&TEIL(A2;6;5)&"-"&TEIL(A2;11;5)&"-"&TEIL(A2;16;5)&"-"&TEIL(A2;21;5))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Anders wäre noch eine Möglichkeit, das ganze Mit VBA und Userform zu lösen.

Da müsstest du dann schon selber mal ein Grundgerüst bauen.

Gruss werni
  Thema: Bei Sverweis keine 0 anzeigen 
werni

Antworten: 4
Aufrufe: 366

BeitragForum: Excel Formeln   Verfasst am: 01. März 2012, 18:44   Titel: AW: Bei Sverweis keine 0 anzeigen Version: Office 2003
Hallo bacardischmal

So?

 ABC2AuswahlHier eintragen 3dd212345 RICHTIG4AAAAasdawRICHTIG5CCCC1111RICHTIG6DDDD FALSCH7EEEE FALSCH8   ZelleFormelB3=WENN(ODER(ISTLEER(SVERWEIS(A3;$E$13:$F$29;2;FALSCH));ISTNV(SVERWEIS(A3;$E$13:$F$29;2;FALSCH)));"";SVERWEIS(A3;$E$13:$F$29;2;FALSCH))B4=WENN(ODER(ISTLEER(SVERWEIS(A4;$E$13:$F$29;2;FALSCH));ISTNV(SVERWEIS(A4;$E$13:$F$29;2;FALSCH)));"";SVERWEIS(A4;$E$13:$F$29;2;FALSCH))B5=WENN(ODER(ISTLEER(SVERWEIS(A5;$E$13:$F$29;2;FALSCH));ISTNV(SVERWEIS(A5;$E$13:$F$29;2;FALSCH)));"";SVERWEIS(A5;$E$13:$F$29;2;FALSCH))B6=WENN(ODER(ISTLEER(SVERWEIS(A6;$E$13:$F$29;2;FALSCH));ISTNV(SVERWEIS(A6;$E$13:$F$29;2;FALSCH)));"";SVERWEIS(A6;$E$13:$F$29;2;FALSCH))B7=WENN(ODER(ISTLEER(SVERWEIS(A7;$E$13:$F$29;2;FALSCH));ISTNV(SVERWEIS(A7;$E$13:$F$29;2;FALSCH)));"";SVERWEIS(A7;$E$13:$F$29;2;FALSCH))B8=WENN(ODER(ISTLEER(SVERWEIS(A8;$E$13:$F$29;2;FALSCH));ISTNV(SVERWEIS(A8;$E$13:$F$29;2;FALSCH)));"";SVERWEIS(A8;$E$13 ...
  Thema: Kaufvertrag und Versicherung 
werni

Antworten: 7
Aufrufe: 300

BeitragForum: Smalltalk   Verfasst am: 01. März 2012, 18:37   Titel: AW: Kaufvertrag und Versicherung
Hallo Rolfi

In welcher Welt lebst du denn, wenn du das nicht verstehen kannst?

Gruss werni Razz
  Thema: Inhalt v. 4 Spalt überprüpen u. Liste d. Kombinationsmöglich 
werni

Antworten: 6
Aufrufe: 226

BeitragForum: Excel Formeln   Verfasst am: 01. März 2012, 16:20   Titel: AW: Inhalt v. 4 Spalt überprüpen u. Liste d. Kombinationsmög Version: Office 2010
Hallo Rabert

Deine Liste darf leider pro Spalte keine leeren Zellen haben. Erst dann funktioniert das. Desgleichen darf auch keine leere Spalte drin sein. Ich hab das Maximum auf 10 Zeilen pro Spalte gesetzt
Erstelle die Liste so wie abgebildet.
 ABCD11Ab10022a120033B250044c3 55 d 66 4 77   88   99   1010   Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Der neue Code lautet demnach so:
Option Explicit
Sub Kombinationen_Auflisten()
Dim xy, i, j, k, l, aZeil, bZeil, cZeil, dZeil As Integer
Dim x1, x2, x3, x4 As String
aZeil = Range("A20").End(xlUp).Row
bZeil = Range("B20").End(xlUp).Row
cZeil = Range("C20").End(xlUp).Row
dZeil = Range("D20").End(xlUp).Row
If aZeil > 10 Or bZeil > 10 Or cZeil > 10 Or dZeil > 10 Then GoTo Meld2
If aZeil = 1 And Cells(1, 1) = "" Then GoTo Meld1
If bZeil = 1 And ...
  Thema: Denkfehler bedingte Formatierung? 
werni

Antworten: 3
Aufrufe: 127

BeitragForum: Excel Formeln   Verfasst am: 01. März 2012, 14:15   Titel: AW: Denkfehler bedingte Formatierung? Version: Office 2010
Hallo

Nimm Formel ist, anstatt Zellwert. Dann

 N47.5Zellebedingte Formatierung...FormatN41: =N45=N4*1.3abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Inhalt v. 4 Spalt überprüpen u. Liste d. Kombinationsmöglich 
werni

Antworten: 6
Aufrufe: 226

BeitragForum: Excel Formeln   Verfasst am: 01. März 2012, 14:09   Titel: AW: Inhalt v. 4 Spalt überprüpen u. Liste d. Kombinationsmög Version: Office 2010
Hallo Rabert

Könnte es so etwas sein?

In den Zellen A1:D10 hast du die Begriffe.
 ABCD1Aa11002Bb22003Cc33004Dd44005Ee55006Ff66007Gg77008Hh88009Ii990010Jj101000Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Der folgende Code schreibt in den Spalten H, I, J, K alle möglichen Kombinationen. Das wären dann 10‘000 Zeilen.

Dieser Code in ein normales Modul:

Option Explicit
Sub Kombinationen_Auflisten()
Dim xy, i, j, k, l As Integer
Dim x1, x2, x3, x4 As String
xy = 1
For i = 1 To 10
x1 = Cells(i, 1)
For j = 1 To 10
x2 = Cells(j, 2)
For k = 1 To 10
x3 = Cells(k, 3)
For l = 1 To 10
x4 = Cells(l, 4)
Cells(xy, 8) = x1
Cells(xy, 9) = x2
Cells(xy, 10) = x3
Cells(xy, 11) = x4
xy = xy + 1
Next ...
  Thema: Inhalt v. 4 Spalt überprüpen u. Liste d. Kombinationsmöglich 
werni

Antworten: 6
Aufrufe: 226

BeitragForum: Excel Formeln   Verfasst am: 01. März 2012, 13:25   Titel: AW: Inhalt v. 4 Spalt überprüpen u. Liste d. Kombinationsmög Version: Office 2010
Hallo Rabert

Da steige ich nicht recht mit.

Kannst du mal ein Beispiel mit genauem wie, was wann, etc. hochladen

Gruss werni
  Thema: Header definieren 
werni

Antworten: 2
Aufrufe: 506

BeitragForum: Excel VBA (Makros)   Verfasst am: 01. März 2012, 13:19   Titel: AW: Header definieren Version: Office 2003
Hallo

Wenn ich dich recht verstanden hab, möchtest du
1. Dass die Zeile 1 beim Drucken nicht erscheint
2. Dass die Zeile 2 immer Sichtbar ist.

Dann muss du mal die Zelle A3 aktivieren -> im Menü Fenster -> Fenster fixieren anklicken.

Dann:
Diesen Code ins Klassische Modul DieseArbeitsmappe: (Achtung Tabellenname anpassen)

Option Explicit
Private Sub Workbook_BeforePrint(Cancel As Boolean)
Sheets("Tabelle1").Rows("1:1").EntireRow.Hidden = True ' Tabellenname anpassen
End Sub

Diesen Code ins Klassische Modul des Arbeitsblattes:

Option Explicit
Private Sub Worksheet_SelectionChange(ByVal Target As Range)
If Rows("1:1").EntireRow.Hidden = True Then
Rows("1:1").EntireRow.Hidden = False
End If
End Sub

Gruss werni
  Thema: Tag auf Englisch automatisch angeben 
werni

Antworten: 5
Aufrufe: 2088

BeitragForum: Excel Formeln   Verfasst am: 01. März 2012, 12:40   Titel: AW: Tag auf Englisch automatisch angeben Version: Office 2003
Hallo Gast mit 2 t

Wie man die Formel von Peter in englisch schreibt?

Arbeitsblatt mit dem Namen 'Tabelle2' C1Thursday, 01.03.2012ZelleFormelC1=CHOOSE(WEEKDAY(TODAY()),"Sonday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")&", "&TEXT(TODAY(),"TT.MM.JJJJ")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Inhalt v. 4 Spalt überprüpen u. Liste d. Kombinationsmöglich 
werni

Antworten: 6
Aufrufe: 226

BeitragForum: Excel Formeln   Verfasst am: 01. März 2012, 12:34   Titel: AW: Inhalt v. 4 Spalt überprüpen u. Liste d. Kombinationsmög Version: Office 2010
Hallo Rabert

Mal ein Beispiel:
Arbeitsblatt mit dem Namen 'Tabelle1' ABCD1Aa11002Aa12003Aa21004Aa22005Ab11006Ab12007Ab21008Ab22009Ba110010Ba120011Ba210012Ba220013Bb110014Bb120015Bb210016Bb2200Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Je nach dem, wieviele Begriffe nötig sind:
Arbeitsblatt mit dem Namen 'Tabelle1' FG1Mit je 2 Begriffen162Mit je 3 Begriffen81ZelleFormelG1=2*2*2*2G2=3*3*3*3Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
 
Seite 58 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 55, 56, 57, 58, 59, 60, 61 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Project