Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 57 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 54, 55, 56, 57, 58, 59, 60 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Netzdiagramm - Windrose 
werni

Antworten: 22
Aufrufe: 4897

BeitragForum: Excel Formeln   Verfasst am: 01. Apr 2012, 13:12   Titel: AW: Netzdiagramm - Windrose Version: Office 2003
Hallo Jo

Meine Variante wäre so.
Die Daten:
 BCD10.0°N13222.5°NNO4345.0°NO10467.5°ONO2590.0°O56112.5°OSO47135.0°OS88157.5°SSO129180.0°S310202.5°SSW011225.0°SW412247.5°WSW1213270.0°W914292.5°WNW515315.0°NW716337.5°NNW4ZelleFormelD1=ZÄHLENWENN($A$1:$A$100;">=" &B1)-ZÄHLENWENN($A$1:$A$100;">" & B2)D2=ZÄHLENWENN($A$1:$A$100;">=" &B2)-ZÄHLENWENN($A$1:$A$100;">" & B3)D3=ZÄHLENWENN($A$1:$A$100;">=" &B3)-ZÄHLENWENN($A$1:$A$100;">" & B4)D4=ZÄHLENWENN($A$1:$A$100;">=" &B4)-ZÄHLENWENN($A$1:$A$100;">" & B5)D5=ZÄHLENWENN($A$1:$A$100;">=" &B5)-ZÄHLENWENN($A$1:$A$100;">" & B6)D6=ZÄHLENWENN($A$1:$A$100;">=" &B6)-ZÄHLENWENN($A$1:$A$100;">" & B7)D7=ZÄHLENWENN($A$1:$A$100;">=" &B7)-ZÄHLENWENN($A$1:$A$100;">" & B8)D8=ZÄHLENWENN($A$1:$A$100;">=" &B8) ...
  Thema: Dateipfad und Dateiname einfügen ohne Serverbezeichnung 
werni

Antworten: 10
Aufrufe: 1785

BeitragForum: Excel Formate   Verfasst am: 30. März 2012, 17:59   Titel: AW: Dateipfad und Dateiname einfügen ohne Serverbezeichnung Version: Office 2010
Hallo Shivan

Eine richtige Salamitechnik. Das hättest du eigentlich im ersten Thread schon schreiben können. Und dann,

jedoch soll das Ganze in die Kopf- / Fusszeile

Was denn, es gibt Kopfzeile links, mitte und rechts, und es gibt Fusszeile links, mitte, rechts.

In meinem Beispielcode steht die Formel die du möchtest in Tabelle1, Zelle A1.

Hier mal den Code für die linke Fusszeile Schriftgrösse 8.

Sub Fusszeile()
Dim a As String
a = Tabelle1.Range("A1")
With ActiveSheet.PageSetup
.LeftFooter = "&8" & a
End With
End Sub

Gruss werni
  Thema: Prüfung Multiselect 
werni

Antworten: 4
Aufrufe: 143

BeitragForum: Excel VBA (Makros)   Verfasst am: 29. März 2012, 22:10   Titel: AW: Prüfung Multiselect Version: Office 2010
Hallo

Meinst du sowas?

Sub AUSW_MARKIERUNG()
strAdresse = Selection.Address(RowAbsolute:=False, ColumnAbsolute:=False)
FRow = Range(Selection.Address).Row
LRow = Range(Selection.Address).Row + Selection.Rows.Count

MsgBox "Markierter Bereich ist " & strAdresse
End Sub

Gruss werni
  Thema: Variable Feiertage farbig hinterlegen 
werni

Antworten: 7
Aufrufe: 898

BeitragForum: Excel Formate   Verfasst am: 29. März 2012, 21:51   Titel: AW: Variable Feiertage farbig hinterlegen Version: Office 2003
Hallo Koji

Bedingte Formatierung mit Excel 2003 blattübergreifend:
Du musst dem Bereich Feiertagedaten einen Namen vergeben z.B. FTAG

Dann kannst du in der Bedingten Formatierung, in jeder Tabelle mit folgender Formel arbeiten:
=ZÄHLENWENN(FTAG;$A4)>0

Gruss werni
  Thema: Monate aus Liste mit Daten extrahieren 
werni

Antworten: 2
Aufrufe: 146

BeitragForum: Excel Formeln   Verfasst am: 27. März 2012, 05:11   Titel: AW: Monate aus Liste mit Daten extrahieren Version: Office 2010
Hallo Phil

Mach eine Hilfsspalte (Monate) mit der Formel =TEXT(A2;"MMMM"), auf das Datum bezogen.

 ABC1DatumTextMonate201.03.2012AaaMärz302.03.2012AabMärz403.03.2012AacMärz504.03.2012AaaMärz605.03.2012AabMärz706.03.2012AacMärz807.03.2012AaaMärz908.03.2012AabMärz1001.04.2012AacApril1102.04.2012AaaApril1203.04.2012AabApril1304.04.2012AacApril1405.04.2012AcdApril1506.04.2012AabApril1607.04.2012AacAprilZelleFormelC2=TEXT(A2;"MMMM")C3=TEXT(A3;"MMMM")C4=TEXT(A4;"MMMM")C5=TEXT(A5;"MMMM")C6=TEXT(A6;"MMMM")C7=TEXT(A7;"MMMM")C8=TEXT(A8;"MMMM")C9=TEXT(A9;"MMMM")C10=TEXT(A10;"MMMM")C11=TEXT(A11;"MMMM")C12=TEXT(A12;"MMMM")C13=TEXT(A13;"MMMM")C14=TEXT(A14;"MMMM")C15=TEXT(A15;"MMMM")C16=TEXT(A16;"MMMM")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Dann erstelle eine Pivot Tabelle.
Die Spalte der Monate in ...
  Thema: Wenn Formel größer gleich 
werni

Antworten: 18
Aufrufe: 1060

BeitragForum: Excel Formeln   Verfasst am: 21. März 2012, 13:46   Titel: AW: Wenn Formel größer gleich Version: Office 2010
Hallo Bosko

So kleine Zahlen kennt Armin vielleicht nicht.
Man könnte den Sverweis mit ISTFEHLER abfangen, oder eine viel, viel kleinere Zahl angeben.

Gruss werni
  Thema: Wenn Formel größer gleich 
werni

Antworten: 18
Aufrufe: 1060

BeitragForum: Excel Formeln   Verfasst am: 21. März 2012, 13:28   Titel: AW: Wenn Formel größer gleich Version: Office 2010
Hallo Armin

Und ein Versuch mal so?

 ABCDE19999Gut -100000Sehr Schlecht2   -1Schlecht3   1Gut4   10000Besser5   100000Sehr GutZelleFormelB1=WENN(A1="";"";SVERWEIS(A1;D1:E5;2;1))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Dateipfad und Dateiname einfügen ohne Serverbezeichnung 
werni

Antworten: 10
Aufrufe: 1785

BeitragForum: Excel Formate   Verfasst am: 16. März 2012, 16:32   Titel: AW: Dateipfad und Dateiname einfügen ohne Serverbezeichnung Version: Office 2010
Hallo

Meinst do so?

Arbeitsblatt mit dem Namen 'Tickets' A1F:\Werni\AeugstenbahnTEST\Beschrieb Kasse.xlsm.TicketsZelleFormelA1=LINKS(ZELLE("Dateiname";$A$1);FINDEN("[";ZELLE("Dateiname";$A$1))-1)&TEIL(ZELLE("Dateiname";$A$1);FINDEN("[";ZELLE("Dateiname";$A$1))+1;FINDEN("]";ZELLE("Dateiname";$A$1))-FINDEN("[";ZELLE("Dateiname";$A$1))-1)&"."&RECHTS(ZELLE("Dateiname";$A$1);LÄNGE(ZELLE("Dateiname";$A$1))-FINDEN("]";ZELLE("Dateiname";$A$1)))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Finde ich ein bisschen Übertrieben, aber jedem das seine.

Gruss werni
  Thema: VBA - Ausführung unterbinden 
werni

Antworten: 3
Aufrufe: 308

BeitragForum: Excel Hilfe   Verfasst am: 16. März 2012, 15:30   Titel: AW: VBA - Ausführung unterbinden Version: Office 2010
Hallo

Du musst zuerst nur mal Excel öffnen. Eine leere Arbeitsmappe. Dann diese Einstellungen machen und mit OK Bestätigen.

Diese Einstellung gilt dann für alle Arbeitsmappen. Musst halt nachher wieder zurückstellen.

Jetzt kannst du deine Datei öffnen.

Gruss werni
  Thema: VBA - Ausführung unterbinden 
werni

Antworten: 3
Aufrufe: 308

BeitragForum: Excel Hilfe   Verfasst am: 16. März 2012, 15:14   Titel: AW: VBA - Ausführung unterbinden Version: Office 2010
Hallo

Datei - Optionen - Sicherheitscenter - Einstellungen für das Sicherheitscenter - Einstellungen für Makros - Alle Makros ohne Benachrichtigung deaktivieren

Gruss werni
  Thema: Excel: Kalendertage der Länder einfärben 
werni

Antworten: 2
Aufrufe: 263

BeitragForum: Excel Hilfe   Verfasst am: 16. März 2012, 08:04   Titel: AW: Excel: Kalendertage der Länder einfärben Version: Office 2010
Hallo Marie

Es gäbe da eine Möglichkeit mit Bedingtem Format. Da du aber in deiner Liste für DropDown 25 Länder hast, dann gäbe das für 365 Tage über 9000 bedingte Formatierungen, MA ein bisschen viel.

Die Spalten für Feiertage der Länder sind mit Namen vergeben (Namens-Manager)
Hier mal ein Beispiel:

Arbeitsblatt mit dem Namen 'Feiertage' ABCDEFG1DeutschlandFrankreichItalien   Liste für Gültigkeit201.01.201202.01.201201.01.2012   Deutschland309.01.201204.01.201206.01.2012   Frankreich4 10.01.2012    ItalienNameBezugDeutschland=Feiertage!$A$1:$A$20Frankreich=Feiertage!$B$1:$B$20Italien=Feiertage!$C$1:$C$20Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Arbeitsblatt mit dem Namen 'Kalender' ABCDEFG6Datum01.01.201202.01.201203.01.201204.01.201205.01.201206.01.2012NameBezugDeutschland=Feiertage!$A$1:$A$20Frankreich=Feiertage!$B$1:$B$20Italien=Feiertage!$C$1:$C$20Zellebedingte Formatierung...FormatB61: =UND($A$1="Frankreich";SUMMENPRODUKT( ...
  Thema: zählen wir mal bis ... :) 
werni

Antworten: 12499
Aufrufe: 426802

BeitragForum: Forum-Spiele   Verfasst am: 11. März 2012, 22:46   Titel: AW: zählen wir mal bis ... :)
>>> 12429 <<<

Razz
  Thema: Wert nach dem Komma mit fortlaufender Zahl addieren 
werni

Antworten: 5
Aufrufe: 475

BeitragForum: Excel Formeln   Verfasst am: 03. März 2012, 00:13   Titel: AW: Wert nach dem Komma mit fortlaufender Zahl addieren Version: Office 2003
Hallo

Meinst du so?
 AB22.51.7833.5 46.78 ZelleFormelB2=SUMMENPRODUKT((REST(A2:A4;1))*(A2:A4<>0))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Oder so?
 DE22.50.533.5146.781.78ZelleFormelE2=SUMMENPRODUKT((REST(D$2Very Happy2;1))*(D$2Very Happy2<>0))E3=SUMMENPRODUKT((REST(D$2Very Happy3;1))*(D$2Very Happy3<>0))E4=SUMMENPRODUKT((REST(D$2Very Happy4;1))*(D$2Very Happy4<>0))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Summe ohne #NV 
werni

Antworten: 4
Aufrufe: 622

BeitragForum: Excel Formeln   Verfasst am: 02. März 2012, 17:16   Titel: AW: Summe ohne #NV Version: Office 2003
Hallo Thomas

Mal ein ungetesteter Versuch

=WENN(ISTFEHLER(INDEX(J2:J26;VERGLEICH(C26&D26;H2:H26&I2:I26;0)));0;INDEX(J2:J26;VERGLEICH(C26&D26;H2:H26&I2:I26;0)))

Gruss werni
  Thema: Summe ohne #NV 
werni

Antworten: 4
Aufrufe: 622

BeitragForum: Excel Formeln   Verfasst am: 02. März 2012, 16:51   Titel: AW: Summe ohne #NV Version: Office 2003
Hallo Thomas

Das hatten wir heute schon mal.

http://www.office-loesung.de/ftopic512805_0_0_asc.php

Oder du zeigst uns mal deine Tabelle und die Formel dazu.

Gruss werni
 
Seite 57 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 54, 55, 56, 57, 58, 59, 60 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editor Forum