Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 54 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 51, 52, 53, 54, 55, 56, 57 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Suchfeld: Curor springt in die Zeile 
werni

Antworten: 2
Aufrufe: 339

BeitragForum: Excel Auswertungen   Verfasst am: 09. Mai 2012, 13:02   Titel: AW: Suchfeld: Curor springt in die Zeile Version: Office 2007
Hallo

Versuch es mal mit dem Suchen aus einer UserForm.

Im Beispielanhang wird die UF mit der Tasenkombination Ctrl&Shift&Y aufgerufen.
Die Suche beschränkt sich auf gesamten Zellinhalt vergleichen.

Gruss werni
  Thema: Summewenn mit drei variablen 
werni

Antworten: 6
Aufrufe: 283

BeitragForum: Excel Formeln   Verfasst am: 04. Mai 2012, 19:02   Titel: AW: Summewenn mit drei variablen Version: Office 2003
Hallo

Der Wochentag ist als Zahl von 1-7 ausgegeben
Wenn du ein Datum in einer Spalte hast, brauchst du keine zusätzliche Hilfsspalte.

die Stunde ist gerundet auf die volle Stunde
Warum die Stunden runden?

Wenn du ja schon eine Zeit in einer Spalte hast, brauchst du keine zusätzliche Hilfsspalte.

Das sind jetzt in deiner Tabelle schon ca. 54000 Formeln.

Das sind unzählige und unnötige Formeln, die deine Arbeitsmappe um Volumen grösser machen und dazu auch viel langsamer.

Es ist ja schön, wenn man mal eine Formel schreiben kann, aber man sollte dabei bedenken, dass man auch noch effizient damit arbeiten sollte.

Also, entweder ein paar wenige Formeln für die Auswertung, oder auch mit Pivottabelle.

Gruss werni
  Thema: Entfernungsberechnung EXCEL <> google maps/map24 
werni

Antworten: 299
Aufrufe: 98071

BeitragForum: Excel VBA (Makros)   Verfasst am: 04. Mai 2012, 18:36   Titel: AW: Entfernungsberechnung EXCEL <> google maps/map24 Version: Office 2003
Hallo Max

Ich meine, gelesen zu haben, und zwar in diesem Thread.

GetGoogleDistance
…. das liegt daran, dass Google seine Seite umgestellt hat. (von Dominik)

Warum kannst du nicht auch GoogleMapps benutzen?

Habe diesen gerade auf meinem alten Lap Windows 2000, Office 2003 getestet.

Gruss werni
  Thema: Summewenn mit drei variablen 
werni

Antworten: 6
Aufrufe: 283

BeitragForum: Excel Formeln   Verfasst am: 04. Mai 2012, 07:33   Titel: AW: Summewenn mit drei variablen Version: Office 2003
Hallo

Ich nehme an, dass Spalte I ein Datum ist, sowie Spalte F die Uhrzeit im Format h:mm.

Dann mit Summenprodukt so:

 CDEF4StundeWochentagSamstagSonntag501734612354ZelleFormelD5=SUMMENPRODUKT((WOCHENTAG(Zeitenreport!$I$5:$I$26987;2)<6)*(STUNDE(Zeitenreport!$F$5:$F$26987)=$C5)*(Zeitenreport!$K$5:$K$26987=$D$3))E5=SUMMENPRODUKT((WOCHENTAG(Zeitenreport!$I$5:$I$26987;2)=6)*(STUNDE(Zeitenreport!$F$5:$F$26987)=$C5)*(Zeitenreport!$K$5:$K$26987=$D$3))F5=SUMMENPRODUKT((WOCHENTAG(Zeitenreport!$I$5:$I$26987;2)=7)*(STUNDE(Zeitenreport!$F$5:$F$26987)=$C5)*(Zeitenreport!$K$5:$K$26987=$D$3))D6=SUMMENPRODUKT((WOCHENTAG(Zeitenreport!$I$5:$I$26987;2)<6)*(STUNDE(Zeitenreport!$F$5:$F$26987)=$C6)*(Zeitenreport!$K$5:$K$26987=$D$3))E6=SUMMENPRODUKT((WOCHENTAG(Zeitenreport!$I$5:$I$26987;2)=6)*(STUNDE(Zeitenreport!$F$5:$F$26987)=$C6)*(Zeitenreport!$K$5:$K$26987=$D$3))F6=SUMMENPRODUKT((WOCHENTAG(Zeitenreport!$I$5:$I$26987;2)=7)*(STUNDE(Zeitenreport!$F$5:$F$26987)=$C6)*(Zeitenreport!$K$5:$K$26 ...
  Thema: Rahmen formatieren bei Doppelklick (highlighten) 
werni

Antworten: 7
Aufrufe: 282

BeitragForum: Excel VBA (Makros)   Verfasst am: 01. Mai 2012, 09:04   Titel: AW: Rahmen formatieren bei Doppelklick (highlighten) Version: Office 2003
Hallo

Versuch es mal mit diesem Code.

Private Sub Worksheet_beforedoubleclick(ByVal Target As Range, cancel As Boolean)
Dim x As Integer
x = Target.Row
If Range(Cells(x, 3), Cells(x, 7)).Borders.ColorIndex = 7 Then
Range(Cells(x, 3), Cells(x, 7)).Borders.ColorIndex = 0
Range(Cells(x, 3), Cells(x, 7)).Borders.LineStyle = none
Else
Range(Cells(x, 3), Cells(x, 7)).Borders.ColorIndex = 7
Range(Cells(x, 3), Cells(x, 7)).Borders.Weight = 4
End If
Target.Offset(1, 0).Activate
End Sub

Gruss werni
  Thema: Kugel Diagramm 3D mit unterschiedlichem Füllstand 
werni

Antworten: 19
Aufrufe: 2580

BeitragForum: Excel Auswertungen   Verfasst am: 01. Mai 2012, 08:43   Titel: AW: Kugel Diagramm 3D mit unterschiedlichem Füllstand Version: Office 2007
Hallo Andreas

Zu deinem Blasendiagramm mit Beschriftung.

Setze über jeder Blase ein Textfeld. Die Textfelder verknüpfst du mit den Namen der Spalte A.

Textfeld markieren, klick in die Bearbeitungsleiste. Formel: =A2, Enter

Das Diagramm und alle Textfelder markieren und gruppieren. So kannst in Spalte A die Namen ändern. Auch das Diagramm verschieben.

Gruss werni
  Thema: Kugel Diagramm 3D mit unterschiedlichem Füllstand 
werni

Antworten: 19
Aufrufe: 2580

BeitragForum: Excel Auswertungen   Verfasst am: 30. Apr 2012, 21:34   Titel: AW: Kugel Diagramm 3D mit unterschiedlichem Füllstand Version: Office 2007
Hallo Andreas

2. Mathe ist schon soo lange her.
Was soll ich denn sagen, mit bald 70.

In die obere Zeile gibst du den Wert in Prozent ein (also Eingabezellen), wie vorher in Zeile2 ist es jetzt in Zeile1. Die Zeile 2 berechnet dann den Füllwert für die Anschauung (Berechnungszellen).

Ob Kreis oder Kugel, du schaust das Rund in der Ansicht, desshalb auch die gerade Fülllinie. Die Formel gilt also nur für Kreise und Kugeln.

Gruss werni
  Thema: Kugel Diagramm 3D mit unterschiedlichem Füllstand 
werni

Antworten: 19
Aufrufe: 2580

BeitragForum: Excel Auswertungen   Verfasst am: 30. Apr 2012, 19:06   Titel: AW: Kugel Diagramm 3D mit unterschiedlichem Füllstand Version: Office 2007
Hallo Andreas

Sieht echt gut aus. Ich werde diese Kugeln an Weihnachten an den Baum hängen. Razz

Die Eingabe-% füllen einfach prozentual die Fläche, sollten aber eigentlich die Füllmenge (Inhalt Volumen) sein. Gesamtvolumen = 1000 Lt., 70% wären demnach 700 Lt.

Da die Grafik auf dem Bildschirm immer noch 2D ist, wird das Volumen auch 2D berechnet. Um die Fläche nach dem Volumeninhalt zu berechnen;
=2*ARCCOS(1-(70%/0.5))/(2*PI()) oder einfach
 ABC135.00%66.00%99.90%240.30%60.37%97.99%ZelleFormelA2=2*ARCCOS(1-(A1/0.5))/(2*PI())B2=2*ARCCOS(1-(B1/0.5))/(2*PI())C2=2*ARCCOS(1-(C1/0.5))/(2*PI())Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Rückmeldungen: Add-In Tab2HTML 
werni

Antworten: 29
Aufrufe: 1343

BeitragForum: Excel Hilfe   Verfasst am: 30. Apr 2012, 07:49   Titel: AW: Rückmeldungen: Add-In Tab2HTML
Hallo Diem

Habe Win7 Prof. 64-bit, mit 4GB Arbeitsspeicher (das reicht allemal), Office 2010 Prof. 32-bit.

Habe es zuerst auch bei den Add-In’s von MS-Eigenen Add-In’s abgelegt. Da hat es auch gemotzt, wegen Adminrechte.

Meine Daten liegen alle auf einer 2. HD, auf der ich Vollrechte besitze. Und da hab ich es auch abgelegt. Kannst es also auch unter Eigene Dokumente ablegen.

Gruss werni
  Thema: Formel erst ab einem bestimmten Datum berechnen 
werni

Antworten: 4
Aufrufe: 496

BeitragForum: Excel Formeln   Verfasst am: 29. Apr 2012, 09:04   Titel: AW: Formel erst ab einem bestimmten Datum berechnen Version: Office 2010
Hallo Roland

ich möchte aber das der wert nur ausggeben wird wenn der erste des Monats erreicht ist

Das Resultat erscheint aber immer nur am 1. des Monats? Ist das richtig?

 ABC14  ZelleFormelC1=WENN(UND(A1=4;DATUM(JAHR(HEUTE());MONAT(HEUTE());1)=HEUTE());2;"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
EDIT:
Kürzer nach Detlef:
=WENN(UND(A1=4;TAG(HEUTE())=1);2;"")

Gruss werni
  Thema: copy+paste - Schriftfarbe wird nicht übernommen 
werni

Antworten: 5
Aufrufe: 584

BeitragForum: Excel Formate   Verfasst am: 29. Apr 2012, 08:44   Titel: AW: copy+paste - Schriftfarbe wird nicht übernommen Version: Office 2010
Hallo Sora

Das kann ich nicht nachvollziehen.

eines von 70 Wörtern in einer Excel-Zelle ist eingefärbt
Wenn ich diese Zelle kopiere und anderswo einfüge, wird der Text genauso übernommen, auch mit verschiedener Textfarbe mitten drin.

welche von einem englischen Bildschirmtext eins zu eins in die deutsche Übersetzung übernommen werden sollen
Was hat das mit Kopieren und Einfügen zu tun?

Leider sind die Farben keine Standardfarben
Excel 2010 kommt mit allen RGB-Farben zurecht.

Und jetzt mal Schritt für Schritt, wie gehst du vor?

Gruss werni
  Thema: Formel erst ab einem bestimmten Datum berechnen 
werni

Antworten: 4
Aufrufe: 496

BeitragForum: Excel Formeln   Verfasst am: 29. Apr 2012, 08:23   Titel: AW: Formel erst ab einem bestimmten Datum berechnen Version: Office 2010
Hallo Roland

Und was für eine Formel?

Es ist ja immer wieder mal der Erste.

Mit Heute() kannst du ein Datum vergleichen.

Gruss werni
  Thema: Name suchen und mit der Zeile arbeiten. 
werni

Antworten: 3
Aufrufe: 119

BeitragForum: Excel Formeln   Verfasst am: 28. Apr 2012, 23:45   Titel: AW: Name suchen und mit der Zeile arbeiten. Version: Office 2003
Hallo Foley

SUMMENPRODUKT

 AB1NameUrlaub2Foley43Werni13ZelleFormelB2=SUMMENPRODUKT(('Februar 12'!$A$5:$A$84=$A2)*('Februar 12'!$B$5:$AG$84="u"))B3=SUMMENPRODUKT(('Februar 12'!$A$5:$A$84=$A3)*('Februar 12'!$B$5:$AG$84="u"))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Wert eines bestimmten Tages in Formel einbinden 
werni

Antworten: 3
Aufrufe: 147

BeitragForum: Excel Formeln   Verfasst am: 27. Apr 2012, 20:40   Titel: AW: Wert eines bestimmten Tages in Formel einbinden Version: Office 2011 (Mac)
Hallo Ron

Hier mal ein Versuch:

Arbeitsblatt mit dem Namen 'Tabelle3' ABC1DatumWert 1Wert 2201.02.201270596984986302.02.2012990269849863101.03.20128004688584796201.04.20126338157459869201.05.201236414364615612301.06.2012298349526850Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Und hier dei Auswertung:
Arbeitsblatt mit dem Namen 'Tabelle3' FGH1Monats 1.Wert 1Wert 2201.03.2012729872-126507301.04.2012-166653-112493ZelleFormelG2=SUMMENPRODUKT(($A$2:$A$1000=$F2)*(B$2:B$1000))-SUMMENPRODUKT(($A$2:$A$1000=DATUM(JAHR($F2);MONAT($F2)-1;TAG($F2)))*(B$2:B$1000))H2=SUMMENPRODUKT(($A$2:$A$1000=$F2)*(C$2:C$1000))-SUMMENPRODUKT(($A$2:$A$1000=DATUM(JAHR($F2);MONAT($F2)-1;TAG($F2)))*(C$2:C$1000))G3=SUMMENPRODUKT(($A$2:$A$1000=$F3)*(B$2:B$1000))-SUMMENPRODUKT(($A$2:$A$1000=DATUM(JAHR($F3);MONAT($F3)-1;TAG($F3)))*(B$2:B$1000))H3=SUMMENPRODUKT(($A$2:$A$1000=$F3)*(C$2:C$1000))-SUMMENPRODUKT(($A$2:$A$1000=DATUM(JAHR($F3);MONAT($F3)-1;TAG($F3)))*(C$2:C$1000))Diese Tabelle ...
  Thema: Datensuche mit S-Verweis und Verweis 
werni

Antworten: 1
Aufrufe: 190

BeitragForum: Excel Formeln   Verfasst am: 27. Apr 2012, 20:06   Titel: AW: Datensuche mit S-Verweis und Verweis Version: Office 2007
Hallo Mathimann

Arbeitsblatt mit dem Namen 'Tabelle2' AB218364143ZelleFormelB2=INDEX(Tabelle1!A:A;VERGLEICH($A$2;Tabelle1!C:C;0))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Die Daten sind in Tabelle1 in Spalten A bis C

Gruss werni
 
Seite 54 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 51, 52, 53, 54, 55, 56, 57 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Expression Web Forum