Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 53 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 50, 51, 52, 53, 54, 55, 56 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Nummerierung bei Datumwechsel bei 1 anfangen 
werni

Antworten: 9
Aufrufe: 484

BeitragForum: Excel Formeln   Verfasst am: 14. Mai 2012, 14:08   Titel: AW: Nummerierung bei Datumwechsel bei 1 anfangen Version: Office 2010
Hallo SKS

Natürlich funktioniert die Formel von Erich, sogar super, aber ..

Mit den anderen Formeln , ging gar nichts
Das ist eine Behauptung.

Du muss schon sagen, was und warum es da nicht gehen soll.

Gruss werni
  Thema: Fußball Kreuztabelle 
werni

Antworten: 4
Aufrufe: 1917

BeitragForum: Excel Hilfe   Verfasst am: 14. Mai 2012, 10:58   Titel: AW: Fußball Kreuztabelle Version: (keine Angabe möglich)
Hallo Ventura

Wie willst du denn eine Änderung vornehmen, wenn du die Tabelle nicht selbst erstellen kannst?

Aber dein Wunsch ist mir Befehl.

Gruss werni
  Thema: Fußball Kreuztabelle 
werni

Antworten: 4
Aufrufe: 1917

BeitragForum: Excel Hilfe   Verfasst am: 14. Mai 2012, 08:40   Titel: AW: Fußball Kreuztabelle Version: (keine Angabe möglich)
Hallo

So? Der Bereich der Eingaben in der Kreuztabelle ist als Text formatiert.
 ABCDEFGH1 ABCDEFG2A       3B     2:3 4C       5D       6E   1:1   7F       8G3:1      Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Die Auswertung:
 KLM2A3:1G3F2:3B4D1:1ENameBezugxGast=Tabelle1!$A$2:$A$8xHeim=Tabelle1!$B$1:$H$1ZelleFormelL2=INDEX($B$2:$H$8;VERGLEICH($M2;xGast;0);VERGLEICH($K2;xHeim;0))L3=INDEX($B$2:$H$8;VERGLEICH($M3;xGast;0);VERGLEICH($K3;xHeim;0))L4=INDEX($B$2:$H$8;VERGLEICH($M4;xGast;0);VERGLEICH($K4;xHeim;0))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Mit Namenvergabe xHeim & xGast

Gruss werni
  Thema: Jahreszeit aus Datum ermitteln 
werni

Antworten: 9
Aufrufe: 1870

BeitragForum: Excel VBA (Makros)   Verfasst am: 12. Mai 2012, 22:55   Titel: AW: Jahreszeit aus Datum ermitteln Version: Office 2007
Hallo

Berichtigung:

Diese Excel Formeln sind nicht Astronomisch berechnet. Sie bestimmen, an diesem Jahrestag ist dies und das.
Deshalb stimmt auch meine Funktion nicht ganz. In einem Schaltjahr werden die Jahreszeiten sowie auch die Sternzeichen um einen Tag vorverschoben.
Mit einer kleinen Änderung im Code wird dies behoben.

Datum1 jetzt auf Long setzen
Function jazeit(Datum1 As Long) As String

Datum für DatePart auf ein Jahr ohne Schaltjahr setzen.
Select Case DatePart("y", DateSerial(1900, Month(Datum1), Day(Datum1)))
Das ist nur für jene die den Fühling nicht spüren! Razz

Gruss werni
  Thema: Kopfezile in Excel sperren bzw. schützen möglich? 
werni

Antworten: 1
Aufrufe: 248

BeitragForum: Excel Formate   Verfasst am: 12. Mai 2012, 19:42   Titel: AW: Kopfezile in Excel sperren bzw. schützen möglich? Version: Office 2010
Hallo Alf

Jein

Du könntest mit VBA Workbook_BeforePrint oder Workbook_BeforeSave die Kopf- und Fusszeilen anpassen, aber wenn jemand die Datei ohne Makro öffnet, nützt das nichts mehr.

Auch ist der Schutz von Excel nie 100%-ig.

Gruss werni
  Thema: Negative Werte solle nicht ausgewertet werden 
werni

Antworten: 3
Aufrufe: 171

BeitragForum: Excel Formeln   Verfasst am: 12. Mai 2012, 17:53   Titel: AW: Negative Werte solle nicht ausgewertet werden Version: Office 2010
Hallo Neuling

Schau dir mal die Funktion ABS an

=ABS(A2-B2)

Gruss werni
  Thema: Probleme mit Summenprodukt 
werni

Antworten: 4
Aufrufe: 125

BeitragForum: Excel Formeln   Verfasst am: 12. Mai 2012, 17:42   Titel: AW: Probleme mit Summenprodukt Version: Office 2007
Hallo Droegi

Und in Zeile 26 sind Zahlen?

Ein ungetesteter Versuch:

=SUMMENPRODUKT(($B32:$M32>=Output!$C$20)*($B32:$M32<=Output!$C$21)*($B6:$M6<>0))

Eine hochgeladene Tabelle würde mehr bringen!

Gruss werni
  Thema: Sekunden in Punkte für Rallye umrechnen 
werni

Antworten: 9
Aufrufe: 602

BeitragForum: Excel Auswertungen   Verfasst am: 12. Mai 2012, 17:22   Titel: AW: Sekunden in Punkte für Rallye umrechnen Version: Office 2004 (Mac)
Hallo Rooki

Das Format für Zehntelsekunden: hh:mm.ss.0 (natürlich mit deinem Dezimaltrenner, ev. Komma)

Die Auswertung in Punkte wird dadurch aufwändiger, da Excel dieses Format als Text anschaut.
 BC1LaufzeitPunkte20:01:10.340.330:00:29.20.8ZelleFormelC2=ABS(30-((TEIL(B2;1;FINDEN(".";B2)-1))*86400)-(TEIL(B2;FINDEN(".";B2)+1;1)/10))C3=ABS(30-((TEIL(B3;1;FINDEN(".";B3)-1))*86400)-(TEIL(B3;FINDEN(".";B3)+1;1)/10))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Sekunden in Punkte für Rallye umrechnen 
werni

Antworten: 9
Aufrufe: 602

BeitragForum: Excel Auswertungen   Verfasst am: 12. Mai 2012, 11:41   Titel: AW: Sekunden in Punkte für Rallye umrechnen Version: Office 2004 (Mac)
Hallo Rooki

Erstelle hinter der Spalte Total Strafpunkte eine Hilfspalte (Rang) mit folgender Formel:

 ABC1NameTotal StrafpunkteRang2Albert15053Albin12034Alfred9925Andreas8816Anna1204ZelleFormelC2=RANG(B2;B$2:B$6;1)+ZÄHLENWENN(B$2:B2;B2)-1C3=RANG(B3;B$2:B$6;1)+ZÄHLENWENN(B$2:B3;B3)-1C4=RANG(B4;B$2:B$6;1)+ZÄHLENWENN(B$2:B4;B4)-1C5=RANG(B5;B$2:B$6;1)+ZÄHLENWENN(B$2:B5;B5)-1C6=RANG(B6;B$2:B$6;1)+ZÄHLENWENN(B$2:B6;B6)-1Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Dann zu deiner offiziellen Rangliste. Unter Rang einfach die Zahlen eingeben 1, 2, 3 etc.

 FGH1RangNameStrafpunkte21Andreas8832Alfred9943Albin12054Anna12065Albert150ZelleFormelG2=INDEX(A:A;VERGLEICH(F2;C:C;))H2=KKLEINSTE(B$2:B$6;ZEILE(A1))G3=INDEX(A:A;VERGLEICH(F3;C:C;))H3=KKLEINSTE(B$2:B$6;ZEILE(A2))G4=INDEX(A:A;VERGLEICH(F4;C:C;))H4=KKLEINSTE(B$2:B$6;ZEILE(A3))G5=INDEX(A:A;VERGLEICH(F5;C:C;))H5=KKLEINSTE(B$2:B$6;ZEILE(A4))G6=INDEX(A:A;VERGLEICH(F6;C:C;))H6=KKLEINSTE(B$2:B$6;ZEILE(A5))Diese ...
  Thema: Jahreszeit aus Datum ermitteln 
werni

Antworten: 9
Aufrufe: 1870

BeitragForum: Excel VBA (Makros)   Verfasst am: 12. Mai 2012, 11:00   Titel: AW: Jahreszeit aus Datum ermitteln Version: Office 2007
Hallo

Dasselbe mit den Sternzeichen

Public Function strnZeichen(Datum1 As Date) As String
Select Case DatePart("y", Datum1)
Case 1 To 20, 357 To 366
strnZeichen = "Steinbock"
Case 21 To 50
strnZeichen = "Wassermann"
Case 51 To 80
strnZeichen = "Fische"
Case 81 To 111
strnZeichen = "Widder"
Case 112 To 141
strnZeichen = "Stier"
Case 142 To 173
strnZeichen = "Zwillinge"
Case 174 To 204
strnZeichen = "Krebs"
Case 205 To 236
strnZeichen = "Löwe"
Case 237 To 267
strnZeichen = "Jungfrau"
Case 268 To 297
strnZeichen = "Waage"
Case 298 To 327
strnZeichen = "Skorpion"
Case 328 To 356
strnZe ...
  Thema: Jahreszeit aus Datum ermitteln 
werni

Antworten: 9
Aufrufe: 1870

BeitragForum: Excel VBA (Makros)   Verfasst am: 12. Mai 2012, 10:09   Titel: AW: Jahreszeit aus Datum ermitteln Version: Office 2007
Hallo Raunzer

In deiner Funktion fehlt auch ein = Zeichen
Case 9 To 11
GetSeason "Herbst"

Aber hier eine Funktion auf taggenau.
Option Explicit

Public Function jazeit(Datum1 As Date) As String
Select Case DatePart("y", Datum1)
Case 1 To 78, 355 To 366
jazeit = "Winter"
Case 79 To 170
jazeit = "Frühling"
Case 171 To 264
jazeit = "Sommer"
Case 265 To 354
jazeit = "Herbst"
End Select
End Function

 AB1DatumJahreszeit201.01.2012Winter320.10.2012HerbstZelleFormelB2=jazeit(A2)B3=jazeit(A3)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Nummerierung bei Datumwechsel bei 1 anfangen 
werni

Antworten: 9
Aufrufe: 484

BeitragForum: Excel Formeln   Verfasst am: 11. Mai 2012, 14:42   Titel: AW: Nummerierung bei Datumwechsel bei 1 anfangen Version: Office 2010
Hallo

Und wenn es deann mal nur 4 pro Datum sind dann Zählenwenn, wie es Losmo schon erwähnt hat.
Arbeitsblatt mit dem Namen 'Tabelle1' AB1DatumNummer201.01.20121301.01.20122401.01.20123501.01.20124601.01.20125702.01.20121802.01.20122907.01.201211007.01.20122ZelleFormelB2=ZÄHLENWENN(A$1:A2;A2)B3=ZÄHLENWENN(A$1:A3;A3)B4=ZÄHLENWENN(A$1:A4;A4)B5=ZÄHLENWENN(A$1:A5;A5)B6=ZÄHLENWENN(A$1:A6;A6)B7=ZÄHLENWENN(A$1:A7;A7)B8=ZÄHLENWENN(A$1:A8;A8)B9=ZÄHLENWENN(A$1:A9;A9)B10=ZÄHLENWENN(A$1:A10;A10)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Sekunden in Punkte für Rallye umrechnen 
werni

Antworten: 9
Aufrufe: 602

BeitragForum: Excel Auswertungen   Verfasst am: 11. Mai 2012, 07:35   Titel: AW: Sekunden in Punkte für Rallye umrechnen Version: Office 2004 (Mac)
Hallo Rookie

Dann musst du die Formel mit 5 Multiplizieren.

=ABS(30-(A2*86400))*5

Format: Standard oder Zahl

Gruss werni
  Thema: Sekunden in Punkte für Rallye umrechnen 
werni

Antworten: 9
Aufrufe: 602

BeitragForum: Excel Auswertungen   Verfasst am: 10. Mai 2012, 07:08   Titel: AW: Sekunden in Punkte für Rallye umrechnen Version: Office 2004 (Mac)
Hallo Rookie

Entweder die Sekunden als Zahl (nicht Zeit) eingeben (ist auch einfacher für die Eingabe)

 AB1SekundenPunkte229137040ZelleFormelB2=ABS(30-A2)B3=ABS(30-A3)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Oder wenn unbedingt die Sekunden im Zeitformat sein müssen, dann
 EF1SekundenPunkte200:00:291300:01:1040ZelleFormelF2=ABS(30-(E2*86400))F3=ABS(30-(E3*86400))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Markro Zettel drucken, Drucker auswählen. 
werni

Antworten: 3
Aufrufe: 275

BeitragForum: Excel VBA (Makros)   Verfasst am: 09. Mai 2012, 15:45   Titel: AW: Markro Zettel drucken, Drucker auswählen. Version: Office 2003
Hallo

Installiere den Drucker für jede Farbe neu. Gib dem Drucker den Entsprechenden Namen.

z.B.
Für den Schacht mit den roten Blättern (HP Laser Rot)
Für den Drucker mit den blauen Blätter, (HP Laser Blau)
etc.

Weise in den Druckereigenschaften des entsprechenden Druckers, der entsprechende Schacht als Standard zu.

Im Makrocode dann Application.ActivePrinter = „HP Laser Rot auf Nexx:“

Gruss werni
 
Seite 53 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 50, 51, 52, 53, 54, 55, 56 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: JavaScript