Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 52 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 49, 50, 51, 52, 53, 54, 55 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Bedingte Formatierung abhängig von Anderen Zellen 
werni

Antworten: 3
Aufrufe: 1545

BeitragForum: Excel Formate   Verfasst am: 25. Mai 2012, 17:26   Titel: AW: Bedingte Formatierung abhängig von Anderen Zellen Version: Office 2007
Hallo Jan

So?
Arbeitsblatt mit dem Namen 'Tabelle1' ABC1ArtikelMeinpreisKonkurenz2BesenSFr. 9.10SFr. 12.703SchaufelSFr. 23.60SFr. 16.504HammerSFr. 18.80SFr. 18.30Zellebedingte Formatierung...FormatA21: =$B2<$C2abcA22: =1-($C2/$B2)>0.05abcA23: =1-($C2/$B2)<=0.05abcB21: =$B2<$C2abcB22: =1-($C2/$B2)>0.05abcB23: =1-($C2/$B2)<=0.05abcC21: =$B2<$C2abcC22: =1-($C2/$B2)>0.05abcC23: =1-($C2/$B2)<=0.05abcA31: =$B3<$C3abcA32: =1-($C3/$B3)>0.05abcA33: =1-($C3/$B3)<=0.05abcB31: =$B3<$C3abcB32: =1-($C3/$B3)>0.05abcB33: =1-($C3/$B3)<=0.05abcC31: =$B3<$C3abcC32: =1-($C3/$B3)>0.05abcC33: =1-($C3/$B3)<=0.05abcA41: =$B4<$C4abcA42: =1-($C4/$B4)>0.05abcA43: =1-($C4/$B4)<=0.05abcB41: =$B4<$C4abcB42: =1-($C4/$B4)>0.05abcB43: =1-($C4/$B4)<=0.05abcC41: =$B4<$C4abcC42: =1-($C4/$B4)>0.05abcC43: =1-($C4/$B4)<=0.05abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Bedingte Formatierung 
werni

Antworten: 1
Aufrufe: 115

BeitragForum: Excel Formate   Verfasst am: 25. Mai 2012, 17:02   Titel: AW: Bedingte Formatierung Version: Office 2010
Hallo

So?

Arbeitsblatt mit dem Namen 'Tabelle1' GHIJKL210.04.2012     311.04.2012    OK412.04.2012     Zellebedingte Formatierung...FormatL21: =UND(L2="";HEUTE()>G2+42)abcL31: =UND(L3="";HEUTE()>G3+42)abcL41: =UND(L4="";HEUTE()>G4+42)abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Bedingte Formatierung, Spalte färben, wenn Wert stimmt 
werni

Antworten: 4
Aufrufe: 589

BeitragForum: Excel Formate   Verfasst am: 25. Mai 2012, 16:42   Titel: AW: Bedingte Formatierung, Spalte färben, wenn Wert stimmt Version: Office 2010
Hallo Ronny

Denn ganzen Bereich Markiern -> BedingteFormatierung -> Regel verwlten -> Neue Regel -> Formel zur Ermittlung .........

=A$1=INDEX($A$1:$L$1;1;MONAT(HEUTE()))

Formatieren -> Ausfüllen

Gruss werni
  Thema: Frage zu Excel Formel 
werni

Antworten: 20
Aufrufe: 551

BeitragForum: Excel Formeln   Verfasst am: 23. Mai 2012, 01:47   Titel: AW: Frage zu Excel Formel Version: Office 2010
Hallo

Du hast ja jetzt das Datum separat in einer Spalte. Ein Tag hat also 24 Stunden. Dann musst du dich nur auf einen Tag orientieren. So wie du das vorhast kann es nicht und nie funktionieren.

Für eine Auswertung musst du eine neue Liste erstellen mit den Daten untereinander. Neben an die Formel.

Jetzt hast du aber erst die Summe pro Tag.

Wie ist es denn pro Woche? Ist das eine Kalenderwoche gemeint?

Dasselbe mit den Monaten und den Jahreszeiten.

Das alles hast du von mir schon bekommen.

Ein Beispiel für die pro Tag Liste:
Arbeitsblatt mit dem Namen 'Tabelle2' AB1DatumP (/day)221.12.20020.166666667322.12.20020.1423.12.20020.172222222524.12.20020.330555556625.12.20020.305555556726.12.20020.280555556827.12.20020.247222222ZelleFormelB2=SUMMEWENN('uurgeg_370_2001-2010'!B$12:B$10000;A2;'uurgeg_370_2001-2010'!I$12:I$10000)B3=SUMMEWENN('uurgeg_370_2001-2010'!B$12:B$10000;A3;'uurgeg_370_2001-2010'!I$12:I$10000)B4=SUMMEWENN('uurgeg_370_2001-2010'!B$12:B$10000;A4;'uur ...
  Thema: Problem beim Kopieren und Einfügen 
werni

Antworten: 2
Aufrufe: 466

BeitragForum: Excel Hilfe   Verfasst am: 23. Mai 2012, 01:13   Titel: AW: Problem beim Kopieren und Einfügen Version: Office 2010
Hallo Uli

Schau dir mal diesen Link an. Vor allem die letzten beiden Einträge.

http://www.excel-ticker.de/kopieren-und-einfuegen-im-neuen-gewand-bei-excel-2010/

Gruss werni
  Thema: Formelblatt in neue Datei exportieren ohne Referenz auf alte 
werni

Antworten: 1
Aufrufe: 216

BeitragForum: Excel Hilfe   Verfasst am: 23. Mai 2012, 00:58   Titel: AW: Formelblatt in neue Datei exportieren ohne Referenz auf Version: Office 2007
Hallo Dòsen

Ja, wenn du beide Blätter miteinander in eine andere Arbeitsmappe verschiebst.
Mit Schifttaste beide Register markieren. Rechte Maustaste -> verschieben/kopieren etc.

Jetzt bleiben die Formeln zusammen.

Gruss werni
  Thema: bedingte Formatierung 
werni

Antworten: 2
Aufrufe: 270

BeitragForum: Excel Hilfe   Verfasst am: 23. Mai 2012, 00:43   Titel: AW: bedingte Formatierung Version: Office 2010
Hallo Daniel

Dann musst du auch noch das Jahr Heute mitvergleichen.

 A2120.05.20122221.05.20122322.05.2012Zellebedingte Formatierung...FormatA211: =UND(JAHR(A21)=JAHR(HEUTE());KALENDERWOCHE(A21;21)=KALENDERWOCHE(HEUTE();21))abcA221: =UND(JAHR(A22)=JAHR(HEUTE());KALENDERWOCHE(A22;21)=KALENDERWOCHE(HEUTE();21))abcA231: =UND(JAHR(A23)=JAHR(HEUTE());KALENDERWOCHE(A23;21)=KALENDERWOCHE(HEUTE();21))abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Mit Excel2010 hast du auch eine Din-KW, mit dem 2. Parameter als 21.

Gruss werni
  Thema: Frage zu Excel Formel 
werni

Antworten: 20
Aufrufe: 551

BeitragForum: Excel Formeln   Verfasst am: 22. Mai 2012, 23:55   Titel: AW: Frage zu Excel Formel Version: Office 2010
Hallo

Jetzt hast du ja viele Möglichkeiten.
Mein Vorschlag wäre wie Thomas schon erwähnt hat, Pivottabelle und auch Pivotchart.

Deine Daten:
 HIJKLMN11P (kWh/m^2)DatumJahrMonatWochentagKalenderwocheJahreszeit12021.12.20022002DezemberSamstag51WinterZelleFormelH12=G12*2.7777777777778*10^-7/10^-4I12=DATUM(TEIL(A12;4;4);TEIL(A12;8;2);RECHTS(A12;2))J12=JAHR(I12)K12=TEXT(I12;"MMMM")L12=TEXT(I12;"TTTT")M12=KALENDERWOCHE(I12;21)N12=INDEX({"Winter";"Frühling";"Sommer";"Herbst";"Winter"};VERGLEICH(DATUM(1900;MONAT(I12);TAG(I12));{1;79;171;265;355}))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Pivotauswahlen nach Datum, Jahr, Monat, Wochentag, Kalenderwoche und Jahreszeiten.
Der Registerbezeichnung nach möchtest du das über Jahre machen?
Hier die Pivottbelle:
 AB1Jahr(Alle)2Monat(Alle)3Wochentag(Alle)4Kalenderwoche(Alle)5Jahreszeit(Alle)6  7Summe von P (kWh/m^2) 8DatumErgebnis921.12.20 ...
  Thema: Frage zu Excel Formel 
werni

Antworten: 20
Aufrufe: 551

BeitragForum: Excel Formeln   Verfasst am: 22. Mai 2012, 16:31   Titel: AW: Frage zu Excel Formel Version: Office 2010
Hallo

Du hast doch bestimmt zu den Werten auch ein Datum in einer Spalte?

Dann wäre dies mit Summenprodukt pro Datum zu realisieren.

Gruss werni
  Thema: Hilfe, Zeilen löschen wenn bestimmte Uhrzeit (Sekunden) 
werni

Antworten: 13
Aufrufe: 380

BeitragForum: Excel VBA (Makros)   Verfasst am: 22. Mai 2012, 10:29   Titel: AW: Hilfe, Zeilen löschen wenn bestimmte Uhrzeit (Sekunden) Version: Office 2010
Hallo Khoernchen

Sind denn mehr als 100000 Zeilen betroffen?

Dann musst du x verlängern.

x = Range("A1048576").End(xlUp).Row

Gruss werni
  Thema: Hilfe, Zeilen löschen wenn bestimmte Uhrzeit (Sekunden) 
werni

Antworten: 13
Aufrufe: 380

BeitragForum: Excel VBA (Makros)   Verfasst am: 22. Mai 2012, 08:40   Titel: AW: Hilfe, Zeilen löschen wenn bestimmte Uhrzeit (Sekunden) Version: Office 2010
Hallo

Versuch mal diesen Code.

Option Explicit
Sub TEST()
Dim x, i As Long
x = Range("A100000").End(xlUp).Row
For i = x To 2 Step -1
If Second(Cells(i, 1)) <> 0 Then
Cells(i, 1).EntireRow.Delete
End If
Next i
End Sub

Gruss werni
  Thema: Prüfen ob Datensatz schon vorhanden 
werni

Antworten: 1
Aufrufe: 348

BeitragForum: Excel VBA (Makros)   Verfasst am: 19. Mai 2012, 22:25   Titel: AW: Prüfen ob Datensatz schon vorhanden Version: Office 2007
Hallo Kontis

Versuchs mal so

If (fin <> Sheets("Neuwagen").Cells(y, 1).Value) Then
ersetzen durch
If fin <> Sheets("Neuwagen").Cells(y, 1).Value Then

dann:
name = TextBox51.Value
ersetzen durch
xname = TextBox51.Value

dann:
MsgBox " Neuwagen für Herr/Frau " + name + " wurde angelegt!"
ersetzen durch
MsgBox " Neuwagen für Herr/Frau " & name & " wurde angelegt!"

dann:
MsgBox "Fin" + fin + "ist bereits angelegt!"
ersetzen durch
MsgBox "Fin" & fin & "ist bereits angelegt!"

Gruss werni
  Thema: Benutzerdefiniertes Zahlenformat auf Basis anderer Zelle 
werni

Antworten: 4
Aufrufe: 330

BeitragForum: Excel Formate   Verfasst am: 19. Mai 2012, 11:25   Titel: AW: Benutzerdefiniertes Zahlenformat auf Basis anderer Zelle Version: Office 2007
Hallo Ronny

Du meinst so?
 BCD2WSGN000234WSGN000234ZelleFormatWertC2000000234ZelleFormelD2=B2&TEXT(C2;"000000")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Benutzerdefiniertes Zahlenformat auf Basis anderer Zelle 
werni

Antworten: 4
Aufrufe: 330

BeitragForum: Excel Formate   Verfasst am: 19. Mai 2012, 10:23   Titel: AW: Benutzerdefiniertes Zahlenformat auf Basis anderer Zelle Version: Office 2007
Hallo Ronny

Dein Vorhaben könnte mit VBA realisiert werden.

Und ohne VBA:
Die Spalte B etwas schmäler machen, damit nur diese 4 Zeichen Platz haben. Dafür die Spalte C für die Zahl nutzen.
 ABC2AuftragWVAN0123453GutschriftWSGN0303034   5   ZelleFormatWertC200000012345C300000030303C4000000 C5000000 ZelleFormelB2=WENN(A2="";"";WENN(A2="Auftrag";"WVAN";"WSGN"))B3=WENN(A3="";"";WENN(A3="Auftrag";"WVAN";"WSGN"))B4=WENN(A4="";"";WENN(A4="Auftrag";"WVAN";"WSGN"))B5=WENN(A5="";"";WENN(A5="Auftrag";"WVAN";"WSGN"))ZelleGültigkeitstypOperatorWert1Wert2A2Liste Auftrag;Gutschrift A3Liste Auftrag;Gutschrift A4Liste Auftrag;Gutschrift A5Liste Auftrag;Gutschrift Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Preisverlinkung - Berücksichtigung: Tabellen & Teilnehme 
werni

Antworten: 22
Aufrufe: 379

BeitragForum: Excel Formeln   Verfasst am: 14. Mai 2012, 16:22   Titel: AW: Preisverlinkung - Berücksichtigung: Tabellen & Teiln Version: Office 2010
Hallo Lindoc

Ev. so in C2?
Arbeitsblatt mit dem Namen 'Angebot' ABCD1AktionAnzahloptionaler Wertzu zahlender Wert2Druck von 1250 Tickets in Ihrem CI.2504.251'062.50ZelleFormelA2=WENN(Vorgaben!B2=Vorgaben!H2;"Druck von ";"")&WENN(Vorgaben!B2=Vorgaben!H2;Vorgaben!B6;"")&WENN(Vorgaben!B2=Vorgaben!H2;" Tickets in Ihrem CI.";"")C2=INDEX(Preise!$B$3:$D$19;VERGLEICH(Vorgaben!$B$6;Preise!$A$3:$A$19;1);VERGLEICH(Vorgaben!$B$3;Preise!$B$1:$D$1;0))D2=WENN(C2>0;B2*C2;"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
 
Seite 52 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 49, 50, 51, 52, 53, 54, 55 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Expression Web Forum