Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 51 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 48, 49, 50, 51, 52, 53, 54 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Rangliste mit Namen erstellen 
werni

Antworten: 12
Aufrufe: 274

BeitragForum: Excel Formeln   Verfasst am: 04. Jun 2012, 20:18   Titel: AW: Rangliste mit Namen erstellen Version: Office 2003
Hallo

Pfeiffendeckel hat geschrieben:
bin exakt nach deinem Vorschlag vorgegangen

Eben nicht

1. Den Rang in Spalte L hast du nicht übernommen wie vorgeschlagen.
2. Index und Vergleich hast du falsche Spalten gewählt.

Zu Rang in Spalte L
 JKL70NamePunkteRang für Verteiler71Florian7272Frank5573Alexander7374Heiko7475Philipp5676Stafan5777Juergen8178Anja5879Tobias59ZelleFormelL71=RANG(K71;K$71:K$150;0)+ZÄHLENWENN(K$71:K71;K71)-1L72=RANG(K72;K$71:K$150;0)+ZÄHLENWENN(K$71:K72;K72)-1L73=RANG(K73;K$71:K$150;0)+ZÄHLENWENN(K$71:K73;K73)-1L74=RANG(K74;K$71:K$150;0)+ZÄHLENWENN(K$71:K74;K74)-1L75=RANG(K75;K$71:K$150;0)+ZÄHLENWENN(K$71:K75;K75)-1L76=RANG(K76;K$71:K$150;0)+ZÄHLENWENN(K$71:K76;K76)-1L77=RANG(K77;K$71:K$150;0)+ZÄHLENWENN(K$71:K77;K77)-1L78=RANG(K78;K$71:K$150;0)+ZÄHLENWENN(K$71:K78;K78)-1L79=RANG(K79;K$71:K$150;0)+ZÄHLENWENN(K$71:K79;K79)-1Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Dann zu deiner Platzierung:
 BCD1PlatzierungNamePunkte2   ...
  Thema: Rangliste mit Namen erstellen 
werni

Antworten: 12
Aufrufe: 274

BeitragForum: Excel Formeln   Verfasst am: 04. Jun 2012, 19:00   Titel: AW: Rangliste mit Namen erstellen Version: Office 2003
Hallo

In Spalte A sind die Namen
In Spalte B sind die Punkte
In Spalte C steht die Formel für die Rangverteilung

Ist das so Richtig?

Dann in Spalte G einfach nur Zahle 1, 2, 3 etc. was nicht relevant ist.

Dann die Formel in Spalte H, so wie sie vorgeschlagen ist. Sollte eigentlich gehen.

Stell mal die Tabelle so ins Netz wie du sie gerade hast.

Gruss werni
  Thema: Rangliste mit Namen erstellen 
werni

Antworten: 12
Aufrufe: 274

BeitragForum: Excel Formeln   Verfasst am: 04. Jun 2012, 17:18   Titel: AW: Rangliste mit Namen erstellen Version: Office 2003
Hallo

Mein Vorschlag:
 ABC1NamePunkteRang2Heinzi3123Trude3514Peterchen2645Pfeifendeckel313ZelleFormelC2=RANG(B2;B$2:B$25;0)+ZÄHLENWENN(B$2:B2;B2)-1C3=RANG(B3;B$2:B$25;0)+ZÄHLENWENN(B$2:B3;B3)-1C4=RANG(B4;B$2:B$25;0)+ZÄHLENWENN(B$2:B4;B4)-1C5=RANG(B5;B$2:B$25;0)+ZÄHLENWENN(B$2:B5;B5)-1Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Und hier die Rangliste:
 GHI1RangNamePunkte21Trude3532Heinzi3143Pfeifendeckel3154Peterchen26ZelleFormelH2=INDEX(A$2:A$100;VERGLEICH(ZEILE(A1);C$2:C$100;0))I2=SVERWEIS(H2;A$2:B$100;2;0)H3=INDEX(A$2:A$100;VERGLEICH(ZEILE(A2);C$2:C$100;0))I3=SVERWEIS(H3;A$2:B$100;2;0)H4=INDEX(A$2:A$100;VERGLEICH(ZEILE(A3);C$2:C$100;0))I4=SVERWEIS(H4;A$2:B$100;2;0)H5=INDEX(A$2:A$100;VERGLEICH(ZEILE(A4);C$2:C$100;0))I5=SVERWEIS(H5;A$2:B$100;2;0)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Klassen - summiert auflisten 
werni

Antworten: 2
Aufrufe: 124

BeitragForum: Excel Auswertungen   Verfasst am: 04. Jun 2012, 15:12   Titel: AW: Klassen - summiert auflisten Version: Office 2011 (Mac)
Hallo Franky

Die Daten in Spalte D haben Nachkommastellen. Dann so:
 AB2KlassenAnzahl30-10044101-20005201-30046301-40007401-50038501-60049601-700010701-800411801-900112901-10000131001-11000141101-12002151201-13000161301-14001ZelleFormelB3=SUMMENPRODUKT((KÜRZEN(D$3Very Happy$25)<=ZEILE(A1)*100)*(KÜRZEN(D$3Very Happy$25)>=ZEILE(A1)*100-99)*(D$3Very Happy$25<>0))B4=SUMMENPRODUKT((KÜRZEN(D$3Very Happy$25)<=ZEILE(A2)*100)*(KÜRZEN(D$3Very Happy$25)>=ZEILE(A2)*100-99)*(D$3Very Happy$25<>0))B5=SUMMENPRODUKT((KÜRZEN(D$3Very Happy$25)<=ZEILE(A3)*100)*(KÜRZEN(D$3Very Happy$25)>=ZEILE(A3)*100-99)*(D$3Very Happy$25<>0))B6=SUMMENPRODUKT((KÜRZEN(D$3Very Happy$25)<=ZEILE(A4)*100)*(KÜRZEN(D$3Very Happy$25)>=ZEILE(A4)*100-99)*(D$3Very Happy$25<>0))B7=SUMMENPRODUKT((KÜRZEN(D$3Very Happy$25)<=ZEILE(A5)*100)*(KÜRZEN(D$3Very Happy$25)>=ZEILE(A5)*100-99)*(D$3Very Happy$25<>0))B8=SUMMENPRODUKT((KÜRZEN(D$3Very Happy$25)<=ZEILE(A6)*100)*(KÜRZEN(D$3Very Happy$25)>=ZEILE(A6)*100-99)*(D$3Very Happy$25<>0))B9=SUMMENPRODUKT((KÜRZEN(D$3Very Happy$25)<=ZEILE(A7)*100)*(KÜRZEN(D$3Very Happy$25)> ...
  Thema: Fälschliches Datum in Uhrzeit umwandeln 
werni

Antworten: 3
Aufrufe: 146

BeitragForum: Excel Formate   Verfasst am: 04. Jun 2012, 12:18   Titel: AW: Fälschliches Datum in Uhrzeit umwandeln Version: Office 2007
Hallo

Leider nein. Aber mit einer Hilfsspalte kannst du diese Daten mal abändern. Dann diese Daten kopieren und als Wert die falschen überschreiben. Erst dann die Datenüberprüfung einschalten.

Die formel für die Hilfsspalte (doese nacherher wieder löschen):
 FGH1 EntwederOder210.12.200010:12:0010:12:00ZelleFormatWertF2TT.MM.JJJJ10.12.2000G2hh:mm:ss0.425H2hh:mm:ss0.425ZelleFormelG2=(TAG(F2)&":"&MONAT(F2)&":"&TEXT(JAHR(F2);"ss"))*1H2=ZEIT(TAG(F2);MONAT(F2);0)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Wenn aber Teils schon richtige Werte drinnen sind, dann ...
 FGH1 EntwederOder210.12.200010:12:0010:12:00310:12:0010:12:0010:12:00ZelleFormatWertF2TT.MM.JJJJ10.12.2000G2hh:mm:ss0.425H2hh:mm:ss0.425F3hh:mm:ss0.425G3hh:mm:ss0.425H3hh:mm:ss0.425ZelleFormelG2=WENN(F2<1;F2;(TAG(F2)&":"&MONAT(F2)&":"&TEXT(JAHR(F2);"ss"))*1)H2=WENN(F2<1;F2;ZEIT(TAG(F2);MONAT(F2) ...
  Thema: Fälschliches Datum in Uhrzeit umwandeln 
werni

Antworten: 3
Aufrufe: 146

BeitragForum: Excel Formate   Verfasst am: 04. Jun 2012, 11:51   Titel: AW: Fälschliches Datum in Uhrzeit umwandeln Version: Office 2007
Hallo

Das kannst du mit der Datenüberprüfung machen.

Gruss werni
  Thema: Formel Zahl in Datum umwandeln 
werni

Antworten: 4
Aufrufe: 341

BeitragForum: Excel Formeln   Verfasst am: 04. Jun 2012, 11:14   Titel: AW: Formel Zahl in Datum umwandeln Version: Office 2010
Hallo Reog

Das ist dann als Text formatiert. Wenn du aber mit dem Datum weiter rechnen willst, musst du es auch als Datum formatieren.

Format Benutzerdefiniert: TT"/"MM"/"JJJJ

Dann die Formel:
 AB212010505/01/2012312012020/01/2012ZelleFormatWertB2TT"/"MM"/"JJJJ05.01.2012B3TT"/"MM"/"JJJJ20.01.2012ZelleFormelB2=DATUM(TEIL(A2;1;2)+100;TEIL(A2;3;2);TEIL(A2;5;2))B3=DATUM(TEIL(A3;1;2)+100;TEIL(A3;3;2);TEIL(A3;5;2))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Externe Bezüge markieren 
werni

Antworten: 2
Aufrufe: 212

BeitragForum: Excel VBA (Makros)   Verfasst am: 03. Jun 2012, 11:06   Titel: AW: Externe Bezüge markieren Version: Office 2003
Hallo TClinho

Versuche ês mit diesem Code. Er sucht in allen Tabellen die externen Bezüge und markiert sie grün.

Sub externeGrün()
Dim i%, xzell As Range
For i = 1 To Sheets.Count
For Each xzell In Sheets(i).UsedRange
If InStr(1, xzell.Formula, "[") Then xzell.Interior.ColorIndex = 4
Next
Next i
End Sub
Gruss werni
  Thema: Mäusetest 
werni

Antworten: 31
Aufrufe: 1643

BeitragForum: Excel VBA (Makros)   Verfasst am: 28. Mai 2012, 12:53   Titel: AW: Mäusetest Version: (keine Angabe möglich)
Hallo Isi

Habe mal meine USB-Logitech M-UAG120 vom alten Laptop an meinen PC angeschlossen.

Ergebnis = Negativ

Dann hab ich deine Datei auf den Laptop gespielt und dort mit beidem Mäusen getestet.

Ergebnis = Positiv

Der alte Laptop (12-jährig) Windows2000, Office2003 Prof.
Also 2 verschiedene Mäuse auf 2 verschiedenen OS und Office Versionen.

Gruss werni
  Thema: Mäusetest 
werni

Antworten: 31
Aufrufe: 1643

BeitragForum: Excel VBA (Makros)   Verfasst am: 27. Mai 2012, 20:52   Titel: AW: Mäusetest Version: (keine Angabe möglich)
Hallo Isi

Meine Mäuslein ist:

Gruss werni
  Thema: Doppelter Zeilen sprung 
werni

Antworten: 1
Aufrufe: 413

BeitragForum: Word Hilfe   Verfasst am: 27. Mai 2012, 13:54   Titel: AW: Doppelter Zeilen sprung Version: Office 2010
Hallo Omron

Du meinst im Word?

Das ist für Absätze gedacht.

Abhilfe:
Start -> Formatvorlagen -> (die Zweite von links) Kein Leerraum

Gruss werni
  Thema: Mäusetest 
werni

Antworten: 31
Aufrufe: 1643

BeitragForum: Excel VBA (Makros)   Verfasst am: 27. Mai 2012, 13:24   Titel: AW: Mäusetest Version: (keine Angabe möglich)
Hallo Isi

USB Microsoft Express Mouse (IntelliPoint)

Win7 Prof. 64Bit, Office 14

Scrollen in MultiPage = nein

Gruss werni
  Thema: Mitgliedsnummern in speziallem Format generieren 
werni

Antworten: 3
Aufrufe: 398

BeitragForum: Excel Formate   Verfasst am: 27. Mai 2012, 12:58   Titel: AW: Mitgliedsnummern in speziallem Format generieren Version: Office 2007
Hallo

So?
Arbeitsblatt mit dem Namen 'Tabelle1' ABC26623.05.20110511-0066ZelleFormelC2=TEXT(B2;"MMJJ")&TEXT(A2;"-0000")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Anhand des Geburtsdatum&Status aktuellen Beitrag errechn 
werni

Antworten: 7
Aufrufe: 187

BeitragForum: Excel Formeln   Verfasst am: 26. Mai 2012, 17:57   Titel: AW: Anhand des Geburtsdatum&Status aktuellen Beitrag err Version: Office 2007
Hallo Gunnar

Meine Version ist: Erstelle irgendwo folgende Liste:
Arbeitsblatt mit dem Namen 'Tabelle1' HIJ1 >18<=182Aktiv25153Inaktiv25154Aktiv-Altmitglied25155Passiv10106kein Mitglied00Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Dann deine Berechnung:
Arbeitsblatt mit dem Namen 'Tabelle1' ABC1StatusGeburtstagBeitrag2Aktiv05.05.1998153Aktiv-Altmitglied05.05.1955254Passiv08.08.1988105kein Mitglied04.04.194406Passiv01.01.1997107Inaktiv06.06.1996158Aktiv06.06.197525ZelleFormelC2=WENN(JAHR(HEUTE())-JAHR(B2)>18;INDEX(I$2:J$6;VERGLEICH(A2;H$2:H$6;0);VERGLEICH(">18";I$1:J$1;0));INDEX(I$2:J$6;VERGLEICH(A2;H$2:H$6;0);VERGLEICH("<=18";I$1:J$1;0)))C3=WENN(JAHR(HEUTE())-JAHR(B3)>18;INDEX(I$2:J$6;VERGLEICH(A3;H$2:H$6;0);VERGLEICH(">18";I$1:J$1;0));INDEX(I$2:J$6;VERGLEICH(A3;H$2:H$6;0);VERGLEICH("<=18";I$1:J$1;0)))C4=WENN(JAHR(HEUTE())-JAHR(B4)>18;INDEX(I$2:J$6;VERGLEICH(A4;H$2:H$6;0);VERGLEICH(& ...
  Thema: Einzelne Bereiche farbig hinterlegen 
werni

Antworten: 1
Aufrufe: 614

BeitragForum: Excel Formate   Verfasst am: 25. Mai 2012, 17:28   Titel: AW: Einzelne Bereiche farbig hinterlegen Version: Office 2007
Hallo

Nein

Gruss werni
 
Seite 51 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 48, 49, 50, 51, 52, 53, 54 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel Tricks