Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 50 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 47, 48, 49, 50, 51, 52, 53 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: WENN-DANN Funktion mit mehreren Bedingungen 
werni

Antworten: 7
Aufrufe: 316

BeitragForum: Excel Formeln   Verfasst am: 10. Jun 2012, 21:02   Titel: AW: WENN-DANN Funktion mit mehreren Bedingungen Version: Office 2007
Hallo

Auf den ersten Blick, du machst ein Durcheinander mit Zahlen im Zahlen- und Textformat.

=WENN(SUMME(D6:L6)>=1;"1";WENN(SUMME(D6:L6)<1;"0"))
=ZÄHLENWENN(M6:M250;"1")
=WENN(UND(M232=1;L232<1);"1";"0")

Hier suchst du nach Zahlen im Zahlenformat, gibst die Einsen und Nullen im Textformat weiter. ( 0 und 1 ist Zahlenformat). („0“ und „1“ ist Textformat)

Wenn du aber alles im Zahlenformat hast, werden deine Formeln auch funktionieren.
=WENN(SUMME(D6:L6)>=1;1;WENN(SUMME(D6:L6)<1;0))
=ZÄHLENWENN(M6:M250;1)
=WENN(UND(M232=1;L232<1);1;0)

Gruss werni
  Thema: Excel Makro: Hinzufügen von Tabellenblatt über Makro 
werni

Antworten: 11
Aufrufe: 348

BeitragForum: Excel VBA (Makros)   Verfasst am: 10. Jun 2012, 13:18   Titel: AW: Excel Makro: Hinzufügen von Tabellenblatt über Makro Version: Office 2010
Hallo

Habe noch einen Fehler im Code entdeckt.

Die Datumberechnung wird den Jahren 1999, 2010, 2016, 2021, 2027 etc. um eine Woche vorverschoben. Ist also Fehlerhaft.

Diese Zeile im Code ist falsch:
X = DateSerial(B, 1, 7 * A) - 3 - Weekday(DateSerial(B, 0, 0), 3)

Diese Zeile im Code ist richtig:
X = DateSerial(B, 1, 7 * A) - 3 - Weekday(DateSerial(B, 0, 0), 2) + 1

Bitte den Code anpassen!

Gruss werni
  Thema: Zeitversetztes Senden in Outlook 2011 unter mac? 
werni

Antworten: 2
Aufrufe: 1897

BeitragForum: Outlook Hilfe   Verfasst am: 09. Jun 2012, 11:24   Titel: AW: Zeitversetztes Senden in Outlook 2011 unter mac? Version: Office 2011 (Mac)
Hallo

Ich hab zwar keinen Mac, wird aber ähnlich sein wie bei Outlook 2010

Ribbon: Nachricht -> Kategorien (unten rechts auf das kleine Feld mit dem Pfeil klicken) - Nachrichtenoptionen

Dann hast du verschieden Auswahlmöglichkeiten was mit dieser Mail passieren soll.

z.B. Übermittlung verzögern bis:

Gruss werni
  Thema: Speicherplatz merken 
werni

Antworten: 1
Aufrufe: 215

BeitragForum: Office 2010 Forum   Verfasst am: 09. Jun 2012, 11:14   Titel: AW: Speicherplatz merken Version: Office 2010
Hallo

Datei -> Optionen -> Speichern (Bei Standardspeicherort: den Pfad eingeben)

Jede Application separat anpassen.

Gruss werni
  Thema: Excel Makro: Hinzufügen von Tabellenblatt über Makro 
werni

Antworten: 11
Aufrufe: 348

BeitragForum: Excel VBA (Makros)   Verfasst am: 09. Jun 2012, 10:56   Titel: AW: Excel Makro: Hinzufügen von Tabellenblatt über Makro Version: Office 2010
Hallo

Eine Nachfrage: Im nächsten Jahr wiederholen sich KW’s.

Willst du die alten Tabellen löschen?

Oder soll der Tabellenname zusätzlich das Jahr beinhalten?
z.B. KW 44 (JR13)

Gruss werni
  Thema: Bedingte Formatierung per VBA 
werni

Antworten: 8
Aufrufe: 251

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. Jun 2012, 16:24   Titel: AW: Bedingte Formatierung per VBA Version: Office 2003
Hallo Claudia

Entweder der Tabelle die BedingteFormatierung vorgeben, oder wenn VBA dann ...
Der folgende Code gehört ins klassische Modul der entsprechenden Tabelle.

Private Sub Worksheet_Change(ByVal Target As Range)
If Intersect(Target, Range("C2:C10000")) Is Nothing Then Exit Sub
If Cells(Target.Row, 3) < Date Then
Range(Cells(Target.Row, 1), Cells(Target.Row, 6)).Interior.Color = RGB(235, 235, 235)
Else
Range(Cells(Target.Row, 1), Cells(Target.Row, 6)).Interior.Color = xlNone
End If
End Sub

Den das bedingte Format per VBA müsste zuerst das bed. Format im ganzen Bereich gelöscht und dann wieder für den ganzen Bereich neu erstellt werden.

Gruss werni
  Thema: Excel Makro: Hinzufügen von Tabellenblatt über Makro 
werni

Antworten: 11
Aufrufe: 348

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. Jun 2012, 16:00   Titel: AW: Excel Makro: Hinzufügen von Tabellenblatt über Makro Version: Office 2010
Hallo

Ich hatte geschrieben:
Du kannst das Sheet("TEST") auch mit dem normalen Namen ansprechen. Hier mal Tabelle1. Du musst natürlich das im Code ev. noch anpassen.

Wenn jemand deine Tabelle TEST mal umbenennt, würde dieser Fehler auch kommen, deshalb den eigentlichen Tabellenname ansprechen.

In Bild siehst du was ich gemeint habe.

Gruss werni
  Thema: Excel Makro: Hinzufügen von Tabellenblatt über Makro 
werni

Antworten: 11
Aufrufe: 348

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. Jun 2012, 15:39   Titel: AW: Excel Makro: Hinzufügen von Tabellenblatt über Makro Version: Office 2010
Hallo

Hab den Code mal erneuert.

Du kannst das Sheet("TEST") auch mit dem normalen Namen ansprechen. Hier mal Tabelle1. Du musst natürlich das im Code ev. noch anpassen.

Neu ist, dass das Jahr nicht mehr abgefragt wird, sondern einfach das aktuelle Jahr nimmt.

Dann muss am Anfang des Codes das Blatt sichtbar gemacht werden um es zu kopieren. Am Schluss wieder ausblenden.

Wenn eine Tabelle z.B. KW 24 schon vorhanden ist, kommt eine Meldung und die KW 24 wird nicht ersetzt.

Versuch es mal mit diesem CODE:

Sub Test()
Dim A, B As Integer
Dim X As Date
Tabelle1.Visible = True
A = InputBox("Bitte KW eingeben")
B = Year(Date)
On Error GoTo FEHLERMELD
X = DateSerial(B, 1, 7 * A) - 3 - Weekday(DateSerial(B, 0, 0), 3)
Tabelle1.Copy after:=Sheets(Sheets.Count)
ActiveSheet.Name = "KW " & A
ActiveSheet.Range( ...
  Thema: Excel Makro: Hinzufügen von Tabellenblatt über Makro 
werni

Antworten: 11
Aufrufe: 348

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. Jun 2012, 14:55   Titel: AW: Excel Makro: Hinzufügen von Tabellenblatt über Makro Version: Office 2010
Hallo

z.B. als letzte Zeile im Code:

ActiveSheet.Name = "KW " & A
werni
  Thema: Excel Makro: Hinzufügen von Tabellenblatt über Makro 
werni

Antworten: 11
Aufrufe: 348

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. Jun 2012, 14:14   Titel: AW: Excel Makro: Hinzufügen von Tabellenblatt über Makro Version: Office 2010
Hallo

Dieser Code fragt nach der KW und fügt in Zelle C3 das Montagsdatum ein.

Sub KW_Jahr()
Dim A, B As Integer
Dim X As Date
A = InputBox("Bitte KW eingeben")
If A = "" Then A = 1
B = Year(Date)
X = DateSerial(B, 1, 7 * A) - 3 - Weekday(DateSerial(B, 0, 0), 3)
Range("C3") = X
End Sub

Gruss werni
  Thema: 5 Zeiten addieren wenn Wochentage richtig sind 
werni

Antworten: 2
Aufrufe: 342

BeitragForum: Excel Hilfe   Verfasst am: 06. Jun 2012, 12:55   Titel: AW: 5 Zeiten addieren wenn Wochentage richtig sind Version: Office 2010
Hallo

Das ist jetzt für die Zeile 10.

Die Zelle H10 nach oben und unten ziehen.
 ABCDEFGH101Freitag06.01.201207:0016:3000:3009:0045:00ZelleFormelA10=KALENDERWOCHE(C10;21)G10=REST(E10-D10;1)-F10H10=WENN(ODER(WOCHENTAG(C10;2)=5;C10=MONATSENDE(C10;0));SUMMEWENN(A$5:A$35;A10;G$5:G$35);"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Namen schwärzen 
werni

Antworten: 5
Aufrufe: 439

BeitragForum: Excel Formate   Verfasst am: 06. Jun 2012, 12:27   Titel: AW: Namen schwärzen Version: Office 2007
Hallo

Einzelne Namen schwärzen, wie du es haben möchtest, geht nicht. Aber mit Suchen und Ersetzen.
Den gefundenen Namen ersetzen mit ***

z.B. Suchen: Müller -> Ersetzen: ***

Vorher:
 A1Das sind meine Texte2In diesem String soll Müller geschwärzt werden.3Hier soll auch Müller geschwärzt werden.4Wie wäre es mit Maier schwärzen?5Auch Kobold soll geschwärzt werdenDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Nachher:
 A1Das sind meine Texte2In diesem String soll *** geschwärzt werden.3Hier soll auch *** geschwärzt werden.4Wie wäre es mit *** schwärzen?5Auch *** soll geschwärzt werdenDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Excel Grafik 
werni

Antworten: 2
Aufrufe: 288

BeitragForum: Excel Auswertungen   Verfasst am: 04. Jun 2012, 21:20   Titel: AW: Excel Grafik Version: Office 2010
Hallo

Da sind deiner Fantasie keine Grenzen gesetzt. Es gibt Millionen von Möglichkeiten.

Gruss werni
  Thema: Rangliste mit Namen erstellen 
werni

Antworten: 12
Aufrufe: 274

BeitragForum: Excel Formeln   Verfasst am: 04. Jun 2012, 20:59   Titel: AW: Rangliste mit Namen erstellen Version: Office 2003
Hallo

Pfeiffendeckel hat geschrieben:
Die "doppelte Platzbewertung" wäre mir zunächst egal gewesen.
Und eben deswegen hab ich die Ränge so erstellt, da sonst die Formeln nicht mehr funktionieren.

Gruss werni
  Thema: Rangliste mit Namen erstellen 
werni

Antworten: 12
Aufrufe: 274

BeitragForum: Excel Formeln   Verfasst am: 04. Jun 2012, 20:27   Titel: AW: Rangliste mit Namen erstellen Version: Office 2003
Hallo Guenter

Der index/vergleich hat keinen Bezug zur Spalte B. Dafür nehme ich ZEILE(A1)

Gruss werni
 
Seite 50 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 47, 48, 49, 50, 51, 52, 53 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft-Excel Diagramme