Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Sicherheitshinweis ---> für registrierte Mitglieder <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 46 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 43, 44, 45, 46, 47, 48, 49 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Nur Bereiche einfärben 
werni

Antworten: 11
Aufrufe: 156

BeitragForum: Excel Formate   Verfasst am: 08. Jul 2012, 16:16   Titel: AW: Nur Bereiche einfärben Version: Office XP (2002)
Hallo

EinenBereich auswählen mit Range(Cells(),Cells())

range(Cells(1,16),Cells(11,17)).

Gruss werni
  Thema: VBA Datei öffnen, bei fehlender Berechtigung Abbruch 
werni

Antworten: 2
Aufrufe: 292

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. Jul 2012, 15:02   Titel: AW: VBA Datei öffnen, bei fehlender Berechtigung Abbruch Version: Office 2003
Hallo Frederik

Vesuchs mal mit on Error

Private Sub CommandButton2_Click()
On Error GoTo MELD
ActiveWorkbook.FollowHyperlink Address:="\\v998spwvv11903n.v998dpv1.v998.intern\dfsroote\e040\daten\r2\26\262\0_bevendorf frederik\Hipo\Qualitätszertifikat zur Jobrotation.doc", _
NewWindow:=True
Exit Sub
MELD:
MsgBox "Leider kein Zugriff"
End Sub

Gruss werni
  Thema: Datenreihen für Graf erstellen 
werni

Antworten: 1
Aufrufe: 152

BeitragForum: Excel Auswertungen   Verfasst am: 08. Jul 2012, 14:55   Titel: AW: Datenreihen für Graf erstellen Version: Office 2007
Hier geht es weiter

http://www.office-loesung.de/ftopic534940_0_0_asc.php

Gruss werni
  Thema: Suche Hilfe für Vergleich, WENN > DANN für Tabellenblatt 
werni

Antworten: 7
Aufrufe: 146

BeitragForum: Excel Hilfe   Verfasst am: 08. Jul 2012, 14:42   Titel: AW: Suche Hilfe für Vergleich, WENN > DANN für Tabellenb Version: Office 2003
Hallo Carl

die Doubletten werden aus C ermittelt, nicht jedoch im Zusammenspiel zwischen B und C,

wenn Zelle B45 = "Alt" und Zelle C45 = "L" im Vergleich
mit Zelle B78 = "Strg" und Zelle C78 = "L" gleich => dann nicht listen

Da soll noch einer schlau werden.

Das geht einfach so, diesmal ohne Bed. Format:
BCDEF2StrgL 3Strg+AltL 4Shift+AltX 5StrgX 6Strg+AltX 7Shift+AltY 8StrgY 9Strg+AltX Doppelt10Shift+AltY DoppeltZelleFormelF2=WENN(SUMMENPRODUKT((B$2:B2=B2)*(C$2:C2=C2))>1;"Doppelt";"")F3=WENN(SUMMENPRODUKT((B$2:B3=B3)*(C$2:C3=C3))>1;"Doppelt";"")F4=WENN(SUMMENPRODUKT((B$2:B4=B4)*(C$2:C4=C4))>1;"Doppelt";"")F5=WENN(SUMMENPRODUKT((B$2:B5=B5)*(C$2:C5=C5))>1;"Doppelt";"")F6=WENN(SUMMENPRODUKT((B$2:B6=B6)*(C$2:C6=C6))>1;"Doppelt";"")F7=WENN(SUMMENPRODUKT((B$2:B7=B7)*(C$2:C7=C7))>1;"Doppelt" ...
  Thema: besonderes Datumsformat von Text auf Datum ändern 
werni

Antworten: 2
Aufrufe: 181

BeitragForum: Excel Formate   Verfasst am: 08. Jul 2012, 13:58   Titel: AW: besonderes Datumsformat von Text auf Datum ändern Version: Office 2007
Hallo

Den Bereich markieren, dann

Daten -> Text in Spalten -> 2 x Weiter -> "Bei Datenformat in Spalten" Datum auswählen und Fertigstellen.

Gruss werni
  Thema: Suche Hilfe für Vergleich, WENN > DANN für Tabellenblatt 
werni

Antworten: 7
Aufrufe: 146

BeitragForum: Excel Hilfe   Verfasst am: 08. Jul 2012, 13:30   Titel: AW: Suche Hilfe für Vergleich, WENN > DANN für Tabellenb Version: Office 2003
Hallo Carl

Wäre das was für Bedingtes Format?
 BCDEF2ddff   3ddee   4ddee   5ddxx   6ddyy   Zellebedingte Formatierung...FormatF21: =SUMMENPRODUKT((ZÄHLENWENN($B$2:$B2;$B2)>1)*(ZÄHLENWENN($C$2:$C2;$C2)>1))abcF31: =SUMMENPRODUKT((ZÄHLENWENN($B$2:$B3;$B3)>1)*(ZÄHLENWENN($C$2:$C3;$C3)>1))abcF41: =SUMMENPRODUKT((ZÄHLENWENN($B$2:$B4;$B4)>1)*(ZÄHLENWENN($C$2:$C4;$C4)>1))abcF51: =SUMMENPRODUKT((ZÄHLENWENN($B$2:$B5;$B5)>1)*(ZÄHLENWENN($C$2:$C5;$C5)>1))abcF61: =SUMMENPRODUKT((ZÄHLENWENN($B$2:$B6;$B6)>1)*(ZÄHLENWENN($C$2:$C6;$C6)>1))abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Bitte testen 
werni

Antworten: 9
Aufrufe: 366

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. Jul 2012, 12:51   Titel: AW: Bitte testen Version: Office 2003
Hallo Isi

Ist das richtig, dass wenn ich im Blatt „Urlaub“ ein von bis eingebe, sich im Blatt „Meine Medikamente“ das Bestelldatum erst nach einem Neustart aktualisiert?

Gruss werni
  Thema: Zahlenformat ausrichten, mal mit mal ohne Komma 
werni

Antworten: 6
Aufrufe: 879

BeitragForum: Excel Formate   Verfasst am: 08. Jul 2012, 12:25   Titel: AW: Zahlenformat ausrichten, mal mit mal ohne Komma Version: Office XP (2002)
Hallo

Das geht genau so wie Peter beschrieben hat. Leider wird da bei einer Ganzzahl ein Komma sichtbar. Anders gehts leider nicht. Aber wieso nicht einfach die gegebenen Zahlenformate?

Zahlenformat:
0,???oder
#.##0,????;[Rot]-#.##0,????Wenn du noch mehr Nachkommastellen hast, dann einfach mehr Fragezeichen.

Gruss werni
  Thema: Nur Bereiche einfärben 
werni

Antworten: 11
Aufrufe: 156

BeitragForum: Excel Formate   Verfasst am: 08. Jul 2012, 12:02   Titel: AW: Nur Bereiche einfärben Version: Office XP (2002)
Hallo

Was mir als erstes auffällt ist:

Jedes Arbeitsblatt hat einen Namen

Du schreibst:
ExcelSheet.cells(10, 16).Font.Bold = True

Anstatt:
Sheets("Tabelle1").cells(10, 16).Font.Bold = True

Gruss werni
  Thema: Datums Frage 
werni

Antworten: 2
Aufrufe: 108

BeitragForum: Excel Formate   Verfasst am: 08. Jul 2012, 11:55   Titel: AW: Datums Frage Version: Office 2010
Hallo

Versuchs mal mit:

=Jahr(Heute())

Gruss werni
  Thema: Nur Bereiche einfärben 
werni

Antworten: 11
Aufrufe: 156

BeitragForum: Excel Formate   Verfasst am: 08. Jul 2012, 11:51   Titel: AW: Nur Bereiche einfärben Version: Office XP (2002)
Hallo

Und warum stellst du denn deine Frage unter Formate und nicht, wie es sich gehort
unter VBA (Makros)?

Gruss werni
  Thema: Nur Bereiche einfärben 
werni

Antworten: 11
Aufrufe: 156

BeitragForum: Excel Formate   Verfasst am: 08. Jul 2012, 11:12   Titel: AW: Nur Bereiche einfärben Version: Office XP (2002)
Hallo

Ist das jetzt als Benutzerdefiniertes Format oder als VBA Code gemeint?

Denn das ist weder noch. Werde etwas deutlicher.

Gruss werni
  Thema: fenster nebeneinander anzeigen 
werni

Antworten: 1
Aufrufe: 738

BeitragForum: Excel Hilfe   Verfasst am: 08. Jul 2012, 06:53   Titel: AW: fenster nebeneinander anzeigen Version: Office 2007
Hallo Albares

Ich habe Office 2010, sollte aber bei 2007 kaum anders sein.

Ribbon: Ansicht -> Alle anordnen

Ich hoffe, dass wir dasselbe meinen.

Gruss werni
  Thema: Suche jemanden der mir eine excel tabelle schreibt 
werni

Antworten: 5
Aufrufe: 522

BeitragForum: Excel Hilfe   Verfasst am: 07. Jul 2012, 18:37   Titel: AW: Suche jemanden der mir eine excel tabelle schreibt
Hallo Antonia

Habe dir mal was gebastelt. Es ist zwar nicht die Meinung des Forums, dass fertige Tabellen gewünscht werden können.

Diese Arbeitsmappen dürfen beliebig angepasst werden. Es gibt keine geschützten Tabellen. Auch der VBA-Explorer ist ungeschützt. Ich bitte alle, selbst Änderungen vorzunehmen, da ich von mir aus auch keine Änderungen machen werde.

Erstellt auf Excel 2010. Im Anhang sind beide Versionen.
Die Version *.xls (Office 97 bis 2003) konnte hab ich nicht getestet, glaube aber das es auch damit geht.

In der Arbeitsmappe hab ich mal Testspieler eingetragen.

Beginn: (klick auf die roten Pfeile in den Tabellen, kehren zur Haupttabelle zurück)

Spieler erfassen (Spieler Nr.; Team Name; Vorname; Name) Beim Verlassen der Tabelle kommt ev. eine Mitteilung, dass es überflüssige Spieler hat.

Tische zu ordnen:
Es werden 4 Spieler einem Tisch zugeordnet. Spieler aus gleichem Team werden nie am selben Tisch sitzen. Diese Tabelle kann/soll ausgedruckt we ...
  Thema: wenn formel über vba einfügen 
werni

Antworten: 8
Aufrufe: 256

BeitragForum: Excel VBA (Makros)   Verfasst am: 03. Jul 2012, 16:13   Titel: AW: wenn formel über vba einfügen Version: Office 2003
Hallo Gast

Das ist keine Antwort. Füge dich den Helfern.

Gruss werni
 
Seite 46 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 43, 44, 45, 46, 47, 48, 49 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA