Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 5 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, 8 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: sverweis mit vergleich funktioniert nicht 
werni

Antworten: 3
Aufrufe: 54

BeitragForum: Excel Formeln   Verfasst am: 18. Jan 2014, 21:33   Titel: AW: sverweis mit vergleich funktioniert nicht Version: Office 2010
Hallo

So?......
 BCD1412/14 9615   16   17160  ZelleFormelD14=WENNFEHLER(INDEX(B2:AA10;VERGLEICH(B14;A2:A10;0);VERGLEICH(B17;B1:AA1;0));"NIX")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Zellen färben 
werni

Antworten: 1
Aufrufe: 51

BeitragForum: Excel Formeln   Verfasst am: 18. Jan 2014, 13:47   Titel: AW: Zellen färben Version: Office 2007
Hallo Thorsten

So ........
 ABCDEFGH1        2672009600960096009600960096009600339700       Zellebedingte Formatierung...FormatB21: =SUMME($B2:B2)<=$A$3abcC21: =SUMME($B2:C2)<=$A$3abcD21: =SUMME($B2:D2)<=$A$3abcE21: =SUMME($B2:E2)<=$A$3abcF21: =SUMME($B2:F2)<=$A$3abcG21: =SUMME($B2:G2)<=$A$3abcH21: =SUMME($B2:H2)<=$A$3abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Niederschlagsdiagramm 
werni

Antworten: 8
Aufrufe: 121

BeitragForum: Excel Auswertungen   Verfasst am: 18. Jan 2014, 13:19   Titel: AW: Niederschlagsdiagramm Version: Office 2007
Hallo

Schau mal hier .......
http://www.office-loesung.de/ftopic623919_0_0_asc.php

Gruss werni
  Thema: gleiche werte in Tabelle aufzählen 
werni

Antworten: 4
Aufrufe: 76

BeitragForum: Excel Auswertungen   Verfasst am: 17. Jan 2014, 21:11   Titel: AW: gleiche werte in Tabelle aufzählen Version: Office 2010
Hallo

So?
=ZÄHLENWENN(A$1:A1;A1)
Gruss werni
  Thema: zufällig sortieren 
werni

Antworten: 6
Aufrufe: 14147

BeitragForum: Excel Auswertungen   Verfasst am: 17. Jan 2014, 21:03   Titel: AW: zufällig sortieren Version: Office 2003
Hallo Georg

Dann mal diesen Code:
Option Explicit

Sub Zeile_Sortieren()
Dim xAW1 As String, xAW2 As String, xAW3 As String
Dim i As Integer, Zufall As Double
Randomize
For i = 2 To Range("A1048576").End(xlUp).Row
xAW1 = Cells(i, 2)
xAW2 = Cells(i, 3)
xAW3 = Cells(i, 4)
Zufall = Round(Int(6 * Rnd) + 1, 0)
If Zufall = 1 Then
Cells(i, 2) = xAW1: Cells(i, 3) = xAW2: Cells(i, 4) = xAW3
End If
If Zufall = 2 Then
Cells(i, 2) = xAW1: Cells(i, 4) = xAW2: Cells(i, 3) = xAW3
End If
If Zufall = 3 Then
Cells(i, 3) = xAW1: Cells(i, 4) = xAW2: Cells(i, 2) = xAW3
End If
If Zufall = 4 Then
Cells(i, 3) = x ...
  Thema: Suche Formel für eine Berechnung 
werni

Antworten: 8
Aufrufe: 203

BeitragForum: Excel Hilfe   Verfasst am: 17. Jan 2014, 13:24   Titel: AW: Suche Formel für eine Berechnung Version: Office 2007
Hallo Turbo

Dann schreibst du es halt untereinander:
 A13023320ZelleFormelA3=WENN(A1=30;10;5)*A2-10
Gruss werni
  Thema: Suche Formel für eine Berechnung 
werni

Antworten: 8
Aufrufe: 203

BeitragForum: Excel Hilfe   Verfasst am: 17. Jan 2014, 13:08   Titel: AW: Suche Formel für eine Berechnung Version: Office 2007
Hallo Turbo

So?
 ABC1301021510330210415255303206153107304308154159305401015520ZelleFormelC1=WENN(A1=30;10;5)*B1-10C2=WENN(A2=30;10*B2-10;5*B2-5)C3=WENN(A3=30;10;5)*B3-10C4=WENN(A4=30;10*B4-10;5*B4-5)C5=WENN(A5=30;10;5)*B5-10C6=WENN(A6=30;10*B6-10;5*B6-5)C7=WENN(A7=30;10*B7-10;5*B7-5)C8=WENN(A8=30;10*B8-10;5*B8-5)C9=WENN(A9=30;10*B9-10;5*B9-5)C10=WENN(A10=30;10*B10-10;5*B10-5)
Gruss werni
  Thema: Benutzerdefiniertes Format mit einem V oder A am ende 
werni

Antworten: 3
Aufrufe: 53

BeitragForum: Excel Formate   Verfasst am: 17. Jan 2014, 12:48   Titel: AW: Benutzerdefiniertes Format mit einem V oder A am ende Version: Office 2010
Hallo Mike

So?
 A2220 V31.51 VZelleFormatWertA2Standard" V"220A3Standard" V"1.51Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Dasselbe mit A, aber in einer andern Spalte
Gruss werni
  Thema: Bedingte Formatierung über 2 Tabellen 
werni

Antworten: 4
Aufrufe: 78

BeitragForum: Excel Auswertungen   Verfasst am: 17. Jan 2014, 12:43   Titel: AW: Bedingte Formatierung über 2 Tabellen Version: Office 2010
Hallo

Beispiel: (Tabelle3 an deinen Tabellennamen anpassen)
=zählenwenn(tabelle3!$d$3:$d19;$a7)
Gruss werni
  Thema: zufällig sortieren 
werni

Antworten: 6
Aufrufe: 14147

BeitragForum: Excel Auswertungen   Verfasst am: 17. Jan 2014, 12:36   Titel: AW: zufällig sortieren Version: Office 2003
Hallo shorshe

Hier ein Beispiel mit VBA:

Vorher:
 ABCD1FRAGEANTWORT 1ANTWORT 2ANTWORT 32Frage 1richtigfalschfalsch3Frage 2richtigfalschfalsch4Frage 3richtigfalschfalsch5Frage 4richtigfalschfalsch

Nachher:
 ABCD1FRAGEANTWORT 1ANTWORT 2ANTWORT 32Frage 1falschrichtigfalsch3Frage 2richtigfalschfalsch4Frage 3falschfalschrichtig5Frage 4falschfalschrichtig6Frage 5falschrichtigfalsch
Und hier der Code:
Option Explicit

Sub Spalte_Sortieren()
Dim i As Integer, Zufall As Double
Randomize
For i = 2 To Range("A1048576").End(xlUp).Row
Zufall = Round(Int((3 * Rnd) + 2), 0)
Range(Cells(i, 2), Cells(i, 4)) = "falsch"
Cells(i, Zufall) = "richtig"
Next
End Sub
Gruss werni
  Thema: Eine Rangfolge aus mehreren Werten in Spalten generieren 
werni

Antworten: 10
Aufrufe: 169

BeitragForum: Excel Formeln   Verfasst am: 16. Jan 2014, 22:36   Titel: AW: Eine Rangfolge aus mehreren Werten in Spalten generieren Version: Office 2010
Hallo Kosta

Erstens, wenn du eine Arbeitsmappe zum anpassen ins Netz stellst, sollten die Arbeitsblätter nicht mit Passwort geschützt sein.

Zweitens war deine Arbeitsmappe korrupt. Keine eingaben mehr möglich (siehe Fehlermeldung) auch wenn ich alle Formeln gelöscht und auch die Gültigkeitsprüfung entfernt habe.

Drittens hab ich das ganze neu und mit VBA erstellt. Und jetzt ist im Eingabeblatt keine Formel mehr vorhanden.

Wenn du im Eingabeblatt einen Namen eingibst, wird dieser mit der Spielertabelle verglichen. Ist er dort nicht aufgelistet kommt eine Meldung und du wirst diesen Namen in der Spielerliste einfügen.
Weiter im Eingabeblatt in den Spalten C, D, und E wird automatisch bei Summe und Tagesschnitt der Wert eingetragen.

Die unsortierte Rangliste wird in der Tabelle Spieler berechnet.
Die sortierte Rangliste schlussendlich in der TABELLE.

Gruss werni
  Thema: Eine Rangfolge aus mehreren Werten in Spalten generieren 
werni

Antworten: 10
Aufrufe: 169

BeitragForum: Excel Formeln   Verfasst am: 15. Jan 2014, 10:19   Titel: AW: Eine Rangfolge aus mehreren Werten in Spalten generieren Version: Office 2010
Hallo Kosta

Mal ein schneller Versuch, dann bin ich bis Mittag weg:
 BCDEFGHIJKLMNOP1SpielerSpieltageBeste RundeSchnitt12345678910Gesamt2Kosta231184276.9492754118411321080102897692487282076871695003Nina211171284.7619048117111191067101596391185980775570393704Martin231197280.5797101119711451093104198993788583378172996305Thomas221210288121011581106105410029508988467947429760

 F1121184ZelleFormelF2{=KGRÖSSTE(WENN(Eingabesheet!$B$2:$B$200=$B2;Eingabesheet!$C$2:$E$200);SPALTE(A1))}Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
Die Formel von F1 nach UNTEN und nach RECHTS kopieren

Gruss werni
  Thema: Kombinationen erstellen ohne Zurücklegen 
werni

Antworten: 3
Aufrufe: 65

BeitragForum: Excel Formeln   Verfasst am: 15. Jan 2014, 09:36   Titel: AW: Kombinationen erstellen ohne Zurücklegen Version: Office 2013
Hallo

Oder auch mit VBA?

Option Explicit

Sub Kombis()
Dim a As Integer, b As Integer, c As Integer, d As Integer, e As Integer, i As Integer
i = 2
For a = 1 To 9
For b = a + 1 To 10
For c = b + 1 To 11
For d = c + 1 To 12
For e = d + 1 To 13
Cells(i, 1) = a: Cells(i, 2) = b: Cells(i, 3) = c: Cells(i, 4) = d: Cells(i, 5) = e
i = i + 1
Next
Next
Next
Next
Next
End Sub
 ABCDE1Zahl 1Zahl 2Zahl 3Zahl 4Zahl 52123453123464123475123486123497123410
Gruss werni
  Thema: Eine Rangfolge aus mehreren Werten in Spalten generieren 
werni

Antworten: 10
Aufrufe: 169

BeitragForum: Excel Formeln   Verfasst am: 14. Jan 2014, 23:14   Titel: AW: Eine Rangfolge aus mehreren Werten in Spalten generieren Version: Office 2010
Hallo Kosta

So?
 ABCDE1 SpielerSpieltageBeste RundeSchnitt24Kosta231184276.949275432Nina211171284.761904843Martin231197280.579710151Thomas221210288

 D1Beste Runde21184311714119751210ZelleFormelD2{=MAX(WENN(Eingabesheet!B$2:B$200=B2;Eingabesheet!C$2:E$200))}D3{=MAX(WENN(Eingabesheet!B$2:B$200=B3;Eingabesheet!C$2:E$200))}D4{=MAX(WENN(Eingabesheet!B$2:B$200=B4;Eingabesheet!C$2:E$200))}D5{=MAX(WENN(Eingabesheet!B$2:B$200=B5;Eingabesheet!C$2:E$200))}Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Bedingte Formatierung - gültig für einen variablen Zeitraum 
werni

Antworten: 4
Aufrufe: 96

BeitragForum: Excel Formate   Verfasst am: 14. Jan 2014, 22:33   Titel: AW: Bedingte Formatierung - gültig für einen variablen Zeitr Version: Office 2013
Hallo Chris

Dann mal so ..

=SUMMENPRODUKT((A2<HEUTE())*(DATUM(JAHR(A2);MONAT(A2)+10;TAG(A2))>=HEUTE()))=1

Gruss werni
 
Seite 5 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, 8 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Expression Web Forum