Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 39 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 36, 37, 38, 39, 40, 41, 42 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Wärmemengendurchschnitt berechnen 
werni

Antworten: 5
Aufrufe: 123

BeitragForum: Excel Hilfe   Verfasst am: 21. Nov 2012, 09:27   Titel: AW: Wärmemengendurchschnitt berechnen Version: Office 2007
Hallo Quax

Da geht es nur um das Format die Dezimalzahl ist der Wert aus der Zeit.

Mit diesem Format werden dir auch über 24 Stunden angezeigt.

1 Tag = 24 Std.
6 Std. = 1/4 Tag = 0.25 Tag
Gruss werni
  Thema: Wärmemengendurchschnitt berechnen 
werni

Antworten: 5
Aufrufe: 123

BeitragForum: Excel Hilfe   Verfasst am: 21. Nov 2012, 07:03   Titel: AW: Wärmemengendurchschnitt berechnen Version: Office 2007
Hallo Quax

So ....
 ABC129Vormonat:10:00 13001.11.201211:0023:0013102.11.20129:1522:1513203.11.20129:4524:30ZelleFormelB129=SUMME(B119)C130=REST(MIN(B129:B130)-MAX(B129:B130);1)C131=SUMME(A131:B131)-SUMME(A130:B130)C132=SUMME(A132:B132)-SUMME(A131:B131)
 C13023:0013122:1513224:30ZelleFormatWertC130[hh]:mm0.958333333333333C131[hh]:mm0.927083333328483C132[hh]:mm1.02083333333576Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Mittelwert 
werni

Antworten: 2
Aufrufe: 84

BeitragForum: Excel Formeln   Verfasst am: 14. Nov 2012, 21:51   Titel: AW: Mittelwert Version: Office 2007
Hallo

Variante 1:
 ABCDE2123261.5 56.58333333144 #DIV/0!  4155351.6666667  ZelleFormelC2=A2/B2E2=SUMMEWENN(C2:C4;">"&0;C2:C4)/ANZAHL(C2:C4)C3=A3/B3C4=A4/B4Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Variante 2:
Wenn der Teiler noch keinen Wert aufweist, mit der Formel =""
 ABCDE9123261.5 56.583333310144    11155351.6666667  ZelleFormelC9=WENN(SUMME(B9)=0;0;A9/B9)E9=MITTELWERT(C9:C11)C10=WENN(SUMME(B10)=0;"";A10/B10)C11=WENN(SUMME(B11)=0;0;A11/B11)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Nach Eingabe direkt auf gesuchtes Tabellenbatt springen 
werni

Antworten: 9
Aufrufe: 172

BeitragForum: Excel Hilfe   Verfasst am: 08. Nov 2012, 12:45   Titel: AW: Nach Eingabe direkt auf gesuchtes Tabellenbatt springen Version: Office 2003
Hallo achhillis

Das Drucken der Tabellen geht dann nur noch mit einer Tastenkombination.

Dieser Code ins Modul DieseArbeitsmappe.
Option Explicit

Private Sub Workbook_BeforePrint(Cancel As Boolean)
If Druck = False Then
Cancel = True
MsgBox "Drucken ist nur mit Tastenkombination (Ctrl & Shift & P) möglich!!!"
Else
Druck = False
End If
End Sub


Dieser Code in ein normales Modul. Diesem Code die Tastenkombination CTRL & Shift & P zuweisen.
Option Explicit
Public Druck As Boolean
Sub NachDemDrucken()
Druck = True
ActiveSheet.PrintOut
Sheets("Deckblatt").Select
End Sub

Gruss werni
  Thema: Nach Eingabe direkt auf gesuchtes Tabellenbatt springen 
werni

Antworten: 9
Aufrufe: 172

BeitragForum: Excel Hilfe   Verfasst am: 07. Nov 2012, 11:57   Titel: AW: Nach Eingabe direkt auf gesuchtes Tabellenbatt springen Version: Office 2003
Hallo achhillis

Diese rote Zeile noch einfügen:

Private Sub Worksheet_Change(ByVal Target As Range)
If Intersect(Target, Range("A2")) Is Nothing Then Exit Sub
On Error Resume Next
xName = Range("A2")
Sheets(xName).Visible = True
Sheets(xName).Select
Sheets("Deckblatt").Range("A2") = ""
End Sub

Gruss werni
  Thema: Workbook sollte ohne Meldung schließen, tut es aber nicht 
werni

Antworten: 2
Aufrufe: 113

BeitragForum: Excel VBA (Makros)   Verfasst am: 06. Nov 2012, 12:40   Titel: AW: Workbook sollte ohne Meldung schließen, tut es aber nich Version: Office 2010
Hallo Sonny

So .....
Application.DisplayAlerts = False
ThisWorkbook.Close
Application.DisplayAlerts = True

Gruss werni
  Thema: Sortierung nach Textinhalten 
werni

Antworten: 6
Aufrufe: 139

BeitragForum: Excel Formate   Verfasst am: 06. Nov 2012, 12:27   Titel: AW: Sortierung nach Textinhalten Version: Office 2007
Hallo

Erst mal, die Datenbank darf keine leeren Zeilen haben. Dann siehe
http://www.youtube.com/watch?v=am1KpSTmimE
http://www.youtube.com/watch?v=SIBaT3lowig

Gruss werni
  Thema: Kann keine Zeilen einfügen 
werni

Antworten: 4
Aufrufe: 362

BeitragForum: Excel Hilfe   Verfasst am: 06. Nov 2012, 12:15   Titel: AW: Kann keine Zeilen einfügen Version: Office 2010
Hallo Rolfi

Und schreiben schreibt man mit b wie Bier ohne Banane.

Gruss werni
  Thema: Nach Eingabe direkt auf gesuchtes Tabellenbatt springen 
werni

Antworten: 9
Aufrufe: 172

BeitragForum: Excel Hilfe   Verfasst am: 06. Nov 2012, 12:00   Titel: AW: Nach Eingabe direkt auf gesuchtes Tabellenbatt springen Version: Office 2003
Hallo achhillis

Dann ersetze den Code durch diese beiden Codes: Bedingung ist, dass das Arbeitsblatt den Namen Deckblatt trägt, ansonsten im Code anpassen.
Option Explicit
Dim xName As String

Private Sub Worksheet_Activate()
Dim wsTabelle As Worksheet
For Each wsTabelle In Worksheets
If wsTabelle.Name <> "Deckblatt" Then
wsTabelle.Visible = False
End If
Next wsTabelle
End Sub

Private Sub Worksheet_Change(ByVal Target As Range)
If Intersect(Target, Range("A2")) Is Nothing Then Exit Sub
On Error Resume Next
xName = Range("A2")
Sheets(xName).Visible = True
Sheets(xName).Select
End Sub
Gruss werni
  Thema: Nach Eingabe direkt auf gesuchtes Tabellenbatt springen 
werni

Antworten: 9
Aufrufe: 172

BeitragForum: Excel Hilfe   Verfasst am: 05. Nov 2012, 20:25   Titel: AW: Nach Eingabe direkt auf gesuchtes Tabellenbatt springen Version: Office 2003
Hallo achhillis

Mit VBA. Dieser Code ins Modul des Abeitsblatt deines Deckblattes.

Ist auf Zelle A2 in deinem Deckblatt orientiert. IN Zelle A2 zB. MS106 eingeben und Entertaste.
Option Explicit
Dim xName As String
Private Sub Worksheet_Change(ByVal Target As Range)
If Intersect(Target, Range("A2")) Is Nothing Then Exit Sub
On Error Resume Next
xName = Range("A2")
Sheets(xName).Select
End Sub

Gruss werni
  Thema: Stunden errechnen im gewissen Zeitraum 
werni

Antworten: 2
Aufrufe: 113

BeitragForum: Excel Hilfe   Verfasst am: 05. Nov 2012, 20:12   Titel: AW: Stunden errechnen im gewissen Zeitraum Version: Office 2010
Hallo Chris

Mal ein Beispiel:
 AB201.01.201306:05302.01.201306:06403.01.201306:07504.01.201306:08605.01.201306:09
 EF203.04.20131218:34319.08.2013 ZelleFormatWertE2TT.MM.JJJJ03.04.2013F2[hh]:mm50.773611111111E3TT.MM.JJJJ19.08.2013ZelleFormelF2=SUMMENPRODUKT((A$2:A$400>=E2)*(A$2:A$400<=E3)*(B$2:B$400))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Excel nur 25 MB gross aber stürzt permanent ab! 
werni

Antworten: 13
Aufrufe: 612

BeitragForum: Excel Hilfe   Verfasst am: 05. Nov 2012, 19:58   Titel: AW: Excel nur 25 MB gross aber stürzt permanent ab! Version: Office 2010
Hallo Paddy

Du bist nahe daran Excel zu vergewaltigen. Kopiere mal die ganze Datei in ein anderes Verzeichnis (Sicherung). Setze erst mal die Berechnung auf Manuell. Starte deine Datei.

Als erstes solltest du mal alle festen Werte (keine Formeln) in eine neue Arbeitsmappe kopieren und speichern.

Versuche mal die Formeln der originalen Datei in Werte umzuwandeln.

Arbeite in Zukunft mit weniger Formeln, aber vielmehr mit VBA.

Ev. die Datei in verschiedene Dateien zerstückeln.

Eine Variante wäre auch die Datenbank in Access zu erstellen. Die Auswertungen dann in Excel importieren, aber auch hier verschiedene Dateien.

Gruss werni
  Thema: Format Telefonnummer 
werni

Antworten: 3
Aufrufe: 170

BeitragForum: Excel Formate   Verfasst am: 04. Nov 2012, 07:43   Titel: AW: Format Telefonnummer Version: Office 2010
Hallo Denis

Die führende Null (0) nicht eingeben. Mit der zusätzlichen Datenüberprüfung erreichts du, dass nur Zahlen mit 9 Stellen eingegeben werden können.
 A2079 123 45 673058 369 25 14ZelleFormatWertA2"0"00 000 00 00791234567A3"0"00 000 00 00583692514ZelleGültigkeitstypOperatorWert1Wert2A2Ganzzahlzwischen100000000999999999A3Ganzzahlzwischen100000000999999999Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Sommerferien berechnen 
werni

Antworten: 5
Aufrufe: 261

BeitragForum: Excel Formeln   Verfasst am: 28. Okt 2012, 04:49   Titel: AW: Sommerferien berechnen Version: Office 2010
Hallo Dominique

So?
 ABCD2 VonBis20123109.07.201213.07.2012 4216.07.201220.07.2012 5323.07.201227.07.2012 6430.07.201203.08.2012 7506.08.201210.08.2012 8613.08.201217.08.2012 ZelleFormelB3=DATUM($D$2;8;15)-WOCHENTAG(DATUM($D$2;8;15);2)-34C3=B3+4B4=B3+7C4=B4+4B5=B4+7C5=B5+4B6=B5+7C6=B6+4B7=B6+7C7=B7+4B8=B7+7C8=B8+4Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Formel mit bedingter Formatierung? 
werni

Antworten: 3
Aufrufe: 90

BeitragForum: Excel Formeln   Verfasst am: 27. Okt 2012, 04:28   Titel: AW: Formel mit bedingter Formatierung? Version: Office 2003
Hallo

So?
 A14422039415Zellebedingte Formatierung...FormatA21: =A$1=SUMME(A$2:A$4)abcA31: =A$1=SUMME(A$2:A$4)abcA41: =A$1=SUMME(A$2:A$4)abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
 
Seite 39 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 36, 37, 38, 39, 40, 41, 42 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: CSS Forum