Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 38 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 35, 36, 37, 38, 39, 40, 41 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Gitternetzlinien 
werni

Antworten: 14
Aufrufe: 213

BeitragForum: Excel Hilfe   Verfasst am: 26. Dez 2012, 23:27   Titel: AW: Gitternetzlinien Version: Office 2007
Hallo Maranne

Dann bin ich mit raten am Ende. Da hilft nur noch, dass du die Mappe ins Netz stellst.

Gruss werni
  Thema: Gitternetzlinien 
werni

Antworten: 14
Aufrufe: 213

BeitragForum: Excel Hilfe   Verfasst am: 26. Dez 2012, 23:07   Titel: AW: Gitternetzlinien Version: Office 2007
Hallo Marianne

Und was ist für ein Text in der Zelle? Ist dieser mit weisser Schrift?

Gruss werni
  Thema: Gitternetzlinien 
werni

Antworten: 14
Aufrufe: 213

BeitragForum: Excel Hilfe   Verfasst am: 26. Dez 2012, 19:50   Titel: AW: Gitternetzlinien Version: Office 2007
Hallo Marianne

Dann hast du eine weisse Hintergrundfarbe gewählt.

Markiere den Bereich und wähle bei Füllfarbe keine Füllung

Gruss werni
  Thema: Uhr mit Ziffernblatt einfügen 
werni

Antworten: 8
Aufrufe: 856

BeitragForum: Excel Hilfe   Verfasst am: 26. Dez 2012, 19:09   Titel: AW: Uhr mit Ziffernblatt einfügen Version: Office 2010
Hallo Rolfi

Hier mal ein Versuch mit ShockwaveFlash.

Wenn du diese Datei (im Anhang) mit aktivierten Makros öffnest, sollte eigentlich eine Userform mit Uhr gestartet werden. Weiss aber noch nicht, ob das auch überall funktioniert.

Es würde auch ohne UserForm gehen. Und auch ohne VBA.
Eine Mitteilung, ob es funktioniert oder nicht würde mich freuen!

Gruss werni
  Thema: Uhr mit Ziffernblatt einfügen 
werni

Antworten: 8
Aufrufe: 856

BeitragForum: Excel Hilfe   Verfasst am: 26. Dez 2012, 17:57   Titel: AW: Uhr mit Ziffernblatt einfügen Version: Office 2010
Hallo Rolfi

Leider nein. Das muss auf jedem Rechner manuell gemacht werden. Ausserdem sind diese bei Vorgänger Versionen von Windows nicht vorhanden.

Wenn du deine Exceldatei weitergibst, dann hilft nur die Möglichkeit mit VBA wie schon vorgeschlagen ist von Madin.

Gruss werni
  Thema: Uhr mit Ziffernblatt einfügen 
werni

Antworten: 8
Aufrufe: 856

BeitragForum: Excel Hilfe   Verfasst am: 26. Dez 2012, 17:28   Titel: AW: Uhr mit Ziffernblatt einfügen Version: Office 2010
Hallo Rolfi

Mit Windows7 hast du die Möglichkeit, eine Uhr aus dem Programmordner „Minianwendungsgalerie“ zu wählen. Mit rechter maustaste auf die Uhr kannst du dann wählen „Immer im Vordergrund“. Die Uhr ist dann in jeder Applikation sichtbar und kann auch hin und her verschoben werden.

Oder nur in Excel mit ShockwaveFlash. Das bedingt aber, dass wenn du die Datei weiter gibst (zB. Auf einen andern Rechner), dass dann die Uhr weg ist.

Gruss werni
  Thema: Aus allen Daten eines Jahres den Mittelwert bilden 
werni

Antworten: 10
Aufrufe: 126

BeitragForum: Excel VBA (Makros)   Verfasst am: 25. Dez 2012, 10:35   Titel: AW: Aus allen Daten eines Jahres den Mittelwert bilden Version: Office 2010
Hallo Ludwig

Dann wäre das die letzte Abfrage:
SUMMENPRODUKT((JAHR(A$2:A$2000)=D2)*(B$2:B$2000<>0))

Die ganze Formel:
 DE2201131ZelleFormelE2=SUMMENPRODUKT((JAHR(A$2:A$2000)=D2)*(B$2:B$2000))/SUMMENPRODUKT((JAHR(A$2:A$2000)=D2)*(B$2:B$2000<>0))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Aus allen Daten eines Jahres den Mittelwert bilden 
werni

Antworten: 10
Aufrufe: 126

BeitragForum: Excel VBA (Makros)   Verfasst am: 25. Dez 2012, 08:56   Titel: AW: Aus allen Daten eines Jahres den Mittelwert bilden Version: Office 2010
Hallo Ludwig

So?
 AB1DatumWert201.01.201126302.01.201127403.01.201128504.01.201129605.01.201130706.01.201131807.01.201132908.01.2011331009.01.2011341110.01.2011351211.01.2011361301.01.2012101402.01.2012111503.01.2012121604.01.2012131705.01.2012141806.01.2012151907.01.2012162008.01.2012172109.01.2012182210.01.2012192311.01.2012202412.01.2012212513.01.2012222614.01.2012232715.01.2012242816.01.201225
 DE22011313201217.5ZelleFormelE2=SUMMENPRODUKT((JAHR(A$2:A$2000)=D2)*(B$2:B$2000))/SUMMENPRODUKT((JAHR(A$2:A$2000)=D2)*(B$2:B$2000>0))E3=SUMMENPRODUKT((JAHR(A$2:A$2000)=D3)*(B$2:B$2000))/SUMMENPRODUKT((JAHR(A$2:A$2000)=D3)*(B$2:B$2000>0))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Textfeld mit Steuerelement per Button deaktivieren und aktiv 
werni

Antworten: 1
Aufrufe: 115

BeitragForum: Excel VBA (Makros)   Verfasst am: 18. Dez 2012, 23:38   Titel: AW: Textfeld mit Steuerelement per Button deaktivieren und a Version: Office 2010
Hallo

Das ist für die Textbox1 auf Tabelle1 gedacht.

Sub Textbox1_Ein()
Tabelle1.TextBox1.Enabled = True
End Sub

Sub Textbox1_Aus()
Tabelle1.TextBox1.Enabled = False
End Sub

Gruss werni
  Thema: Vertrauen in Excel schwindet 
werni

Antworten: 2
Aufrufe: 93

BeitragForum: Excel Hilfe   Verfasst am: 18. Dez 2012, 22:09   Titel: AW: Vertrauen in Excel schwindet Version: Office 2010
Mein lieber Rolfi

So selbständig ist Excel nun wirklich nicht.

Das musst du auch nicht 12x abgeändert haben. Du hast lediglich die Tabellen gruppiert gehabt und dann einfach in A1 1!Z1 eingegeben. Jetzt steht in jeder Tabelle in A1 dieselbe Formel.

Gruss werni
  Thema: InputBox Alter 
werni

Antworten: 7
Aufrufe: 152

BeitragForum: Excel VBA (Makros)   Verfasst am: 18. Dez 2012, 21:50   Titel: AW: InputBox Alter Version: Office 2010
Hallo santos

Oder mal so?

Option Explicit

Sub Test()
Dim zahl
zahl = InputBox("Zahl eingeben :")
If IsNumeric(zahl) Then MsgBox "korrekt" Else: MsgBox "falsch"
End Sub

Gruss werni
  Thema: Clipping Fehler Grafik vergrößern verkleinern, Ansicht fixie 
werni

Antworten: 4
Aufrufe: 241

BeitragForum: Excel VBA (Makros)   Verfasst am: 29. Nov 2012, 20:56   Titel: AW: Clipping Fehler Grafik vergrößern verkleinern, Ansicht f Version: Office 2010
Hallo Mickey

Schau dir mal diese Antworten an. Vielleicht kannst du es an deine Datei anpassen.

http://www.office-loesung.de/ftopic376534_0_0_asc.php?sid=f0d8f3b5a09af562edcdf3cd49986f94

Gruss werni
  Thema: Berechnung gestaffeltes Preissystem 
werni

Antworten: 2
Aufrufe: 124

BeitragForum: Excel Formeln   Verfasst am: 27. Nov 2012, 12:03   Titel: AW: Berechnung gestaffeltes Preissystem Version: Office 2010
Hallo

Mit Sverweis
 ABC24Jan3542.525Feb4532.526Mar1922.5ZelleFormelC24=SVERWEIS(B24;A$2:C$6;3;1)C25=SVERWEIS(B25;A$2:C$6;3;1)C26=SVERWEIS(B26;A$2:C$6;3;1)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Datumswerte 
werni

Antworten: 2
Aufrufe: 99

BeitragForum: Excel Hilfe   Verfasst am: 26. Nov 2012, 04:16   Titel: AW: Datumswerte Version: Office 2010
Hallo Hans

So ...
 AB126.11.2012SchützeZelleFormelB1=INDEX({"Steinbock";"Wassermann";"Fische";"Widder";"Stier";"Zwillinge";"Krebs";"Löwe";"Jungfrau";"Waage";"Skorpion";"Schütze";"Steinbock"};VERGLEICH(DATUM(1900;MONAT(A1);TAG(A1));{1;21;51;81;112;142;174;205;237;268;298;328;357}))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Wieder nach oben nach - Strg+Shift+Pfeil unten -? 
werni

Antworten: 3
Aufrufe: 192

BeitragForum: Excel Hilfe   Verfasst am: 21. Nov 2012, 13:17   Titel: AW: Wieder nach oben nach - Strg+Shift+Pfeil unten -? Version: Office 2010
Hallo

Mit Taste F2

Gruss werni
 
Seite 38 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 35, 36, 37, 38, 39, 40, 41 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: MS Frontpage