Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 35 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 32, 33, 34, 35, 36, 37, 38 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Liniennetzplan erstellen 
werni

Antworten: 8
Aufrufe: 4285

BeitragForum: Excel Hilfe   Verfasst am: 03. Feb 2013, 10:05   Titel: AW: Liniennetzplan erstellen Version: Office 2010
Hallo Runo

Nichts

Gruss werni
  Thema: Liniennetzplan erstellen 
werni

Antworten: 8
Aufrufe: 4285

BeitragForum: Excel Hilfe   Verfasst am: 03. Feb 2013, 09:50   Titel: AW: Liniennetzplan erstellen Version: Office 2010
Hallo Runo

So sieht ein Verkehrsnetzplan aus.
Als PDF herunterladen http://www.mvg-mobil.de/netzplaene/liniennetz.html

Gruss werni
  Thema: *T*Probleme mit Zählenwenn formel 
werni

Antworten: 11
Aufrufe: 138

BeitragForum: Excel Hilfe   Verfasst am: 01. Feb 2013, 20:16   Titel: Probleme mit Zählenwenn formel Version: Office 2007
Hallo

Ja, mit dem Tabellennamen geht das auch.
Arbeitsblatt mit dem Namen 'Daten' A1Turbine;Turbine Turbine2Müllhalde; Mülleimer3Teppichstange; Teppichklopfer4Treppenteppich5Fahrrad; Motorrad; Zahnrad6Teppichsauger; Bodenteppich7Turbine Turbine8Turbine
Arbeitsblatt mit dem Namen 'Auswertung' AB16Turbine21Müllhalde32Müll43Teppich52teppich63radZelleFormelA1{=SUMME((LÄNGE(Daten!A$1:A$1000)-LÄNGE(WECHSELN(Daten!A$1:A$1000;$B1;"")))/LÄNGE($B1))}A2{=SUMME((LÄNGE(Daten!A$1:A$1000)-LÄNGE(WECHSELN(Daten!A$1:A$1000;$B2;"")))/LÄNGE($B2))}A3{=SUMME((LÄNGE(Daten!A$1:A$1000)-LÄNGE(WECHSELN(Daten!A$1:A$1000;$B3;"")))/LÄNGE($B3))}A4{=SUMME((LÄNGE(Daten!A$1:A$1000)-LÄNGE(WECHSELN(Daten!A$1:A$1000;$B4;"")))/LÄNGE($B4))}A5{=SUMME((LÄNGE(Daten!A$1:A$1000)-LÄNGE(WECHSELN(Daten!A$1:A$1000;$B5;"")))/LÄNGE($B5))}A6{=SUMME((LÄNGE(Daten!A$1:A$1000)-LÄNGE(WECHSELN(Daten!A$1:A$1000;$B6;"")))/LÄNGE($B6))}Achtung, Matrixformel enthalten!Die geschweif ...
  Thema: WENN Zelle leer DANN... 
werni

Antworten: 7
Aufrufe: 233

BeitragForum: Excel Formeln   Verfasst am: 01. Feb 2013, 12:38   Titel: AW: WENN Zelle leer DANN... Version: Office 2007
Hallo

So?
 ABCD1100200 52-100200 103 200 104-100  0ZelleFormelD1=WENN(A1>0;A1/20;B1/20)D2=WENN(A2>0;A2/20;B2/20)D3=WENN(A3>0;A3/20;B3/20)D4=WENN(A4>0;A4/20;B4/20)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Fixirtes Fenster - Drucken? 
werni

Antworten: 5
Aufrufe: 229

BeitragForum: Excel Formeln   Verfasst am: 01. Feb 2013, 09:59   Titel: AW: Fixirtes Fenster - Drucken? Version: Office 2010
Hallo

Am einfachsten mit dem Autofilter

Gruss werni
  Thema: Legendensymbole im Diagramm vergrößern 
werni

Antworten: 8
Aufrufe: 797

BeitragForum: Excel Formate   Verfasst am: 26. Jan 2013, 17:47   Titel: AW: Legendensymbole im Diagramm vergrößern Version: Office 2010
Hallo Gast1233444

Dann würde ich dir eine neue Brille empfehlen.

Gruss werni
  Thema: Bearbeitungsleiste 
werni

Antworten: 3
Aufrufe: 152

BeitragForum: Excel Formate   Verfasst am: 26. Jan 2013, 17:28   Titel: AW: Bearbeitungsleiste Version: Office 2010
Hallo

Mit VBA:
Diese Codes gehören ins Modul des Arbeitsblattes in den du die Bearbeitungsleiste ausblenden willst. Sobald diese Tabelle aktiviert wird, verschwindet sie, umgekehrt wenn sie deaktiviert wird.

Option Explicit
Private Sub Worksheet_Activate()
Application.DisplayFormulaBar = False
End Sub

Private Sub Worksheet_Deactivate()
Application.DisplayFormulaBar = True
End Sub

Private Sub Worksheet_SelectionChange(ByVal Target As Range)
Application.DisplayFormulaBar = False
End Sub
Gruss werni
  Thema: Legendensymbole im Diagramm vergrößern 
werni

Antworten: 8
Aufrufe: 797

BeitragForum: Excel Formate   Verfasst am: 26. Jan 2013, 17:21   Titel: AW: Legendensymbole im Diagramm vergrößern Version: Office 2010
Hallo

Rechte Maustaste auf Legende.
Schriftart.

Gruss werni
  Thema: Datum/Zeit in absolute Zeitwerte umwandeln 
werni

Antworten: 10
Aufrufe: 533

BeitragForum: Excel Formeln   Verfasst am: 25. Jan 2013, 13:33   Titel: AW: Datum/Zeit in absolute Zeitwerte umwandeln Version: Office 2007
Hallo Cord

Meinst du sowas?
 ABC1Datum & ZeitDatumZeit225.01.2013 12:55:2325.01.201312:55:23ZelleFormatWertA2TT.MM.JJJJ hh:mm:ss25.01.2013 12:55:23B2TT.MM.JJJJ25.01.2013C2hh:mm:ss0.538460648145701ZelleFormelB2=GANZZAHL(A2)C2=REST(A2;1)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Zelle ohne Zahl finden 
werni

Antworten: 3
Aufrufe: 80

BeitragForum: Excel Formeln   Verfasst am: 25. Jan 2013, 13:20   Titel: AW: Zelle ohne Zahl finden Version: Office 2007
Hallo

Mit Bedingtem Format:
Abgekupfert von: http://www.excelformeln.de/formeln.html?welcher=102
 A1Adresse2Hauptstrasse3Hauptstrasse 274Hauptstrasse 28aZellebedingte Formatierung...FormatA21: =TEIL(LINKS(A2;MAX(ISTZAHL(TEIL(A2;SPALTE(2:2);1)*1)*SPALTE(2:2)));VERGLEICH(1;ISTZAHL(TEIL(A2&0;SPALTE(2:2);1)*1)*1;0);LÄNGE(A2))=""abcA31: =TEIL(LINKS(A3;MAX(ISTZAHL(TEIL(A3;SPALTE(3:3);1)*1)*SPALTE(3:3)));VERGLEICH(1;ISTZAHL(TEIL(A3&0;SPALTE(3:3);1)*1)*1;0);LÄNGE(A3))=""abcA41: =TEIL(LINKS(A4;MAX(ISTZAHL(TEIL(A4;SPALTE(4:4);1)*1)*SPALTE(4:4)));VERGLEICH(1;ISTZAHL(TEIL(A4&0;SPALTE(4:4);1)*1)*1;0);LÄNGE(A4))=""abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Bedingte Formatierung wenn 2 Werte gleich sind 
werni

Antworten: 2
Aufrufe: 120

BeitragForum: Excel Formeln   Verfasst am: 22. Jan 2013, 09:38   Titel: AW: Bedingte Formatierung wenn 2 Werte gleich sind Version: Office 2003
Hallo Belinda

Hier mal eine Variante:
 BC1ZahlText21A31B41AZellebedingte Formatierung...FormatC21: =SUMMENPRODUKT((B$2:B$100=B2)*(C$2:C$100=C2))>1abcC31: =SUMMENPRODUKT((B$2:B$100=B3)*(C$2:C$100=C3))>1abcC41: =SUMMENPRODUKT((B$2:B$100=B4)*(C$2:C$100=C4))>1abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Textfeld in Label ausgeben 
werni

Antworten: 3
Aufrufe: 146

BeitragForum: Excel Hilfe   Verfasst am: 22. Jan 2013, 09:24   Titel: AW: Textfeld in Label ausgeben Version: Office 2007
Hallo

Oder einfach so:
Bevor du die erste UF schliesst, den Wert aus der Textbox ins Label der zweiten UF schreiben.
Private Sub CommandButton1_Click()
If UserForm1.TextBox1 <> "" Then
UserForm2.Label2 = "Willkommen " & UserForm1.TextBox1
UserForm1.Hide
UserForm2.Show
Else
UserForm1.Hide
End If
End Sub

Gruss werni
  Thema: Gesperrte Exeltabelle 
werni

Antworten: 6
Aufrufe: 159

BeitragForum: Excel Hilfe   Verfasst am: 21. Jan 2013, 12:07   Titel: AW: Gesperrte Exeltabelle Version: Office 2010
Hallo

Hab ich das richtig verstanden, du meinst das Papierformat grösser als A3? Dazu musst du auch einen Drucker installiert haben der diese Grössen auch drucken kann.

Gruss werni
  Thema: Mittelwerte berechnen mit Gewichtung und leeren Feldern 
werni

Antworten: 36
Aufrufe: 918

BeitragForum: Excel Formeln   Verfasst am: 19. Jan 2013, 19:30   Titel: AW: Mittelwerte berechnen mit Gewichtung und leeren Feldern Version: Office 2k (2000)
Hallo

Die Formel von Detlef geht schon. Nur ist der unterschiet vom Dezimaltrennzeichen.
Wenn dein Dezimaltrennzeichen ein (,) Punkt ist, müssen die Punkte zwischen den geschweiften Klammern durch ein Backslah ersetzt werden.
 ABCDEFGHIJKLM1531    3452242             3             44.22222            ZelleFormelA4=SUMMENPRODUKT(A1:M1*{2\2\2\2\2\2\2\1\1\1\1\1\1})/ANZAHL(A1:M1)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Ist ja auch die kürzeste Formel.
Und den Inhalt einer Zelle mit der Leertaste zu löschen ist eine bekannte Buchhalterkrankheit, und dafür gibt es keine Pillen.
Gruss werni
  Thema: *T*Probleme mit Zählenwenn formel 
werni

Antworten: 11
Aufrufe: 138

BeitragForum: Excel Hilfe   Verfasst am: 18. Jan 2013, 20:00   Titel: AW: *T*Probleme mit Zählenwenn formel Version: Office 2007
Hallo

Du hast nicht alles gelesen. Das ist eine Matrixformel.

Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.

Gruss werni
 
Seite 35 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 32, 33, 34, 35, 36, 37, 38 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML CSS