Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 34 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 31, 32, 33, 34, 35, 36, 37 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Tabelle mit Spalten- und Zellenbezeichnung kopieren 
werni

Antworten: 1
Aufrufe: 264

BeitragForum: Excel Formate   Verfasst am: 11. Feb 2013, 15:56   Titel: AW: Tabelle mit Spalten- und Zellenbezeichnung kopieren Version: Office 2010
Hallo Hansman

Als Grafik ja, als Verknüpfung nein.

In Excel -> Seitenlayout-> Seite einrichten -> Blatt -> Hacken setzen bei (siehe Grafik Seite einrichten)

Bereich in Excel markieren: Start -> Kopieren -> (siehe Kopieren) & (Bild kopieren)

Im Word dann nur noch Ctrl&V (Einfügen)

Gruss werni
  Thema: Summenprodukt von Jahreszahlen über 2 Tabellenblätter 
werni

Antworten: 1
Aufrufe: 58

BeitragForum: Excel Formeln   Verfasst am: 11. Feb 2013, 13:39   Titel: AW: Summenprodukt von Jahreszahlen über 2 Tabellenblätter Version: Office 2010
Hallo

Müsste eigentlich stimmen.
Hast du die 2. Formel mal einzel getestet?

EDIT: Habe soeben festgestellt, dass deine Klammern nicht richtig gesetzt sind. Die erste Formel komplett abschliessen und dann erst +

Gruss werni
  Thema: Restlaufzeit in Monaten 
werni

Antworten: 2
Aufrufe: 116

BeitragForum: Excel Formeln   Verfasst am: 11. Feb 2013, 13:33   Titel: AW: Restlaufzeit in Monaten Version: Office 2007
Hallo

Meinst du so?
Arbeitsblatt mit dem Namen 'Tabelle1' ABC1StartLZ MonateRest Monate201.10.2006180103301.07.200612040401.01.1998180AbgelaufenZelleFormelC2=WENNFEHLER(DATEDIF(HEUTE();DATUM(JAHR(A2);MONAT(A2)+B2;TAG(A2));"m");"Abgelaufen")C3=WENNFEHLER(DATEDIF(HEUTE();DATUM(JAHR(A3);MONAT(A3)+B3;TAG(A3));"m");"Abgelaufen")C4=WENNFEHLER(DATEDIF(HEUTE();DATUM(JAHR(A4);MONAT(A4)+B4;TAG(A4));"m");"Abgelaufen")
Gruss werni
  Thema: Formel für Volumen und Runden in einem 
werni

Antworten: 5
Aufrufe: 106

BeitragForum: Excel Formeln   Verfasst am: 11. Feb 2013, 13:14   Titel: AW: Formel für Volumen und Runden in einem Version: Office 2010
Hallo

bei der summe tut sich nichts

Bei mir schon. Ab 0.5 rundet die Formel auf, ab 0.499999999 rundet die Formel ab.
Arbeitsblatt mit dem Namen 'Tabelle2' ABCDE1LängeBreiteHöheGerundetUngerundet23.4780578898226004.2000000000000005.10000000000000075.00000000000000074.50000000000000033.4780578898225004.2000000000000005.10000000000000074.00000000000000074.49999999999790043.4780578898226104.2000000000000005.10000000000000075.00000000000000074.50000000000030057.0000000000000007.0000000000000001.45000000000000071.00000000000000071.050000000000000ZelleFormelD2=RUNDEN(A2*B2*C2;0)E2=A2*B2*C2D3=RUNDEN(A3*B3*C3;0)E3=A3*B3*C3D4=RUNDEN(A4*B4*C4;0)E4=A4*B4*C4D5=RUNDEN(A5*B5*C5;0)E5=A5*B5*C5
Gruss werni
  Thema: Formel für Volumen und Runden in einem 
werni

Antworten: 5
Aufrufe: 106

BeitragForum: Excel Formeln   Verfasst am: 11. Feb 2013, 12:48   Titel: AW: Formel für Volumen und Runden in einem Version: Office 2010
Hallo

Runden auf Nullkommastellen.
=RUNDEN(A1*B1*C1;0)

Gruss werni
  Thema: EIN WERT AUS einer Verkettung von 21 Zellen ""Verg 
werni

Antworten: 1
Aufrufe: 63

BeitragForum: Excel Formeln   Verfasst am: 11. Feb 2013, 12:22   Titel: AW: EIN WERT AUS einer Verkettung von 21 Zellen "" Version: Office 2010
Hallo

Meinst du sowas? In Spalte AA gibst du die Suchzahl ein.
 ZAAABACADAEAFAGAHAIAJAKALAMANAOAPAQARASATAUAV1KetteSuchen                     212345678910111213141516171819202111101213141618202224262833        31112131415161718192021222324252627282930311123579111315172242         43333333333333333333333123456789101112131415161718192021
Arbeitsblatt mit dem Namen 'Tabelle1' ZAAABACAD1KetteSuchen   21234567891011121314151617181920211110123111213141516171819202122232425262728293031112343333333333333333333333123ZelleFormelZ2=A2&B2&C2&D2&E2&F2&G2&H2&I2&J2&K2&L2&M2&N2&O2&P2&Q2&R2&S2&T2&U2AB2=WENNFEHLER(FINDEN($AA2;$Z2;1);"")AC2=WENNFEHLER(FINDEN($AA2;$Z2;AB2+1);"")AD2=WENNFEHLER(FINDEN($AA2;$Z2;AC2+1);"")Z3=A3&B3&C3&D3&E3&F3&G3&H3&I3&J3&K3&L3&M3&N3&O3&P3&Q3&R3&S3&T3&U3AB3=WENNFEHLER(FINDEN($AA3;$Z3; ...
  Thema: variablen Zellbereich per makro kopieren 
werni

Antworten: 6
Aufrufe: 126

BeitragForum: Excel VBA (Makros)   Verfasst am: 10. Feb 2013, 11:21   Titel: AW: variablen Zellbereich per makro kopieren Version: Office 2010
Hallo

Wenn du Zellen oder Zeilen löscht, muss vor dem erneuten Kopieren gespeichert werden.
Sub Kopieren()
ActiveWorkbook.Save
Range(Cells(5, 2), Selection.SpecialCells(xlCellTypeLastCell)).Copy
End Sub
Gruss werni
  Thema: variablen Zellbereich per makro kopieren 
werni

Antworten: 6
Aufrufe: 126

BeitragForum: Excel VBA (Makros)   Verfasst am: 10. Feb 2013, 10:44   Titel: AW: variablen Zellbereich per makro kopieren Version: Office 2010
Hallo

Meinst du sowas?
Range(Cells(5, 2), Selection.SpecialCells(xlCellTypeLastCell)).Copy
Gruss werni
  Thema: Was moegt ihr lieber ? 
werni

Antworten: 1221
Aufrufe: 65404

BeitragForum: Forum-Spiele   Verfasst am: 09. Feb 2013, 11:09   Titel: AW: Was moegt ihr lieber ?
Razz ~Lieber tot als rot~ Razz

ROTWEIN

O-Beine oder X-Beine
  Thema: Anzeigen, in welcher Zelle der größte Wert steht 
werni

Antworten: 2
Aufrufe: 84

BeitragForum: Excel Formeln   Verfasst am: 09. Feb 2013, 09:13   Titel: AW: Anzeigen, in welcher Zelle der größte Wert steht Version: Office 2013
Hallo

Hier mal ein Beispiel mit einer Hilfsspate.
 ABC151A5283A4372A24154A35155A1ZelleFormelB1=RANG(A1;A:A;1)+ZÄHLENWENN(A$1:A1;A1)-1C1=ADRESSE(VERGLEICH(KGRÖSSTE(B:B;ZEILE(A1));B:B;0);1;4)B2=RANG(A2;A:A;1)+ZÄHLENWENN(A$1:A2;A2)-1C2=ADRESSE(VERGLEICH(KGRÖSSTE(B:B;ZEILE(A2));B:B;0);1;4)B3=RANG(A3;A:A;1)+ZÄHLENWENN(A$1:A3;A3)-1C3=ADRESSE(VERGLEICH(KGRÖSSTE(B:B;ZEILE(A3));B:B;0);1;4)B4=RANG(A4;A:A;1)+ZÄHLENWENN(A$1:A4;A4)-1C4=ADRESSE(VERGLEICH(KGRÖSSTE(B:B;ZEILE(A4));B:B;0);1;4)B5=RANG(A5;A:A;1)+ZÄHLENWENN(A$1:A5;A5)-1C5=ADRESSE(VERGLEICH(KGRÖSSTE(B:B;ZEILE(A5));B:B;0);1;4)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Aktuelle Wochentage 
werni

Antworten: 3
Aufrufe: 110

BeitragForum: Excel Formeln   Verfasst am: 09. Feb 2013, 07:56   Titel: AW: Aktuelle Wochentage Version: Office 2007
Hallo Brati

:::::::
 ABCDEFGHI2809.02.2013        29Kalender Woche:6MoDiMiDoFrSaSo30Datum von:bis:04.02.201305.02.201306.02.201307.02.201308.02.201309.02.201310.02.2013ZelleFormatWertA28TT.MM.JJJJ09.02.2013C29TTT04.02.2013D29TTT05.02.2013E29TTT06.02.2013F29TTT07.02.2013G29TTT08.02.2013H29TTT09.02.2013I29TTT10.02.2013C30TT.MM.JJJJ04.02.2013D30TT.MM.JJJJ05.02.2013E30TT.MM.JJJJ06.02.2013F30TT.MM.JJJJ07.02.2013G30TT.MM.JJJJ08.02.2013H30TT.MM.JJJJ09.02.2013I30TT.MM.JJJJ10.02.2013ZelleFormelA28=HEUTE()B29=KALENDERWOCHE(A28;21)C29=C30D29=D30E29=E30F29=F30G29=G30H29=H30I29=I30C30=A28-WOCHENTAG(A28;2)+1D30=C30+1E30=D30+1F30=E30+1G30=F30+1H30=G30+1I30=H30+1Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Datei lässt sich nicht mehr öffnen - kein Passwortschutz 
werni

Antworten: 2
Aufrufe: 127

BeitragForum: Excel Hilfe   Verfasst am: 06. Feb 2013, 13:22   Titel: AW: Datei lässt sich nicht mehr öffnen - kein Passwortschutz Version: Office 2010
Hallo Bernd

Datei lässt sich nicht mehr öffnen

Kommt den eine Fehlermeldung?

Vielleicht auch mal probieren ohne Makro zu öffnen.

edit: Dann ist ja gut so

Gruss werni
  Thema: Fehler in Wenn-Dann-Formel 
werni

Antworten: 8
Aufrufe: 157

BeitragForum: Excel Hilfe   Verfasst am: 06. Feb 2013, 13:14   Titel: AW: Fehler in Wenn-Dann-Formel Version: Office 2010
Hallo

Vielleicht so?
 DE724:0024ZelleFormelE7=WENN(D7>=24/24;24;WENN(D7>=14/24;12;WENN(D7>=8/24;0;0)))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Mittelwert berechnen - nur wenn alle Zellen gefüllt 
werni

Antworten: 3
Aufrufe: 172

BeitragForum: Excel Formeln   Verfasst am: 04. Feb 2013, 17:10   Titel: AW: Mittelwert berechnen - nur wenn alle Zellen gefüllt Version: Office 2010
Hallo

Etwas kürzer ist folgende Formel:
 A1Note21.331.74noch offen53.3617 8 9Note101.3111.7122133.3141151.86ZelleFormelA7=WENN(ANZAHL(A2:A6)=5;MITTELWERT(A2:A6);"")A15=WENN(ANZAHL(A10:A14)=5;MITTELWERT(A10:A14);"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Innerhalb einer Spalte nach Stundenintervallen zählen 
werni

Antworten: 2
Aufrufe: 110

BeitragForum: Excel Formeln   Verfasst am: 04. Feb 2013, 16:44   Titel: AW: Innerhalb einer Spalte nach Stundenintervallen zählen Version: Office 2010
Hallo

Meinst du so?
Arbeitsblatt mit dem Namen 'Tabelle1' A200:25300:43401:01501:19601:37701:55802:13902:311002:491103:071203:251303:43Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
 CD102214323ZelleFormelD1=SUMMENPRODUKT((STUNDE(A$2:A$100)=C1)*(A$2:A$100>0))D2=SUMMENPRODUKT((STUNDE(A$2:A$100)=C2)*(A$2:A$100>0))D3=SUMMENPRODUKT((STUNDE(A$2:A$100)=C3)*(A$2:A$100>0))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
 
Seite 34 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 31, 32, 33, 34, 35, 36, 37 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen