Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Sicherheitshinweis ---> für registrierte Mitglieder <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 32 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 29, 30, 31, 32, 33, 34, 35 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Küchendienstplan 
werni

Antworten: 5
Aufrufe: 561

BeitragForum: Excel Auswertungen   Verfasst am: 21. Feb 2013, 08:18   Titel: AW: Küchendienstplan Version: Office 2010
Hallo

Vielleicht lässt sich was machen. Aber du muss noch Mitteilen, wie viele MA zur Verfügung stehen.

Gruss werni
  Thema: Tabelle mit Formeln ohne Autofilter filtern 
werni

Antworten: 5
Aufrufe: 90

BeitragForum: Excel Formeln   Verfasst am: 21. Feb 2013, 07:17   Titel: AW: Tabelle mit Formeln ohne Autofilter filtern Version: Office 2003
Hallo

Ich bin auf der Suche nach einer Möglichkeit mit Hilfe von einer Formel

Hier mal ein Beispiel.
Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEFGHI1CodeNummerBezVerpORTB PreisRabattNettoBest2B100123456789AbcCAB50460001003A200123456790DefPAB50470001004Y300123456791GhiSAC1111000100
Tabelle2 Zelle A1 den Suchbegriff eingeben.
In Tabelle2 wird in Spalte A zuerst die entsprechende Zeile aus Tabelle1 angezeigt.
Arbeitsblatt mit dem Namen 'Tabelle2' ABCD1ABCodeORTBez21B100AB5046Abc32A200AB5047DefZelleFormelA2=VERGLEICH(A$1&"*";Tabelle1!$E$2:$E$1000;0)B2=WENN(A2="";"";INDEX(Tabelle1!$A$2:$A$1000;A2))C2=WENN($B2="";"";SVERWEIS($B2;Tabelle1!$A$1:$I$1000;5;0))D2=WENN($B2="";"";SVERWEIS($B2;Tabelle1!$A$1:$I$1000;3;0))A3=WENN(ZEILE(Tabelle1!$A2)>ZÄHLENWENN(Tabelle1!$E$2:$E$1000;A$1&"*");"";A2+VERGLEICH(A$1&"*";INDEX(INDEX(Tabelle1!$E$2:$E$1000;A2+1):Tabelle1!$E$65536;);0) ...
  Thema: wenn oder funktion 
werni

Antworten: 5
Aufrufe: 66

BeitragForum: Excel Formeln   Verfasst am: 20. Feb 2013, 09:27   Titel: AW: wenn oder funktion Version: Office 2007
Hallo

Versuchs mal so. Die Frage ist aber, was passieren soll, wenn eine der Zahlen genau vier (4) ist?

Da musst du ev. <=4 schreiben.
 ABC14913ZelleFormelC1=WENN(ODER(A1<4;B1<4);MIN(A1:B1);A1+B1)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Text oder Zahlen auf Zelle verteilen 
werni

Antworten: 29
Aufrufe: 503

BeitragForum: Excel Formate   Verfasst am: 20. Feb 2013, 09:14   Titel: AW: Text oder Zahlen auf Zelle verteilen Version: Office 2k (2000)
Hallo

Ich kann jetzt nicht sagen, dass es in Excel2000 schon machbar ist. Aber schau mal bei Textausrichtung nach. Das müsste im Horizontalbereich BLOCKSATZ heissen.

Das geht dann aber nur fur Textformate nicht aber im Zahlenformat.

Format -> Zellen formatieren -> Ausrichtung

Gruss werni
  Thema: Netztdiagramm Windrichtung/Feinstaubbelastung 
werni

Antworten: 1
Aufrufe: 72

BeitragForum: Excel Formeln   Verfasst am: 19. Feb 2013, 08:13   Titel: AW: Netztdiagramm Windrichtung/Feinstaubbelastung Version: Office 2010
Hallo

Vielleicht hilft dir das,
http://www.office-loesung.de/ftopic519355_0_0_asc.php&highlight=netzdiagramm

Gruss werni
  Thema: Tabelle mit Wochenende 
werni

Antworten: 6
Aufrufe: 190

BeitragForum: Excel Formeln   Verfasst am: 19. Feb 2013, 07:34   Titel: AW: Tabelle mit Wochenende Version: Office 2007
Hallo Bert

Schreibe in Zelle A1 das 1. Datum des Jahres (1.1.13)
 A101.01.20132Freitag 04.01.20133Samstag 05.01.20134Sonntag 06.01.20135Freitag 11.01.2013ZelleFormatWertA1TT.MM.JJJJ01.01.2013A2TTTT* TT.MM.JJJJ04.01.2013A3TTTT* TT.MM.JJJJ05.01.2013A4TTTT* TT.MM.JJJJ06.01.2013A5TTTT* TT.MM.JJJJ11.01.2013ZelleFormelA2=WENN(JAHR(A1)>JAHR(A1-WOCHENTAG(A1;2)+5);A1-WOCHENTAG(A1;2)+12;A1-WOCHENTAG(A1;2)+5)A3=WENN(WOCHENTAG(A2;2)=7;A2+5;A2+1)A4=WENN(WOCHENTAG(A3;2)=7;A3+5;A3+1)A5=WENN(WOCHENTAG(A4;2)=7;A4+5;A4+1)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Zeile A3 dann herunterziehen.

Gruss werni
  Thema: Zellen mit unterschiedlichen Werten automatisch einfärben 
werni

Antworten: 2
Aufrufe: 119

BeitragForum: Excel Formate   Verfasst am: 18. Feb 2013, 22:16   Titel: AW: Zellen mit unterschiedlichen Werten automatisch einfärbe Version: Office 2007
Hallo

Schau dir mal unter Bedingte Formatierung -> Farbskalen an

Vielleicht reicht das schon.

Gruss werni
  Thema: Excel Tabelle mit Zeiterfassung 
werni

Antworten: 1
Aufrufe: 755

BeitragForum: Excel Formeln   Verfasst am: 18. Feb 2013, 13:14   Titel: AW: Excel Tabelle mit Zeiterfassung Version: Office 2010
Hallo Andreas

Hier mal ein Beispiel ohne Pause, da nicht definiert wann die Pause anfangt.
 BCDEF31Montag326:00 0  336:30 0  347:00 0  357:30 0  368:00 0  378:30 0  389:00 25  399:30 25  4010:00 25  ZelleFormelD32=SUMMENPRODUKT((B$5:B$29<=B32)*(C$5:C$29>=B32))D33=SUMMENPRODUKT((B$5:B$29<=B33)*(C$5:C$29>=B33))D34=SUMMENPRODUKT((B$5:B$29<=B34)*(C$5:C$29>=B34))D35=SUMMENPRODUKT((B$5:B$29<=B35)*(C$5:C$29>=B35))D36=SUMMENPRODUKT((B$5:B$29<=B36)*(C$5:C$29>=B36))D37=SUMMENPRODUKT((B$5:B$29<=B37)*(C$5:C$29>=B37))D38=SUMMENPRODUKT((B$5:B$29<=B38)*(C$5:C$29>=B38))D39=SUMMENPRODUKT((B$5:B$29<=B39)*(C$5:C$29>=B39))D40=SUMMENPRODUKT((B$5:B$29<=B40)*(C$5:C$29>=B40))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Sollte aber Pause mitgerechnet werden muss in den Zeilen 5 bis 29 die Anfangszeit stehen. In Spalte E der Beginn und in Spalte F wie lange.
 BCDEF3Montag4AnfangEnde PausePause59:0011:30 10:151:0069:0022:00 1 ...
  Thema: Brauche Hilfe 
werni

Antworten: 2
Aufrufe: 56

BeitragForum: Excel Formeln   Verfasst am: 18. Feb 2013, 12:07   Titel: AW: Brauche Hilfe Version: Office 2003
Hallo Sandra

Brauche Hilfe

Toller Titel. Das sind alle die ein Neues Thema wählen.

Kommt drauf an, was für eine Formel.

Ev. ein fehlendes AddIn

Gruss werni
  Thema: Frage: ZählenWenn bis Heute ? 
werni

Antworten: 4
Aufrufe: 107

BeitragForum: Excel Formeln   Verfasst am: 18. Feb 2013, 08:07   Titel: AW: Frage: ZählenWenn bis Heute ? Version: Office XP (2002)
Hallo Jens

So ....
 ABCDEFIZJAJBJC1 01.0102.0103.0104.0107.0127.1230.1231.12Urlaub bis Heute2Albert UUU UUU33Albin        0ZelleFormatWertB1TT.MM01.01.2013C1TT.MM02.01.2013D1TT.MM03.01.2013E1TT.MM04.01.2013F1TT.MM07.01.2013IZ1TT.MM27.12.2013JA1TT.MM30.12.2013JB1TT.MM31.12.2013ZelleFormelJC2=SUMMENPRODUKT(($B1:$JB1<=HEUTE())*($B2:$JB2="U"))JC3=SUMMENPRODUKT(($B2:$JB2<=HEUTE())*($B3:$JB3="U"))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Frage: ZählenWenn bis Heute ? 
werni

Antworten: 4
Aufrufe: 107

BeitragForum: Excel Formeln   Verfasst am: 17. Feb 2013, 09:24   Titel: AW: Frage: ZählenWenn bis Heute ? Version: Office XP (2002)
Hallo Jens

In welcher Zeile/Spalte stehen den deine Daten (Datümer)?
In welcher Zeile/Spalte stehen den deine "U"?

Eine Tabelle wie sie Aufgebaut ist hilft vor vielen Nachfragen!

Gruss werni
  Thema: Berechnen von Zeitintervallen und Abziehen von 12 Jahren 
werni

Antworten: 1
Aufrufe: 96

BeitragForum: Excel Formeln   Verfasst am: 15. Feb 2013, 21:04   Titel: AW: Berechnen von Zeitintervallen und Abziehen von 12 Jahren Version: Office 2007
Hallo

Bitte, PN nur auf meinen Wunsch!
Mein Beispiel: Auf Heute bezogen
 ABCD1BeginnDauer JahrEndetRest212.12.20121212.12.202411 Jahre 9 Monate 27 Tage301.01.2005801.01.2013AbgelaufenZelleFormelC2=DATUM(JAHR(A2)+B2;MONAT(A2);TAG(A2))D2=WENN(C2<HEUTE();"Vorbei";WENN(HEUTE();DATEDIF(HEUTE();C2;"y")&" Jahr"&WENN(DATEDIF(HEUTE();C2;"y")-1;"e ";" ")&DATEDIF(HEUTE();C2;"ym")&" Monat"&WENN(DATEDIF(HEUTE();C2;"ym")-1;"e ";" ")&DATEDIF(HEUTE();C2;"md")&" Tag"&WENN(DATEDIF(HEUTE();C2;"md")-1;"e ";" ");""))C3=DATUM(JAHR(A3)+B3;MONAT(A3);TAG(A3))D3=WENN(C3<HEUTE();"Abgelaufen";WENN(HEUTE();DATEDIF(HEUTE();C3;"y")&" Jahr"&WENN(DATEDIF(HEUTE();C3;"y")-1;"e ";" ")&DATEDIF(HEUTE();C3;"ym")&" Monat" ...
  Thema: Anzahl Mitarbeiter zu bestimmter Zeit 
werni

Antworten: 3
Aufrufe: 100

BeitragForum: Excel Hilfe   Verfasst am: 13. Feb 2013, 18:29   Titel: AW: Anzahl Mitarbeiter zu bestimmter Zeit Version: Office 2010
Hallo

Ein Beispiel mit VBA, das die Namen der Anwesenden anzeigt (Tabelle1) und ein Beispiel (Tabelle2) das anzeigt wie viele Momentan anwesend sind =Jetzt() (mit F9 wird diese Zeit aktualisiert)
Alles ohne Hilfsspalte.

Gruss werni
  Thema: Anzahl Mitarbeiter zu bestimmter Zeit 
werni

Antworten: 3
Aufrufe: 100

BeitragForum: Excel Hilfe   Verfasst am: 13. Feb 2013, 16:46   Titel: AW: Anzahl Mitarbeiter zu bestimmter Zeit Version: Office 2010
Hallo

So .....
 ABCDEFGH1NameArbeitszeit in hBeginnEnde  14:4022Anton8.008:0016:00    3Felix6.007:0013:00    4Paul8.009:0017:00    5Peter5.009:3014:30    ZelleFormelH1=SUMMENPRODUKT((C2:C5<=G1)*(D2:D5>=G1))D2=B2/24+C2D3=B3/24+C3D4=B4/24+C4D5=B5/24+C5Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Sortieren nach Nummern 
werni

Antworten: 5
Aufrufe: 151

BeitragForum: Excel Formate   Verfasst am: 13. Feb 2013, 13:16   Titel: AW: Sortieren nach Nummern Version: Office 2010
Hallo piep

Beispiel unsortiert
 AB1Text unsortiertZahl zum sortieren21200/011200.01356/0056459/1059.15800/02800.026467/10467.1ZelleFormelB2=WECHSELN(A2;"/";".")*1B3=WECHSELN(A3;"/";".")*1B4=WECHSELN(A4;"/";".")*1B5=WECHSELN(A5;"/";".")*1B6=WECHSELN(A6;"/";".")*1Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Beispiel sortiert nach Splate B:
 AB1Text unsortiertZahl zum sortieren256/0056359/1059.14467/10467.15800/02800.0261200/011200.01ZelleFormelB2=WECHSELN(A2;"/";".")*1B3=WECHSELN(A3;"/";".")*1B4=WECHSELN(A4;"/";".")*1B5=WECHSELN(A5;"/";".")*1B6=WECHSELN(A6;"/";".")*1Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Bei der Formel WECHSELN musst du DEIN Dezimaltrennzeichen angeben. Bei mir ist das der Punkt.

Gruss werni
 
Seite 32 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 29, 30, 31, 32, 33, 34, 35 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Project