Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 4 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: zufall nicht doppelt 
werni

Antworten: 6
Aufrufe: 89

BeitragForum: Excel VBA (Makros)   Verfasst am: 04. Feb 2014, 21:30   Titel: AW: zufall nicht doppelt Version: Office 2010
Hallo

Indem du die Multiplikation erheblich vergrösserst.

Beispiel:
=KÜRZEN(ZUFALLSZAHL()*1000000)+1

Gruss werni
  Thema: Doppelte Werte Kennzeichnen 
werni

Antworten: 4
Aufrufe: 70

BeitragForum: Excel Formeln   Verfasst am: 04. Feb 2014, 21:03   Titel: AW: Doppelte Werte Kennzeichnen Version: Office 2004 (Mac)
Hallo Steph

Mit Bedingeter Formatierung:
 AB1NummerDatum212312.04.2014312321.10.2013412312.04.2014523402.01.2012623403.04.2013723406.12.2015823401.01.2012945603.04.20011045603.04.20011145621.11.2014
 AB212312.04.2014Zellebedingte Formatierung...FormatA21: =SUMMENPRODUKT(($A$2:A$100&$B$2:$B$100=$A2&$B2)*($A$2:$A$100<>""))>1abcB21: =SUMMENPRODUKT(($A$2:B$100&$B$2:$B$100=$A2&$B2)*($A$2:$A$100<>""))>1abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Assistentin 
werni

Antworten: 4
Aufrufe: 114

BeitragForum: Excel Formeln   Verfasst am: 04. Feb 2014, 13:22   Titel: AW: Assistentin Version: Office 2010
Hallo

Hier ein Beispiel:
 ABC2F135365963F44322 4F338799995F834224826F795327127F323254458F452522 9F391452163210F4242248211F42122182
 ABC2F13536596ZelleFormelC2=WENN(ODER(A2="F83";A2="F42";A2="F13");B2+60;WENN(ODER(A2="F33";A2="F32");B2+120;WENN(ODER(A2="F79";A2="F39");B2+180;"")))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Formel Zelle C2 nach unten ziehen

Gruss werni
  Thema: Excel Tabelle welche Namen sind 9 mal dabei 
werni

Antworten: 4
Aufrufe: 61

BeitragForum: Excel Formeln   Verfasst am: 04. Feb 2014, 12:59   Titel: AW: Excel Tabelle welche Namen sind 9 mal dabei Version: Office 2010
Hallo

Dann ist ein einfaches Zählenwenn
 AB1NamenAnzahl2Albert53Albin24Albert55Walter16Albert57Xaver18Albert59Albin210Albert511Christian1
 AB1NamenAnzahl2Albert5ZelleFormelB2=ZÄHLENWENN(A:A;A2)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Währungen Rechnen mit Fix und Tageskurse und Menge 
werni

Antworten: 1
Aufrufe: 52

BeitragForum: Excel Formeln   Verfasst am: 04. Feb 2014, 12:06   Titel: AW: Währungen Rechnen mit Fix und Tageskurse und Menge Version: Office 2010
Hallo chrisu

So........
 ABCDEF1   1.22  2   0.99  3      4      5MengeSFR€uroUSDFixSFR6550   250.0075 50  305.0085  50 247.5093 25 1.1485.50103  250.8866.00ZelleFormelF6=WENN(E6>0;($A6*C6*E6)+($A6*D6*E6);($A6*B6)+($A6*C6*$D$1)+($A6*D6*$D$2))F7=WENN(E7>0;($A7*C7*E7)+($A7*D7*E7);($A7*B7)+($A7*C7*$D$1)+($A7*D7*$D$2))F8=WENN(E8>0;($A8*C8*E8)+($A8*D8*E8);($A8*B8)+($A8*C8*$D$1)+($A8*D8*$D$2))F9=WENN(E9>0;($A9*C9*E9)+($A9*D9*E9);($A9*B9)+($A9*C9*$D$1)+($A9*D9*$D$2))F10=WENN(E10>0;($A10*C10*E10)+($A10*D10*E10);($A10*B10)+($A10*C10*$D$1)+($A10*D10*$D$2))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Dateipfad (aus Explorer) in eine Excel-datei "verschieb 
werni

Antworten: 2
Aufrufe: 72

BeitragForum: Excel Formeln   Verfasst am: 04. Feb 2014, 09:47   Titel: AW: Dateipfad (aus Explorer) in eine Excel-datei "versc Version: Office XP (2002)
Hallo
Mit VBA geht’s einfacher. Das ist eine Datei von Bert Körn.

Im Blatt Verzeichnisse die Schaltfläche anklicken.
Den ersten Ordner anwählen. Es werden alle Unterordner mit einbezogen.
Im Blatt Dateien 1 werden alle eingelesenen Dateien mit Pfad aufgelistet.

Jetzt musst du die Datei nur noch als CSV speichern.

Gruss werni
  Thema: Zahlenformat 
werni

Antworten: 1
Aufrufe: 91

BeitragForum: Excel Formate   Verfasst am: 02. Feb 2014, 21:13   Titel: AW: Zahlenformat Version: Office 2013
Hallo Arman

Hier mal ein Versuch:
 AB2$446.114.648,00446,113$46.114.648,0146,114$6.114.648,026,11ZelleFormelB2=WECHSELN(TEIL(A2;2;FINDEN(".";A2)+1);".";",")B3=WECHSELN(TEIL(A3;2;FINDEN(".";A3)+1);".";",")B4=WECHSELN(TEIL(A4;2;FINDEN(".";A4)+1);".";",")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Um damit weiter rechnen, hinter die Formel noch multiplizieren mit 1.

=WECHSELN(TEIL(A2;2;FINDEN(".";A2)+1);".";",")*1
oder
=RUNDEN(RECHTS(A2;LÄNGE(A2)-1)/1000000;2)
Und wenn du das Dollarzeichen auch noch haben willst, dann Zahlenformat:
"$"#.##0,00

Gruss werni
  Thema: Bedingte Formatierung Wert in einem Bereich 
werni

Antworten: 3
Aufrufe: 41

BeitragForum: Excel Formeln   Verfasst am: 28. Jan 2014, 10:03   Titel: AW: Bedingte Formatierung Wert in einem Bereich Version: Office 2010
Hallo Pet

Mit ABS
 AB32%0.024-2%0.02ZelleFormatWertA30%0.02A40%-0.02ZelleFormelB3=ABS(A3)B4=ABS(A4)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Office-2010 
werni

Antworten: 11
Aufrufe: 139

BeitragForum: Excel Formate   Verfasst am: 24. Jan 2014, 00:13   Titel: AW: Office-2010 Version: Office 2010
Hallo René

Datei -> Optionen -> Erweitert -> 1904 Datumswerte verwenden

Hast du hier mal was geändert?

Gruss werni
  Thema: Office-2010 
werni

Antworten: 11
Aufrufe: 139

BeitragForum: Excel Formate   Verfasst am: 23. Jan 2014, 23:24   Titel: AW: Office-2010 Version: Office 2010
Hallo René

Dann liegt jeder weitere Verlauf an dir. Es gibt hier im Forum keine Hellseher und auch keiner wird sich bemühen sich auf deinen PC einzuloggen.

Hast du in der Systemsteuerung nachgeschaut? Dann Antworte was du da vorgefunden hast und nicht einfach behaupten dass es an Excel liegt.

Wie sollen wir den wissen, was du zuletzt alles umgestellt hast.

Was zum Beispiel findest du vor bei Zellen formatieren -> Zahlen -> Datum?

Gruss werni
  Thema: Office-2010 
werni

Antworten: 11
Aufrufe: 139

BeitragForum: Excel Formate   Verfasst am: 23. Jan 2014, 18:36   Titel: AW: Office-2010 Version: Office 2010
Hallo René

Dann schau mal in der Systemsteuerung -> Region und Sprache.

Gruss werni
  Thema: Rangfolge von Bereich, der nicht zusammenhängend ist 
werni

Antworten: 5
Aufrufe: 97

BeitragForum: Excel Formeln   Verfasst am: 23. Jan 2014, 12:43   Titel: AW: Rangfolge von Bereich, der nicht zusammenhängend ist Version: Office 2010
Hallo Matthias

Hier mal zwei Möglichkeiten:
Die Erste:
Die Ergebnisse als Text ausgeben =TEXT(SUMME(C2:C13);"@")
Dann in Spalte D =WENN(SUMME(C2)=0;"";RANG(C2;C:C;0))
Das sieht dann so aus:
 ABCD1VerkäuferMonatErgebnisRang2HeinzJanuar116'827 €273HeinzFebruar0 € 4HeinzMärz290'373 €145HeinzApril261'906 €166HeinzMai412'500 €97HeinzJuni23'925 €318HeinzJuli275'760 €159HeinzAugust0 € 10HeinzSeptember3'750 €3211HeinzOktober43'495 €3012HeinzNovember0 € 13HeinzDezember0 € 14HeinzErgebnis1428535.956 

Die Zweite:
Die Ergebnis-Summen aus Spalte C nach Spalte D verschieben.
Dann in Spalte E =WENN(SUMME(C2)=0;"";RANG(C2;C:C;0))
Das sieht dann so aus:
 ABCDE1VerkäuferMonatErgebnisTotalRang2HeinzJanuar116'827 € 273HeinzFebruar0 €  4HeinzMärz290'373 € 145HeinzApril261'906 € 166HeinzMai412'500 € 97HeinzJuni23'925 € 318HeinzJuli275'760 € 159HeinzAugust0 €  10HeinzSeptember3'750 € 32 ...
  Thema: Eine Rangfolge aus mehreren Werten in Spalten generieren 
werni

Antworten: 10
Aufrufe: 169

BeitragForum: Excel Formeln   Verfasst am: 21. Jan 2014, 15:32   Titel: AW: Eine Rangfolge aus mehreren Werten in Spalten generieren Version: Office 2010
Hallo Kosta

Ich spiele kein Bowling. In jungen Jahren war ich Kegelmeister, ist zwar lange her, da hat es noch keine Computer gegeben.

Arbeitsblatt Eingaben:
Spalte A: Das Spieldatum
Spalte B: Spielername (es werden nur Namen eingetragen, die in Tabelle Spieler vorhanden sind)
Spalte C, D, E: die Punkte pro Runde eingeben.
Spalte F: Bei Eingabe in den Spalte C, D und E wird automatisch die Tagespunkte eingetragen.
Spalte G: Bei Eingabe in den Spalte C, D und E wird automatisch der Tagesschnitt eingetragen.
Spalte H: Bei Eingabe in den Spalte C, D und E wird automatisch der beste Tageswert eingetragen.
Bitte in Spalte I:I nichts eingeben, da diese Spalte für eine Auswertung nachträglich automatisch beschrieben wird.

Arbeitsblatt Spieler:
Spalte A: Die Namen der mitspielenden
Spalte B: Die Anzahl wie oft sie in der Tabelle Eingaben in Spalte B eingetragen sind.
Spalte C: Das beste Resultat des Spielers aus Spalte Spieler. (A:A)
Spalte D: Der Rang für das beste Result ...
  Thema: Eine Rangfolge aus mehreren Werten in Spalten generieren 
werni

Antworten: 10
Aufrufe: 169

BeitragForum: Excel Formeln   Verfasst am: 21. Jan 2014, 06:01   Titel: AW: Eine Rangfolge aus mehreren Werten in Spalten generieren Version: Office 2010
Hallo Kosta

Die VBA skripte sind nur dazu da damit man nicht die Formeln mit kopieren muss oder?
Ja!

Im Anhang die neuen und verbesserten Daten.

Gruss werni
  Thema: Zeilenhöhe anpassen mit Formel 
werni

Antworten: 2
Aufrufe: 99

BeitragForum: Excel Formate   Verfasst am: 20. Jan 2014, 12:03   Titel: AW: Zeilenhöhe anpassen mit Formel Version: Office 2010
Hallo Allersberg

Der entsprechenden Spalte einen Zeilenumbruch zuweisen.

Dieser Code gehört ins Modul des entsprechenden Arbeitsblattes.
Option Explicit

Private Sub Worksheet_SelectionChange(ByVal Target As Range)
Columns("B:B").Rows.AutoFit 'Spalte anpassen
End Sub
Die Zeilenhöhe wird jetzt automatisch angepasst.

Gruss werni
 
Seite 4 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Web Editor Forum