Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 31 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 28, 29, 30, 31, 32, 33, 34 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Runden von berechnetem Prozentwert 
werni

Antworten: 14
Aufrufe: 282

BeitragForum: Excel Formeln   Verfasst am: 26. Feb 2013, 09:28   Titel: AW: Runden von berechnetem Prozentwert Version: Office 2007
Hallo Julia

Dann mal so

=VRUNDEN(A4/B4;0.5)

Diese Formel benötigt aber das Add-Ins Analyse-Funktionen

oder.
RUNDEN(A4/B4*2;0)/2

Gruss werni
  Thema: Verketten von Text und Datum im ausgeschriebenen Modus 
werni

Antworten: 3
Aufrufe: 344

BeitragForum: Excel Formate   Verfasst am: 25. Feb 2013, 23:39   Titel: AW: Verketten von Text und Datum im ausgeschriebenen Modus Version: Office 2007
Hallo Frank

So ...
 ABC2Anreise:01.03.2013Anreise: Freitag 1. März 2013ZelleFormatWertB2TT.MM.JJJJ01.03.2013ZelleFormelC2=A2&" "&TEXT(B2;"TTTT T. MMMM JJJJ")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Stunden lohn soll Arbeitsstunden anzeigen 
werni

Antworten: 3
Aufrufe: 124

BeitragForum: Excel Formate   Verfasst am: 25. Feb 2013, 20:50   Titel: AW: Stunden lohn soll Arbeitsstunden anzeigen Version: Office 2010
Hallo Michael

Ich möchte nun, dass bei 50 € Stundenlohn die Anzahl der Stunden 1 beträgt, bei 100€ 2 und bei 150 € 3 usw. Welche Formel muss ich hier verwenden?

Das geht so ...
 AB2501:0031002:0041503:00ZelleFormatWertB2h:mm4.16666666666667E-02B3h:mm8.33333333333333E-02B4h:mm0.125ZelleFormelB2=A2/50/24B3=A3/50/24B4=A4/50/24Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Was ich nicht verstanden hab ist:
Wenn ich dort dann aber z.B. 75 € eingebe als Stundenlohn dann muss die Anzahl der Stunden sich bei jeweils 75,150 usw um eins erhöhen.
Kannst du das mal bildlich darstellen?

Gruss werni
  Thema: * per makro löschen 
werni

Antworten: 3
Aufrufe: 98

BeitragForum: Excel VBA (Makros)   Verfasst am: 25. Feb 2013, 20:26   Titel: AW: * per makro löschen Version: Office 2010
Hallo

Der Stern ist ein Platzhalter und mit Entfernen nicht geeignet.

Beispiel als Formel:
 AB210:44.4210:44.42310:45.3310:45.33411:01.0311:01.03509:47.01 *09:47.01611:01.0811:01.08ZelleFormatWertA2mm:ss.0010:44.42B2mm:ss.007.45856481481481E-03A3mm:ss.0010:45.33B3mm:ss.007.46909722222222E-03A4mm:ss.0011:01.03B4mm:ss.007.65081018518519E-03A5mm:ss.0009:47.01 *B5mm:ss.006.79409722222222E-03A6mm:ss.0011:01.08B6mm:ss.007.65138888888889E-03ZelleFormelB2=TEIL(A2;1;5)/60+TEIL(A2;7;2)/8640000B3=TEIL(A3;1;5)/60+TEIL(A3;7;2)/8640000B4=TEIL(A4;1;5)/60+TEIL(A4;7;2)/8640000B5=TEIL(A5;1;5)/60+TEIL(A5;7;2)/8640000B6=TEIL(A6;1;5)/60+TEIL(A6;7;2)/8640000Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Wenn du das aber mit VBA machen willst, ist TEIL = MID

Vielleicht reicht bei dir auch
=LINKS(A2;8)*1

Gruss werni
  Thema: Spinnt Excel manchmal? 
werni

Antworten: 6
Aufrufe: 135

BeitragForum: Excel Hilfe   Verfasst am: 25. Feb 2013, 19:54   Titel: AW: Spinnt Excel manchmal? Version: Office 2010
Hallo Rolfi

Wenn es ein neuer PC ist, kannst du Frage4 vergessen.

15MB wäre für mich schon zu gross.
Aber meine Gedanken zu deiner Datei liegen bei den Limits.

Zu viele verschiedene Schriftformate, zu viele verschiedene Zellformate (Farben), viele Rahmenlinien, viele verschiedene Formeln (vor allem Matrixformeln) etc. Das alles summiert sich und Excel ist irgendwann am Anschlag.

Kopiere das Original mal in ein anderes Verzeichnis (das ist dann deine Sicherung)
Öffne die normale Datei und versuche mal der Reihe nach Änderungen vorzunehmen (schreib dir die Änderung auf, damit du nachher noch weisst was du gemacht hast).
Nach der 1. Änderung mal abspeichern als TEST1. Schliesse die Datei und öffne sie wieder. Das Verhalten analysieren.

- Zuerst mal die Zellfarben und Bedingte Formatierung löschen.
- Dann die Rahmenlinien entfernen.
- Dann die Formeln entfernen

Aber nach jeder Änderung speichern unter TEST+(Nachfolgenummer z.B. TEST2, TEST3 etc.) , schliessen und w ...
  Thema: Spinnt Excel manchmal? 
werni

Antworten: 6
Aufrufe: 135

BeitragForum: Excel Hilfe   Verfasst am: 25. Feb 2013, 17:08   Titel: AW: Spinnt Excel manchmal? Version: Office 2010
Hallo Rolfi

Weiterer Versuch:

Frage1. Wie gross ist die Excel-Datei in MB.
Frage2. Kennst du die Excel-Limiten?
Frage3. Wie alt ist dein PC?
Frage4. Wie gross ist deine Grafikkarte in MB?
Etc.

Du kannst mir den PC leider nicht via Internet zukommen lassen?

Gruss werni
  Thema: Spinnt Excel manchmal? 
werni

Antworten: 6
Aufrufe: 135

BeitragForum: Excel Hilfe   Verfasst am: 25. Feb 2013, 16:49   Titel: AW: Spinnt Excel manchmal? Version: Office 2010
Hallo Rolfi

Das geht mir auch so. Wenn etwas zu viel getrunken hab, werde ich blau, trinke ich weiter, werde ich dann ganz bleich. Razz
Vielleicht musst du oben am Bildschirm wieder mal etwas Farbe nachfüllen. Razz

Ich nehme an, du verrätst uns wie die Zellen blau geworden sind.

Gruss werni
  Thema: Zuordnen und Zusammenfügen in einer Zelle 
werni

Antworten: 19
Aufrufe: 306

BeitragForum: Excel Formeln   Verfasst am: 25. Feb 2013, 15:46   Titel: AW: Zuordnen und Zusammenfügen in einer Zelle Version: Office 2010
Hallo

Das könnte man mit dem AUTOFILTER oder PIVOTTABELLE machen.

Auch mit Formel, wenns den unbedingt sein muss.
Deine Daten AB1Best. NrName21000Auto31024Haus41000Fahrrad51036Spaghetti Sieb610011 Kg. Brot71240Milch81024Butter91000Goldring101000Armbanduhr111024Sportsocken121000Salami131036Zahnpasta141001MS Office151240Microwelle161024Irgendwas171000Briefpapier
Hier die Auswertung In F1 den Suchcode eingeben
 EF1In Zeile100021Auto33Fahrrad48Goldring59Armbanduhr611Salami716Briefpapier8  ZelleFormelE2=VERGLEICH(F$1;$A$2:$A$838;0)F2=WENN(E2="";"";INDEX($B$2:$B$838;E2))E3=WENN(ZEILE($A2)>ZÄHLENWENN($A$2:$A$1000;F$1);"";E2+VERGLEICH(F$1;INDEX(INDEX($A$2:$A$1000;E2+1):$A$65374;);0))F3=WENN(E3="";"";INDEX($B$2:$B$838;E3))E4=WENN(ZEILE($A3)>ZÄHLENWENN($A$2:$A$1000;F$1);"";E3+VERGLEICH(F$1;INDEX(INDEX($A$2:$A$1000;E3+1):$A$65374;);0))F4=WENN(E4="";"";INDEX($B$2:$B$838;E4))E5=WENN(ZEILE($A4)>ZÄHLENW ...
  Thema: Automatische Aktualisierung der Fußzeil 
werni

Antworten: 1
Aufrufe: 50

BeitragForum: Excel VBA (Makros)   Verfasst am: 24. Feb 2013, 18:15   Titel: AW: Automatische Aktualisierung der Fußzeil Version: Office 2010
Hallo Gitti

Wieso neuer Thread?

hier geht es weiter:
http://www.office-loesung.de/ftopic578470_0_0_asc.php

Gruss werni
  Thema: Automatische Aktualisierung der Fußzeil 
werni

Antworten: 2
Aufrufe: 62

BeitragForum: Excel Formeln   Verfasst am: 24. Feb 2013, 18:03   Titel: AW: Automatische Aktualisierung der Fußzeil Version: Office 2010
Hallo Gitti

Wieso sollte das nicht funktionieren?
Der Code steht im Modul DieseArbeitsmappe?
Du musst die Tabelle einfach mal drucken.

Ausgeführt wird erst wenn du die Tabelle zum Drucker schickst.

Gruss werni
  Thema: Excel WENN-Formel-Problem 
werni

Antworten: 4
Aufrufe: 94

BeitragForum: Excel Formeln   Verfasst am: 23. Feb 2013, 16:36   Titel: AW: Excel WENN-Formel-Problem Version: (keine Angabe möglich)
Hallo

Habe gerade mal ein OpenOffice installiert. Der Fehlercode Err:511 ist eine fehlene Variable (das erkennt OO nicht).

Habe die Formel mal an OO angepasst.

=TEXT(DATUM(2011;1;1)+((RECHTS(ZELLE("dateiname";A1);LÄNGE(ZELLE("dateiname";A1))-FINDEN("$";ZELLE("dateiname";A1)))+34)*1-WENN(WOCHENTAG(DATUM(2011;1;1);2)>4;0;1))*7-WOCHENTAG(DATUM(2011;1;1)+((RECHTS(ZELLE("dateiname";A1);LÄNGE(ZELLE("dateiname";A1))-FINDEN("$";ZELLE("dateiname";A1)))+34)*1-WENN(WOCHENTAG(DATUM(2011;1;1);2)>4;0;1))*7;2)+1;"TT.MM.JJJJ (TTT)")&" - "&TEXT(DATUM(2011;1;1)+((RECHTS(ZELLE("dateiname";A1);LÄNGE(ZELLE("dateiname&q ...
  Thema: Excel WENN-Formel-Problem 
werni

Antworten: 4
Aufrufe: 94

BeitragForum: Excel Formeln   Verfasst am: 23. Feb 2013, 08:40   Titel: AW: Excel WENN-Formel-Problem Version: (keine Angabe möglich)
Hallo

So wie ich es verstanden hab.

Das geht schon. Im 1. Blatt die nachstehende Formel eingeben, dann diese Zelle kopieren (Ctrl+C). Alle Reister markieren -> z.B. A1 markieren und einfügen (Ctrl+V)
Arbeitsblatt mit dem Namen '1' A129.08.2011 (Mo) - 02.09.2011 (Fr)ZelleFormelA1=TEXT(DATUM(2011;1;7*(RECHTS(ZELLE("dateiname";A1);LÄNGE(ZELLE("dateiname";A1))-FINDEN("]";ZELLE("dateiname";A1)))+34)-3-WOCHENTAG(DATUM(2011;;);3));"TT.MM.JJJ (TTT)")&" - "&TEXT(DATUM(2011;1;7*(RECHTS(ZELLE("dateiname";A1);LÄNGE(ZELLE("dateiname";A1))-FINDEN("]";ZELLE("dateiname";A1)))+34)-3-WOCHENTAG(DATUM(2011;;);3))+4;"TT.MM.JJJ (TTT)")
Arbeitsblatt mit dem Namen '2' A105.09.2011 (Mo) - 09.09.2011 (Fr)
Arbeitsblatt mit dem Namen '18' A126.12.2011 (Mo) - 30.12.2011 (Fr)
Arbeitsblatt mit dem Namen '156' A118.08.2014 (Mo) - 22.08.2014 (Fr)Diese Tabelle wurde mit Tab2Html (v2.4.1) e ...
  Thema: Tabelle mit Formeln ohne Autofilter filtern 
werni

Antworten: 5
Aufrufe: 90

BeitragForum: Excel Formeln   Verfasst am: 21. Feb 2013, 15:08   Titel: AW: Tabelle mit Formeln ohne Autofilter filtern Version: Office 2003
Hallo

Da du den Autofilter nicht möchtest, fällt auch PIVOTTABELLE weg.

Mit Formeln nicht. Ev. mit VBA, wenn du dann auf die Idee kommst, zusätzlich eine weitere Abfrage zu erstellen, muss auch der VBA-Code angepasst werden. Mit den paar Formeln ist das einfacher.

Aber warum nicht je eine Gruppe erstellen, einmal CODE und einmal ORT.

Gruss werni
  Thema: Fixirtes Fenster - Drucken? 
werni

Antworten: 5
Aufrufe: 229

BeitragForum: Excel Formeln   Verfasst am: 21. Feb 2013, 12:55   Titel: AW: Fixirtes Fenster - Drucken? Version: Office 2010
Hallo

Hast du den Autofilter gesetzt?

Gruss werni
  Thema: Tabelle mit Formeln ohne Autofilter filtern 
werni

Antworten: 5
Aufrufe: 90

BeitragForum: Excel Formeln   Verfasst am: 21. Feb 2013, 12:52   Titel: AW: Tabelle mit Formeln ohne Autofilter filtern Version: Office 2003
Hallo

Im letzten Thread war die Abfrage nach der Spalte E (ORT).
Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEF1CodeNummerBezVerpORTB Preis2B100123456789ZBICAB50461003A200123456790DEFPAB50472004Y300123456791GHISAC11113005X222123456792ZEWCAC5048400
Jetzt wird in der Spalte C (Bezeichnung) gesucht.
Arbeitsblatt mit dem Namen 'Tabelle2' GHI1ZNummerB Preis2112345678910034123456792400ZelleFormelG2=VERGLEICH(G$1&"*";Tabelle1!$C$2:$C$1000;0)H2=WENN(G2="";"";INDEX(Tabelle1!$B$2:$B$1000;G2))I2=WENN(G2="";"";INDEX(Tabelle1!$F$2:$F$1000;G2))G3=WENN(ZEILE(Tabelle1!$A2)>ZÄHLENWENN(Tabelle1!$C$2:$C$1000;G$1&"*");"";G2+VERGLEICH(G$1&"*";INDEX(INDEX(Tabelle1!$C$2:$C$1000;G2+1):Tabelle1!$C$65536;);0))H3=WENN(G3="";"";INDEX(Tabelle1!$B$2:$B$1000;G3))I3=WENN(G3="";"";INDEX(Tabelle1!$F$2:$F$1000;G3))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamb ...
 
Seite 31 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 28, 29, 30, 31, 32, 33, 34 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln