Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 30 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 27, 28, 29, 30, 31, 32, 33 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Bedingte Formatierung - Symbolsätze mit Formel 
werni

Antworten: 4
Aufrufe: 394

BeitragForum: Excel Formate   Verfasst am: 04. März 2013, 09:30   Titel: AW: Bedingte Formatierung - Symbolsätze mit Formel Version: Office 2013
Hallo Karl

Dein Vorschlag geht leider nicht, siehe Fehlermeldung.

Dagegen der Vorschlag von Dennis mit Hilfsspalte geht.

Bei meinem Vorschlag, die Formel in C2:

Arbeitsblatt mit dem Namen 'Tabelle1' ABC12018-1ZelleFormelC1=WENN(A1<B1;1;WENN(A1>B1;-1;0))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werner
  Thema: Bedingte Formatierung über mehrer Tabellenblätter ändern 
werni

Antworten: 7
Aufrufe: 162

BeitragForum: Excel Formate   Verfasst am: 03. März 2013, 20:30   Titel: AW: Bedingte Formatierung über mehrer Tabellenblätter ändern Version: Office 2007
Hallo Werner

Dann mal eine dritte Formatierung. Bei der Ersten kein Format eingeben.
Arbeitsblatt mit dem Namen 'Tabelle1' C29173016311532OKNameBezugVorgabe=Tabelle1!$DL$1Zellebedingte Formatierung...FormatC291: =SUMME(C29)=VorgabeabcC292: =UND(ISTZAHL(C29);SUMME(C29)>Vorgabe)abcC293: =UND(ISTZAHL(C29);SUMME(C29)<Vorgabe)abcC301: =SUMME(C30)=VorgabeabcC302: =UND(ISTZAHL(C30);SUMME(C30)>Vorgabe)abcC303: =UND(ISTZAHL(C30);SUMME(C30)<Vorgabe)abcC311: =SUMME(C31)=VorgabeabcC312: =UND(ISTZAHL(C31);SUMME(C31)>Vorgabe)abcC313: =UND(ISTZAHL(C31);SUMME(C31)<Vorgabe)abcC321: =SUMME(C32)=VorgabeabcC322: =UND(ISTZAHL(C32);SUMME(C32)>Vorgabe)abcC323: =UND(ISTZAHL(C32);SUMME(C32)<Vorgabe)abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Datenaustausch zweier Exceltabellen 
werni

Antworten: 1
Aufrufe: 201

BeitragForum: Excel Hilfe   Verfasst am: 03. März 2013, 02:29   Titel: AW: Datenaustausch zweier Exceltabellen Version: Office 2010
Hallo

Mit SVERWEIS und INDEX-VERGLEICH

http://www.excelformeln.de/formeln.html?welcher=24

Gruss werni
  Thema: Bedingte Formatierung über mehrer Tabellenblätter ändern 
werni

Antworten: 7
Aufrufe: 162

BeitragForum: Excel Formate   Verfasst am: 03. März 2013, 01:43   Titel: AW: Bedingte Formatierung über mehrer Tabellenblätter ändern Version: Office 2007
Hallo Werner

Wähle eine Zelle (z.B. im ersten Blatt) die du sonst nicht benötigst. Vergib dieser Zelle einen Namen (z.B. Vorgabe). In diese Zelle dann nur noch den neuen Wert eintragen.

Bedingte Formatierung: Anstatt =C29<16
 C2915NameBezugVorgabe=Tabelle1!$DL$1Zellebedingte Formatierung...FormatC291: =C29>VorgabeabcC292: =C29<VorgabeabcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Zeile farbig unterlegen 
werni

Antworten: 4
Aufrufe: 102

BeitragForum: Excel Formate   Verfasst am: 03. März 2013, 01:16   Titel: AW: Zeile farbig unterlegen Version: Office 2007
Hallo Isi

Sollte die Spalte E nicht als absolut bezeichnet sein?

=$E2=“ja“

Gruss werni
  Thema: Tabelle mit Suchfunktion 
werni

Antworten: 3
Aufrufe: 224

BeitragForum: Excel Hilfe   Verfasst am: 02. März 2013, 17:47   Titel: AW: Tabelle mit Suchfunktion Version: Office 2007
Hallo Dave

So ........
 B1Zeichnungsnummer:21433 4Modifikationen:5Mod I, Mod IIZelleFormelB5=WENN(SVERWEIS(B2;Sheet2!C3:F34;2;0)="x";"Mod I";"")&WENN(SVERWEIS(B2;Sheet2!C3:F34;3;0)="x";", Mod II";"")&WENN(SVERWEIS(B2;Sheet2!C3:F34;4;FALSCH)="x";", Mod III";"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Die rote 2, die du gefragt hast ist die 2. Spalte von den Suchspalte.
Gruss werni
  Thema: Summe aus Formel erstellen 
werni

Antworten: 8
Aufrufe: 124

BeitragForum: Excel Formeln   Verfasst am: 02. März 2013, 16:38   Titel: AW: Summe aus Formel erstellen Version: Office 2003
Hallo

Dann mal einfach, den Excel ist schlau und erkennt das Euro-Zeichen.
 DEF1013 Für 15x bekomme ich (13.00 €)ZelleFormelD10=WECHSELN(TEIL(F10;FINDEN("(";F10)+1;99);")";)*1Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Zuordnen und Zusammenfügen in einer Zelle 
werni

Antworten: 19
Aufrufe: 306

BeitragForum: Excel Formeln   Verfasst am: 28. Feb 2013, 16:35   Titel: AW: Zuordnen und Zusammenfügen in einer Zelle Version: Office 2010
Hallo

Bei einer solch langen Zahlenreihe kann ohne weiteres etwas daneben gehen. Ich hab es jetzt mit einer 40-stelligen Zahlenreihe getestet und hab keine Probleme.

Kannst du nicht eine abgespeckte Datei hochladen?
AB1Best. NrName21234567890123456789012345678901234567890Motorrad31024Haus41000Fahrrad51234567890123456789012345678901234567890Spaghetti Sieb612345678901234567890123456789012345678901 Kg. Brot7976Milch8952Butter91234567890123456789012345678901234567890Goldring101234567890123456789012345678901234567890Armbanduhr11928Sportsocken12904Salami131234567890123456789012345678901234567890Zahnpasta141234567890123456789012345678901234567890MS Office15880Microwelle16856Irgendwas171234567890123456789012345678901234567890Briefpapier181234567890123456789012345678901234567890Berliner19832SolalaDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Hier die Auswertung:
EF11234567890123456789012345678901234567890Motorrad, Spaghetti Sieb, 1 Kg. Brot, Goldring, Armba ...
  Thema: Zuordnen und Zusammenfügen in einer Zelle 
werni

Antworten: 19
Aufrufe: 306

BeitragForum: Excel Formeln   Verfasst am: 28. Feb 2013, 15:26   Titel: AW: Zuordnen und Zusammenfügen in einer Zelle Version: Office 2010
Hallo

Formatiere die Suchzelle, (E1) in meinem Beispiel, als Text
 E110101000108971111ZelleFormatWertE1@10101000108971111Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Formel für nach ähnlichen Begriffen suchen 
werni

Antworten: 2
Aufrufe: 84

BeitragForum: Excel Hilfe   Verfasst am: 28. Feb 2013, 14:41   Titel: AW: Formel für nach ähnlichen Begriffen suchen Version: Office 2010
Hallo

Jeder hat mal angefangen.

Beispiel:
 A1Artikel2Messingzylinder3Hauswand4Treppenhaus5Haustür6Hausmann7Zylinderkopfdichtung8Hausherr9Zylinderhut10Hanswurst11Irgendwas12Hutzylinder.13Schlosszylinder
 EF1Suche nach:zyli21Messingzylinder36Zylinderkopfdichtung48Zylinderhut511Hutzylinder.612Schlosszylinder
Die Formeln:
 EF1Suche nach:zyli21Messingzylinder36ZylinderkopfdichtungZelleFormelE2=VERGLEICH("*"&F$1&"*";$A$2:$A$1000;0)F2=WENNFEHLER(INDEX($A$2:$A$1000;E2);"")E3=WENN(ZEILE($A2)>ZÄHLENWENN($A$2:$A$1000;"*"&$F$1&"*");"";E2+VERGLEICH("*"&$F$1&"*";INDEX(INDEX($A$2:$A$1000;E2+1):$A$65374;);0))F3=WENNFEHLER(INDEX($A$2:$A$1000;E3);"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Die Zeilen E3:F3 herunter kopieren.

Gruss werni
  Thema: Zuordnen und Zusammenfügen in einer Zelle 
werni

Antworten: 19
Aufrufe: 306

BeitragForum: Excel Formeln   Verfasst am: 27. Feb 2013, 19:13   Titel: AW: Zuordnen und Zusammenfügen in einer Zelle Version: Office 2010
Hallo

Aendere im Code die 3.Zeile:

Dim xNummer As String

Gruss werni
  Thema: Makro zum Löschen von Werten 
werni

Antworten: 1
Aufrufe: 51

BeitragForum: Excel VBA (Makros)   Verfasst am: 27. Feb 2013, 15:10   Titel: AW: Makro zum Löschen von Werten Version: Office 2010
Hallo Eddi

Nachfolgenden Code ins Modul DieseArbeitsmappe
Option Explicit
Private Sub Workbook_Open()
Sheets("Tabelle3").Select 'ev. Tabellename anpassen
'Tabelle3.Unprotect 'Wenn in Tabelle3 ein Blattschutz vorhanden ist, diesen zuerst aufheben
If Selection.SpecialCells(xlCellTypeLastCell).Row = 1 Then GoTo WT1
Range(Cells(2, 1), Cells(Selection.SpecialCells(xlCellTypeLastCell).Row, Selection.SpecialCells(xlCellTypeLastCell).Column)).Delete
WT1:
'Tabelle3.Protect ' ev. Blattschutz wieder aktivieren
End Sub
Gruss werni
  Thema: Zuordnen und Zusammenfügen in einer Zelle 
werni

Antworten: 19
Aufrufe: 306

BeitragForum: Excel Formeln   Verfasst am: 26. Feb 2013, 13:28   Titel: AW: Zuordnen und Zusammenfügen in einer Zelle Version: Office 2010
Hallo

Dann würd ich auf VBA zugreifen.
Beispiel: In Spalte A stehen die Bestellnummern, in Spalte B die Warenbezeichnung.
Für den nachfolgenden Code gibst du in Zelle E1 eine Bestellnummer ein und startest das Makro. In Zelle F1 werden alle entsprechenden Artikel angezeigt.

Dieser Code in ein normales Modul:
Option Explicit
Dim xBezeichn As String
Dim xNummer As Integer
Dim i As Long
Sub BestellNummer()
xBezeichn = ""
xNummer = Range("E1")
For i = 2 To Range("A1048576").End(xlUp).Row
If Cells(i, 1) = xNummer Then
xBezeichn = xBezeichn & Cells(i, 2) & ", "
End If
Next

If Len(xBezeichn) = 0 Then
Range("F1") = "Bestellnummer " & xNummer & " nicht vorhanden"
Else
xBezeichn = Left(xBezeichn, Len(xBezeichn) - 2& ...
  Thema: Runden von berechnetem Prozentwert 
werni

Antworten: 14
Aufrufe: 282

BeitragForum: Excel Formeln   Verfasst am: 26. Feb 2013, 12:10   Titel: AW: Runden von berechnetem Prozentwert Version: Office 2007
Hallo ihr Formeln Künstler

Julia scheibt:
(z.B. 71,58 auf 71,5)
möchte diesen direkt in halbe Zahlen runden. Also 3.0, 3.5 usw.

Das Resultat: Zahlenformat = Standard
 ABCDEF110.654.32.4752.52.47682.4752      3 71.5871.5871.571.5871.58ZelleFormelC1=DM(A1/B1*2)/2D1=RUNDEN(A1/B1*2;0)/2E1=RUNDEN(A1/B1*5;3)/5F1=RUNDEN(A1/B1/0.005;0)*0.005C3=DM(B3*2)/2D3=RUNDEN(B3*2;0)/2E3=RUNDEN(B3*5;3)/5F3=RUNDEN(B3/0.005;0)*0.005Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Runden von berechnetem Prozentwert 
werni

Antworten: 14
Aufrufe: 282

BeitragForum: Excel Formeln   Verfasst am: 26. Feb 2013, 10:11   Titel: AW: Runden von berechnetem Prozentwert Version: Office 2007
Hallo Julia

Dann hast du meinen Nachtrag nicht mitbekommen.

Gruss werni
 
Seite 30 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 27, 28, 29, 30, 31, 32, 33 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Forum