Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 29 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 26, 27, 28, 29, 30, 31, 32 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Wochentage inkl Bedingung zählen 
werni

Antworten: 5
Aufrufe: 212

BeitragForum: Excel Formeln   Verfasst am: 18. März 2013, 09:09   Titel: AW: Wochentage inkl Bedingung zählen Version: Office 2010
Hallo

Dann mal so ... BEISPIEL:
 ABCDEFGHIJKLMNOPQRSTUVW1 MoDiMiDoFrSaSoMoDiMiDoFrSaSoMoDiMiDoFrSaSoMo2 ttnnnttnnnttnnnttnnnnn
 AB4Sonntag Tag15Sonntag Nacht2ZelleFormelB4=SUMMENPRODUKT((WOCHENTAG($B$1:$IV$1;2)=7)*($B$2:$IV$2="t"))B5=SUMMENPRODUKT((WOCHENTAG($B$1:$IW$1;2)=7)*($B$2:$IW$2="n"))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: *T*Seiten/Blätter nebeneinander darstellen - Wie? Excel 2007 
werni

Antworten: 8
Aufrufe: 168

BeitragForum: Excel Hilfe   Verfasst am: 18. März 2013, 08:38   Titel: AW: *T*Seiten/Blätter nebeneinander darstellen - Wie? Excel Version: Office 2007
Hallo

Deine 2. ist nur so, wenn alle Spalten rechts einer Seitenbreite ausgeblendet sind.

Gruss werni
  Thema: Denkanstoß gesucht mit Sverweis? 
werni

Antworten: 6
Aufrufe: 161

BeitragForum: Excel Formeln   Verfasst am: 17. März 2013, 08:00   Titel: AW: Denkanstoß gesucht mit Sverweis? Version: Office 2010
Hallo Bea

Sorry, dass ich das nicht erwähnt habe.

Zu einem Datum gehört selbstverständlich auch die Jahreszahl, sonst kannst du damit nicht weiter rechnen. Jedes Jahr beginnt immer wieder an einem andern Wochentag.

Dasselbe gilt auch für die Feiertage. Oder wie hast du denn Ostern, Karfreitag, Pfingsten berechnet?

Zu deiner Frage:
Die 1 in der Formel ist der 1. Tag vom Monat der checkt zuerst an welchem Wochentag er sein soll.
$A$1 ist die Jahreszahl. Und wenn diese ändert, ändert sich auch automatisch dein Monatskalender.

Hier mal einige Beispiele die einfachere Formeln beinhalten. Wenn du die Monatsauswahl als Zahl wählst. Wie du siehst, die Spalten C bis G haben alle dieselben Werte, nur das Format hat sich geändert.
Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEFG1JahrMonat Variante 1Variante 2Variante 3Variante 4220131 JanuarJanuarJanuarJanuar3  Di01.01.201301.Jan01.01Di 01.014  Mi02.01.201302.Jan02.01Mi 02.015  Do03.01.201303.Jan03.01 ...
  Thema: Denkanstoß gesucht mit Sverweis? 
werni

Antworten: 6
Aufrufe: 161

BeitragForum: Excel Formeln   Verfasst am: 16. März 2013, 22:40   Titel: AW: Denkanstoß gesucht mit Sverweis? Version: Office 2010
Hallo Bea

Spalte C enthält die Wochentage (unveränderlich da Vorlage),
Auch eine Vorlage kann, wenn es praktischer wird, abgeändert werden.
Arbeitsblatt mit dem Namen 'Tabelle1' H6 7FEIERTAG8 9 10 11 12FEIERTAGZelleFormelH6=WENN(D6="";"";WENN(ZÄHLENWENN(Tabelle2!A$1:A$20;D6)>0;"FEIERTAG";""))H7=WENN(D7="";"";WENN(ZÄHLENWENN(Tabelle2!A$1:A$20;D7)>0;"FEIERTAG";""))H8=WENN(D8="";"";WENN(ZÄHLENWENN(Tabelle2!A$1:A$20;D8)>0;"FEIERTAG";""))H9=WENN(D9="";"";WENN(ZÄHLENWENN(Tabelle2!A$1:A$20;D9)>0;"FEIERTAG";""))H10=WENN(D10="";"";WENN(ZÄHLENWENN(Tabelle2!A$1:A$20;D10)>0;"FEIERTAG";""))H11=WENN(D11="";"";WENN(ZÄHLENWENN(Tabelle2!A$1:A$20;D11)>0;"FEIERTAG";""))H12=WENN(D12="";"";WENN(ZÄHLENWENN(Tabelle2!A$1:A$20;D12 ...
  Thema: Denkanstoß gesucht mit Sverweis? 
werni

Antworten: 6
Aufrufe: 161

BeitragForum: Excel Formeln   Verfasst am: 16. März 2013, 21:41   Titel: AW: Denkanstoß gesucht mit Sverweis? Version: Office 2010
Hallo Bea

Es ginge ja auch viel einfacher, wenn gewisse Leute nicht so kompliziert denken würden.

Ach ja, die Vorlage ist unterbrochen bei C20 bis C22
Was bedeutet das, brauchst du hier kein Datum?

Ich hab dir mal Formeln gebastelt:
 CD6Mo ZelleFormelD6=WENN(WOCHENTAG(TEXT((1&"."&K$4&"."&$A$1);"TT.MM.JJJJ")*1;2)<>ZEILE(A1);"";TEXT((1&"."&K$4&"."&$A$1);"TT.MM.JJJJ")*1)
Ab D7 bis D12
 CD7Di 8Mi 9Do 10Fr01.02.201311Sa02.02.201312So03.02.2013ZelleFormelD7=WENN(D6<>"";D6+1;WENN(WOCHENTAG(TEXT((1&"."&K$4&"."&$A$1);"TT.MM.JJJJ")*1;2)<>ZEILE(A2);"";TEXT((1&"."&K$4&"."&$A$1);"TT.MM.JJJJ")*1))D8=WENN(D7<>"";D7+1;WENN(WOCHENTAG(TEXT((1&"."&K$4&"."&$A$1);"TT.MM.JJJJ")*1;2)<>ZEILE(A3);" ...
  Thema: Optionsfelder Punkt beim anklicken andere Farbe 
werni

Antworten: 11
Aufrufe: 215

BeitragForum: Excel Hilfe   Verfasst am: 15. März 2013, 15:57   Titel: AW: Optionsfelder Punkt beim anklicken andere Farbe Version: Office 2010
Ja!
  Thema: Optionsfelder Punkt beim anklicken andere Farbe 
werni

Antworten: 11
Aufrufe: 215

BeitragForum: Excel Hilfe   Verfasst am: 15. März 2013, 15:22   Titel: AW: Optionsfelder Punkt beim anklicken andere Farbe Version: Office 2010
Hallo

Wie du schon bemerkt hast, nimmt der Punkt nur im Entwurfsmodus die geänderte Farbe an. Aber reicht den es nicht, wenn wenigstens die Schrift rot wird?

Kannst ja die Schrift auf Fett setzen, dann siehst du auch sofort welches OF angeklickt hast.

Gruss werni
  Thema: Fehler im Summenprodukt durch "" in der Werteliste 
werni

Antworten: 1
Aufrufe: 56

BeitragForum: Excel Hilfe   Verfasst am: 15. März 2013, 14:22   Titel: AW: Fehler im Summenprodukt durch "" in der Wertel Version: Office 2003
Hallo Mara

So?
 C220ZelleFormelC2=SUMMENPRODUKT((MF!J$4:J$734)*(MF!$B$4:$B$734=$A$1)*(MF!$D$4:$D$734=$A31))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Kalenderwochen addieren 
werni

Antworten: 6
Aufrufe: 269

BeitragForum: Excel Formeln   Verfasst am: 13. März 2013, 10:21   Titel: AW: Kalenderwochen addieren Version: Office 2010
Hallo Ralf

Deine Formel KALENDERWOCHE stimmt nicht!

Gruss werni
  Thema: Kalenderwochen addieren 
werni

Antworten: 6
Aufrufe: 269

BeitragForum: Excel Formeln   Verfasst am: 13. März 2013, 09:50   Titel: AW: Kalenderwochen addieren Version: Office 2010
Hallo

Dann meinst du so?
 F1KW21324354657 8 ZelleFormelF2=MIN(B$2:B$35)F3=WENN(F2="";"";WENN(F2+1<=MAX(B$2:B$35);F2+1;""))F4=WENN(F3="";"";WENN(F3+1<=MAX(B$2:B$35);F3+1;""))F5=WENN(F4="";"";WENN(F4+1<=MAX(B$2:B$35);F4+1;""))F6=WENN(F5="";"";WENN(F5+1<=MAX(B$2:B$35);F5+1;""))F7=WENN(F6="";"";WENN(F6+1<=MAX(B$2:B$35);F6+1;""))F8=WENN(F7="";"";WENN(F7+1<=MAX(B$2:B$35);F7+1;""))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Kalenderwochen addieren 
werni

Antworten: 6
Aufrufe: 269

BeitragForum: Excel Formeln   Verfasst am: 13. März 2013, 09:12   Titel: AW: Kalenderwochen addieren Version: Office 2010
Hallo

ich möchte jetzt die Kalenderwochen die doppelt vor kommen zb
in einer extra zelle haben
Wie ist das zu Verstehen?

Wohin soll was geschrieben werden?
 ABC1DatumKW 201.01.20131 302.01.20131 403.01.20131 504.01.20131 605.01.20131 706.01.20131 807.01.20132 908.01.20132 1009.01.20132 1110.01.20132 1211.01.20132 1312.01.20132 1413.01.20132 1514.01.20133 1615.01.20133 1716.01.20133 1817.01.20133 
 AB1DatumKW201.01.20131ZelleFormelB2=KALENDERWOCHE(A2;21)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Frage zum Berechnung einer Wahrscheinlichkeit 
werni

Antworten: 1
Aufrufe: 249

BeitragForum: Excel Formeln   Verfasst am: 13. März 2013, 08:46   Titel: AW: Frage zum Berechnung einer Wahrscheinlichkeit Version: Office 2010
Hallo Miles

Was mache ich falsch?
Schau dir die Hilfe von FAKULTÄT an:
FormelBeschreibung (Ergebnis)=FAKULTÄT(5)Fakultät von 5 oder 1*2*3*4*5 (120)=FAKULTÄT(1.9)Fakultät der ganzen Zahl von 1,9 (1)=FAKULTÄT(0)Fakultät von 0 (1)=FAKULTÄT(-1)Bei negativen Zahlen wird ein Fehlerwert zurückgegeben (#ZAHL!)=FAKULTÄT(1)Fakultät von 1 (1)
Die Möglichkeiten von 6 Richigen aus 49 geht auch mit KOMBINATIONEN
 A213983816313983816ZelleFormelA2=FAKULTÄT(49)/FAKULTÄT(6)/FAKULTÄT(49-6)A3=KOMBINATIONEN(49;6)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Daten herunter ziehen 
werni

Antworten: 4
Aufrufe: 78

BeitragForum: Excel Formeln   Verfasst am: 05. März 2013, 20:54   Titel: AW: Daten herunter ziehen Version: Office 2007
Hallo Nico

Du möchtest, dass die Nullen vorangestellt übernommen werden beim herunterziehen?

Das kannst du nur mit einem Zahlenformat.

Das Zahlenformat ist deshalb: Die ganze Spalte vorher so formatieren.
0000 "/" 0000

Der Wert der Zahl aber selbst ist dann 22013, 32013, 42013
Bei der Eingabe kannst du dir diese Nullen nur denken.

Gruss werni
  Thema: bedingte Formatierung ( Excel ) 
werni

Antworten: 2
Aufrufe: 94

BeitragForum: Excel Hilfe   Verfasst am: 05. März 2013, 17:44   Titel: AW: bedingte Formatierung ( Excel ) Version: Office 2010
Hallo Karl

Dann hast du die Zeile auf absolut gesetzt!?

$D$2<$B$2

Musst du ändern auf

$D2<$B2

Lies das mal:
http://www.online-excel.de/excel/singsel.php?f=56

Gruss werni
  Thema: Daten herunter ziehen 
werni

Antworten: 4
Aufrufe: 78

BeitragForum: Excel Formeln   Verfasst am: 05. März 2013, 17:04   Titel: AW: Daten herunter ziehen Version: Office 2007
Hallo

Arbeitsblatt mit dem Namen 'Tabelle1' A10002 / 201320003 / 201330004 / 201340005 / 201350006 / 2013ZelleFormatWertA10000 "/" 000022013A20000 "/" 000032013A30000 "/" 000042013A40000 "/" 000052013A50000 "/" 000062013Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
1. Eingabe = 22013
2. Eingabe = 32013

Die zwei Zellen dann herunterziehen

Gruss werni
 
Seite 29 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 26, 27, 28, 29, 30, 31, 32 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Expression Web