Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 24 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 21, 22, 23, 24, 25, 26, 27 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: mit Formel Farbe von Dreieck ändern 
werni

Antworten: 7
Aufrufe: 214

BeitragForum: Excel Auswertungen   Verfasst am: 14. Mai 2013, 09:47   Titel: AW: mit Formel Farbe von Dreieck ändern Version: Office 2003
Hallo

Bin für einige Zeit am Stammtisch

Gruss werni
  Thema: mit Formel Farbe von Dreieck ändern 
werni

Antworten: 7
Aufrufe: 214

BeitragForum: Excel Auswertungen   Verfasst am: 14. Mai 2013, 09:39   Titel: AW: mit Formel Farbe von Dreieck ändern Version: Office 2003
Hallo Jenni

Sorry! Ich habe das mit Office 2010 erstellt und als xls gespeichert.

Da ich jetzt nicht weiss wo deine Werte stehen, hier mal ein Beispiel:
Die Werte stehen in Spalte J2 bis J15.
 J1Werte20304-1516-1718-19110-111112-113114-1151Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Und heir der neue Code:

Gruss werni
Edit: Hat nicht geklappt, darum neuer Anhang
  Thema: Excel 2010 Zellinhalte automatisch in andere Zelle kopieren 
werni

Antworten: 6
Aufrufe: 4130

BeitragForum: Excel Hilfe   Verfasst am: 14. Mai 2013, 08:56   Titel: AW: Excel 2010 Zellinhalte automatisch in andere Zelle kopie Version: Office 2010
Hallo

=WENN(A5="";"";A5)

Gruss werni
  Thema: Zeit auf dem Server geht vor 
werni

Antworten: 1
Aufrufe: 332

BeitragForum: Fragen & Anregungen zum Office Forum   Verfasst am: 14. Mai 2013, 08:28   Titel: Zeit auf dem Server geht vor
Hallo All

Nur für User denen die genaue Uhrzeit wichtig ist.

Seit einigen Wochen geht die Uhrzeit des Office-loesung Servers um ca. 5 Minuten vor.

Mich persönlich stört es nicht, da ich alle Zeit der Welt habe.

Gruss werni
  Thema: Excel 2010 Zellinhalte automatisch in andere Zelle kopieren 
werni

Antworten: 6
Aufrufe: 4130

BeitragForum: Excel Hilfe   Verfasst am: 14. Mai 2013, 08:13   Titel: AW: Excel 2010 Zellinhalte automatisch in andere Zelle kopie Version: Office 2010
Hallo

Aus der Excelhilfe
Syntax: WENN(Prüfung; [Dann_Wert]; [Sonst_Wert])

Beispiel:
WENN(A5=““

Die beiden Anführungszeichen nebeneinander bedeuten LEER oder NICHTS.

WENN(A5=“ "
Hier ist ein Leerschlag drin.

Also,
WENN(A5=““;““
Ist die Zelle A5 LEER, dann soll diese Zelle auch nichts anzeigen.

Wenn(A5=““;““;A5)
Ist die Zelle A5 nicht LEER, wird der Inhalt aus A5 angezeigt.

Gruss werni
  Thema: Excel 2010 Zellinhalte automatisch in andere Zelle kopieren 
werni

Antworten: 6
Aufrufe: 4130

BeitragForum: Excel Hilfe   Verfasst am: 14. Mai 2013, 07:45   Titel: AW: Excel 2010 Zellinhalte automatisch in andere Zelle kopie Version: Office 2010
Hallo

Im Beispiel sind die Zelllen A5 und A6 leer.
 A5 6 

 A26 270ZelleFormelA26=WENN(A5="";"";A5)A27=A6Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Schau dir dei Formeln in A26 und A27 an.

Gruss werni
  Thema: mit Formel Farbe von Dreieck ändern 
werni

Antworten: 7
Aufrufe: 214

BeitragForum: Excel Auswertungen   Verfasst am: 13. Mai 2013, 23:14   Titel: AW: mit Formel Farbe von Dreieck ändern Version: Office 2003
Hallo Jenni

Das mit Monat und Jahr hab ich nicht verstanden.

Aber Dreiecke einzufärben geht z.B. mit VBA.

In der Arbeitsmappe im Anhang Zelle A1 und A2 eine beliebige Zahl zwischen 1 und 14 eingeben. Dann werden nur diese Dreiecke eingefärbt. Makros müssen aktiviert sein. Die Dreicke hab ich umbenannt als DECK1 bis DECK14

Gruss werni
  Thema: Anzahl eines bestimmten Monats zwischen zwei Daten berechnen 
werni

Antworten: 18
Aufrufe: 343

BeitragForum: Excel Formeln   Verfasst am: 13. Mai 2013, 12:45   Titel: AW: Anzahl eines bestimmten Monats zwischen zwei Daten berec Version: Office 2010
Hallo Smartie

Ein Versuch mit SUMPRODUCT

 EFGH3StartAnzahl MonateEndeAnzahl des Monats August im Interval401.06.2012601.12.20121501.06.20121801.12.20132601.06.20123801.08.20154ZelleFormelG4=DATE(YEAR(E4),MONTH(E4)+F4,1)H4=SUMPRODUCT((8>=MONTH(E4))*(8<=MONTH(G4))+(YEAR(G4)-YEAR(E4)))G5=DATE(YEAR(E5),MONTH(E5)+F5,1)H5=SUMPRODUCT((8>=MONTH(E5))*(8<=MONTH(G5))+(YEAR(G5)-YEAR(E5)))G6=DATE(YEAR(E6),MONTH(E6)+F6,1)H6=SUMPRODUCT((8>=MONTH(E6))*(8<=MONTH(G6))+(YEAR(G6)-YEAR(E6)))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Dateiname xxx.XLS:2 
werni

Antworten: 9
Aufrufe: 130

BeitragForum: Excel Hilfe   Verfasst am: 09. Mai 2013, 11:03   Titel: AW: Dateiname xxx.XLS:2 Version: Office 2003
Hallo Peter

Das ist die selbe Datei, aber als 2. Fenster.
Da muss auch eine Datei.XLS:1 vorhanden sein.
Oben rechts das kleine Kreuz anklicken und du hast nur noch ein Fenster.

Gruss werni
  Thema: Häufigkeit eines Wertes abhängig von der Uhrzeit 
werni

Antworten: 1
Aufrufe: 110

BeitragForum: Excel Hilfe   Verfasst am: 09. Mai 2013, 10:56   Titel: AW: Häufigkeit eines Wertes abhängig von der Uhrzeit Version: andere Office-Suite
Hallo

Mal ein Versuch:
in Tabelle1 eine Hilfsspalte mit folgender Formel: Hier in Spalte H:H
=WENN(ZÄHLENWENN(D1:D2;D2)>1;0;1)

In Tabelle2, Zelle D3:
=SUMMENPRODUKT((STUNDE(Tabelle1!G$2:G$1000)=STUNDE(B3))*(Tabelle1!H$2:H$1000=1))

Gruss werni
  Thema: *T*Achsenbeschriftung- Punkt über Strich für Ströme 
werni

Antworten: 2
Aufrufe: 93

BeitragForum: Excel Hilfe   Verfasst am: 08. Mai 2013, 13:16   Titel: AW: *T*Achsenbeschriftung- Punkt über Strich für Ströme Version: Office 2007
Hallo

Hier die Buchstaben mit einem Punkt darüber.
http://unicode.e-workers.de/punkt_oben.php
Schreibe in der Formel nur die Zahlen aus der Spalte Unicode dezimal

Den nachfolgenden Code in ein normales Modul einfügen.
Function Ucode(c As Long) As String
Ucode = ChrW(c)
End Function

Und hier die Eingabe
 A4Ḃ5Ḋ6ḣZelleFormelA4=ucode(7682)A5=ucode(7690)A6=ucode(7715)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Addition 
werni

Antworten: 2
Aufrufe: 50

BeitragForum: Excel Formeln   Verfasst am: 06. Mai 2013, 12:58   Titel: AW: Addition Version: Office 2010
Hallo hestan

 ABC235-13483-3513484-35-1348ZelleFormelC2=ABS(A2)+ABS(B2)C3=ABS(A3)+ABS(B3)C4=ABS(A4)+ABS(B4)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Formatproblem bei Datum Differnz 
werni

Antworten: 7
Aufrufe: 163

BeitragForum: Excel Formeln   Verfasst am: 22. Apr 2013, 15:05   Titel: AW: Formatproblem bei Datum Differnz Version: Office 2010
Hallo

Die Monate haben nicht immer dieselben Anzahl Tage.

Dann einfach nur Tage:
 ABC222.04.2013 11:05:0106.06.2013 10:10:0013 Tage 23:04:59301.05.2013 10:00:0001.05.2013 11:05:1000 Tage 01:05:10ZelleFormatWertA2TT.MM.JJJJ hh:mm:ss22.04.2013 11:05:01B2TT.MM.JJJJ hh:mm:ss06.06.2013 10:10:00C2TT" Tage" hh:mm:ss12.02.1900 23:04:59A3TT.MM.JJJJ hh:mm:ss01.05.2013 10:00:00B3TT.MM.JJJJ hh:mm:ss01.05.2013 11:05:10C3TT" Tage" hh:mm:ss01:05:10ZelleFormelC2=WENN(B2<A2;"";B2-A2)C3=WENN(B3<A3;"";B3-A3)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Bedingte Formattierung - Formel 
werni

Antworten: 2
Aufrufe: 103

BeitragForum: Excel Formate   Verfasst am: 22. Apr 2013, 14:00   Titel: AW: Bedingte Formattierung - Formel Version: Office 2010
Hallo

Ohne Wenn:
 BCDE27123Zellebedingte Formatierung...FormatB21: =B2>$H2abcC21: =C2>$H2abcD21: =D2>$H2abcE21: =E2>$H2abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Bedingte Formatierung > Farbskala 
werni

Antworten: 2
Aufrufe: 175

BeitragForum: Excel Formate   Verfasst am: 21. Apr 2013, 17:36   Titel: AW: Bedingte Formatierung > Farbskala Version: Office 2007
Hallo Christoph

Mal ein Beispiel mit VBA:
Option Explicit
Sub BedingtFormat()
Dim xZeilen
Dim i
xZeilen = Range("A1048576").End(xlUp).Row
For i = 3 To xZeilen
Range(Cells(i, 1), Cells(i, 6)).FormatConditions.AddColorScale ColorScaleType:=3
Range(Cells(i, 1), Cells(i, 6)).FormatConditions(1).ColorScaleCriteria(1).Type = _
xlConditionValueLowestValue
Range(Cells(i, 1), Cells(i, 6)).FormatConditions(1).ColorScaleCriteria(1).FormatColor.Color = 8109667
Range(Cells(i, 1), Cells(i, 6)).FormatConditions(1).ColorScaleCriteria(2).Type = _
xlConditionValuePercentile
Range(Cells(i, 1), Cells(i, 6)).FormatConditions(1).ColorScaleCriteria(2).Value = 50
...
 
Seite 24 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 21, 22, 23, 24, 25, 26, 27 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Word Serienbriefe