Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 23 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 20, 21, 22, 23, 24, 25, 26 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Formatierung Uhrzeit in einem Diagramm 
werni

Antworten: 3
Aufrufe: 78

BeitragForum: Excel Formate   Verfasst am: 08. Jul 2013, 14:22   Titel: AW: Formatierung Uhrzeit in einem Diagramm Version: Office 2010
Hallo

wenn ich zb. 08.07.2013 12:33:40 als TT.MM.JJJJ hh:mm:ss benutzerdefiniert formatiere müsste es doch auch klappen?
Weil ein Datums- sowie Zeitformat eine Zahl ist. Daher gibt es keinen leerschlag zwischen dirn.
 AB1008.07.2013 14:1841463.59624ZelleFormatWertA10TT.MM.JJJJ hh:mm08.07.2013 14:18:35ZelleFormelB10=A10Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Siehe: A10 und B10 ist dasselbe, nur anderes Format.

Wieso muss ich mit 1 multiplizieren?
Weil RECHTS(), LINKS(), TEIL() etc. wieder ein Textfomat hervor bringt.

Gruss werni
  Thema: Formatierung Uhrzeit in einem Diagramm 
werni

Antworten: 3
Aufrufe: 78

BeitragForum: Excel Formate   Verfasst am: 08. Jul 2013, 11:11   Titel: AW: Formatierung Uhrzeit in einem Diagramm Version: Office 2010
Hallo

Dein Datum mit Uhrzeit ist kein ordentliches Zahlenformat sondern Textformat.

Mit deinem Format die Formel in der Zeitspalte noch mit 1 multiplizieren.
 ABCDE208.07.2013 10:22:31<- Richtiges Datumformat10:22:31  3     408.07.2013 10:22:31<- Textformat10:22:3110:22:3110:22:31ZelleFormatWertA2TT.MM.JJJJ hh:mm:ss08.07.2013 10:22:31C2hh:mm:ss0.432303240741021A4@08.07.2013 10:22:31C4hh:mm:ss0.432303240740741D4hh:mm:ss0.432303240740741E4hh:mm:ss0.432303240740741ZelleFormelC2=REST(A2;1)C4=RECHTS(A4;FINDEN(" "; A4)-3)*1D4=TEIL(A4;FINDEN(" ";A4)+1;99)*1E4=RECHTS(A4;8)*1Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Bestimmte Anzahl Sekunden in ganzer Spalte hinzufügen 
werni

Antworten: 4
Aufrufe: 61

BeitragForum: Excel VBA (Makros)   Verfasst am: 05. Jul 2013, 11:01   Titel: AW: Bestimmte Anzahl Sekunden in ganzer Spalte hinzufügen Version: Office 2008 (Mac)
Hallo

Mit Formel:
 AB201:04:0301:04:08315:05:1515:05:20ZelleFormelB2=A2+(5/86400)B3=A3+(5/86400)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Excel: Kopfzeile von mehreren Blättern ändern ohne Fußzeile 
werni

Antworten: 3
Aufrufe: 189

BeitragForum: Excel Hilfe   Verfasst am: 04. Jul 2013, 13:00   Titel: AW: Excel: Kopfzeile von mehreren Blättern ändern ohne Fußze Version: Office 2007
Hallo Felix

Hier mal ein Beispiel. Disen Code in ein normales Modul einfügen.
Option Explicit
Dim wks As Worksheet
Dim RN As String

Sub KopfzeileAendern()
RN = InputBox(Prompt:=("Bitte neue Kopfzeile eingeben"))
If RN = "" Then Exit Sub
For Each wks In ThisWorkbook.Worksheets
wks.PageSetup.CenterHeader = RN
Next wks
End Sub
Das ändert die mittlere Kopfzeile

Gruss werni
  Thema: UrlaubsCountdown 
werni

Antworten: 2
Aufrufe: 199

BeitragForum: Excel VBA (Makros)   Verfasst am: 24. Jun 2013, 15:30   Titel: AW: UrlaubsCountdown Version: Office 2003
Hallo Eifi

Wie wäre es mit ganzen Monate plus angebrochener Monat in Tagen? Nicht Minus Tage.
 ABC1Beginn UrlaubZeit Bis zum Urlaubvorbei seit228.06.2014 15:00:001 Jahr 0 Monate 3 Tage 22 Stunden 19 Minuten 23 Sekunden 325.07.2013 15:23:370 Jahre 1 Monat 0 Tage 22 Stunden 43 Minuten 00 Sekunden 416.09.2013 16:20:000 Jahre 2 Monate 22 Tage 23 Stunden 39 Minuten 23 Sekunden 502.10.2013 16:20:000 Jahre 3 Monate 7 Tage 23 Stunden 39 Minuten 23 Sekunden 625.06.2013 16:20:000 Jahre 0 Monate 0 Tage 23 Stunden 39 Minuten 23 Sekunden 720.06.2013 10:15:00Zeit abgelaufen102 Stunden 25 Minuten 37 Sekunden
EDIT: Ergänze die Formel im Anhang (Spalte B) mit dieser.
 ABC228.06.2014 15:00:001 Jahr 0 Monate 3 Tage 22 Stunden 26 Minuten 35 Sekunden ZelleFormatWertA2TT.MM.JJJJ hh:mm:ss28.06.2014 15:00:00C2Option Explicit
Private Sub CommandButton1_Click()
If Tabelle1.CommandButton1.Caption = "Starten" Then
Tabelle1.CommandButton1.BackColor = RGB(255, 0, 0) ...
  Thema: Tabellenname in der Fußzeile 
werni

Antworten: 2
Aufrufe: 60

BeitragForum: Excel Formate   Verfasst am: 24. Jun 2013, 08:03   Titel: AW: Tabellenname in der Fußzeile Version: Office 2010
Hallo

Ja!

Gruss werni
  Thema: Rangliste erstellen in Excel, nichts in der Sufu gefunden 
werni

Antworten: 3
Aufrufe: 172

BeitragForum: Excel Formeln   Verfasst am: 04. Jun 2013, 19:19   Titel: AW: Rangliste erstellen in Excel, nichts in der Sufu gefunde Version: OpenOffice/StarOffice
Hallo

Schau mal hier!
http://www.excelformeln.de/formeln.html?welcher=24
 AEIJ1Champ% WinRanglisteChamp2Albert66.04%1Bernd3Albin38.59%2Beat4Alfred43.56%3Albert5Andreas32.94%4Florian6Anna10.95%5Alfred7Balthasar38.33%6Emil8Balz35.72%7Dani9Beat68.90%8Albin10Bernd92.27%9Balthasar11Christian25.40%10Balz12Dani41.31%11Andreas13Daniel24.76%12Franz14Emil43.29%13Christian15Ferdinand22.59%14Daniel16Florian44.16%15Ferdinand17Franz30.03%16AnnaDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
 IJ1RanglisteChamp21Bernd32Beat43AlbertZelleFormelJ2=INDEX(A$2:A$100;VERGLEICH(KGRÖSSTE(E$2:E$100;ZEILE(A1));E$2:E$100;0))J3=INDEX(A$2:A$100;VERGLEICH(KGRÖSSTE(E$2:E$100;ZEILE(A2));E$2:E$100;0))J4=INDEX(A$2:A$100;VERGLEICH(KGRÖSSTE(E$2:E$100;ZEILE(A3));E$2:E$100;0))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Auto Open Makro unterdrücken 
werni

Antworten: 6
Aufrufe: 224

BeitragForum: Excel VBA (Makros)   Verfasst am: 31. Mai 2013, 13:13   Titel: AW: Auto Open Makro unterdrücken Version: Office 2007
Hallo Achim

Brauchst du denn diese Makros überhaupt?

Wenn nicht, speichere die Datei ohne Makros.

Ansonsten den Ersteller dieser Datei informieren und auf den Fehler aufmerksam machen.

Da du ja keine Möglichkeit hast, im VBA_Explorer etwas zu ändern bleibt dir nur das.

Gruss werni
  Thema: Auto Open Makro unterdrücken 
werni

Antworten: 6
Aufrufe: 224

BeitragForum: Excel VBA (Makros)   Verfasst am: 31. Mai 2013, 12:39   Titel: AW: Auto Open Makro unterdrücken Version: Office 2007
Hallo Achim

Kopiere die Datei in ein anderes Verzeichnis.
Beim öffnen der Datei wird jetzt gefragt, ob du die Makros aktivieren willst.

Bei mir in Office 2010 funktionert das.

Gruss werni
  Thema: Zahlen einer Spalte addieren 
werni

Antworten: 3
Aufrufe: 85

BeitragForum: Excel Formeln   Verfasst am: 29. Mai 2013, 06:54   Titel: AW: Zahlen einer Spalte addieren Version: Office 2k (2000)
Hallo

Oder einfach so......
 ABCDEFG1Resultat  HeimGastTOTALAlle22:0  326332:639533:1      44:5      511:5      612:52      ZelleFormatWertA1@ResultatA2@2:0A3@3:1A4@4:5A5@11:5A6@12:52ZelleFormelD2=SUMMENPRODUKT((STUNDE(A$2:A$50))*(A$2:A$50<>0))E2=SUMMENPRODUKT((MINUTE(A$2:A$50))*(A$2:A$50<>0))F2=SUMMENPRODUKT((STUNDE(A$2:A$50))*(A$2:A$50<>0))&":"&SUMMENPRODUKT((MINUTE(A$2:A$50))*(A$2:A$50<>0))G2=SUMMENPRODUKT((STUNDE(A$2:A$50))*(A$2:A$50<>0))+SUMMENPRODUKT((MINUTE(A$2:A$50))*(A$2:A$50<>0))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Jahr des Datums anzeigen 
werni

Antworten: 12
Aufrufe: 131

BeitragForum: Excel Formeln   Verfasst am: 19. Mai 2013, 12:51   Titel: AW: Jahr des Datums anzeigen Version: Office 2010
Hallo Rolfi

Wieder mal!
 AB1DatumQuartal201.01.20121. Quart. 2012301.02.20121. Quart. 2012401.03.20121. Quart. 2012501.04.20122. Quart. 2012601.05.20122. Quart. 2012701.06.20122. Quart. 2012801.07.20123. Quart. 2012901.08.20123. Quart. 20121001.09.20123. Quart. 20121101.10.20124. Quart. 20121201.11.20124. Quart. 20121301.12.20124. Quart. 20121401.01.20131. Quart. 20131501.02.20131. Quart. 20131601.03.20131. Quart. 20131701.04.20132. Quart. 20131801.05.20132. Quart. 20131901.06.20132. Quart. 20132001.07.20133. Quart. 20132101.08.20133. Quart. 20132201.09.20133. Quart. 20132301.10.20134. Quart. 20132401.11.20134. Quart. 2013

 AB1DatumQuartal201.01.20121. Quart. 2012ZelleFormelB2=AUFRUNDEN(MONAT(A2)/3;0)&". Quart. "&TEXT(A2;"JJJJ")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: DropDown mit mehreren Einträgen aus Tabellenblatt generieren 
werni

Antworten: 1
Aufrufe: 82

BeitragForum: Excel Formeln   Verfasst am: 19. Mai 2013, 08:10   Titel: AW: DropDown mit mehreren Einträgen aus Tabellenblatt generi Version: Office 2010
Hallo Peter

Hier wirst du fündig.
http://www.excelformeln.de/formeln.html?welcher=28

Und hier ein Beispiel davon:
Arbeitsblatt mit dem Namen 'Tabelle1' AB1Art. NrLieferant2123456Robert3123457Roland4123456Rosa5123459Sabrina6123457Sepp7123457Severin8123458Stephan9123456Thomas

Arbeitsblatt mit dem Namen 'Tabelle2' AB1Art. NrLieferant2123456Robert3 Rosa4 Thomas5  ZelleFormelB2{=WENN(ZEILEN(Tabelle1!$1:1)>ZÄHLENWENN(Tabelle1!A:A;A$2);"";INDEX(Tabelle1!B:B;KKLEINSTE(WENN(Tabelle1!A$1:A$1000=A$2;ZEILE($1:$1000));ZEILE(A1))))}B3{=WENN(ZEILEN(Tabelle1!$1:2)>ZÄHLENWENN(Tabelle1!A:A;A$2);"";INDEX(Tabelle1!B:B;KKLEINSTE(WENN(Tabelle1!A$1:A$1000=A$2;ZEILE($1:$1000));ZEILE(A2))))}B4{=WENN(ZEILEN(Tabelle1!$1:3)>ZÄHLENWENN(Tabelle1!A:A;A$2);"";INDEX(Tabelle1!B:B;KKLEINSTE(WENN(Tabelle1!A$1:A$1000=A$2;ZEILE($1:$1000));ZEILE(A3))))}B5{=WENN(ZEILEN(Tabelle1!$1:4)>ZÄHLENWENN(Tabelle1!A:A;A$2);"";INDEX(Tabelle1!B:B;KKLEINSTE(WENN(Tabelle1!A$1: ...
  Thema: transparente Ebene 
werni

Antworten: 4
Aufrufe: 131

BeitragForum: Excel Formate   Verfasst am: 15. Mai 2013, 12:20   Titel: AW: transparente Ebene Version: Office 2010
Hallo Phil

Dann mal so?

Gewünschter Bereich der 1. Tabelle markieren, kopieren (Ctrl & C)

In zweite Tabelle wechseln, A1 selektieren

Shifttaste halten

Einfügen -> Weitere Einfügeoptionen -> Verknüpfte Grafik

Diese Grafik ist Transparent (Wenn dich die Gitternetzlinien stören, in 1 Tabelle vorher die Gitternetzlinien ausblenden)

Die Grafik liegt über der Tabelle, Eingaben in der Tabelle Cusor mit Pfeiltasten bewegen.

Gruss werni
  Thema: transparente Ebene 
werni

Antworten: 4
Aufrufe: 131

BeitragForum: Excel Formate   Verfasst am: 15. Mai 2013, 11:57   Titel: AW: transparente Ebene Version: Office 2010
Hallo Phil

Meinst du so?
Beide Mappen öffnen

Ansicht -> Alle anordnen -> Horizontal -> OK

Gruss werni
  Thema: mit Formel Farbe von Dreieck ändern 
werni

Antworten: 7
Aufrufe: 214

BeitragForum: Excel Auswertungen   Verfasst am: 14. Mai 2013, 11:34   Titel: AW: mit Formel Farbe von Dreieck ändern Version: Office 2003
Hallo Jenni

Das war auch die falsche Datei.

Hab jetzt mal meinen alten 14-järigen Laptop ausgegraben und die Makros ans Office 97-2003 angepasst.

Gruss werni
 
Seite 23 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 20, 21, 22, 23, 24, 25, 26 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editor Forum