Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 3 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: monatlichen wiederkehrender Termin 
werni

Antworten: 1
Aufrufe: 98

BeitragForum: Excel Formeln   Verfasst am: 10. Feb 2014, 21:13   Titel: AW: monatlichen wiederkehrender Termin Version: Office 2010
Hallo Elmundo

So?
 AB202.03.2014Termin 1ZelleFormelA2=WENN(TAG(HEUTE())>2;DATUM(JAHR(HEUTE());MONAT(HEUTE())+1;2);DATUM(JAHR(HEUTE());MONAT(HEUTE());2))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Flächen optimal nutzen 
werni

Antworten: 2
Aufrufe: 98

BeitragForum: Excel Hilfe   Verfasst am: 06. Feb 2014, 19:22   Titel: AW: Flächen optimal nutzen Version: Office 2010
Hallo

Hier wirst du fündig.
http://www.office-loesung.de/ftopic412606_0_0_asc.php&highlight=ladefl%E4che
http://www.office-loesung.de/ftopic313503
http://www.office-loesung.de/ftopic297728_0_0_asc.php

Gruss werni
  Thema: Altersstatistik erstellen 
werni

Antworten: 3
Aufrufe: 66

BeitragForum: Excel Auswertungen   Verfasst am: 06. Feb 2014, 19:13   Titel: AW: Altersstatistik erstellen Version: Office 2010
Hallo Anfi

Das liegt am Dezimaltrennzeichen. Du hast bestimmt ein Komma.

Dann diese Formel aus Zelle I2
=SUMMENPRODUKT((KÜRZEN((HEUTE()-A$2:A$50)/365,25)<=H2)*(KÜRZEN((HEUTE()-A$2:A$50)/365,25)>=G2)*(A$2:A$50<>""))

Gruss werni
  Thema: Rangfolge 
werni

Antworten: 2
Aufrufe: 47

BeitragForum: Excel Formeln   Verfasst am: 06. Feb 2014, 19:00   Titel: AW: Rangfolge Version: Office 2010
Hallo

So..
 B8392101110ZelleFormelB8=WENN(C8=0;0;RANG(C8;$C$8:$C$11))B9=WENN(C9=0;0;RANG(C9;$C$8:$C$11))B10=WENN(C10=0;0;RANG(C10;$C$8:$C$11))B11=WENN(C11=0;0;RANG(C11;$C$8:$C$11))
Gruss werni
  Thema: Altersstatistik erstellen 
werni

Antworten: 3
Aufrufe: 66

BeitragForum: Excel Auswertungen   Verfasst am: 06. Feb 2014, 18:51   Titel: AW: Altersstatistik erstellen Version: Office 2010
Hallo Anfi

Mal so? Hab mal bis Zeile 31 Daten eingefügt
 A1GebDatum201.05.1942304.11.1943409.05.1945512.11.1946

 GHI1VonBisAnzahl2182923303964404975505976601008ZelleFormelI2=SUMMENPRODUKT((KÜRZEN((HEUTE()-A$2:A$50)/365.25)<=H2)*(KÜRZEN((HEUTE()-A$2:A$50)/365.25)>=G2)*(A$2:A$50<>""))I3=SUMMENPRODUKT((KÜRZEN((HEUTE()-A$2:A$50)/365.25)<=H3)*(KÜRZEN((HEUTE()-A$2:A$50)/365.25)>=G3)*(A$2:A$50<>""))I4=SUMMENPRODUKT((KÜRZEN((HEUTE()-A$2:A$50)/365.25)<=H4)*(KÜRZEN((HEUTE()-A$2:A$50)/365.25)>=G4)*(A$2:A$50<>""))I5=SUMMENPRODUKT((KÜRZEN((HEUTE()-A$2:A$50)/365.25)<=H5)*(KÜRZEN((HEUTE()-A$2:A$50)/365.25)>=G5)*(A$2:A$50<>""))I6=SUMMENPRODUKT((KÜRZEN((HEUTE()-A$2:A$50)/365.25)<=H6)*(KÜRZEN((HEUTE()-A$2:A$50)/365.25)>=G6)*(A$2:A$50<>""))

Gruss werni
  Thema: Zählen wenn Spalte Wert und andere Spalten nicht leer 
werni

Antworten: 4
Aufrufe: 142

BeitragForum: Excel Hilfe   Verfasst am: 05. Feb 2014, 14:07   Titel: AW: Zählen wenn Spalte Wert und andere Spalten nicht leer Version: Office 2010
Hallo Frank

=SUMMEWENN(A:A;"Blau";B:B)

Gruss werni
  Thema: Wenn finden dann 
werni

Antworten: 10
Aufrufe: 119

BeitragForum: Excel Formeln   Verfasst am: 05. Feb 2014, 12:34   Titel: AW: Wenn finden dann Version: Office 2010
Hallo mbrokof

Der Unterschied ist, dass dein Eintrag in Zelle(K4) im Text vorliegt.
Tatsache aber ist, dass dieses ein Datumswert ist und als solches formatiert ist.
Und dann wird im Deutschen die Parametertrennung mit einem Semikolon geschrieben und nicht mit Komma. Dann gibt es im deutschen auch ein ä (Zählenwenn)

Hallo smike

Richtig so. Die Formel Wochentag(xx;2) beginnt mit 1 als Montag und endet mit 7 als Sonntag.

Gruss werni
  Thema: Assistentin 
werni

Antworten: 4
Aufrufe: 114

BeitragForum: Excel Formeln   Verfasst am: 05. Feb 2014, 12:15   Titel: AW: Assistentin Version: Office 2010
Hallo

Ja mit einer Hilfsspalte:
 ABCD1   Hilfsspalte2F13536596133F44322 444F33879999335F83422482836F79532712797F32325445328F452522 459F39145216323910F424224824211F4212218242
 ABCD1   Hilfsspalte2F1353659613ZelleFormelC2=WENN(ODER(D2=83;D2=42;D2=13);B2+60;WENN(ODER(D2=33;D2=32);B2+120;WENN(ODER(D2=79;D2=39);B2+180;"")))D2=VERWEIS(9^9;1*RECHTS(A2;SPALTE(1:1)))
Gruss werni
  Thema: Monatsplaner soll mit Montag beginnen 
werni

Antworten: 10
Aufrufe: 162

BeitragForum: Excel Formeln   Verfasst am: 05. Feb 2014, 10:24   Titel: AW: Monatsplaner soll mit Montag beginnen Version: Office 2003
Hallo Michael

Eine andere Variante wegen der Wochenzage wäre:
 AB12014 2JanuarFebruar3Mo 06.01.2014Mo 03.02.20144Di 07.01.2014Di 04.02.20145Mi 08.01.2014Mi 05.02.201427Do 30.01.2014Do 27.02.201428Fr 31.01.2014Fr 28.02.201429Mi 01.01.2014Sa 01.02.201430Do 02.01.2014So 02.02.2014ZelleFormatWertA2MMMM06.01.2014B2MMMM03.02.2014A3TTT* TT.MM.JJJJ06.01.2014B3TTT* TT.MM.JJJJ03.02.2014A4TTT* TT.MM.JJJJ07.01.2014B4TTT* TT.MM.JJJJ04.02.2014A5TTT* TT.MM.JJJJ08.01.2014B5TTT* TT.MM.JJJJ05.02.2014A27TTT* TT.MM.JJJJ30.01.2014B27TTT* TT.MM.JJJJ27.02.2014A28TTT* TT.MM.JJJJ31.01.2014B28TTT* TT.MM.JJJJ28.02.2014A29TTT* TT.MM.JJJJ01.01.2014B29TTT* TT.MM.JJJJ01.02.2014A30TTT* TT.MM.JJJJ02.01.2014B30TTT* TT.MM.JJJJ02.02.2014ZelleFormelA2=A3B2=B3A3=(SPALTE(A1)&"-"&$A1)-1-WOCHENTAG((SPALTE(A1)&"-"&$A$1)-1;3)+7B3=(SPALTE(B1)&"-"&$A1)-1-WOCHENTAG((SPALTE(B1)&"-"&am ...
  Thema: Monatsplaner soll mit Montag beginnen 
werni

Antworten: 10
Aufrufe: 162

BeitragForum: Excel Formeln   Verfasst am: 05. Feb 2014, 10:08   Titel: AW: Monatsplaner soll mit Montag beginnen Version: Office 2003
Hallo Michael

Hier eine Variante
 ABCDEFGHIJKLM12014            2 JanuarFebruarMärzAprilMaiJuniJuliAugustSeptemberOktoberNovemberDezember3Montag06.01.201403.02.201403.03.201407.04.201405.05.201402.06.201407.07.201404.08.201401.09.201406.10.201403.11.201401.12.20144Dienstag07.01.201404.02.201404.03.201408.04.201406.05.201403.06.201408.07.201405.08.201402.09.201407.10.201404.11.201402.12.20145Mittwoch08.01.201405.02.201405.03.201409.04.201407.05.201404.06.201409.07.201406.08.201403.09.201408.10.201405.11.201403.12.201426Mittwoch29.01.201426.02.201426.03.201430.04.201428.05.201425.06.201430.07.201427.08.201424.09.201429.10.201426.11.201424.12.201427Donnerstag30.01.201427.02.201427.03.201401.04.201429.05.201426.06.201431.07.201428.08.201425.09.201430.10.201427.11.201425.12.201428Freitag31.01.201428.02.201428.03.201402.04.201430.05.201427.06.201401.07.201429.08.201426.09.201431.10.201428.11.201426.12.201429Mittwoch01.01.201401.02.201429.03.201403.04.201431.05.201428.06.201402.07.201430 ...
  Thema: Wenn finden dann 
werni

Antworten: 10
Aufrufe: 119

BeitragForum: Excel Formeln   Verfasst am: 05. Feb 2014, 09:30   Titel: AW: Wenn finden dann Version: Office 2010
Hallo

Was hast du für einen Kalender?
Schon wieder, der 19.02.2014 ist kein Dienstag.

Da ich in deinem Vorhaben keine Logik finde, musst du in jeder Zeile die Formel neu anpassen. (Also kein herunterziehen)
 ABCDEFGHIJK10          25          3    666      4          Dienstag, 18.Februar 2014ZelleFormatWertK4TTTT", "TT.MMMM JJJJ18.02.2014ZelleFormelA1=WENN(UND(WOCHENTAG($K$4;2)=1;$E$3>=360);2;0)A2=WENN(UND(WOCHENTAG($K$4;2)=2;$E$3>=600);5;0)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Wenn finden dann 
werni

Antworten: 10
Aufrufe: 119

BeitragForum: Excel Formeln   Verfasst am: 05. Feb 2014, 09:02   Titel: AW: Wenn finden dann Version: Office 2010
Hallo mbrokof

Hast du deine Formel auch mal geprüft?

Gruss werni
  Thema: Wenn finden dann 
werni

Antworten: 10
Aufrufe: 119

BeitragForum: Excel Formeln   Verfasst am: 05. Feb 2014, 08:50   Titel: AW: Wenn finden dann Version: Office 2010
Halo

Ja
 ABCDEFGHIJK12          2           3    360      4          Montag, 17.Februar 2014ZelleFormatWertK4TTTT", "TT.MMMM JJJJ17.02.2014ZelleFormelA1=WENN(UND(WOCHENTAG(K4;2)=1;E3>=360);2;0)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Wenn finden dann 
werni

Antworten: 10
Aufrufe: 119

BeitragForum: Excel Formeln   Verfasst am: 05. Feb 2014, 08:42   Titel: AW: Wenn finden dann Version: Office 2010
Hallo

Der 18.02.2014 ist kein Montag

Gruss werni
  Thema: Doppelte Werte Kennzeichnen 
werni

Antworten: 4
Aufrufe: 70

BeitragForum: Excel Formeln   Verfasst am: 04. Feb 2014, 21:52   Titel: AW: Doppelte Werte Kennzeichnen Version: Office 2004 (Mac)
Hallo Steph

Den Bereich auswählen z.B. A2:B100

Bei der bedingten Formatierung: Je nach Excelversion.
Formel ist:
oder
Formel zur Ermittlung....


Dann gibst du diese Formel ein und klickst auf Formatieren

OK

Gruss werni
 
Seite 3 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel Tricks