Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 21 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 18, 19, 20, 21, 22, 23, 24 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Mahnungen 
werni

Antworten: 2
Aufrufe: 136

BeitragForum: Excel Formate   Verfasst am: 04. Aug 2013, 11:15   Titel: AW: Mahnungen Version: Office 2010
Hallo Frank

Hier mal ein Beispiel mit bedinger Formatierung.

Da wird nach den ersten 14 Tagen in Spalte C ein x geschrieben, nach weiteren 14 Tagen dasselbe in Spalte D nacher wieder in Spalte E.

Wenn der Zahlungseingang erfolgt ist schreibst du in Spalte F eine y.
 ABCDEF1E-DaumZ-EingangM1M2M3Bezahlt201.05.201331.05.2013xxx 301.05.201331.05.2013   y401.06.201301.07.2013xx  515.06.201315.07.2013x   
 ABCDE1E-DaumZ-EingangM1M2M3201.05.201331.05.2013xxxZelleFormelB2=A2+30C2=WENN(UND(B2+14<HEUTE();F2<>"y");"x";"")D2=WENN(UND(B2+30<HEUTE();F2<>"y");"x";"")E2=WENN(UND(B2+45<HEUTE();F2<>"y");"x";"")Zellebedingte Formatierung...FormatA21: =$E2="x"abcA22: =$D2="x"abcA23: =$C2="x"abcB21: =$E2="x"abcB22: =$D2="x"abcB23: =$C2="x"abcC21: =$E2="x"abcC22: =$D2="x"abcC23: =$C2="x"abcD ...
  Thema: Bilddatei aus Datei als Icon abspeichern 
werni

Antworten: 2
Aufrufe: 207

BeitragForum: Excel VBA (Makros)   Verfasst am: 03. Aug 2013, 14:22   Titel: AW: Bilddatei aus Datei als Icon abspeichern Version: Office 2010
Hallo Seppel

Meinst du so?

Das sind zwei verknüpfte Exceldateien

Gruss werni
  Thema: Aufgaben errinnerung 
werni

Antworten: 5
Aufrufe: 125

BeitragForum: Excel Formeln   Verfasst am: 01. Aug 2013, 18:36   Titel: AW: Aufgaben errinnerung Version: Office 2010
Hallo Willi

Von belästigen keine Spur. Aber es ist gut, wenn der Frager auch selbst Initiative ergreift. Denn was du selber erreicht hast, vergisst du auch nicht wieder.

Gruss werni
  Thema: Aufgaben errinnerung 
werni

Antworten: 5
Aufrufe: 125

BeitragForum: Excel Formeln   Verfasst am: 01. Aug 2013, 15:51   Titel: AW: Aufgaben errinnerung Version: Office 2010
Hallo Willi

Die Daten in deiner Tabelle sind aber schon reichlich veraltet.

Damit du mal die Bedingte Formatierung kennen lernst, siehe hier
http://www.google.ch/search?tbm=vid&hl=de-CH&source=hp&biw=1536&bih=760&q=excel+bedingte+formatierung+2010&gbv=2&oq=excel+B&gs_l=video-hp.1.3.0l10.2899.8316.0.13077.7.6.0.1.1.0.137.600.4j2.6.0....0...1ac.1.23.video-hp..0.7.606.fPW7nrJ0DF0

Und hier sind die Formeln dazu:
 F1Assy On-Actual206.06.2013301.08.2013406.08.2013501.09.2013602.09.2013
 F206.06.2013Zellebedingte Formatierung...FormatF21: =UND($F2<>"";$F2<HEUTE())abcF22: =$F2=HEUTE()abcF23: =UND($F2-6<HEUTE();$F2<>"")abc
Farbe Orange = Ist vorbei
Farbe Rot = Ist Heute
Farbe Blau = Fällig innert max 5 Tagen

Gruss werni
  Thema: #NV ausblenden und bestimmte Suchkriterien ausschließen 
werni

Antworten: 12
Aufrufe: 244

BeitragForum: Excel Formeln   Verfasst am: 01. Aug 2013, 15:37   Titel: AW: #NV ausblenden und bestimmte Suchkriterien ausschließen Version: Office 2007
Hallo Foerb

Also anstatt ein Kriterium auszuschließen einfach alle zutreffenden ausgeben?
Das machen doch diese Formeln. Sie zeigen auch an, wenn mal mehr sind.

Ich trage momentan lange Haare und sehe deshalb nicht wo du nicht klar kommst.

Kannst du das mal Bildlich darstellen, wie es bei dir aussehen sollte.

Gruss werni
  Thema: Verständnisproblem bei Kalenderwoche 
werni

Antworten: 7
Aufrufe: 182

BeitragForum: Excel Formeln   Verfasst am: 31. Jul 2013, 12:06   Titel: AW: Verständnisproblem bei Kalenderwoche Version: Office 2010
Hallo

Das ist schon richtig!

Schau mal hier ....
http://www.retira.de/de/faq/kalenderwoche_heute/

Nach dieser internationalen Zählweise kann Kalenderwoche 1 eines Jahres bereits am Montag, den 29. Dezember, beginnen oder aber Sonntag, der 3. Januar, noch in der letzten Woche des Vorjahres liegen. Ein klarer Vorteil: Nach dieser Zählart hat jedes Jahr entweder 52 oder 53 ganze (7-tägige) Wochen.

Gruss werni
  Thema: Aufgaben errinnerung 
werni

Antworten: 5
Aufrufe: 125

BeitragForum: Excel Formeln   Verfasst am: 30. Jul 2013, 22:15   Titel: AW: Aufgaben errinnerung Version: Office 2010
Hallo Willi

Mein Vorschlag wäre und ist das einfachste.
Eine neue Tabelle mit allen Datums und Lieferungen.
Dann eine Bedingte Formatierung
Arbeitsblatt mit dem Namen 'Tabelle1' AB1DatumLieferung230.07.2013Lieferung xy304.08.2013Lieferung abc410.08.2013Lieferung zzzZellebedingte Formatierung...FormatA21: =$A2<=HEUTE()abcA22: =$A2-5<=HEUTE()abcB21: =$A2<=HEUTE()abcB22: =$A2-5<=HEUTE()abcA31: =$A3<=HEUTE()abcA32: =$A3-5<=HEUTE()abcB31: =$A3<=HEUTE()abcB32: =$A3-5<=HEUTE()abcA41: =$A4<=HEUTE()abcA42: =$A4-5<=HEUTE()abcB41: =$A4<=HEUTE()abcB42: =$A4-5<=HEUTE()abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Ist das Datum erreicht oder schon in Vergangenheit werden die Zellen rot
Wird die Lieferung in den nächsten 5 Tagen erwartet, werden die Zellen Blau.

Somit musst du nur eine Tabelle öffnen und hast sofort den Überblick.

Gruss werni
  Thema: #NV ausblenden und bestimmte Suchkriterien ausschließen 
werni

Antworten: 12
Aufrufe: 244

BeitragForum: Excel Formeln   Verfasst am: 30. Jul 2013, 22:01   Titel: AW: #NV ausblenden und bestimmte Suchkriterien ausschließen Version: Office 2007
Hallo Foerb

Noch eine Korrektur in Zelle C2:
Folgede Formel benutzen
Arbeitsblatt mit dem Namen 'Tabelle2' C2 ZelleFormelC2=WENN(ODER(C1={"frei";"U";"V"};ISTFEHLER(VERGLEICH(C$1;Tabelle1!E$1:E$10000;0)));"";VERGLEICH(C$1;Tabelle1!E$1:E$10000;0))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: #NV ausblenden und bestimmte Suchkriterien ausschließen 
werni

Antworten: 12
Aufrufe: 244

BeitragForum: Excel Formeln   Verfasst am: 30. Jul 2013, 21:29   Titel: AW: #NV ausblenden und bestimmte Suchkriterien ausschließen Version: Office 2007
Hallo Foerb

Also ich nutze im Moment die Formel
Diese Formel musst du jetzt vergessen.
Bei mehreren Vorkommnissen musst du zuerst in Spalte C (C2 bis C6) die Zeilennummer aus Tabelle1 ermitteln. Achte Zelle ab Zelle C3 bis C6 ist eine andere Formel als C2.
Dann mit anderer Formel in Spalte D (D2 bis D6) eine einfache INDEX Formel.

Gruss werni
  Thema: #NV ausblenden und bestimmte Suchkriterien ausschließen 
werni

Antworten: 12
Aufrufe: 244

BeitragForum: Excel Formeln   Verfasst am: 30. Jul 2013, 21:03   Titel: AW: #NV ausblenden und bestimmte Suchkriterien ausschließen Version: Office 2007
Hallo Foerb

Neuer Versuch!
http://www.excelformeln.de/formeln.html?welcher=224
Erst mal die Tabelle1
Arbeitsblatt mit dem Namen 'Tabelle1' BCDE2Hans  werni3Meieli  Martin4Albert  Heinrich5Albin  Heiri6Alfred  Helen7Andreas  werni8Anna  Herrmann9Balthasar  Hubert10Balz  Ignaz11Beat  werni12Bernd  Jakob13Christian  Johann14Dani  Jonny
Jetzt Tabelle2 mit den Formeln!
Arbeitsblatt mit dem Namen 'Tabelle2' CD1werni 22Hans37Andreas411Beat5  6  ZelleFormelC2=WENN(ODER(C1={"frei";"U";"V"});"";VERGLEICH(C$1;Tabelle1!E$1:E$10000;0))D2=WENN(C2="";"";INDEX(Tabelle1!$B$1:$B$838;C2))C3=WENN(C2="";"";WENN(ZEILE($A2)>ZÄHLENWENN(Tabelle1!E$2:E$1000;C$1);"";C2+VERGLEICH($C$1;INDEX(INDEX(Tabelle1!E$2:E$1000;C2):Tabelle1!$E$65374;);0)))D3=WENN(C3="";"";INDEX(Tabelle1!$B$1:$B$838;C3))C4=WENN(C3="";"";WENN(ZEILE($A3)>ZÄHLENWENN(Tabelle1!E$2:E$1000;C$1);"" ...
  Thema: s-förmig 
werni

Antworten: 2
Aufrufe: 124

BeitragForum: Excel Formeln   Verfasst am: 29. Jul 2013, 22:46   Titel: AW: s-förmig Version: Office 2010
Hallo

So?
 AB1 9210.64278761320.984807753430.866025404ZelleFormelB2=SIN(360*PI()/180*$A2/$B$1)B3=SIN(360*PI()/180*$A3/$B$1)B4=SIN(360*PI()/180*$A4/$B$1)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Die Zahl in B1 ist dann die Wellenlänge

Gruss werni
  Thema: #NV ausblenden und bestimmte Suchkriterien ausschließen 
werni

Antworten: 12
Aufrufe: 244

BeitragForum: Excel Formeln   Verfasst am: 29. Jul 2013, 22:12   Titel: AW: #NV ausblenden und bestimmte Suchkriterien ausschließen Version: Office 2007
Hallo Foerb

So?
 CD1U ZelleFormelD1=WENN(ODER(C1="U";C1="V";C1="FREI";ISTFEHLER(INDEX(Tabelle1!$B$1:$B$121;VERGLEICH($C1;Tabelle1!E$1:E$121;0))));"";INDEX(Tabelle1!$B$1:$B$121;VERGLEICH($C1;Tabelle1!E$1:E$121;0)))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: bedingte Formatierung, min. Werte einer Tabelle streichen 
werni

Antworten: 1
Aufrufe: 79

BeitragForum: Excel Formate   Verfasst am: 29. Jul 2013, 20:45   Titel: AW: bedingte Formatierung, min. Werte einer Tabelle streiche Version: Office 2010
Hallo

Mit BedingterFormatierung. Anstatt wie hier mit Orange ausgefüllt, wählst du Schrift.
 A132233415062728392
 A13Zellebedingte Formatierung...FormatA11: =A1<=KGRÖSSTE($A$1:$A$9;6)abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Leiste zum Verschieben von Fensterinhalten stoppt nicht 
werni

Antworten: 3
Aufrufe: 175

BeitragForum: Excel Hilfe   Verfasst am: 25. Jul 2013, 22:45   Titel: AW: Leiste zum Verschieben von Fensterinhalten stoppt nicht Version: Office 2010
Hallo

Nimm eine ScrollBar aus den ActiveX Steuerelemente.

Hier kannst du die Geschwindigkeit in den Eigenschaften beeinflussen.

Unter Delay die Standard auf 50 Millisekunden gesetzt ist, diese erhöhen z.B. auf 100 oder 150

Gruss werni
  Thema: Bei bestimmten Nachkommastellen Zelle einfärben 
werni

Antworten: 13
Aufrufe: 176

BeitragForum: Excel Formate   Verfasst am: 25. Jul 2013, 22:02   Titel: AW: Bei bestimmten Nachkommastellen Zelle einfärben Version: Office 2003
Hallo Thomas

Und ich glaubte, dass es mein Rechner ist.

Ich hab deine erste Formel auch im OO getestet. Da war derselbe Fehler.

Danke fürs Feedback.

Gruss werni
 
Seite 21 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 18, 19, 20, 21, 22, 23, 24 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Excel Tipps