Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Sicherheitshinweis ---> für registrierte Mitglieder <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 15 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 12, 13, 14, 15, 16, 17, 18 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: *T*abwechselnde textausgabe 
werni

Antworten: 2
Aufrufe: 113

BeitragForum: Excel Hilfe   Verfasst am: 25. Okt 2013, 11:22   Titel: AW: *T*abwechselnde textausgabe Version: Office 2010
Hallo Angelus

Mein Versuch:
In Zellen J2:J6 mal die Texte eingeben.
 J1Texte2Heute ist der 1. Donnerstag in diesem Monat3Heute ist der 2. Donnerstag in diesem Monat4Heute ist der 3. Donnerstag in diesem Monat5Heute ist der 4. Donnerstag in diesem Monat6Heute ist der 5. Donnerstag in diesem Monat
Dann in deiner Spalte B folgende Formel.
 AB1DatumIrgendwas201.01.2014 302.01.2014Heute ist der 1. Donnerstag in diesem Monat403.01.2014 504.01.2014 605.01.2014 706.01.2014 807.01.2014 908.01.2014 1009.01.2014Heute ist der 2. Donnerstag in diesem Monat1110.01.2014 
 AB1DatumIrgendwas201.01.2014 302.01.2014Heute ist der 1. Donnerstag in diesem MonatZelleFormelB2=WENN(WOCHENTAG(A2;2)=4;INDIREKT("J"&SUMMENPRODUKT((WOCHENTAG(A$2:A2;2)=4)*(A$2:A2<>0))+1);"")B3=WENN(WOCHENTAG(A3;2)=4;INDIREKT("J"&SUMMENPRODUKT((WOCHENTAG(A$2:A3;2)=4)*(A$2:A3<>0))+1);"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss we ...
  Thema: Makro anpassen 
werni

Antworten: 7
Aufrufe: 113

BeitragForum: Excel VBA (Makros)   Verfasst am: 23. Okt 2013, 21:29   Titel: AW: Makro anpassen Version: Office 2010
Hallo Denis

Dann ist es Zeit, dass du das lernst!

Hier der Code, hoffe dass es diesmal stimmt.
Option Explicit

Sub AlsPDFSpeichern()
Dim pdfName As String
Dim pdfOpenAfterPublish As Boolean
Dim olApp As Object
Dim Zähler As Integer
Zähler = Tabelle5.Range("A1") '********** Tabelle und Zelle noch anpassen

' Pfad und Name der PDF-Datei

pdfName = "C:\Users\Denis\Dropbox\@Susanne\Listen KiTa Lenzi V" & Zähler & ".pdf"

Tabelle5.Range("A1") = Tabelle5.Range("A1") + 1 '******** Hier musst du Tabelle und Zelle noch anpassen

' PDF-Datei erstellen. Funktioniert nur in Excel 2007 oder höher, nicht in Excel 2003 oder älter
ActiveSheet.ExportAsFixedFormat Type:=xlTypePDF, Filename:=pdfName, _
Quality:=xlQualityStandard, IncludeDocProperties:=False, IgnorePrintAreas:=False, _
OpenAfterPublish:=IIf(pdfO ...
  Thema: Makro anpassen 
werni

Antworten: 7
Aufrufe: 113

BeitragForum: Excel VBA (Makros)   Verfasst am: 23. Okt 2013, 20:52   Titel: AW: Makro anpassen Version: Office 2010
Hallo Denis

Ich kenne ja deine Mappe nicht.

Ein Beispiel:
Wähle eine Zelle (auch in einer andern Tabelle, die du dann auch ausblenden kannst/sollst). Schreibe eine 1 in diese Zelle.

Beispiel in Tabelle5 Zelle A1 (das ist dann dein Zähler)

Im Code dann bei den Dim's diese 2 Zeilen
Dim Zähler as integer
Zähler=Tabelle5.Range("A1")

Nacher der Dateiname im Pfad ergänzen
"Listen KiTa Lenzi V" & Zähler&".pdf"

und unterhalb dem speichern dann
Tabelle5.Range("A1")=Tabelle5.Range("A1")+1
Immer noch, alles ungetestet.

Gruss werni
  Thema: Makro anpassen 
werni

Antworten: 7
Aufrufe: 113

BeitragForum: Excel VBA (Makros)   Verfasst am: 23. Okt 2013, 20:26   Titel: AW: Makro anpassen Version: Office 2010
Hallo Denis

Wenn du aber immer unter demselben Namen speicherst, wird doch die alte Datei überschrieben? Oder hast du da bei Left(ThisWorkbook.Name, InStr(1, ThisWorkbook.Name, ".") - 1) einen Zähler?

Hier mal 2 Varianten: (ungetestet)
pdfName = "C:\Users\Denis\Dropbox\@Susanne\Listen KiTa Lenzi.pdf"
pdfName = "C:\Users\Denis\Dropbox\@Susanne\"&Left(ThisWorkbook.Name, InStr(1, ThisWorkbook.Name, ".") - 1)&"Listen KiTa Lenzi.pdf"

Gruss werni
  Thema: Makro anpassen 
werni

Antworten: 7
Aufrufe: 113

BeitragForum: Excel VBA (Makros)   Verfasst am: 23. Okt 2013, 20:03   Titel: AW: Makro anpassen Version: Office 2010
Hallo Denis

Ändere den Pfad so

ThisWorkbook.Path

in
"C:\Users\Denis\Dropbox\@Susanne"

Gruss werni
  Thema: Datenverarbeitung im großen Stile 
werni

Antworten: 4
Aufrufe: 84

BeitragForum: Excel Hilfe   Verfasst am: 23. Okt 2013, 19:49   Titel: AW: Datenverarbeitung im großen Stile Version: Office 2007
Hallo

Das war ich vorhin.

Gruss werni
  Thema: Datenverarbeitung im großen Stile 
werni

Antworten: 4
Aufrufe: 84

BeitragForum: Excel Hilfe   Verfasst am: 23. Okt 2013, 17:51   Titel: AW: Datenverarbeitung im großen Stile Version: Office 2007
Hallo

Zur Vereinfachung in Tabelle1 eine Hilfsspalte.
Arbeitsblatt mit dem Namen 'Tabelle1' BCDEFGH1Datum AnfangZeit AnfangDatum EndeZeit EndeKZStartEnde206.01.201012:00:0006.01.201024:00:0020006.01.2010 12:0007.01.2010 00:00302.01.20101:00:0020.01.20101:00:005002.01.2010 01:0020.01.2010 01:00401.01.20105:00:0003.01.20104:00:0010001.01.2010 05:0003.01.2010 04:00ZelleFormelG2=SUMME(B2:C2)H2=SUMME(D2:E2)G3=SUMME(B3:C3)H3=SUMME(D3:E3)G4=SUMME(B4:C4)H4=SUMME(D4:E4)
Dann Tabelle2:
Arbeitsblatt mit dem Namen 'Tabelle2' ABCDEFGHIJKLMNOPQRSTUVWXY1 1:002:003:004:005:006:007:008:009:0010:0011:0012:0013:0014:0015:0016:0017:0018:0019:0020:0021:0022:0023:0024:00201.01.20100000100100100100100100100100100100100100100100100100100100100100302.01.2010150150150150150150150150150150150150150150150150150150150150150150150150403.01.20101501501501505050505050505050505050505050505050505050504.01.2010505050505050505050505050505050505050505050505050605.01.2010505050505050505050505050505050505050505050505 ...
  Thema: Bedingte Formatierung 
werni

Antworten: 4
Aufrufe: 63

BeitragForum: Excel Formeln   Verfasst am: 23. Okt 2013, 16:30   Titel: AW: Bedingte Formatierung Version: Office 2010
Hallo

Dann versuchs mal so
 B212.00%3-12.00%4-10.00%5-8.00%60.07%75.00%ZelleFormatWertB20.00%0.12B30.00%-0.12B40.00%-0.1B50.00%-0.08B60.00%0.0007B70.00%0.05

 B212.00%3-12.00%ZelleFormatWertB20.00%0.12B30.00%-0.12Zellebedingte Formatierung...FormatB21: =B2>0.1abcB22: =B2<-0.1abcB31: =B3>0.1abcB32: =B3<-0.1abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Kommazahlen in Zelle zentriert, jedoch rechtsbündig? 
werni

Antworten: 1
Aufrufe: 151

BeitragForum: Excel Formate   Verfasst am: 23. Okt 2013, 15:51   Titel: AW: Kommazahlen in Zelle zentriert, jedoch rechtsbündig? Version: Office 2010
Hallo

Werden diese beiden verschiedenen Formate in einer Spalte mischt, wirst du schwierigkeiten bei der Eingabe bekommen.

Aber mal ein Beispiel (hier ist vor allem die Schriftart wichtig)
 B1hh:mm:ss201:00:39359:12ZelleFormatWertB2hh:mm:ss" "4.21180555555556E-02B3mm:ss" "4.11111111111111E-02ZelleSchriftartInhaltB2Courier New01:00:39B3Courier New59:12Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Das ist einmal Format:
hh:mm:ss" "

und einmal das Format:
mm:ss" "

Gruss werni
  Thema: Bedingte Formatierung 
werni

Antworten: 1
Aufrufe: 76

BeitragForum: Excel Formate   Verfasst am: 23. Okt 2013, 15:34   Titel: AW: Bedingte Formatierung Version: Office 2010
Hallo Max

Dann mal so: Formel zur Ermittlung
 OP116.10.201323.10.201329495366415155446007212182399910001134341233

 OP116.10.201323.10.201329495Zellebedingte Formatierung...FormatP21: =P2=O2abcP22: =P2>O2abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Probelm mit Achsenbeschriftung 
werni

Antworten: 2
Aufrufe: 152

BeitragForum: Excel Auswertungen   Verfasst am: 21. Okt 2013, 11:28   Titel: AW: Probelm mit Achsenbeschriftung Version: Office 2010
Hallo

Variante 1:
Bevor du das Diagramm erstellst, die Jahreszahl im Textformat.

Variante 2:
Rechtsklick auf Diagramm -> Daten auswählen
Im linken Fenster: Datenreihe1 löschen
In rechten Fenster: Bearbeiten anklicken -> bei Achsenbeschriftungsbereich die Zellen der Jahreszahlen angeben (=Tabelle1!$A$1:$F$1)

OK

Gruss werni
  Thema: Folgende Angabe in ein anständiges Datum für Excel umwandeln 
werni

Antworten: 2
Aufrufe: 97

BeitragForum: Excel Hilfe   Verfasst am: 20. Okt 2013, 19:50   Titel: AW: Folgende Angabe in ein anständiges Datum für Excel umwan Version: Office 2010
Hallo

Variante:
 AB1 Datum2Sat Jan 08 18:14:41 MEZ 201108.01.2011ZelleFormatWertB2TT.MM.JJJJ08.01.2011ZelleFormelB2=(TEIL(A2;9;2)&". "&TEIL(A2;5;3)&" "&RECHTS(A2;4))*1Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Anzahl von Zellen mit bestimmten Werten 
werni

Antworten: 13
Aufrufe: 243

BeitragForum: Excel Formeln   Verfasst am: 17. Okt 2013, 08:53   Titel: AW: Anzahl von Zellen mit bestimmten Werten Version: Office 2010
Hallo Ben

Ist eigentlich nicht so gedacht, dass du Leerzellen drin hast. Du siehst ja, dass diese Leerzellen als Null ausgewiesen werden. Deshalb müsstest du bei Leerzellen die Schleife auf das nächste Next weisen und zwar in der äusseren, sowie in der inneren Schleife.

Bei 30 Zahlen (wenn alle Möglichkeiten angezeigt werden sollen) ergibt das 435.

Die Formel dazu ist =KOMBINATIONEN(30;2)

Gruss werni
  Thema: Anzahl von Zellen mit bestimmten Werten 
werni

Antworten: 13
Aufrufe: 243

BeitragForum: Excel Formeln   Verfasst am: 15. Okt 2013, 08:12   Titel: AW: Anzahl von Zellen mit bestimmten Werten Version: Office 2010
Hallo Ben

Mit einer Formel geht das nicht. Aber mit VBA.

Code in einem normalen MODUL:
Option Explicit
Dim i As Long, j As Long, xx As Long
Dim xa As Integer, xb As Integer, xc As Integer, xy As Integer
Sub Auswertung_1()
xy = Range("A1048576").End(xlUp).Row
Range("D2:G1000") = ""
For i = 2 To xy - 1
xa = Cells(i, 1)
For j = i + 1 To xy
xb = Cells(j, 1)
If Abs(xa - xb) <= 10 And Abs(xa - xb) >= 5 Then
xx = Range("E1048576").End(xlUp).Row + 1
Cells(xx, 5) = xa: Cells(xx, 6) = xb: Cells(xx, 4) = i: Cells(xx, 7) = j
End If
Next j
Next i
End Sub
Sub Auswertung_2()
xc = 0
xy = Range ...
  Thema: Finde die passende Formel nicht für "WENN" 
werni

Antworten: 10
Aufrufe: 113

BeitragForum: Excel Formeln   Verfasst am: 13. Okt 2013, 11:24   Titel: AW: Finde die passende Formel nicht für "WENN" Version: Office 2010
Hallo Robert

Hier ein Beispiel:
 ABCDE1Text X-en 22Baum x  3Blume    4Grashüpfer x  5Irgendwas    6Baum x  7Biene    8Baum    9Irgendwas x  ZelleFormelE1=SUMMENPRODUKT((A$2:A$2000="Baum")*(C$2:C$2000="x"))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
 
Seite 15 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 12, 13, 14, 15, 16, 17, 18 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editor Forum