Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 14 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 11, 12, 13, 14, 15, 16, 17 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Minuten und Sekunden ermitteln 
werni

Antworten: 1
Aufrufe: 47

BeitragForum: Excel Formeln   Verfasst am: 05. Nov 2013, 22:08   Titel: AW: Minuten und Sekunden ermitteln Version: Office 2003
Hallo Hansjochen

so?
 ABCD22013-11-02 07:41:462013-11-02 07:49:1700:07:3107:3132013-11-02 08:00:002013-11-07 12:45:13124:45:137485:13ZelleFormatWertA2JJJJ-MM-TT hh:mm:ss02.11.2013 07:41:46B2JJJJ-MM-TT hh:mm:ss02.11.2013 07:49:17C2[hh]:mm:ss5.2199074125383E-03D2[mm]:ss5.2199074125383E-03A3JJJJ-MM-TT hh:mm:ss02.11.2013 08:00:00B3JJJJ-MM-TT hh:mm:ss07.11.2013 12:45:13C3[hh]:mm:ss5.198067129626D3[mm]:ss5.198067129626ZelleFormelC2=B2-A2D2=B2-A2C3=B3-A3D3=B3-A3Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: zählen wir mal bis ... :) 
werni

Antworten: 12499
Aufrufe: 426715

BeitragForum: Forum-Spiele   Verfasst am: 05. Nov 2013, 08:36   Titel: AW: zählen wir mal bis ... :)
12490
  Thema: 43 Jahre Office Forum 
werni

Antworten: 6
Aufrufe: 354

BeitragForum: Smalltalk   Verfasst am: 05. Nov 2013, 08:31   Titel: 43 Jahre Office Forum
Hallo Alle

Tolles Forum

Gruss werni
  Thema: Datdif mit Minus und Plus-Tagen 
werni

Antworten: 4
Aufrufe: 138

BeitragForum: Excel Hilfe   Verfasst am: 04. Nov 2013, 18:10   Titel: AW: Datdif mit Minus und Plus-Tagen Version: Office 2010
Hallo

WENN(J2<J2;DATEDIF ist mal ein Fehler

Versuchs mal so!
Arbeitsblatt mit dem Namen 'Tabelle1' JKL202.11.201304.11.20132303.11.201304.11.20131404.11.201304.11.20130505.11.201304.11.2013-1606.11.201304.11.2013-2ZelleFormelK2=HEUTE()L2=WENN(J2>=K2;(0-DATEDIF(K2;J2;"d"));WENN(J2<K2;DATEDIF(J2;K2;"d")))K3=HEUTE()L3=WENN(J3>=K3;(0-DATEDIF(K3;J3;"d"));WENN(J3<K3;DATEDIF(J3;K3;"d")))K4=HEUTE()L4=WENN(J4>=K4;(0-DATEDIF(K4;J4;"d"));WENN(J4<K4;DATEDIF(J4;K4;"d")))K5=HEUTE()L5=WENN(J5>=K5;(0-DATEDIF(K5;J5;"d"));WENN(J5<K5;DATEDIF(J5;K5;"d")))K6=HEUTE()L6=WENN(J6>=K6;(0-DATEDIF(K6;J6;"d"));WENN(J6<K6;DATEDIF(J6;K6;"d")))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: SUMMENPRODUKT-Formel im Buchungskalender 
werni

Antworten: 5
Aufrufe: 116

BeitragForum: Excel Formeln   Verfasst am: 04. Nov 2013, 12:12   Titel: AW: SUMMENPRODUKT-Formel im Buchungskalender Version: Office 2007
Hallo

Eine Ansicht deines Tabellen Aufbaus hilft schon von Anfang an.

Bei blattübergreifende Bedingte Formate ist von Vorteil, wenn die Spalten in denen gesucht werden soll, mit einem Namen im Namens Manager definiert werden. Grund = kürzere Formeln.

Mein Beispiel:
Tabelle Liste A2:A1000 hat den Namen Raum
Tabelle Liste B2:B1000 hat den Namen von
Tabelle Liste C2:C1000 hat den Namen bis
Arbeitsblatt mit dem Namen 'Liste' ABCD1Raum Nrvonbisreserviert von2Raum 103.10.201310.10.2013Roland3Raum 303.10.201320.10.2013Sabrina4Raum 205.10.201305.10.2013Rosa5Raum 103.11.201310.11.2013Peter6Raum 303.11.201320.11.2013Priska7Raum 205.11.201305.11.2013Petra8Raum 207.11.201309.11.2013Ralf9Raum 112.11.201314.11.2013Raffael10Raum 114.11.201316.11.2013Robert

Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEFGHIJKLMNOP42013               511               6 01.11.201302.11.201303.11.201304.11.201305.11.201306.11.201307.11.201308.11.201309.11.201310.11.201311.11.201312.11.201313.11.201314.11.2 ...
  Thema: Fussball WM 2014 
werni

Antworten: 4
Aufrufe: 905

BeitragForum: Fußball Forum   Verfasst am: 03. Nov 2013, 18:20   Titel: AW: Fussball WM 2014
Hallo Fan

 ABCDEFG1Vorrundeachtel Finalviertel Finalhalb FinalSpiel Platz 3 & 4FINALTotal Spiele2488421164ZelleFormelG2=SUMME(A2:F2)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Siehe hier: [url=http://de.wikipedia.org/wiki/Fu%C3%9Fball-Weltmeisterschaft_2014#]Fußball-Weltmeisterschaft 2014

Gruss werni
  Thema: Formel mit KKleinste bei Zahlengleichheit 
werni

Antworten: 4
Aufrufe: 91

BeitragForum: Excel Formeln   Verfasst am: 03. Nov 2013, 17:00   Titel: AW: Formel mit KKleinste bei Zahlengleichheit Version: Office 2003
Hallo

Dann mal so ....
 DEFG275   2812   299   304 4 3124   326   3333  345   354  4

 DE275 ZelleFormelE27=WENN(RANG($D27;$D$27:$D$35;1)+ZÄHLENWENN($D$27:$D27;$D27)-1=SPALTE(A$1);$D27;"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Zelle E27 nach rechts und auch nach unten ziehen

Gruss werni
  Thema: Datum umrechnen in Stunden 
werni

Antworten: 5
Aufrufe: 170

BeitragForum: Excel Auswertungen   Verfasst am: 03. Nov 2013, 13:39   Titel: AW: Datum umrechnen in Stunden Version: Office 2013
Hallo

Dann mal so
 GH1Ersetzt amMonat Tag Stunden201.11.2013 08:00 301.02.2014 08:003 Monate 0 Tage 00:00:00401.11.2014 11:009 Monate 0 Tage 03:00:00501.12.2014 12:001 Monat 0 Tage 01:00:00631.12.2014 10:000 Monate 30 Tage 22:00:00731.01.2015 05:001 Monat 0 Tage 19:00:00828.02.2018 06:0036 Monate 28 Tage 01:00:00

 GH1Ersetzt amMonat Tag Stunden201.11.2013 08:00 301.02.2014 08:003 Monate 0 Tage 00:00:00ZelleFormelH3=DATEDIF(G2;G3;"m")&" Monat"&WENN(DATEDIF(G2;G3;"m")-1;"e ";" ")&DATEDIF(G2;G3;"md")&" Tag"&WENN(DATEDIF(G2;G3;"md")-1;"e ";" ")&" "&TEXT(REST(G3-G2;1);"hh:mm:ss")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Und wenn du etwas übertreiben möchtest, dann ....
 GH1Ersetzt amMonate Tage Stunden Minuten Sekunden201.11.2013 08:00:00 301.02.2014 08:00:3503 Monate 00 Tage 00 Stunden 00 Minuten ...
  Thema: Verweis mit Gültigkeit 
werni

Antworten: 2
Aufrufe: 78

BeitragForum: Excel Formeln   Verfasst am: 03. Nov 2013, 13:06   Titel: AW: Verweis mit Gültigkeit Version: Office 2010
Hallo Peter

Ich nehme an, dass die Daten in Spalten A, G und H im Format MMM JJ sind.
 FGHI1ProduktvonbisPreis2ApfelJan 13Sep 131.003ApfelOkt 13Jan 202.004BirneJan 13Jan 151.005BirneFeb 16Mai 162.55

 ABC1MonatProduktPreis2Okt 13Apfel2.003Mai 16Birne2.554Mai 14Birne1.005Mai 13Apfel1.00ZelleFormatWertA2MMM JJ01.10.2013C20.002A3MMM JJ01.05.2016C30.002.55A4MMM JJ01.05.2014C40.001A5MMM JJ01.05.2013C50.001ZelleFormelC2=SUMMENPRODUKT((G$2:G$1000<=A2)*(H$2:H$1000>=A2)*(F$2:F$1000=B2)*(I$2:I$1000))C3=SUMMENPRODUKT((G$2:G$1000<=A3)*(H$2:H$1000>=A3)*(F$2:F$1000=B3)*(I$2:I$1000))C4=SUMMENPRODUKT((G$2:G$1000<=A4)*(H$2:H$1000>=A4)*(F$2:F$1000=B4)*(I$2:I$1000))C5=SUMMENPRODUKT((G$2:G$1000<=A5)*(H$2:H$1000>=A5)*(F$2:F$1000=B5)*(I$2:I$1000))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Punkt in Textbox 
werni

Antworten: 1
Aufrufe: 225

BeitragForum: Anwendungsübergreifende Fragen   Verfasst am: 31. Okt 2013, 15:43   Titel: AW: Punkt in Textbox Version: Office 2007
Hallo Gast

Ein Punkt ist ja auch keine Zahl. Folgedessen kannst du ihn auch nicht summieren.

Du müsstest das + mit & tauschen.

Hier mal ein Beispiel:
Commandbutton11 ist der mit dem Punkt
Option Explicit

Private Sub CommandButton1_Click()
UserForm1.TextBox1.Value = UserForm1.TextBox1.Value & 1
End Sub
Private Sub CommandButton2_Click()
UserForm1.TextBox1.Value = UserForm1.TextBox1.Value & 2
End Sub
Private Sub CommandButton3_Click()
UserForm1.TextBox1.Value = UserForm1.TextBox1.Value & 3
End Sub
Private Sub CommandButton11_Click()
UserForm1.TextBox1.Value = UserForm1.TextBox1.Value & "."
End Sub
Gruss werni
  Thema: neuer PC - Übertragung der Office-Einstellungen 
werni

Antworten: 2
Aufrufe: 448

BeitragForum: Anwendungsübergreifende Fragen   Verfasst am: 29. Okt 2013, 19:23   Titel: AW: neuer PC - Übertragung der Office-Einstellungen Version: Office 2010
Hallo Stefan

MS schreibt: [url=http://support.microsoft.com/kb/826809/de]Beschreibung und Verwendung des Assistenten zum Speichern eigener Einstellungen

Gruss werni
  Thema: Excel 2007 Makro Problem 
werni

Antworten: 2
Aufrufe: 232

BeitragForum: Excel VBA (Makros)   Verfasst am: 29. Okt 2013, 18:58   Titel: AW: Excel 2007 Makro Problem Version: Office 2007
Hallo

Hier mal deine "Zellen-Formatierung" via VBA und ohne Select.
Sub Test()
Range("C9").FormulaR1C1 = "=TEXT(Maschinendaten!R[2]C[-1],""0 KW"")"
Range("H8").FormulaR1C1 = "=TEXT(Maschinendaten!R[2]C[-6],""0,0"""" Hz"""""")"
Range("H9").FormulaR1C1 = "=TEXT(Maschinendaten!R[2]C[-6],""0"""" 1/Min"""""")"
End SubMit diesen Zellen kannst du aber nicht weiter Rechnen, da sie im Textformat sind.

Du kannst aber auch nur die Formel Range("C9").FormulaR1C1 = "=Maschinendaten!R schreiben, und der Zelle dein Nummer-Format zuweisen.
Sub Test2()
Range("C9").FormulaR1C1 = "=Maschinendaten!R[2]C[-1] ...
  Thema: *T*summe wenn - eine bedingung mehrere spalten abfragen 
werni

Antworten: 4
Aufrufe: 105

BeitragForum: Excel Hilfe   Verfasst am: 28. Okt 2013, 12:50   Titel: AW: *T*summe wenn - eine bedingung mehrere spalten abfragen Version: Office 2010
Hallo

Meinst du so etwas?
 GH1abc600ZelleFormelH1=SUMMEWENN(B$4:B$1000;G1;C$4:C$1000)+SUMMEWENN(D$4Very Happy$1000;G1;E$4:E$1000)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Inaktives AddInn 
werni

Antworten: 6
Aufrufe: 260

BeitragForum: Word Hilfe   Verfasst am: 28. Okt 2013, 12:38   Titel: AW: Inaktives AddInn Version: Office 2007
Hallo Tomatenfresser

Du solltest hier nur schreiben, wenn du zum Thema auch eine Antwort hast!

Das gilt auch hier!
http://www.office-loesung.de/ftopic624370_0_0_asc.php#2628760

Schau dir mal die Formumsregeln an:
http://www.office-loesung.de/ftopic5829_0_0_asc.php

Wenn du so gut lesen kannst wie schreiben, wirst du das auch verstehen!

Gruss werni
  Thema: Word: genaues Schriftbild? - Zeichenabstände unterschiedlich 
werni

Antworten: 1
Aufrufe: 174

BeitragForum: Word Hilfe   Verfasst am: 27. Okt 2013, 22:57   Titel: AW: Word: genaues Schriftbild? - Zeichenabstände unterschied Version: Office 2010
Hallo Miriam

Die einzige Schriftart in der alle Zeichen gleich breit sind ist Courier New

Gruss werni
 
Seite 14 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 11, 12, 13, 14, 15, 16, 17 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln