Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 126 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 123, 124, 125, 126, 127, 128, 129 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: gehts kürzer? 
werni

Antworten: 4
Aufrufe: 243

BeitragForum: Excel VBA (Makros)   Verfasst am: 18. Sep 2010, 23:52   Titel: AW: gehts kürzer? Version: Office 2003
Hi

Vielleich so?

if tabelle1.

Gruss werni
  Thema: Automatisches Hintergrundmakro zu 3 verschiedenen Zeiten aus 
werni

Antworten: 1
Aufrufe: 163

BeitragForum: Excel VBA (Makros)   Verfasst am: 16. Sep 2010, 21:26   Titel: AW: Automatisches Hintergrundmakro zu 3 verschiedenen Zeiten Version: Office 2007
Hi Natalja

Private Sub Workbook_Open()
Application.OnTime TimeValue("08:00:00"), "Meldung"
Application.OnTime TimeValue("12:00:00"), "Meldung"
Application.OnTime TimeValue("20:48:00"), "Meldung"
End Sub

In normales Modul:

Sub Meldung()
MsgBox "Es ist Zeit!"
End Sub

Das funktioniert nur, wenn die Arbeitsmappe geöffnet ist.
Gruss werni
  Thema: Excel Tabelle größer DIN A4 
werni

Antworten: 3
Aufrufe: 2524

BeitragForum: Excel Formate   Verfasst am: 16. Sep 2010, 17:20   Titel: AW: Excel Tabelle größer DIN A4 Version: Office 2007
Hallo Markus

Das liegt am momentan aktiven Drucker.

Du kannst das via VBA lösen, das wenn diese Arbeitsmappe geöffnet wird, der PFD-Creator als aktiver Drucker wird. Dieser bleibt dann aber bis du Excel wieder neu startest.

Ich persönlich habe als Standard-Drucker den FinePrint. Von diesem aus kann ich dann die gewünschten Drucker auswählen, hat aber noch sehr viele andere Möglichkeiten.

Den Makrocode für Druckerauswahl hab ich monemtan nicht zur Hand.

Gruss werni
  Thema: aus einer Spalte ein Diagramm erstellen 
werni

Antworten: 5
Aufrufe: 313

BeitragForum: Excel Auswertungen   Verfasst am: 16. Sep 2010, 16:00   Titel: AW: aus einer Spalte ein Diagramm erstellen Version: Office 2003
Hallo

Ja so!

Arbeitsblatt mit dem Namen 'Tabelle1' BCDE1KSST KSSTVerteiler2301 30114.29%3302 30214.29%4305 30528.57%5406 40628.57%6490 49014.29%7301   8302   9305   10406   11490   12305   13406   14305   15406   ZelleFormelD2=MIN(B2:B5000)E2=ZÄHLENWENN(B$2:B$5000;D2)/ZÄHLENWENN(B$2:B$5000;">"&0)D3{=MIN(WENN(B$2:B$5000>D2;B$2:B$5000))}E3=ZÄHLENWENN(B$2:B$5000;D3)/ZÄHLENWENN(B$2:B$5000;">"&0)D4{=MIN(WENN(B$2:B$5000>D3;B$2:B$5000))}E4=ZÄHLENWENN(B$2:B$5000;D4)/ZÄHLENWENN(B$2:B$5000;">"&0)D5{=MIN(WENN(B$2:B$5000>D4;B$2:B$5000))}E5=ZÄHLENWENN(B$2:B$5000;D5)/ZÄHLENWENN(B$2:B$5000;">"&0)D6{=MIN(WENN(B$2:B$5000>D5;B$2:B$5000))}E6=ZÄHLENWENN(B$2:B$5000;D6)/ZÄHLENWENN(B$2:B$5000;">"&0)Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ...
  Thema: aus einer Spalte ein Diagramm erstellen 
werni

Antworten: 5
Aufrufe: 313

BeitragForum: Excel Auswertungen   Verfasst am: 15. Sep 2010, 23:09   Titel: AW: aus einer Spalte ein Diagramm erstellen Version: Office 2003
Hi

Hier noch das Diagramm
  Thema: aus einer Spalte ein Diagramm erstellen 
werni

Antworten: 5
Aufrufe: 313

BeitragForum: Excel Auswertungen   Verfasst am: 15. Sep 2010, 23:07   Titel: AW: aus einer Spalte ein Diagramm erstellen Version: Office 2003
Hi Gehm

Zuerst mal ie Spalte B mit Spezialfilter und keine Dublikate Filtern. So bekommst du Kostenstellen einzel. Diese Kopierst du in eine neue Spalte sagen wir D. Dann in der Nebenspalte die Formel:

=ZÄHLENWENN(B$2:B$5000;D2)/ZÄHLENWENN(B$2:B$5000;">"&0)

Diese Spalte mit Format: 0.00%

Gruss werni
  Thema: In der Wenn Formel jeweils wahr/falsch farblich hervorheben 
werni

Antworten: 6
Aufrufe: 818

BeitragForum: Excel Hilfe   Verfasst am: 15. Sep 2010, 11:11   Titel: AW: In der Wenn Formel jeweils wahr/falsch farblich hervorhe Version: Office 2007
Hallo

Dann so?

Arbeitsblatt mit dem Namen 'Tabelle1' ABC211WAHR322FALSCH433FALSCH541FALSCH652FALSCH711WAHR821FALSCH932FALSCH1043FALSCHZelleFormelC2=WENN(UND(A:A=1;B:B=1);WAHR;FALSCH)C3=WENN(UND(A:A=1;B:B=1);WAHR;FALSCH)C4=WENN(UND(A:A=1;B:B=1);WAHR;FALSCH)C5=WENN(UND(A:A=1;B:B=1);WAHR;FALSCH)C6=WENN(UND(A:A=1;B:B=1);WAHR;FALSCH)C7=WENN(UND(A:A=1;B:B=1);WAHR;FALSCH)C8=WENN(UND(A:A=1;B:B=1);WAHR;FALSCH)C9=WENN(UND(A:A=1;B:B=1);WAHR;FALSCH)C10=WENN(UND(A:A=1;B:B=1);WAHR;FALSCH)Zellebedingte Formatierung...FormatA21: =$C2=WAHRabcA22: =$C2=FALSCHabcB21: =$C2=WAHRabcB22: =$C2=FALSCHabcC21: =$C2=WAHRabcC22: =$C2=FALSCHabcA31: =$C3=WAHRabcA32: =$C3=FALSCHabcB31: =$C3=WAHRabcB32: =$C3=FALSCHabcC31: =$C3=WAHRabcC32: =$C3=FALSCHabcA41: =$C4=WAHRabcA42: =$C4=FALSCHabcB41: =$C4=WAHRabcB42: =$C4=FALSCHabcC41: =$C4=WAHRabcC42: =$C4=FALSCHabcA51: =$C5=WAHRabcA52: =$C5=FALSCHabcB51: =$C5=WAHRabcB52: =$C5=FALSCHabcC51: =$C5=WAHRabcC52: =$C5=FALSCHabcA61: =$C6=WAHRabcA62: =$C6=FALSCHabcB61: =$C6=W ...
  Thema: In der Wenn Formel jeweils wahr/falsch farblich hervorheben 
werni

Antworten: 6
Aufrufe: 818

BeitragForum: Excel Hilfe   Verfasst am: 15. Sep 2010, 11:01   Titel: AW: In der Wenn Formel jeweils wahr/falsch farblich hervorhe Version: Office 2007
Hallo

Ev. so?

Arbeitsblatt mit dem Namen 'Tabelle1' AB2113224335416527118219321043115112111323143115421653Zellebedingte Formatierung...FormatA21: =UND($A2=1;$B2=1)abcA22: =UND($A2<>1;$B2<>1)abcA23: =ODER($A2=1;$B2=1)abcB21: =UND($A2=1;$B2=1)abcB22: =UND($A2<>1;$B2<>1)abcB23: =ODER($A2=1;$B2=1)abcA31: =UND($A3=1;$B3=1)abcA32: =UND($A3<>1;$B3<>1)abcA33: =ODER($A3=1;$B3=1)abcB31: =UND($A3=1;$B3=1)abcB32: =UND($A3<>1;$B3<>1)abcB33: =ODER($A3=1;$B3=1)abcA41: =UND($A4=1;$B4=1)abcA42: =UND($A4<>1;$B4<>1)abcA43: =ODER($A4=1;$B4=1)abcB41: =UND($A4=1;$B4=1)abcB42: =UND($A4<>1;$B4<>1)abcB43: =ODER($A4=1;$B4=1)abcA51: =UND($A5=1;$B5=1)abcA52: =UND($A5<>1;$B5<>1)abcA53: =ODER($A5=1;$B5=1)abcB51: =UND($A5=1;$B5=1)abcB52: =UND($A5<>1;$B5<>1)abcB53: =ODER($A5=1;$B5=1)abcA61: =UND($A6=1;$B6=1)abcA62: =UND($A6<>1;$B6<>1)abcA63: =ODER($A6=1;$B6=1)abcB61: =UND($A6=1;$B6=1)abcB62: =UND($A6< ...
  Thema: markieren und kopieren 
werni

Antworten: 18
Aufrufe: 601

BeitragForum: Excel VBA (Makros)   Verfasst am: 15. Sep 2010, 00:14   Titel: AW: markieren und kopieren Version: Office 2003
Hallo Zotti

Anleitung zum Taskplaner.

Mit Workbook_Open steuerst du dein Makro an. Am ende des Makros die Arbeitsmappe speichern, Excel beenden.

Gruss werni
  Thema: markieren und kopieren 
werni

Antworten: 18
Aufrufe: 601

BeitragForum: Excel VBA (Makros)   Verfasst am: 14. Sep 2010, 22:51   Titel: AW: markieren und kopieren Version: Office 2003
Hallo Zotti

Anstatt
Worksheets("TBE").Select
Worksheets("TBE").Range("A2:E3").Select

Nimm Tabelle1.[A2:E3].Copy

Alles ohne select

Sub KopierMakro()
x = Tabelle2.[A65536].End(xlUp).Row + 1
Tabelle1.[A2:E3].Copy Tabelle2.Cells(x, 1)
End Sub

Gruss werni
  Thema: markieren und kopieren 
werni

Antworten: 18
Aufrufe: 601

BeitragForum: Excel VBA (Makros)   Verfasst am: 14. Sep 2010, 22:41   Titel: AW: markieren und kopieren Version: Office 2003
Hallo Zotti

Wenn die Arbeitsmappe am Freitag abend offen ist, dann ...

Private Sub Workbook_Open()
If Weekday(Date) = 6 Then
Application.OnTime TimeValue("23:00:00"), "KopierMakro"
End If
End Sub

Dein Makro in ein normales Modul stellen.

Wenn die Arbeitsmappe um 23Uhr geüffnet werden soll, dann nimm den Taskplaner aus der Systemsteuerung.


Gruss werni
  Thema: Bennenung der Tabellen 
werni

Antworten: 1
Aufrufe: 194

BeitragForum: Excel Formate   Verfasst am: 12. Sep 2010, 18:16   Titel: AW: Bennenung der Tabellen Version: Office 2010
Hi Felix

Meinst du so?

Alle Tabellen markieren und miteinander in neue Arbeitsmappe verschieben/kopieren.

Gruss werni
  Thema: *T*Hilfe bei Zählfunktion und Filterfunktion 
werni

Antworten: 2
Aufrufe: 329

BeitragForum: Excel Hilfe   Verfasst am: 11. Sep 2010, 12:01   Titel: AW: *T*Hilfe bei Zählfunktion und Filterfunktion Version: Office 2007
Hi

=SUMME(WENN(A$2:A$1000<>"";1/ZÄHLENWENN(A$2:A$1000;A$2:A$1000)))

Diese Formel mit Ctrl Shift Enter abschliessen (Matrixformel)

Gruss werni
  Thema: Zahleneingabe 
werni

Antworten: 1
Aufrufe: 248

BeitragForum: Excel Formate   Verfasst am: 10. Sep 2010, 20:25   Titel: AW: Zahleneingabe Version: Office 2007
Hi Jens

Wieso neuer Tread?

Hier:
http://www.office-loesung.de/ftopic410214_0_0_asc.php

Gruss werni
  Thema: Excel Tabelle größer DIN A4 
werni

Antworten: 3
Aufrufe: 2524

BeitragForum: Excel Formate   Verfasst am: 10. Sep 2010, 19:44   Titel: AW: Excel Tabelle größer DIN A4 Version: Office 2007
Hi

Für den Ausdruck benötigst du einen Drucker der grösser als A4 drucken kann.
Nur für die Seitenansicht geht es auch mit einem PDF-Printer
Da kann icht z.B. mit meinem PDF-Pinter bis Format A0 auswählen.
Mit dem FinePrint bis Format A2.

Gruss werni
 
Seite 126 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 123, 124, 125, 126, 127, 128, 129 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Dreamweaver Forum