Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 124 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 121, 122, 123, 124, 125, 126, 127 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: EK in VK mit Steuer umrechnen und Auf- bzw. Ab-Runden 
werni

Antworten: 9
Aufrufe: 1183

BeitragForum: Excel Formeln   Verfasst am: 28. Sep 2010, 19:59   Titel: AW: EK in VK mit Steuer umrechnen und Auf- bzw. Ab-Runden Version: Office 2003
Hallom Klaus

Das hab ich nur zum besser Veranschaulichen gemacht. Du kannst den VK direkt ab EK berechnen.

Arbeitsblatt mit dem Namen 'Tabelle1' BC9EKVK102.355.95ZelleFormelC10=WENN(REST((B10*2)+(B10*2*0.19);1)>0.5;AUFRUNDEN((B10*2)+(B10*2*0.19);0)-0.05;AUFRUNDEN((B10*2)+(B10*0.19);0)-0.5)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: EK in VK mit Steuer umrechnen und Auf- bzw. Ab-Runden 
werni

Antworten: 9
Aufrufe: 1183

BeitragForum: Excel Formeln   Verfasst am: 28. Sep 2010, 19:16   Titel: AW: EK in VK mit Steuer umrechnen und Auf- bzw. Ab-Runden Version: Office 2003
Hallo, nochmal ich

Bitte die Formel in F2 nicht beachten, war noch nicht vollständig.

Gruss werni
  Thema: EK in VK mit Steuer umrechnen und Auf- bzw. Ab-Runden 
werni

Antworten: 9
Aufrufe: 1183

BeitragForum: Excel Formeln   Verfasst am: 28. Sep 2010, 19:10   Titel: AW: EK in VK mit Steuer umrechnen und Auf- bzw. Ab-Runden Version: Office 2003
Hallo RK

Du meinst so?

Arbeitsblatt mit dem Namen 'Tabelle1' BCDEF22.35219%5.5935.9531.35219%3.2133.5041.5219%3.573.9551.47219%3.49863.5061.68219%3.99843.95ZelleFormatWertD20%0.19F2#'##0.005.95D30%0.19F3#'##0.003.5D40%0.19F4#'##0.003.95D50%0.19F5#'##0.003.5D60%0.19F6#'##0.003.95ZelleFormelE2=(B2*C2)+(B2*C2*D2)F2=WENN(REST(E2;1)>0.5;AUFRUNDEN(E2;0)-0.05;"")E3=(B3*C3)+(B3*C3*D3)F3=WENN(REST(E3;1)>0.5;AUFRUNDEN(E3;0)-0.05;AUFRUNDEN(E3;0)-0.5)E4=(B4*C4)+(B4*C4*D4)F4=WENN(REST(E4;1)>0.5;AUFRUNDEN(E4;0)-0.05;AUFRUNDEN(E4;0)-0.5)E5=(B5*C5)+(B5*C5*D5)F5=WENN(REST(E5;1)>0.5;AUFRUNDEN(E5;0)-0.05;AUFRUNDEN(E5;0)-0.5)E6=(B6*C6)+(B6*C6*D6)F6=WENN(REST(E6;1)>0.5;AUFRUNDEN(E6;0)-0.05;AUFRUNDEN(E6;0)-0.5)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Probleme mit Rangliste (Formeln =Rang;=kkleinste =sverweis) 
werni

Antworten: 2
Aufrufe: 916

BeitragForum: Excel Hilfe   Verfasst am: 28. Sep 2010, 15:57   Titel: AW: Probleme mit Rangliste (Formeln =Rang;=kkleinste =sverwe Version: Office 2007
Hallo Benne

Rangliste mit Rang + Zählenwenn: In Spalte B die Namen, in Spalte C die Punkte

Arbeitsblatt mit dem Namen 'Tabelle1' ABC2RangXNamePunkte37Hans10041Bruno25056Anna19062Marie25075Hugo21084Norbert22093Klara230108Jakob100ZelleFormelA3=RANG(C3;C$3:C$10;0)+ZÄHLENWENN(C$3:C3;C3)-1A4=RANG(C4;C$3:C$10;0)+ZÄHLENWENN(C$3:C4;C4)-1A5=RANG(C5;C$3:C$10;0)+ZÄHLENWENN(C$3:C5;C5)-1A6=RANG(C6;C$3:C$10;0)+ZÄHLENWENN(C$3:C6;C6)-1A7=RANG(C7;C$3:C$10;0)+ZÄHLENWENN(C$3:C7;C7)-1A8=RANG(C8;C$3:C$10;0)+ZÄHLENWENN(C$3:C8;C8)-1A9=RANG(C9;C$3:C$10;0)+ZÄHLENWENN(C$3:C9;C9)-1A10=RANG(C10;C$3:C$10;0)+ZÄHLENWENN(C$3:C10;C10)-1Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Und dann sortiert:

Arbeitsblatt mit dem Namen 'Tabelle1' EFG14RangNamePunkte151Bruno250161Marie250173Klara230184Norbert220195Hugo210206Anna190217Hans100227Jakob100ZelleFormelE15=RANG(G15;G$15:G$22;0)F15=INDEX(B$3:B$10;VERGLEICH(KKLEINSTE(A$3:A$10;ZEILE(A1));A$3:A$10;0))G15=SUMMEWENN(B$3:B$10;F15;C$3:C ...
  Thema: Formel kürzen 
werni

Antworten: 16
Aufrufe: 871

BeitragForum: Excel Formeln   Verfasst am: 28. Sep 2010, 12:27   Titel: AW: Formel kürzen Version: Office 2003
Hallo Joe

Das würde etwa so aussehen
=INDIREKT("1.Spieltag!"&(ADRESSE(VERGLEICH("Huber";C17:C28)*7+6;11)))



Arbeitsblatt mit dem Namen 'Tabelle1' E5Test 4.1ZelleFormelE5{=INDIREKT("1.Spieltag!"&(ADRESSE(VERGLEICH("Huber";C17:C28)*7+6;11)))}Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: eine Kombi-Rangliste aus 2 Ranglisten 
werni

Antworten: 17
Aufrufe: 622

BeitragForum: Excel Formeln   Verfasst am: 27. Sep 2010, 17:30   Titel: AW: eine Kombi-Rangliste aus 2 Ranglisten Version: Office XP (2002)
Hi

Mit Index und Kgrösste

Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEFGHIJ1TeilnehmerABCDE  Top 3 A + BTop 3 A + C2p1121234  p2p33p21112123  p3p44p310111212  p4p55p491011121    6p589101112    7p67891011    8p7678910    9p856789    10p945678    11p1034567    ZelleFormelI2{=INDEX(A$2:A$11;VERGLEICH(KGRÖSSTE(B$2:B$11+C$2:C$11;ZEILE()-1);B$2:B$11+C$2:C$11;0))}J2{=INDEX(A$2:A$11;VERGLEICH(KGRÖSSTE(B$2:B$11+D$2Very Happy$11;ZEILE()-1);B$2:B$11+D$2Very Happy$11;0))}I3{=INDEX(A$2:A$11;VERGLEICH(KGRÖSSTE(B$2:B$11+C$2:C$11;ZEILE()-1);B$2:B$11+C$2:C$11;0))}J3{=INDEX(A$2:A$11;VERGLEICH(KGRÖSSTE(B$2:B$11+D$2Very Happy$11;ZEILE()-1);B$2:B$11+D$2Very Happy$11;0))}I4{=INDEX(A$2:A$11;VERGLEICH(KGRÖSSTE(B$2:B$11+C$2:C$11;ZEILE()-1);B$2:B$11+C$2:C$11;0))}J4{=INDEX(A$2:A$11;VERGLEICH(KGRÖSSTE(B$2:B$11+D$2Very Happy$11;ZEILE()-1);B$2:B$11+D$2Very Happy$11;0))}Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.Diese Tabelle wurde mit Tab2Htm ...
  Thema: Ausfüllfunktion 
werni

Antworten: 4
Aufrufe: 1375

BeitragForum: Excel Hilfe   Verfasst am: 21. Sep 2010, 21:41   Titel: AW: Ausfüllfunktion Version: Office 2007
Jetzt ist es besser



Arbeitsblatt mit dem Namen 'Tabelle1' A1Datum2Fr 01.01.20103Mo 04.01.20104Di 05.01.20105Mi 06.01.20106Do 07.01.20107Fr 08.01.20108Mo 11.01.20109Di 12.01.201010Mi 13.01.201011Do 14.01.201012Fr 15.01.201013Mo 18.01.201014Di 19.01.201015Mi 20.01.201016Do 21.01.201017Fr 22.01.201018Mo 25.01.2010ZelleFormatWertA1TTT* TT.MM.JJJJDatumA2TTT* TT.MM.JJJJ01.01.2010A3TTT* TT.MM.JJJJ04.01.2010A4TTT* TT.MM.JJJJ05.01.2010A5TTT* TT.MM.JJJJ06.01.2010A6TTT* TT.MM.JJJJ07.01.2010A7TTT* TT.MM.JJJJ08.01.2010A8TTT* TT.MM.JJJJ11.01.2010A9TTT* TT.MM.JJJJ12.01.2010A10TTT* TT.MM.JJJJ13.01.2010A11TTT* TT.MM.JJJJ14.01.2010A12TTT* TT.MM.JJJJ15.01.2010A13TTT* TT.MM.JJJJ18.01.2010A14TTT* TT.MM.JJJJ19.01.2010A15TTT* TT.MM.JJJJ20.01.2010A16TTT* TT.MM.JJJJ21.01.2010A17TTT* TT.MM.JJJJ22.01.2010A18TTT* TT.MM.JJJJ25.01.2010ZelleFormelA3=WENN(WOCHENTAG(A2;2)+1>5;A2+3;A2+1)A4=WENN(WOCHENTAG(A3;2)+1> ...
  Thema: Ausfüllfunktion 
werni

Antworten: 4
Aufrufe: 1375

BeitragForum: Excel Hilfe   Verfasst am: 21. Sep 2010, 21:40   Titel: AW: Ausfüllfunktion Version: Office 2007
Hi Gasta

In A2 das Startdatum
In A3 die Formel

=WENN(WOCHENTAG(A2;2)+1>5;A2+3;A2+1)


Arbeitsblatt mit dem Namen 'Tabelle1' A1DatumZelleFormatWertA1TTT* TT.MM.JJJJDatumDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Lückensuchen 
werni

Antworten: 7
Aufrufe: 258

BeitragForum: Excel Formeln   Verfasst am: 21. Sep 2010, 21:22   Titel: AW: Lückensuchen Version: Office 2007
Nochmal ich

Um genau welche Zahl fehlt, dazu ohne sortieren.

Gruss werni
  Thema: Lückensuchen 
werni

Antworten: 7
Aufrufe: 258

BeitragForum: Excel Formeln   Verfasst am: 21. Sep 2010, 20:54   Titel: AW: Lückensuchen Version: Office 2007
Hallo

Die armen Chef's.

Da ich kein Ôffice7 habe, weiss ich nicht genau wo die Bedingte Formatierung liegt.

Im Anhang hab ich aber noch die Hilfsspalte mit der Formel.

Gruss werni
  Thema: Lückensuchen 
werni

Antworten: 7
Aufrufe: 258

BeitragForum: Excel Formeln   Verfasst am: 21. Sep 2010, 20:30   Titel: AW: Lückensuchen Version: Office 2007
Hi

Spalte Aufsteigend sortieren.

Dann 2 Varianten:
1. Hilfsspelte =WENN(A3-A2=1;"";"Hier")
2. Bedingte Formatierung

Arbeitsblatt mit dem Namen 'Tabelle1' A29910313991032499103359910346991035799103689910379991038109910391199104012991042139910431499104415991045169910461799104718991048199910492099105021991051229910522399105324991054259910552699105627991057289910582999105930991060319910613299106233991063349910643599106636991067379910683899106939991070409910714199107242991073Zellebedingte Formatierung...FormatA21: =A3-A2<>1abcA31: =A4-A3<>1abcA41: =A5-A4<>1abcA51: =A6-A5<>1abcA61: =A7-A6<>1abcA71: =A8-A7<>1abcA81: =A9-A8<>1abcA91: =A10-A9<>1abcA101: =A11-A10<>1abcA111: =A12-A11<>1abcA121: =A13-A12<>1abcA131: =A14-A13<>1abcA141: =A15-A14<>1abcA151: =A16-A15<>1abcA161: =A17-A16<>1abcA171: =A18-A17<>1abcA181: =A19-A18<>1abcA191: =A20-A19<>1abcA201: =A21-A2 ...
  Thema: End-Datum aus Start-Datum + BRTEILJAHRE ermitteln 
werni

Antworten: 6
Aufrufe: 1480

BeitragForum: Excel Formeln   Verfasst am: 21. Sep 2010, 19:15   Titel: AW: End-Datum aus Start-Datum + BRTEILJAHRE ermitteln Version: Office 2k (2000)
Hallo Peter

Nochmal. Ich musste mal unsere 400-Jahr-Feier berechnen. Wann können wir, meine 5 Geschwister und ich 400-Jahre Feiern. Und am 14. April 2008 konnten wir das Feiern.

Vielleicht hilft dir das weiter.

Gruss werni
  Thema: End-Datum aus Start-Datum + BRTEILJAHRE ermitteln 
werni

Antworten: 6
Aufrufe: 1480

BeitragForum: Excel Formeln   Verfasst am: 21. Sep 2010, 18:39   Titel: AW: End-Datum aus Start-Datum + BRTEILJAHRE ermitteln Version: Office 2k (2000)
Hallo Peter

Hab gerade festgestell. Auf 1 Jahr kommen noch 6 Stunden dazu. Weil Umwandeln mit 365.25 Tagen rechnet.

Arbeitsblatt mit dem Namen 'Tabelle1' ABC621.09.2010 00:00:000.49589041121.03.2011 02:58:31721.09.2010 00:00:001.00000000021.09.2011 06:00:00ZelleFormatWertA6TT.MM.JJJJ hh:mm:ss21.09.2010B60.0000000000.495890411C6TT.MM.JJJJ hh:mm:ss21.03.2011 02:58:31A7TT.MM.JJJJ hh:mm:ss21.09.2010B70.0000000001C7TT.MM.JJJJ hh:mm:ss21.09.2011 06:00:00ZelleFormelC6=A6+UMWANDELN(B6;"yr";"day")C7=A7+UMWANDELN(B7;"yr";"day")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: End-Datum aus Start-Datum + BRTEILJAHRE ermitteln 
werni

Antworten: 6
Aufrufe: 1480

BeitragForum: Excel Formeln   Verfasst am: 21. Sep 2010, 18:15   Titel: AW: End-Datum aus Start-Datum + BRTEILJAHRE ermitteln Version: Office 2k (2000)
Hallo Peter

Meinst du so?

Arbeitsblatt mit dem Namen 'Tabelle1' ABC221.09.20100.4958904121.03.2011ZelleFormelC2=A2+UMWANDELN(B$2;"yr";"day")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: *T*Platzhalter in FINDEN_Funktion 
werni

Antworten: 2
Aufrufe: 256

BeitragForum: Excel Hilfe   Verfasst am: 21. Sep 2010, 13:47   Titel: AW: *T*Platzhalter in FINDEN_Funktion Version: Office 2k (2000)
Hi

=TEIL(AI2;SUCHEN("????-????";AI2);9)

Gruss werni
 
Seite 124 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 121, 122, 123, 124, 125, 126, 127 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft-Excel Diagramme