Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 122 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 119, 120, 121, 122, 123, 124, 125 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Summenprodukt Kombination aus mehreren Variabeln 
werni

Antworten: 2
Aufrufe: 339

BeitragForum: Excel Hilfe   Verfasst am: 04. Okt 2010, 14:08   Titel: AW: Summenprodukt Kombination aus mehreren Variabeln Version: Office 2003
Hallo Stefan

Im ersten Ueberblick meinte ich ein Klammerfehler
nicht so:
=SUMMENPRODUKT((MONAT(K2:K150)=9)*(I2:I150)=8400*(B2:B150))
sondern so:
=SUMMENPRODUKT((MONAT(K2:K150)=9)*(I2:I150=8400)*(B2:B150))

Gruss werni
  Thema: Problem mit Zählen 
werni

Antworten: 9
Aufrufe: 191

BeitragForum: Excel Formeln   Verfasst am: 04. Okt 2010, 13:59   Titel: AW: Problem mit Zählen Version: Office XP (2002)
Hallo

Irgendwie kommt am Ende aber ien flacher Wert raus.

Was heisst flacher Wert?
Bei mir fuktioniert die Formel. Sie gibt genau die Anzahl >=1 und <=1960 aus.

Hast du Zahlen im Textformat drin?

Gruss werni
  Thema: Formel zur Umwandlung von Text in eine Zahl 
werni

Antworten: 2
Aufrufe: 177

BeitragForum: Excel Formeln   Verfasst am: 04. Okt 2010, 12:59   Titel: AW: Formel zur Umwandlung von Text in eine Zahl Version: Office 2007
Hallo

oder auch

Arbeitsblatt mit dem Namen 'Tabelle1' ABCD2Frei 00312:20 12:2012:20ZelleFormelC2=WENN(ZELLE("Typ";A2)="l";0;A2)D2=SUMME(A2)C3=WENN(ZELLE("Typ";A3)="l";0;A3)D3=SUMME(A3)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Formel zur Umwandlung von Text in eine Zahl 
werni

Antworten: 2
Aufrufe: 177

BeitragForum: Excel Formeln   Verfasst am: 04. Okt 2010, 12:52   Titel: AW: Formel zur Umwandlung von Text in eine Zahl Version: Office 2007
Hallo Norm

Arbeitsblatt mit dem Namen 'Tabelle1' ABC2Frei 0312:20 12:20ZelleFormelC2=WENN(ZELLE("Typ";A2)="l";0;A2)C3=WENN(ZELLE("Typ";A3)="l";0;A3)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: ABS-Funktion hilft nicht. 
werni

Antworten: 7
Aufrufe: 320

BeitragForum: Excel Hilfe   Verfasst am: 04. Okt 2010, 12:31   Titel: AW: ABS-Funktion hilft nicht. Version: Office 2003
Nochal Hallo

Kannst auch diese Formel mal testen:

http://www.excelformeln.de/formeln.html?welcher=102

Am Ende der Formel noch *1 und wieder mit Strg+Shift+Enter abschliessen.

Gruss werni
  Thema: ABS-Funktion hilft nicht. 
werni

Antworten: 7
Aufrufe: 320

BeitragForum: Excel Hilfe   Verfasst am: 04. Okt 2010, 12:05   Titel: AW: ABS-Funktion hilft nicht. Version: Office 2003
Hallo Helfi

Dann hast du hinter der Zahl vielleicht noch ein Leerschlag drin!

Beispiel Kontrolle:

Arbeitsblatt mit dem Namen 'Tabelle1' ABC6>10 4ZelleFormelC6=LÄNGE(A6)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: ABS-Funktion hilft nicht. 
werni

Antworten: 7
Aufrufe: 320

BeitragForum: Excel Hilfe   Verfasst am: 04. Okt 2010, 11:49   Titel: AW: ABS-Funktion hilft nicht. Version: Office 2003
Hallo Helfi

Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.

Hast du die Formel auch mit Strg+Shift+Enter abgeschlossen?

Gruss werni
  Thema: Excel - body als Mail senden und Kopie in Ordner verschieben 
werni

Antworten: 1
Aufrufe: 379

BeitragForum: Excel VBA (Makros)   Verfasst am: 04. Okt 2010, 11:44   Titel: AW: Excel - body als Mail senden und Kopie in Ordner verschi Version: Office 2003
Hallo Ralf

Du musst die Tabelle vom Workbook trennen.

z.B.
Tabelle1.copy

oder siehe hier:
http://www.office-loesung.de/ftopic415055_0_0_asc.php

Gruss werrni
  Thema: ABS-Funktion hilft nicht. 
werni

Antworten: 7
Aufrufe: 320

BeitragForum: Excel Hilfe   Verfasst am: 04. Okt 2010, 11:23   Titel: AW: ABS-Funktion hilft nicht. Version: Office 2003
Hallo Helfi

Arbeitsblatt mit dem Namen 'Tabelle1' ABC1>=459 4592<>1000 10003<800 800ZelleFormelC1{=RECHTS(A1;SUMME(1*(ISTZAHL(RECHTS(A1;SPALTE(1:1))*1))))*1}C2{=RECHTS(A2;SUMME(1*(ISTZAHL(RECHTS(A2;SPALTE(2:2))*1))))*1}C3{=RECHTS(A3;SUMME(1*(ISTZAHL(RECHTS(A3;SPALTE(3:3))*1))))*1}Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Bedingte Formatierung 
werni

Antworten: 5
Aufrufe: 320

BeitragForum: Excel Formate   Verfasst am: 04. Okt 2010, 06:05   Titel: AW: Bedingte Formatierung Version: Office 2k (2000)
Hallo Klaus

Hast du absolute Bezüge drin?

$A$2 oder A2

Gruss werni
  Thema: Formulargröße > verschiedene Bildschirm-Einstellungen 
werni

Antworten: 6
Aufrufe: 391

BeitragForum: Excel VBA (Makros)   Verfasst am: 03. Okt 2010, 21:00   Titel: AW: Formulargröße > verschiedene Bildschirm-Einstellungen Version: Office 2007
Hallo

Dann schrumpfe die Userform.

Gruss werni
  Thema: Formulargröße > verschiedene Bildschirm-Einstellungen 
werni

Antworten: 6
Aufrufe: 391

BeitragForum: Excel VBA (Makros)   Verfasst am: 03. Okt 2010, 20:46   Titel: AW: Formulargröße > verschiedene Bildschirm-Einstellungen Version: Office 2007
Hallo

Vesuchs mal so! Gehört hinter die UF.

Private Sub UserForm_Initialize()
With Application
Me.Left = .Left
Me.Top = .Top
Me.Width = .Width
Me.Height = .Height
End With
End Sub

Gruss werni
  Thema: Office 2003 hängt sich auf 
werni

Antworten: 5
Aufrufe: 1232

BeitragForum: Anwendungsübergreifende Fragen   Verfasst am: 03. Okt 2010, 09:20   Titel: AW: Office 2003 hängt sich auf
Hallo Rikers

Nach einer Deinstallation PC neu gestartet?
- deinstalliert, alles aus registry komplett gelöscht, neuinstalliert Hast du händisch die Registry gelöscht?
Es können auch andere Anwendungen einen Einfluss haben.

Zum richtigen deinstallieren siehe: [url=http://www.office-loesung.de/ftopic376364_0_0_asc.php]Office 2007 hängt sich immer genau einmal beim Start auf.

Gruss werni
  Thema: Office 2007 hängt sich immer genau einmal beim Start auf. 
werni

Antworten: 9
Aufrufe: 1930

BeitragForum: Office 2007 Forum   Verfasst am: 03. Okt 2010, 09:06   Titel: AW: Office 2007 hängt sich immer genau einmal beim Start auf Version: Office 2007
Hallo All

Beim Office deinstallieren bleiben immer noch (Leichen) in der Registie zurück.
Um diese zu reinigen benötigst du ein Tool
Siehe: [url=http://www.office-loesung.de/ftopic8978_0_0_asc.php]Office 2000/2002-XP/2003 vollständig entfernen
[url=http://support.microsoft.com/kb/290301]Deinstallieren einer Office 2003-, Office 2007- oder Office 2010-Suite, wenn eine Deinstallation über die Systemsteuerung nicht möglich ist

Gruss werni
  Thema: eine Tabelle aus einem workbook herauskopieeren und speicher 
werni

Antworten: 2
Aufrufe: 366

BeitragForum: Excel Hilfe   Verfasst am: 03. Okt 2010, 08:50   Titel: AW: eine Tabelle aus einem workbook herauskopieeren und spei Version: Office 2007
Hallo bergkondi

Du musst die Tabelle zuerst vom Workbook trennen.

Sheets("Abrechnung").Copy
ActiveWorkbook.SaveAs Filename:=path
ActiveWindow.Close

Gruss werni
 
Seite 122 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 119, 120, 121, 122, 123, 124, 125 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln