Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 13 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 10, 11, 12, 13, 14, 15, 16 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Geldbetrag auf entsprechende Noten aufteilen 
werni

Antworten: 24
Aufrufe: 1387

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. Nov 2013, 23:39   Titel: AW: Geldbetrag auf entsprechende Noten aufteilen Version: Office 2007
Hallo Volker

Dann mit Runden und Matrixformel
 ABCDEFGHIJKLMNOPQR1Betrag5002001005020105210.50.20.10.050.020.01 Kontrolle28'888.891711111111111120 8888.89

 ABC1Betrag50020028'888.89171ZelleFormelB2=KÜRZEN($A2/B$1)C2{=GANZZAHL(RUNDEN(($A2-SUMME(($B2:B2)*($B$1:B$1)));5)/C$1)}Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Zelle C2 nach rechts ziehen

Gruss werni
  Thema: Bedingte Formatierung mit Uhrzeit 
werni

Antworten: 6
Aufrufe: 132

BeitragForum: Excel Formeln   Verfasst am: 07. Nov 2013, 22:57   Titel: AW: Bedingte Formatierung mit Uhrzeit Version: Office 2010
Hallo

In Spalte C gibst du aber immer eine Industriezeit ein.

Dann so ....
 CDEF1Dauer Std Dezimal LadenVerbleibende Zeit21.00 21:350:39:2730.50 21:00 40.75 19:15 ZelleFormatWertC20.001E2hh:mm0.899305555555555F2h:mm:ss2.73961805538014E-02C30.000.5E3hh:mm0.875F3h:mm:ss C40.000.75E4hh:mm0.802083333333333F4h:mm:ss ZelleFormelF2=WENN(REST(JETZT();1)<E2+C2/24;E2+C2/24-REST(JETZT();1);"")F3=WENN(REST(JETZT();1)<E3+C3/24;E3+C3/24-REST(JETZT();1);"")F4=WENN(REST(JETZT();1)<E4+C4/24;E4+C4/24-REST(JETZT();1);"")Zellebedingte Formatierung...FormatE21: =REST(JETZT();1)<E2+(C2/24)abcE22: =REST(JETZT();1)>E2+(C2/24)abcE31: =REST(JETZT();1)<E3+(C3/24)abcE32: =REST(JETZT();1)>E3+(C3/24)abcE41: =REST(JETZT();1)<E4+(C4/24)abcE42: =REST(JETZT();1)>E4+(C4/24)abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Sterbedatum 
werni

Antworten: 10
Aufrufe: 170

BeitragForum: Excel Formeln   Verfasst am: 07. Nov 2013, 22:39   Titel: AW: Sterbedatum Version: Office 2010
Hallo

Selbstvertändlich mache ich das.
 ABCDEFG1NameGeb DatumEintrittAustrittSterbedatumAlterMitgliedjahre2Martin05.05.195509.09.1989 06.06.200449153Meinrad05.05.195509.09.1989  58244Melgg01.01.190001.01.192104.04.194409.11.196060235Michael07.07.187709.09.1899 12.12.19588159

 G1Mitgliedjahre215ZelleFormelG2=WENN(D2<>"";RECHTS(D2;4)-RECHTS(C2;4);WENN(E2<>"";RECHTS(E2;4)-RECHTS(C2;4);WENN(D2="";JAHR(HEUTE())-RECHTS(C2;4);"")))
Und G2 nach unten ziehen.

Gruss werni
  Thema: Diagramm mit vielen Graphen übersichtlich darstellen?! 
werni

Antworten: 3
Aufrufe: 75

BeitragForum: Excel Hilfe   Verfasst am: 07. Nov 2013, 16:12   Titel: AW: Diagramm mit vielen Graphen übersichtlich darstellen?! Version: Office 2010
Hallo

Mit VBA. Dazu müsste man deine Tabellen kennen.

Gruss werni
  Thema: Diagramm mit vielen Graphen übersichtlich darstellen?! 
werni

Antworten: 3
Aufrufe: 75

BeitragForum: Excel Hilfe   Verfasst am: 07. Nov 2013, 15:59   Titel: AW: Diagramm mit vielen Graphen übersichtlich darstellen?! Version: Office 2010
Hallo

Einfacher Versuch:

Die entsprechenden Spalten ausblenden.

Gruss werni
  Thema: Sterbedatum 
werni

Antworten: 10
Aufrufe: 170

BeitragForum: Excel Formeln   Verfasst am: 07. Nov 2013, 15:50   Titel: AW: Sterbedatum Version: Office 2010
Hallo elg

Überprüfe mal deine Mitliedjahre!

Gruss werni
  Thema: Sterbedatum 
werni

Antworten: 10
Aufrufe: 170

BeitragForum: Excel Formeln   Verfasst am: 07. Nov 2013, 13:31   Titel: AW: Sterbedatum Version: Office 2010
Hallo

Vor allem wird es recht kompliziert mit Daten vor 1900.
Deshalb mal ein einfaches Beispiel wenn alle Daten im Textformat vorliegen.
 ABCDEFG1NameGeb DatumEintrittAustrittSterbedatumAlterMitgliedjahre2Martin05.05.195509.09.1989 06.06.200449153Meinrad05.05.195509.09.1989  58244Melgg01.01.190001.01.192104.04.194409.11.196060395Michael07.07.187709.09.1899 12.12.19588159ZelleFormelF2=WENN(E2="";JAHR(HEUTE())-RECHTS(B2;4);RECHTS(E2;4)-RECHTS(B2;4))G2=WENN(E2<>"";RECHTS(E2;4)-RECHTS(C2;4);WENN(D2="";JAHR(HEUTE())-RECHTS(C2;4);""))F3=WENN(E3="";JAHR(HEUTE())-RECHTS(B3;4);RECHTS(E3;4)-RECHTS(B3;4))G3=WENN(E3<>"";RECHTS(E3;4)-RECHTS(C3;4);WENN(D3="";JAHR(HEUTE())-RECHTS(C3;4);""))F4=WENN(E4="";JAHR(HEUTE())-RECHTS(B4;4);RECHTS(E4;4)-RECHTS(B4;4))G4=WENN(E4<>"";RECHTS(E4;4)-RECHTS(C4;4);WENN(D4="";JAHR(HEUTE())-RECHTS(C4;4);""))F5=WENN(E5="&quo ...
  Thema: Erste leere Zelle in einer Spalte mit Lücken 
werni

Antworten: 2
Aufrufe: 98

BeitragForum: Excel VBA (Makros)   Verfasst am: 07. Nov 2013, 12:00   Titel: AW: Erste leere Zelle in einer Spalte mit Lücken Version: Office 2007
Hallo

Wenn nur Spalte A betroffen ist, dann
Sub TEST()
Dim x As Long, xa As String
x = Range("A1").End(xlDown).Row
xa = Cells(x, 1).Value
MsgBox xa
End Sub
Gruss werni
  Thema: Bedingte Formatierung mit Uhrzeit 
werni

Antworten: 6
Aufrufe: 132

BeitragForum: Excel Formeln   Verfasst am: 06. Nov 2013, 23:45   Titel: AW: Bedingte Formatierung mit Uhrzeit Version: Office 2010
Hallo

So ..
 EF1LadenVerbleibende Zeit221:35 322:3000:46ZelleFormelF2=WENN(REST(JETZT();1)<E2+1/24;E2+1/24-REST(JETZT();1);"")F3=WENN(REST(JETZT();1)<E3+1/24;E3+1/24-REST(JETZT();1);"")Zellebedingte Formatierung...FormatE21: =REST(JETZT();1)>E2+(1/24)abcE22: =REST(JETZT();1)<E2+(1/24)abcE31: =REST(JETZT();1)>E3+(1/24)abcE32: =REST(JETZT();1)<E3+(1/24)abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Da nur Formeln muss mit F9 neu berechnet werden

Gruss werni
  Thema: Sterbedatum 
werni

Antworten: 10
Aufrufe: 170

BeitragForum: Excel Formeln   Verfasst am: 06. Nov 2013, 23:17   Titel: AW: Sterbedatum Version: Office 2010
Hallo

So ...
 ABC1Geboren amGestorbem am 205.05.195509.09.199944 Jahre 4 Monate 4 Tage305.05.1955 Ist jetzt 58 Jahre 6 Monate 1 Tage jungZelleFormelC2=WENN(B2="";"Ist jetzt "&DATEDIF(A2;HEUTE();"y")&" Jahre "&DATEDIF(A2;HEUTE();"ym")&" Monate "&DATEDIF(A2;HEUTE();"md")&" Tage jung";DATEDIF(A2;B2;"y")&" Jahre "&DATEDIF(A2;B2;"ym")&" Monate "&DATEDIF(A2;B2;"md")&" Tage")C3=WENN(B3="";"Ist jetzt "&DATEDIF(A3;HEUTE();"y")&" Jahre "&DATEDIF(A3;HEUTE();"ym")&" Monate "&DATEDIF(A3;HEUTE();"md")&" Tage jung";DATEDIF(A3;B3;"y")&" Jahre "&DATEDIF(A3;B3;"ym")&" Monate "&DATEDIF(A3;B3;"md")&" Tage")Diese Tabelle wurde mit Tab2Html ...
  Thema: Formel umstellen - Autofill per Dropdown? 
werni

Antworten: 12
Aufrufe: 135

BeitragForum: Excel Formeln   Verfasst am: 06. Nov 2013, 10:32   Titel: AW: Formel umstellen - Autofill per Dropdown? Version: Office 2010
Hallo

Mal so:
 ABCDEF5ART1VK2.3 126EV2.3 137var12.3 118var22.3 129var32.3 3310ART2VK3 1211EV3 1312var13 1113var23 2314var33 3315ART3VK3 1116EV3 1317var13 1118var23 2419var33 3320 VK  8.3013.6021 EV  8.3024.9022SUMMENvar1  8.308.3023 var2  14.3025.6024 var3  24.9024.90

 BC5VK2.36EV2.37var12.38var22.39var32.3ZelleFormelC6=C5C7=C6C8=C7C9=C8

 ABCDE20 VK  8.3021 EV  8.3022SUMMENvar1  8.3023 var2  14.3024 var3  24.90ZelleFormelE20=SUMMENPRODUKT(($B$5:$B$19=$B20)*(E$5:E$19)*($C$5:$C$19))E21=SUMMENPRODUKT(($B$5:$B$19=$B21)*(E$5:E$19)*($C$5:$C$19))E22=SUMMENPRODUKT(($B$5:$B$19=$B22)*(E$5:E$19)*($C$5:$C$19))E23=SUMMENPRODUKT(($B$5:$B$19=$B23)*(E$5:E$19)*($C$5:$C$19))E24=SUMMENPRODUKT(($B$5:$B$19=$B24)*(E$5:E$19)*($C$5:$C$19))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Formel umstellen - Autofill per Dropdown? 
werni

Antworten: 12
Aufrufe: 135

BeitragForum: Excel Formeln   Verfasst am: 06. Nov 2013, 10:07   Titel: AW: Formel umstellen - Autofill per Dropdown? Version: Office 2010
Hallo

Dein Problem liegt an den verbundenen Zellen in Spalte C.

Gruss werni
  Thema: Geldbetrag auf entsprechende Noten aufteilen 
werni

Antworten: 24
Aufrufe: 1387

BeitragForum: Excel VBA (Makros)   Verfasst am: 06. Nov 2013, 01:06   Titel: AW: Geldbetrag auf entsprechende Noten aufteilen Version: Office 2007
Hallo Matt

Hab es auch gerade entdeckt.

Aber das ist Excel, irgenwo hat er ein Rundungsfehler.
Hier mal ein Beispiel mit Matrixfomeln:
 AB2Aufteilen:9999.993  4Test9999.995  6  7BetragAnzahl85001992002101000115011220213100145115221610170.51180.22190.10200.051210.022220.010ZelleFormelB4=SUMMENPRODUKT((A8:A22)*(B8:B22))B8=GANZZAHL(B$2/A8)B9{=WENN(A9=0;0;GANZZAHL(RUNDEN((B$2-SUMME((A$8:A8)*(B$8:B8)));5)/A9))}B10{=WENN(A10=0;0;GANZZAHL(RUNDEN((B$2-SUMME((A$8:A9)*(B$8:B9)));5)/A10))}B11{=WENN(A11=0;0;GANZZAHL(RUNDEN((B$2-SUMME((A$8:A10)*(B$8:B10)));5)/A11))}B12{=WENN(A12=0;0;GANZZAHL(RUNDEN((B$2-SUMME((A$8:A11)*(B$8:B11)));5)/A12))}B13{=WENN(A13=0;0;GANZZAHL(RUNDEN((B$2-SUMME((A$8:A12)*(B$8:B12)));5)/A13))}B14{=WENN(A14=0;0;GANZZAHL(RUNDEN((B$2-SUMME((A$8:A13)*(B$8:B13)));5)/A14))}B15{=WENN(A15=0;0;GANZZAHL(RUNDEN((B$2-SUMME((A$8:A14)*(B$8:B14)));5)/A15))}B16{=WENN(A16=0;0;GANZZAHL(RUNDEN((B$2-SUMME((A$8:A15)*(B$8:B15)));5)/A16))}B17{=WENN(A17=0;0;GANZZAHL(RUNDEN((B$2-SUMME((A$8:A1 ...
  Thema: Geldbetrag auf entsprechende Noten aufteilen 
werni

Antworten: 24
Aufrufe: 1387

BeitragForum: Excel VBA (Makros)   Verfasst am: 06. Nov 2013, 00:36   Titel: AW: Geldbetrag auf entsprechende Noten aufteilen Version: Office 2007
Hallo Matt

Das ist ein Rundungsfehler in Zelle B2. Das kommt teilweise bei Centstücken in A2 vor.

Schreibe in B2:
[code=RUNDEN(($A2/B$1);0)[/code]

Gruss werni
  Thema: Geldbetrag auf entsprechende Noten aufteilen 
werni

Antworten: 24
Aufrufe: 1387

BeitragForum: Excel VBA (Makros)   Verfasst am: 05. Nov 2013, 23:43   Titel: AW: Geldbetrag auf entsprechende Noten aufteilen Version: Office 2007
Hallo Stefan

Hast du die Formel von C2 auch gesehen. Erst diese kannst du nach Rechts ziehen. Das hat Thomas schon geschrieben.

Wenn es aber Schweizerfranken sein sollen, da gibt es heute keine 500-erter mehr.
Der grösste Geldschein ist dann 1000, der kleinste 10.

Gruss werni
 
Seite 13 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 10, 11, 12, 13, 14, 15, 16 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Word Serienbriefe