Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 120 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 117, 118, 119, 120, 121, 122, 123 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: MS Query Datenquelle bearbeiten 
werni

Antworten: 10
Aufrufe: 2746

BeitragForum: Excel Auswertungen   Verfasst am: 14. Okt 2010, 17:13   Titel: AW: MS Query Datenquelle bearbeiten Version: Office 2007
Hallo Andy

Die Query Abfrage hast du ja als *.dqy gespeichert, oder wie sie bei Office2007 heissen sollen.
Im Explorer rechte Maustaste -> Mit Microsoft Query bearbeiten.
Die Abfrage wird im Query geöffnet.
In der Symbolleiste oben gibt es ein Icon mit einem Kreuz und Tabelle (Tabelle hinzufügen)

Ein Versuch wäre es wert. Ich habe Office2000

Gruss werni
  Thema: Diagrammmarkierung in den Vordergrund 
werni

Antworten: 9
Aufrufe: 6844

BeitragForum: Excel Auswertungen   Verfasst am: 14. Okt 2010, 14:37   Titel: AW: Diagrammmarkierung in den Vordergrund Version: Office 2007
Hallo Fridulin

In dem du die Datenpunkte vom Hintergrund vergrösserst.

Gruss werni
  Thema: Exel 2003: in Tabelle Namen summieren 
werni

Antworten: 2
Aufrufe: 386

BeitragForum: Excel Hilfe   Verfasst am: 14. Okt 2010, 13:03   Titel: AW: Exel 2003: in Tabelle Namen summieren Version: Office 2003
Hallo

In der Spalte der MA dürfen keine Leerzellen sein.

Arbeitsblatt mit dem Namen 'Tabelle1' ABCD1GruppeMA Anzahl MA2Ax 103Ay  4Az  5As  6Ar  7Bx  8Be  9Br  10Bu  11Cx  12Cg  13Ch  14Cr  15Cs  16Cj  ZelleFormelD2{=SUMME(1/ZÄHLENWENN(B2:B16;B2:B16))}Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Oder Mit Hilfsspalte:
Arbeitsblatt mit dem Namen 'Tabelle1' ABCD1GruppeMAKontrolleAnzahl MA2Ax1103Ay1 4Az1 5As1 6Ar1 7Bx0 8Be1 9Br0 10Bu1 11Cx0 12Cg1 13Ch1 14Cr0 15Cs0 16Cj1 ZelleFormelC2=WENN(ZÄHLENWENN(B$1:B2;B2)>1;0;1)D2=SUMME(C:C)C3=WENN(ZÄHLENWENN(B$1:B3;B3)>1;0;1)C4=WENN(ZÄHLENWENN(B$1:B4;B4)>1;0;1)C5=WENN(ZÄHLENWENN(B$1:B5;B5)>1;0;1)C6=WENN(ZÄHLENWENN(B$1:B6;B6)>1;0;1)C7=WENN(ZÄHLENWENN(B$1:B7;B7)>1;0;1)C8=WENN(ZÄHLENWENN(B$1:B8;B8)>1;0;1)C9=WENN(ZÄHLENWENN(B$1:B9;B9)>1;0 ...
  Thema: 12 werte summieren dann von neu beginnen 
werni

Antworten: 2
Aufrufe: 401

BeitragForum: Excel Formeln   Verfasst am: 14. Okt 2010, 12:31   Titel: AW: 12 werte summieren dann von neu beginnen Version: Office XP (2002)
Hallo
hier mal ein Beispiel

Arbeitsblatt mit dem Namen 'Tabelle1' DEF1vonbisSUMME2213123142512426371253849126506112ZelleFormelF2=SUMME(INDIREKT("B"&D2&":B"&E2))D3=E2+1E3=D3+11F3=SUMME(INDIREKT("B"&D3&":B"&E3))D4=E3+1E4=D4+11F4=SUMME(INDIREKT("B"&D4&":B"&E4))D5=E4+1E5=D5+11F5=SUMME(INDIREKT("B"&D5&":B"&E5))D6=E5+1E6=D6+11F6=SUMME(INDIREKT("B"&D6&":B"&E6))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: freie plätze - einteilung von helfern 
werni

Antworten: 10
Aufrufe: 713

BeitragForum: Excel Auswertungen   Verfasst am: 14. Okt 2010, 11:54   Titel: AW: freie plätze - einteilung von helfern Version: Office 2007
Hallo

Du kannst die Formel ergänzen mit:
=WENN(Helfer!B2="X";Helfer!$A2;"")

Einzelne Zellen lassen sich nicht separat ausblenden.
Wenn du aber z.B. um 06:00Uhr alle Helfer oben haben möchtest, dann sortiere die Helfertabelle nach (Zeit 06:00) Aufsteigend etc.

Ich hab den Anhang mal gefiltert noch 06:00 und 07:00 und 08:00

Hab zusätzlich noch in der 3. Zeile die Plus und Minus Helfer angezeigt.

Gruss werni
  Thema: Zwei Datum in einer Zelle 
werni

Antworten: 6
Aufrufe: 786

BeitragForum: Excel Formate   Verfasst am: 14. Okt 2010, 11:28   Titel: AW: Zwei Datum in einer Zelle Version: Office 2007
Hallo Mikke

Und hier mal ein Muster zurück.

Gruss werni

Arbeitsblatt mit dem Namen 'Tabelle1' A117.01.2011 bis 25.01.2011ZelleFormelA1=TEXT(SVERWEIS(A13;A16:O16;3;0);"TT.MM.JJJJ")& " bis "&TEXT(SVERWEIS(A13;A16:O16;11;0);"TT.MM.JJJJ")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
  Thema: 12 werte summieren dann von neu beginnen 
werni

Antworten: 2
Aufrufe: 401

BeitragForum: Excel Formeln   Verfasst am: 14. Okt 2010, 08:15   Titel: AW: 12 werte summieren dann von neu beginnen Version: Office XP (2002)
Hi

Wie sieht deine Tabelle aus?
Welche 12 Zahlen sollen summiert werden?
Wie sieht deine jetzige Formel aus?
Zellen, Zeilen, Spalten?
Ein bisschen mehr Info wäre von Vorteil, da niemand hier auf deinen Rechner schaut.

Gruss werni
  Thema: freie plätze - einteilung von helfern 
werni

Antworten: 10
Aufrufe: 713

BeitragForum: Excel Auswertungen   Verfasst am: 14. Okt 2010, 05:56   Titel: AW: freie plätze - einteilung von helfern Version: Office 2007
Hallo

Tabelle1 (Termine) mit Anzahl gewünschten Helfern pro Zeiten
Tabelle2 (Helfer) mit Zeitleiste (Anwesenheit mit X)
Tabelle3 (Auswertung) benötigte Helfer und gemeldeten Helfern

In Tabelle2 (Helfer) können die X beliebig verschoben werden.
Tabelle2 kann beliebig nach Zeiten sortiert werden.
Mal ein Beispiel im Anhang

Gruss werni
  Thema: Excel Popup Bilder 
werni

Antworten: 17
Aufrufe: 3511

BeitragForum: Excel Hilfe   Verfasst am: 13. Okt 2010, 17:30   Titel: AW: Excel Popup Bilder Version: Office 2007
Hallo

Kopiere mal den ganzen Code und stelle ihn hier ein.

Gruss werni
  Thema: Excel Popup Bilder 
werni

Antworten: 17
Aufrufe: 3511

BeitragForum: Excel Hilfe   Verfasst am: 13. Okt 2010, 17:17   Titel: AW: Excel Popup Bilder Version: Office 2007
Hallo

Was heisst sehr, sehr viele Fehler.
In einem so kurzen Code kann es nur zu einem Fehler kommen. Und wie heisst dieser Fehler?

Hast du die Zeile ActiveSheet.Cells(Selection.TopLeftCell.Row, 1).Select gelöscht?

Hast du die beiden Zeilen
Cells(ActiveSheet.Shapes(Selection.ShapeRange.Name).TopLeftCell.Row, _
ActiveSheet.Shapes(Selection.ShapeRange.Name).TopLeftCell.Column - 1).Select

an selber Stelle eingefügt?

Oder liegt das an 2007?

Gruss werni
  Thema: Format, Zelle, Ausrichten 
werni

Antworten: 2
Aufrufe: 273

BeitragForum: Excel Hilfe   Verfasst am: 13. Okt 2010, 17:07   Titel: AW: Format, Zelle, Ausrichten Version: Office XP (2002)
Hallo

Vertikal unten ist ja Standard Einstellung. d.H. die Schrift wird nicht direkt auf die Zellenlinie gebracht, da sind noch einige Pixel dazwischen. Wenn aber die Zeilenhöhe gegenüber der Schriftgrösse zu niedrig ist, zeigt es die Schrift eben oben an.
Vergrössere mal die Zeilenhöhe.

Gruss werni
  Thema: Zwei Datum in einer Zelle 
werni

Antworten: 6
Aufrufe: 786

BeitragForum: Excel Formate   Verfasst am: 13. Okt 2010, 16:46   Titel: AW: Zwei Datum in einer Zelle Version: Office 2007
Hallo

Was heisst zwei Datum in einer Zelle (01.10.2010 10.10.2010)?
Oder Datum und Zeit (01.10.2010 15:25)?

Zum Oder BedingteFormatierung:

Arbeitsblatt mit dem Namen 'Tabelle1' ABCD1WasDatum ZeitText05.05.20102A01.05.2010 15:15ABC 3B02.05.2010 16:20DEF 4C03.05.2010 17:25ABC 5D04.05.2010 18:30DEF 6E05.05.2010 19:35ABC 7F06.05.2010 20:40DEF ZelleFormatWertD1TT.MM.JJJJ05.05.2010B2TT.MM.JJJJ hh:mm01.05.2010 15:15:00B3TT.MM.JJJJ hh:mm02.05.2010 16:20:00B4TT.MM.JJJJ hh:mm03.05.2010 17:25:00B5TT.MM.JJJJ hh:mm04.05.2010 18:30:00B6TT.MM.JJJJ hh:mm05.05.2010 19:35:00B7TT.MM.JJJJ hh:mm06.05.2010 20:40:00Zellebedingte Formatierung...FormatB21: =KÜRZEN(B2)=$D$1abcB31: =KÜRZEN(B3)=$D$1abcB41: =KÜRZEN(B4)=$D$1abcB51: =KÜRZEN(B5)=$D$1abcB61: =KÜRZEN(B6)=$D$1abcB71: =KÜRZEN(B7)=$D$1abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Zum Sverweis:

Arbeitsblatt mit dem Namen 'Tabelle2' ABCD1 SVERWEISE  2WasDatum Zeitnur Datumnur Zeit3M14.05.2010 04:1514.05.201004: ...
  Thema: Excel Popup Bilder 
werni

Antworten: 17
Aufrufe: 3511

BeitragForum: Excel Hilfe   Verfasst am: 13. Okt 2010, 14:01   Titel: AW: Excel Popup Bilder Version: Office 2007
Hallo

Diese Zeile im Code.
ActiveSheet.Cells(Selection.TopLeftCell.Row, 1).Select

ersetzen sie durch:
Cells(ActiveSheet.Shapes(Selection.ShapeRange.Name).TopLeftCell.Row, _
ActiveSheet.Shapes(Selection.ShapeRange.Name).TopLeftCell.Column - 1).Select

Gruss werni
  Thema: Teilweise Text einfärben 
werni

Antworten: 9
Aufrufe: 558

BeitragForum: Excel Formate   Verfasst am: 13. Okt 2010, 06:24   Titel: AW: Teilweise Text einfärben Version: Office 2010
Hallo Bronco

Das geht nur mit VBA
Getestet Office2000

In Spalte A:A steht dein Text, ansonsten Anpassen.
In ein Modul folgenden Code:

Sub TeilFarbe()
For i = 2 To Range("A65536").End(xlUp).Row
x = InStr(Cells(i, 1), “2,5p”)
y = InStr(Cells(i, 1), “4,5p”)
If x > 0 Then
Cells(i, 1).Characters(Start:=x, Length:=4).Font.ColorIndex = 5
End If
If y > 0 Then
Cells(i, 1).Characters(Start:=y, Length:=4).Font.ColorIndex = 3
End If
Next i
End Sub

Cells(i,1) betrifft die Spalte A

Gruss werni
  Thema: Datenbank für Kunden und Objekte 
werni

Antworten: 1
Aufrufe: 216

BeitragForum: Excel Hilfe   Verfasst am: 13. Okt 2010, 05:08   Titel: AW: Datenbank für Kunden und Objekte Version: Office 2003
Hallo Steffi

Ich nehme an, dass das für Excel weniger geeignet ist. Als Datenbank für dieses Ziel ist besonders Access geeignet. Schau dir mal die von Office mitgelieferte Beispieldatenbank Nordwind an, und versuche die Verknüpfungen (ID) zu verstehen. Für spezielle Statistiken ist dann Excel wieder zuständig, indem du über Externe Daten auf Access zugreifen kannst.

Wenn du dich da eingearbeitet hast, sind auch Erweiterungen problemlos.

Gruss werni
 
Seite 120 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 117, 118, 119, 120, 121, 122, 123 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA