Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 118 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 115, 116, 117, 118, 119, 120, 121 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Fehlermeldung unterdrücken 
werni

Antworten: 6
Aufrufe: 853

BeitragForum: Excel VBA (Makros)   Verfasst am: 27. Okt 2010, 15:26   Titel: AW: Fehlermeldung unterdrücken Version: Office 2003
Hallo

Ohne Select und Spalten angeben. Könnte auch Columns("A:X") heissen.

Columns("A:A").Replace What:="ü", Replacement:="ü", LookAt:=xlPart, _
SearchOrder:=xlByRows, MatchCase:=False

Tabelle entschützen:

ActiveSheet.Unprotect

Gruss werni
  Thema: Verteilungsschlüssel 
werni

Antworten: 3
Aufrufe: 473

BeitragForum: Excel Formeln   Verfasst am: 27. Okt 2010, 15:13   Titel: AW: Verteilungsschlüssel Version: Office 2010
Hallo

Meinst du so etwas?

Arbeitsblatt mit dem Namen 'Tabelle1' EF1Geplanter Umsatz5'000'000ZelleFormatWertF1#'##05000000Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg



Arbeitsblatt mit dem Namen 'Tabelle1' ABC1MonatVerteilerMonat Forecast2Januar5.00%250'000.003Februar10.00%500'000.004März10.00%500'000.005April12.00%600'000.006Mai12.00%600'000.007Juni12.00%600'000.008Juli9.00%450'000.009August8.00%400'000.0010September8.00%400'000.0011Oktober5.00%250'000.0012November5.00%250'000.0013Dezember4.00%200'000.0014Total100.00%5'000'000.00ZelleFormelC2=$F$1*B2C3=$F$1*B3C4=$F$1*B4C5=$F$1*B5C6=$F$1*B6C7=$F$1*B7C8=$F$1*B8C9=$F$1*B9C10=$F$1*B10C11=$F$1*B11C12=$F$1*B12C13=$F$1*B13B14=SUMME(B2:B13)C14=SUMME(C2:C13)Zellebedingte Formatierung...FormatB141: =B14<>1abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Gruss werni
  Thema: *T*AW: Sverweis und Staffelpreise 
werni

Antworten: 3
Aufrufe: 348

BeitragForum: Excel Hilfe   Verfasst am: 26. Okt 2010, 05:23   Titel: AW: *T*AW: Sverweis und Staffelpreise Version: Office 2003
Hallo Franz

In einer Kreuztabelle wird von bis der gleiche Preis angeboten. z.B. von 10 – 19 Stk. haben denselben Preis.
Mit dieser vorgestellten Variante sind fixe Mengen zu Verkaufen.

Du kannst in deiner Liste auch mit dem Autofilter arbeiten und das wäre dann ohne Formeln.
Filtern nach der Menge.


Arbeitsblatt mit dem Namen 'Tabelle2' ABCD1MengeArtNrWarePreis p/E2501003Hemd24.413201116Gartenstuhl28.89412222Unterhose8.005331003Hemd0.006503000kein Artikel vorhanden0.00ZelleFormelC2=WENN(ISTFEHLER(SVERWEIS(B2;DB!A$2:B$1000;2;0));"kein Artikel vorhanden";SVERWEIS(B2;DB!A$2:B$1000;2;0))D2=SUMMENPRODUKT((DB!A$2:A$1000=B2)*(DB!C$2:C$1000=A2)*(DB!D$2Very Happy$1000))C3=WENN(ISTFEHLER(SVERWEIS(B3;DB!A$2:B$1000;2;0));"kein Artikel vorhanden";SVERWEIS(B3;DB!A$2:B$1000;2;0))D3=SUMMENPRODUKT((DB!A$2:A$1000=B3)*(DB!C$2:C$1000=A3)*(DB!D$2Very Happy$1000))C4=WENN(ISTFEHLER(SVERWEIS(B4;DB!A$2:B$1000;2;0));"kein Artikel vorhanden";SVERWEIS(B4;DB!A$2:B$1000;2;0))D4=SUMMENPR ...
  Thema: Tankliste Start-KM-Werte vorgeben 
werni

Antworten: 2
Aufrufe: 1624

BeitragForum: Excel Auswertungen   Verfasst am: 25. Okt 2010, 17:13   Titel: AW: Tankliste Start-KM-Werte vorgeben Version: Office 2003
Hallo

In etwa so!

Arbeitsblatt mit dem Namen 'Tabelle1' ABCD1FahrerFahrzeugStartEnd2GeorgVolvo01653MathiasOpel01664HansVolvo1652205MathiasVolvo2203206MathiasOpel1662997GeorgVolvo3204508HansVolvo4506009GeorgVW023310MathiasVW23333311GeorgOpel299 12  0 13  0 14  0 15  0 ZelleFormelC3{=MAX((B$2:B2=B3)*D$2Very Happy2)}C4{=MAX((B$2:B3=B4)*D$2Very Happy3)}C5{=MAX((B$2:B4=B5)*D$2Very Happy4)}C6{=MAX((B$2:B5=B6)*D$2Very Happy5)}C7{=MAX((B$2:B6=B7)*D$2Very Happy6)}C8{=MAX((B$2:B7=B8)*D$2Very Happy7)}C9{=MAX((B$2:B8=B9)*D$2Very Happy8)}C10{=MAX((B$2:B9=B10)*D$2Very Happy9)}C11{=MAX((B$2:B10=B11)*D$2:D10)}C12{=MAX((B$2:B11=B12)*D$2:D11)}C13{=MAX((B$2:B12=B13)*D$2:D12)}C14{=MAX((B$2:B13=B14)*D$2:D13)}C15{=MAX((B$2:B14=B15)*D$2:D14)}Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.ZelleGültigkeitstypOperatorWert1Wert2A2Liste =$L$2:$L$4 B2Liste =$M$2:$M$4 A3Liste =$L$2:$L$4 B3Liste =$M$2:$M$4 A4Liste =$L$2:$L$4 B4Liste =$M$2:$M$4 A5Liste =$L$2:$L$4 ...
  Thema: Bedingte Formatierung Datum kleiner als 
werni

Antworten: 12
Aufrufe: 3525

BeitragForum: Excel Formeln   Verfasst am: 22. Okt 2010, 21:28   Titel: AW: Bedingte Formatierung Datum kleiner als Version: Office 2003
Hallo

Also wieder 11 Monate nach Startdatum.

Arbeitsblatt mit dem Namen 'Tabelle1' AB121.11.200921.11.2010ZelleFormatWertA1TT.MM.JJJJ21.11.2009B1TT.MM.JJJJ21.11.2010ZelleFormelB1=DATUM(JAHR(A1)+1;MONAT(A1);TAG(A1))Zellebedingte Formatierung...FormatA11: =DATEDIF($A1;HEUTE();"m")>=11abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Gruss werni
  Thema: Bedingte Formatierung Datum kleiner als 
werni

Antworten: 12
Aufrufe: 3525

BeitragForum: Excel Formeln   Verfasst am: 22. Okt 2010, 20:50   Titel: AW: Bedingte Formatierung Datum kleiner als Version: Office 2003
Hallo Maryza

Ab 11 Monate dann
Formel ist:

=DATEDIF(L1;K1;"m")>=11
Arbeitsblatt mit dem Namen 'Tabelle1' KL122.10.201022.11.2009ZelleFormatWertK1TT.MM.JJJJ22.10.2010L1TT.MM.JJJJ22.11.2009Zellebedingte Formatierung...FormatK11: =DATEDIF(L1;K1;"m")>=11abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Gruss werni
  Thema: Outlook Kalender - alte Termine 
werni

Antworten: 1
Aufrufe: 2026

BeitragForum: Outlook Kalender   Verfasst am: 22. Okt 2010, 16:11   Titel: AW: Outlook Kalender - alte Termine Version: Office 2003
Hallo

Kalender Eigenschaften

Hast du vielleicht unter Alte Elemente endgültig löschen einen Hacken drin?

Gruss werni
  Thema: Exchange Server/Eingehende Mail (Anhang) zu groß, dann Event 
werni

Antworten: 4
Aufrufe: 2210

BeitragForum: Outlook Hilfe   Verfasst am: 22. Okt 2010, 15:44   Titel: AW: Exchange Server/Eingehende Mail (Anhang) zu groß, dann E Version: Office 2003
Hallo

Ich bin jetzt seit 3 Jahren in Pension, habe also seit dieser Zeit kein Exchange mehr.

Die übergrossen Dateien (Anhänge) werden auch dem Exchangeserver nicht eingelesen. Es kommt nur eine Mitteilung an den Admin. Eine direkte Weiterleitung ist daher nicht möglich.

Ich hatte dazumal ca. 60 PC's und 6 Server, und war alleiniger Admin.
Zu Tutorials Exchange Hilfe kannst du Googlen, gib einfach ....

Tutorial zum Thema Exchange

ein. Da hast du viele Antworten.

Gruss werni
  Thema: Sprachprobleme mit Excel web querry 
werni

Antworten: 4
Aufrufe: 273

BeitragForum: Excel Hilfe   Verfasst am: 22. Okt 2010, 13:51   Titel: AW: Sprachprobleme mit Excel web querry Version: Office 2010
Hallo Peter

Habe gerade festgestellt, dass

die Variante von Thomas ist bestimmt besser ist, ansonsten müsstest du das Datum als Text einlesen.

Gruss werni
  Thema: formeln ausfüllen 
werni

Antworten: 1
Aufrufe: 142

BeitragForum: Excel Hilfe   Verfasst am: 22. Okt 2010, 13:41   Titel: AW: formeln ausfüllen Version: Office 2007
Hallo Conti

Folgende Formel:

=INDIREKT("'"&ZEILE(A9)&". ST'!$Q$13")

Die kannst du nach unten ziehen.

Gruss werni
  Thema: Sprachprobleme mit Excel web querry 
werni

Antworten: 4
Aufrufe: 273

BeitragForum: Excel Hilfe   Verfasst am: 22. Okt 2010, 13:10   Titel: AW: Sprachprobleme mit Excel web querry Version: Office 2010
Hallo Peter

Zum Datum 10/1/2010 (in Zelle A2)
Formel in anderer Zelle:
=DATUM(RECHTS(A2;4);LINKS(A2;2);TEIL(A2;SUCHEN("/";A2)+1;SUCHEN("/";A2;4)-1-SUCHEN("/";A2)))

Oder VBA wird direkt überschrieben.
Sub DatumUmwandeln()
For i = 2 To Range("A65536").End(xlUp).Row
TG = Mid(Cells(i, 1), InStr(1, Cells(i, 1), "/", 0) + 1, InStr(4, Cells(i, 1), "/", 0) - 1 - InStr(1, Cells(i, 1), "/", 0))
MT = Left(Cells(i, 1), InStr(1, Cells(i, 1), "/", 0) - 1)
JR = Right(Cells(i, 1), 4)
Cells(i, 1) = Format(DateSerial(JR, MT, TG), "DD.MM.YYYY")
Next i
End Sub

Die Zahl 4,321 Multiplizieren mit 1000

War es das?

Gruss werni
  Thema: Mehrere Tabellen in Excel 2007 auf eine Seite drucken! 
werni

Antworten: 2
Aufrufe: 6266

BeitragForum: Excel Hilfe   Verfasst am: 21. Okt 2010, 15:55   Titel: AW: Mehrere Tabellen in Excel 2007 auf eine Seite drucken! Version: Office 2007
Hallo

Eine Möglichkeit ist z.B. mit dem FinePrint (virtueller Printer). Da kannst du 2, 4 oder 8 Seiten auf ein A4 Blatt vorbereiten. Hat aber noch zusätzlich diverse andere Vorteile. Lade die Testversion herunter, und du wirst begeistert sein.

http://www.context-gmbh.de/3_1_0_0_0_download_fineprint.htm

Auf dem Bild sind 8 Seiten ä 20 Zeilen.

Gruss werni
  Thema: Bestellungen pro Monat 
werni

Antworten: 3
Aufrufe: 260

BeitragForum: Excel Formeln   Verfasst am: 19. Okt 2010, 11:33   Titel: AW: Bestellungen pro Monat Version: Office 2007
Hallo Kai

Mit Summenprodukt (Beispiel)

=SUMMENPRODUKT((JAHR(A$2:A$500)=2010)*(MONAT(A$2:A$500)=10)*(A$2:A$500<>0))

Gruss werni
  Thema: Teilweise Text einfärben 
werni

Antworten: 9
Aufrufe: 558

BeitragForum: Excel Formate   Verfasst am: 18. Okt 2010, 23:20   Titel: AW: Teilweise Text einfärben Version: Office 2010
Hallo Bronco

Hab gerade festgestellt, dass du die Zahlen mit Kommas trennst. Ändere diese Zeilen:
x = InStr(Cells(i, 1), "2.5")
y = InStr(Cells(i, 1), "4.5")
in
x = InStr(Cells(i, 1), "2,5")
y = InStr(Cells(i, 1), "4,5")

Alles läuft immer noch in Spalte A (Cells(i,1)

Gruss werni
  Thema: Label in Userform 
werni

Antworten: 14
Aufrufe: 1845

BeitragForum: Excel VBA (Makros)   Verfasst am: 16. Okt 2010, 11:50   Titel: AW: Label in Userform Version: Office 2010
Hallo

Ich habe das mal in Excel gesehen, dort war die Beschriftung senkrecht.

Ich tippe eher auf ein Image, als ein Label.

Gruss werni
 
Seite 118 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 115, 116, 117, 118, 119, 120, 121 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: PHP Forum