Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 116 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 113, 114, 115, 116, 117, 118, 119 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Ist Fettdruck möglich, bei Kombination von Text und Formel? 
werni

Antworten: 3
Aufrufe: 375

BeitragForum: Excel Formate   Verfasst am: 25. Nov 2010, 16:50   Titel: AW: Ist Fettdruck möglich, bei Kombination von Text und Form Version: Office 2003
Hallo Scarlett

In einer Formel leider nein. Mit VBA ja.
In Zelle A1 steht der Verwendungnszweck dann:

Sub Test1()
Range("C1") = "Bitte geben Sie den Verwendungszweck an: " & Range("A1")
x = InStr(1, Range("C1"), ":")
Range("C1").Characters(Start:=x, Length:=20).Font.FontStyle = "Fett"
End Sub

Gruss werni
  Thema: MSGBOX in If/ Else Funktion erscheint immer 
werni

Antworten: 4
Aufrufe: 411

BeitragForum: Excel Formeln   Verfasst am: 25. Nov 2010, 13:59   Titel: AW: MSGBOX in If/ Else Funktion erscheint immer Version: Office 2003
Hallo Joe

If Round(Range("D25"), 2) = 1 Then

Gruss werni
  Thema: MSGBOX in If/ Else Funktion erscheint immer 
werni

Antworten: 4
Aufrufe: 411

BeitragForum: Excel Formeln   Verfasst am: 25. Nov 2010, 13:26   Titel: AW: MSGBOX in If/ Else Funktion erscheint immer Version: Office 2003
Hallo Joe

Die Zelle D25 wird bestimmt mit einer Formel berechnet!? Dann werden vielleicht noch Nachkommastellen vorhanden sein. Runde diese Formel mal auf 1 oder 2 Kommastellen.

Gruss werni
  Thema: *T*Alterberechnung in Excel 
werni

Antworten: 10
Aufrufe: 251

BeitragForum: Excel Hilfe   Verfasst am: 09. Nov 2010, 22:31   Titel: AW: *T*Alterberechnung in Excel Version: Office 2003
Hallo Nils

Oder auch so

Arbeitsblatt mit dem Namen 'Tabelle2 (2)' EFGH2Do 09.05.1935Mi 02.12.1992 57 Jahre 6 Monate 23 TageZelleFormatWertE2TTT* TT.MM.JJJJ09.05.1935F2TTT* TT.MM.JJJJ02.12.1992ZelleFormelH2=WENN(E2="";"";WENN(UND(JAHR(E2)>1899;F2="");"laufend";WENN(E2;DATEDIF(E2;F2;"y")&" Jahr"&WENN(DATEDIF(E2;F2;"y")-1;"e ";" ")&DATEDIF(E2;F2;"ym")&" Monat"&WENN(DATEDIF(E2;F2;"ym")-1;"e ";" ")&DATEDIF(E2;F2;"md")&" Tag"&WENN(DATEDIF(E2;F2;"md")-1;"e ";" ");"")))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Gestaffelte Verkaufseinheiten ausrechnen 
werni

Antworten: 5
Aufrufe: 466

BeitragForum: Excel Formeln   Verfasst am: 08. Nov 2010, 19:38   Titel: AW: Gestaffelte Verkaufseinheiten ausrechnen Version: Office 2003
Hallo Martin

Darf ich auch bei dir Einkaufen?

Ich kaufe für 25000€ und erhalte eine Vergütung von 25000*1,1=27500€

Müssten das nicht 1,1% anstatt € sein? Oder gar 0,11€?

Gruss werni
  Thema: Provisionsabrechnung für Excel - welche Formeln? 
werni

Antworten: 6
Aufrufe: 1192

BeitragForum: Excel Formeln   Verfasst am: 08. Nov 2010, 09:01   Titel: AW: Provisionsabrechnung für Excel - welche Formeln? Version: Office 2008 (Mac)
Hallo

Oder vielleicht so?

Arbeitsblatt mit dem Namen 'Tabelle1' AB1GewinnProvision220'0002'000.00330'0003'250.00440'0004'750.00550'0006'250.00660'0008'250.00770'00010'250.00880'00012'250.00990'00014'250.0010100'00016'750.00ZelleFormelB2=WENN(A2>90000;((A2-90000)*25%)+(40000*20%)+(25000*15%)+(25000*10%);WENN(A2>50000;((A2-50000)*20%)+(25000*15%)+(25000*10%);WENN(A2>=25000;((A2-25000)*15%)+(25000*10%);WENN(A2<25000;A2*10%;0))))B3=WENN(A3>90000;((A3-90000)*25%)+(40000*20%)+(25000*15%)+(25000*10%);WENN(A3>50000;((A3-50000)*20%)+(25000*15%)+(25000*10%);WENN(A3>=25000;((A3-25000)*15%)+(25000*10%);WENN(A3<25000;A3*10%;0))))B4=WENN(A4>90000;((A4-90000)*25%)+(40000*20%)+(25000*15%)+(25000*10%);WENN(A4>50000;((A4-50000)*20%)+(25000*15%)+(25000*10%);WENN(A4>=25000;((A4-25000)*15%)+(25000*10%);WENN(A4<25000;A4*10%;0))))B5=WENN(A5>90000;((A5-90000)*25%)+(40000*20%)+(25000*15%)+(25000*10%);WENN(A5>50000;((A5-50000)*20%)+(25000*15%)+(25000*10%);WENN(A5 ...
  Thema: png Einfügen in Diagramm 
werni

Antworten: 2
Aufrufe: 1146

BeitragForum: Excel Hilfe   Verfasst am: 05. Nov 2010, 20:40   Titel: AW: png Einfügen in Diagramm Version: Office 2003
Hallo Moritz

Extras -> Optionen -> Ansicht - Bei Objekte (alle anzeigen aktivieren) und speichern.

Gruss werni
  Thema: Formel für Werte mit mehreren Bindestrichen 
werni

Antworten: 8
Aufrufe: 172

BeitragForum: Excel Formeln   Verfasst am: 04. Nov 2010, 06:37   Titel: AW: Formel für Werte mit mehreren Bindestrichen Version: Office 2003
Hallo Detlef

Danke dir. Hab es zwar mal gesehen, aber es ist eben noch früh Morgens.

Gruss werni
  Thema: Formel für Werte mit mehreren Bindestrichen 
werni

Antworten: 8
Aufrufe: 172

BeitragForum: Excel Formeln   Verfasst am: 04. Nov 2010, 06:24   Titel: AW: Formel für Werte mit mehreren Bindestrichen Version: Office 2003
Hallo Thomas

Natürlich ist ese das. Du kannst in den Englischen Version nicht Deutsche Formeln schreiben. Du musst die Deuschen Wörter ins Englische übersetzen. z.B. Wenn = If
Die weiteren hab ich grad nicht auf Lager.
Gruss werni
  Thema: Formel für Werte mit mehreren Bindestrichen 
werni

Antworten: 8
Aufrufe: 172

BeitragForum: Excel Formeln   Verfasst am: 04. Nov 2010, 06:10   Titel: AW: Formel für Werte mit mehreren Bindestrichen Version: Office 2003
Hallo Thomas

Das wäre folgende Formel:

Arbeitsblatt mit dem Namen 'Tabelle1' AB23354553354553545-555-6231545-55543548-998-6-97-63548-998-6-9753548-998-6-97-53548-998-6-9763548-998-6-97-73548-998-6-977344-10AGNH3448A55-585-6220-1HA55-585-622093-854555-20113-854555ZelleFormelB2{=WENN(ISTFEHLER(FINDEN("-";A2));A2;LINKS(A2;MAX((TEIL(A2;SPALTE($1:$1);1)="-")*SPALTE($1:$1))-1))}B3{=WENN(ISTFEHLER(FINDEN("-";A3));A3;LINKS(A3;MAX((TEIL(A3;SPALTE($1:$1);1)="-")*SPALTE($1:$1))-1))}B4{=WENN(ISTFEHLER(FINDEN("-";A4));A4;LINKS(A4;MAX((TEIL(A4;SPALTE($1:$1);1)="-")*SPALTE($1:$1))-1))}B5{=WENN(ISTFEHLER(FINDEN("-";A5));A5;LINKS(A5;MAX((TEIL(A5;SPALTE($1:$1);1)="-")*SPALTE($1:$1))-1))}B6{=WENN(ISTFEHLER(FINDEN("-";A6));A6;LINKS(A6;MAX((TEIL(A6;SPALTE($1:$1);1)="-")*SPALTE($1:$1))-1))}B7{=WENN(ISTFEHLER(FINDEN("-";A7));A7;LINKS(A7;MAX((TEIL(A7;SPALTE($1:$1);1)="-")*SPALTE($1:$1 ...
  Thema: letzten Arbeitstag öffnen 
werni

Antworten: 7
Aufrufe: 395

BeitragForum: Excel VBA (Makros)   Verfasst am: 03. Nov 2010, 09:56   Titel: AW: letzten Arbeitstag öffnen Version: Office 2007
Hallo Julian

Da du ja nur Montag bis Freitag arbeitest, ist das schon richtig.
XDatum: Wenn der Wochentag ein Montag ist, soll er das Datum 3 Tage vorher wählen, also den Freitag.
Diesen Code hab ich auch noch nict getestet. Es ist aber noch ein Fehler drin und zwar:

Else
XDatum=Date
End if
muss ersetzt werden durch:

Else
XDatum=Date -1
End if

Aber weiter unten hast du ja noch so eine Zeile:
Windows("protokolldaten " & Format(Now - 2, "dd.mm.yyyy") & ".xls").Activate

Das würde ja auch wieder Fehlschlagen. Was willst du mit den zwei Tagen vorher?
Am Mittwoch den Montag, am Dienstag den Sonntag und am Montag den Samstag!

Und nimm für so etwas nicht (Now) sondern (Date). Now ist Datum und Zeit, Date nur Datum.

Musst schon genau erklären, was du möchtest uns wann geschehen soll.

Gruss werni
  Thema: letzten Arbeitstag öffnen 
werni

Antworten: 7
Aufrufe: 395

BeitragForum: Excel VBA (Makros)   Verfasst am: 03. Nov 2010, 09:20   Titel: AW: letzten Arbeitstag öffnen Version: Office 2007
Hallo Julian

Einfügen und ersetze folgende Zeilen:

Sheets("protokolldaten1").Select
If Weekday(Date)=2 then
XDatum=Date-3
Else
XDatum=Date
End if
Workbooks.Open Filename:="Z:\Reports\" & Format(XDatum, "dd.mm.yyyy") & ".xls"
Columns("A:A").Select
Selection.AutoFilter

Gruss werni
  Thema: Grafik mit aktueller Zeitleiste 
werni

Antworten: 11
Aufrufe: 1991

BeitragForum: Excel VBA (Makros)   Verfasst am: 02. Nov 2010, 19:20   Titel: AW: Grafik mit aktueller Zeitleiste Version: Office 2003
Hallo Zotti

Ich hab jetzt den Code Fahrten in zwei Schleifen gepack. Ist natürlich viel kürzer geworden.

Sub Fahrten()
AlleAusblenden
For j = 1 To 10
a = j + 1 'Zeile
a1 = 2 'Spalte
f = j 'Fahrer
For i = 1 To 5
t = i 'Tour
ft = "Fahrer" & f & t 'Shapes Namen
If Tabelle2.Cells(a, a1) > 0 Then
Tabelle1.Shapes(ft).Visible = True
STA = Tabelle2.Cells(a, a1)
LZT = (Tabelle2.Cells(a, a1 + 1) - Tabelle2.Cells(a, a1)) * 24
Tabelle1.Shapes(ft).Left = Tabelle1. _
Cells(1, WorksheetFunction.RoundDown(STA * 24 / (1 / 4), 0) + 2).Left
Tabelle1.Shapes(ft).IncrementLeft _
(Minute((STA) - (WorksheetFunction.RoundDown(STA * 96, 0) / 96)) * 0.75) + 6
LZTA = LZT * Tabelle2.

Du kannst, wenn du möchtest, den alten Code mit diesem überschreiben.

Gruss werni
  Thema: Tabellenergebnis in ein Textfeld automatisch übermitteln 
werni

Antworten: 1
Aufrufe: 242

BeitragForum: Excel Auswertungen   Verfasst am: 02. Nov 2010, 14:38   Titel: AW: Tabellenergebnis in ein Textfeld automatisch übermitteln Version: Office 2003
Hallo Florian

Füge oberhalb der Treppe ein Textfeld für jeden ein. Den Cusor ins Textfeld setzen -> in der Bearbeitungsleiste die entsprechnde Zelle zuweisen

=$E$2

etc.

Alle Objekte markieren -> rechte Maustaste -> Gruppierung. Da kannst du alles in einem hin und her verschieben

Gruss werni
  Thema: Spalten aus 30 Tabellenblätter Zusammenfügen 
werni

Antworten: 1
Aufrufe: 346

BeitragForum: Excel Auswertungen   Verfasst am: 02. Nov 2010, 14:28   Titel: AW: Spalten aus 30 Tabellenblätter Zusammenfügen Version: Office 2003
Hallo Jones

Mit Indirekt, aber das Bedingt, dass die andere Arbeitsmappe offen ist. Kannst je nachher Inhalte einfügen-> Werte, dann sind sie fest drin. Die Formel kannst du nach rechts und nach unten ziehen

Arbeitsblatt mit dem Namen 'Tabelle1' BC1Schüler 1Schüler 22Hallo1Hallo1003Hallo2Hallo1014Hallo3Hallo1025Hallo4Hallo1036Hallo5Hallo1047Hallo6Hallo105ZelleFormelB2=INDIREKT("'[Schülerbogen.xls]Schüler ("&SPALTE(A1)&")'!D"&ZEILE($A28))C2=INDIREKT("'[Schülerbogen.xls]Schüler ("&SPALTE(B1)&")'!D"&ZEILE($A28))B3=INDIREKT("'[Schülerbogen.xls]Schüler ("&SPALTE(A2)&")'!D"&ZEILE($A29))C3=INDIREKT("'[Schülerbogen.xls]Schüler ("&SPALTE(B2)&")'!D"&ZEILE($A29))B4=INDIREKT("'[Schülerbogen.xls]Schüler ("&SPALTE(A3)&")'!D"&ZEILE($A30))C4=INDIREKT("'[Schülerbogen.xls]Schüler ("&SPALTE(B3)&")'!D"&ZEIL ...
 
Seite 116 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 113, 114, 115, 116, 117, 118, 119 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Frontpage Forum