Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 115 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 112, 113, 114, 115, 116, 117, 118 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Seitenansicht Drucken 
werni

Antworten: 3
Aufrufe: 505

BeitragForum: Excel Hilfe   Verfasst am: 02. Dez 2010, 23:20   Titel: AW: Seitenansicht Drucken Version: Office 2k (2000)
Hallo Gast

Du meinst sicher viele Tabellen, Tabelle1, Tabelle2 etc.?

Dann alle Tabellen Gruppieren
Datei -> Seite einrichten
Jetzt die Kopfzeile eingeben und OK

Hier wird das klappen

Gruss werni
  Thema: wenn funktion??? 
werni

Antworten: 3
Aufrufe: 153

BeitragForum: Excel Formeln   Verfasst am: 01. Dez 2010, 06:42   Titel: AW: wenn funktion??? Version: Office XP (2002)
Hallo

Schau dir mal die Funktion WOCHENTAG an

1 oder nicht angegeben Zahl 1 (Sonntag) bis 7 (Samstag).
2 Zahl 1 (Montag) bis 7 (Sonntag).


=WENN(WOCHENTAG(A5;2)=1;"X";"")

Gruss werni
  Thema: wenn funktion??? 
werni

Antworten: 3
Aufrufe: 153

BeitragForum: Excel Formeln   Verfasst am: 01. Dez 2010, 06:29   Titel: AW: wenn funktion??? Version: Office XP (2002)
Hallo

Mit Wochentag

=WENN(WOCHENTAG(A5)=2;"X";"")

Arbeitsblatt mit dem Namen 'Tabelle1' AB3Sa 4So 5MoX6Di 7Mi 8Do 9Fr 10Sa 11So 12MoX13Di ZelleFormatWertA3TTT01.01.2011A4TTT02.01.2011A5TTT03.01.2011A6TTT04.01.2011A7TTT05.01.2011A8TTT06.01.2011A9TTT07.01.2011A10TTT08.01.2011A11TTT09.01.2011A12TTT10.01.2011A13TTT11.01.2011ZelleFormelB3=WENN(WOCHENTAG(A3)=2;"X";"")B4=WENN(WOCHENTAG(A4)=2;"X";"")B5=WENN(WOCHENTAG(A5)=2;"X";"")B6=WENN(WOCHENTAG(A6)=2;"X";"")B7=WENN(WOCHENTAG(A7)=2;"X";"")B8=WENN(WOCHENTAG(A8)=2;"X";"")B9=WENN(WOCHENTAG(A9)=2;"X";"")B10=WENN(WOCHENTAG(A10)=2;"X";"")B11=WENN(WOCHENTAG(A11)=2;"X";"")B12=WENN(WOCHENTAG(A12)=2;"X";"")B13=WENN(WOCHENTAG(A13)=2;"X";"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamb ...
  Thema: Datum in WordArt 
werni

Antworten: 5
Aufrufe: 518

BeitragForum: Excel Formate   Verfasst am: 30. Nov 2010, 10:29   Titel: AW: Datum in WordArt Version: Office 2007
Hallo Konfis

Tut mir leid. Ich habe kein Office2007.

Gruss werni
  Thema: Datum in WordArt 
werni

Antworten: 5
Aufrufe: 518

BeitragForum: Excel Formate   Verfasst am: 30. Nov 2010, 10:06   Titel: AW: Datum in WordArt Version: Office 2007
Hallo

Erstelle und plaziere dein Wordart Objekt.

Der folgende Code wird in dein WordArt Objekt das aktuelle Datum schreiben. Und dies auch bei aktivem Blattschutz. Kannst ihn auch unter Private Sub Workbook_Open() ablegen, dann aktualisiert er beim öffnen der Datei.

Sub DatumWordArt()
x = Format(Date, "DD.MM.YYYY")
ActiveSheet.Shapes("WordArt 1").TextEffect.Text = x
End Sub

Das bezieht sich auf ("WordArt 1"). Ev. musst du das anpassen.

Gruss werni
  Thema: Excel auf dem Server 
werni

Antworten: 1
Aufrufe: 521

BeitragForum: Anwendungsübergreifende Fragen   Verfasst am: 29. Nov 2010, 17:23   Titel: AW: Excel auf dem Server
Hallo Achim

Eine grosse Rolle spielt vielleicht mal die Ländereinstellung in der Systemsteuerung des Fehlerhaften PC’s.

Gruss werni
  Thema: Spalte nach Datum durchsuchen 
werni

Antworten: 5
Aufrufe: 857

BeitragForum: Excel Hilfe   Verfasst am: 29. Nov 2010, 16:45   Titel: AW: Spalte nach Datum durchsuchen Version: Office 97
Hallo

Wie wäre es mit SVERWEIS
Arbeitsblatt mit dem Namen 'Tabelle1' ABCDE1DatumText 04.01.2011Bereitschaft201.01.2011Frei   302.01.2011Dienst   403.01.2011Dienst   504.01.2011Bereitschaft   605.01.2011Dienst   706.01.2011Frei   ZelleFormelE1=SVERWEIS(D1;A2:B100;2;0)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Fortlaufende Nummern in Excel-Datei generieren 
werni

Antworten: 16
Aufrufe: 8281

BeitragForum: Excel Hilfe   Verfasst am: 29. Nov 2010, 16:33   Titel: AW: Fortlaufende Nummern in Excel-Datei generieren Version: Office 2003
Halo Franzi

Bei dem Beispiel ist ja alles offen. Erstelle mal nach deinem Geschmack ein Arbeitsplatt. Siehe aber das Blatt ist A4 hoch. Dein Entwurf darf aber nicht ganz die hälfte der Höhe des Blattes einnehmen.

Die untere Hälfte ist eine verknüpfte Kopie der oberen.

Wenn du soweit bist bekommst du bestimmt Hilfe hier im Forum wegen der Makros, die dann auf deine Quittung stimmen müssen.

Zum Hochladen von Dateien musst du aber hier angemeldet sein.

Gruss werni
  Thema: Fortlaufende Nummern in Excel-Datei generieren 
werni

Antworten: 16
Aufrufe: 8281

BeitragForum: Excel Hilfe   Verfasst am: 29. Nov 2010, 01:32   Titel: AW: Fortlaufende Nummern in Excel-Datei generieren Version: Office 2003
Hallo Franzi

Hier mal ein Beispiel einer Quittung in Excel.

Nur die hellgrünen Zellen beschreiben. Bei aktivierten Makros wird vor dem Drucken die Quittungsnummer automatisch um eins (1) erhöht. Drucken ist dann nur noch über den Button (Drucken) möglich. Der obere Teil der Tabelle ist für Eingaben, der untere übernimmt automatisch was du oben schreibst. Die Quittung wird auf ein A4-Blatt im Doppel gedruckt.

Der eingegebene Wert oben rechts wird bei Betrag in Wort automatisch in Worte geschrieben. Ein 6-stellige Zahl mit 2 Nachkommastellen ist ohne weiteres möglich.

Die Zelle B15 (Ort und Datum) muss an deine Begebenheiten angepasst werden (unter Zellen Formatieren).

Der Blattschutz ist noch ohne Passwort.

Gruss werni
  Thema: Auswertung von Daten einer Zeiterfassung 
werni

Antworten: 10
Aufrufe: 597

BeitragForum: Excel Hilfe   Verfasst am: 29. Nov 2010, 01:09   Titel: AW: Auswertung von Daten einer Zeiterfassung Version: Office 2003
Hallo Alex

Dann sieht das so aus!

Gruss werni
  Thema: Auswertung von Daten einer Zeiterfassung 
werni

Antworten: 10
Aufrufe: 597

BeitragForum: Excel Hilfe   Verfasst am: 29. Nov 2010, 01:01   Titel: AW: Auswertung von Daten einer Zeiterfassung Version: Office 2003
Hallo Alex

Meinst du so?

Arbeitsblatt mit dem Namen 'Tabelle1' ABC1StafferNameClocking Time283M.dAngelis01.10.2010 06:17:06383M.dAngelis01.10.2010 09:22:57483M.dAngelis01.10.2010 09:23:02583M.dAngelis01.10.2010 09:53:53683M.dAngelis01.10.2010 13:26:25Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Auswertung von Daten einer Zeiterfassung 
werni

Antworten: 10
Aufrufe: 597

BeitragForum: Excel Hilfe   Verfasst am: 29. Nov 2010, 00:54   Titel: AW: Auswertung von Daten einer Zeiterfassung Version: Office 2003
Hallo Alex

Spalte A ist die Personalnr?
Spalte B ist der Name?

Was ist denn in Spalte C?

Gruss werni
  Thema: Auswertung von Daten einer Zeiterfassung 
werni

Antworten: 10
Aufrufe: 597

BeitragForum: Excel Hilfe   Verfasst am: 29. Nov 2010, 00:11   Titel: AW: Auswertung von Daten einer Zeiterfassung Version: Office 2003
Hallo Alex

Hab mal was gebastelt.

Gruss werni
  Thema: Spalte nach Werten absuchen 
werni

Antworten: 4
Aufrufe: 312

BeitragForum: Excel VBA (Makros)   Verfasst am: 26. Nov 2010, 23:21   Titel: AW: Spalte nach Werten absuchen Version: Office 2003
Hallo Quarry

Versuch mal diesen Code:

Sub TEST()
For i = 1 To 100
If Cells(i, 4) = 1 Then
If Cells(i, 1) = "DA" Or Cells(i, 1) = "DB" Or Cells(i, 1) = "DC" Then
intervenieren_Click
End If
End If
Next
End Sub

Gruss werni
  Thema: Zellen mit Hintergrundfarbe in anderes Tabellenblatt übertra 
werni

Antworten: 1
Aufrufe: 356

BeitragForum: Excel Formate   Verfasst am: 26. Nov 2010, 13:12   Titel: AW: Zellen mit Hintergrundfarbe in anderes Tabellenblatt übe Version: (keine Angabe möglich)
Hallo

Mal ein Versuch.
Beim aendern einer Zelle mit Farbe wird kein Makro aufgerufen. Deshalb mal mit Doppelklick.

Füge diesen Code hinter die Tabelle1.

Private Sub Worksheet_BeforeDoubleClick(ByVal Target As Range, Cancel As Boolean)
If Target.Cells.Value = "" Then Exit Sub
xCol = Target.Cells.Interior.ColorIndex
xValue = Target.Cells.Value
With Worksheets(2).Range("a1:d500")
Set c = .Find(xValue, LookIn:=xlValues)
If Not c Is Nothing Then
firstAddress = c.Address
Do
c.Interior.ColorIndex = xCol
Set c = .FindNext(c)
Loop While Not c Is Nothing And c.Address <> firstAddress
End If
End With
With Worksheets(3).Range("a1:d500")
Set c = .Find(xValue, LookIn:=xlValues)
If Not c Is Nothing Then
firstAddress = c.Address
Do
c.Interior.ColorIndex = xCol
Set c = .FindNext(c)
Loop While Not c Is Nothing And c.Addr ...
 
Seite 115 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 112, 113, 114, 115, 116, 117, 118 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: PHP Forum