Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 114 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 111, 112, 113, 114, 115, 116, 117 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Zahlen mit Exp^Zahl in Spalte ausrechnen lassen 
werni

Antworten: 4
Aufrufe: 438

BeitragForum: Excel Formeln   Verfasst am: 16. Dez 2010, 16:25   Titel: AW: Zahlen mit Exp^Zahl in Spalte ausrechnen lassen Version: Office 2003
Hallo André

Bei mir ist Punkt, deshalb hab ich vorher das Komma durch Punkt ersetzt und auch das Format mit Punkt eingestellt. Das hat funktioniert.

Da aber Chris mit Komma rechnet, hab ich nach dem Code kopieren das Komma eingesetz.

Wieso fragst du, funktioniert der Code den nicht mit der Deutsch(Deutland) einstellung?

Gruss werni
  Thema: Prüfen 
werni

Antworten: 15
Aufrufe: 333

BeitragForum: Excel Formeln   Verfasst am: 16. Dez 2010, 13:40   Titel: AW: Prüfen Version: Office 2003
Hallo Bombe

Du willst also in Spalte C die Kostenart, wenn bei Elemente eine 30 am ende steht?
Wenn nicht, dann FLSCH?

=WENN(RECHTS(B2;2)="30";A2)

Gruss werni
  Thema: Wenn Bedingung mit Grafik/Formatierung 
werni

Antworten: 3
Aufrufe: 319

BeitragForum: Excel Formate   Verfasst am: 16. Dez 2010, 01:09   Titel: AW: Wenn Bedingung mit Grafik/Formatierung Version: Office XP (2002)
Hallo Master

Es wäre gut, wenn man ein Beispiel wie es aussehen sollte, bei der Frage hinzufügt.
So kann man nur raten, was ev. richig wäre.

Vielleich so?

Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEFGHI1AAAAA  n n n n n12BBBB   n n n n4/53CCC    n n n3/54DD     n n2/55E      n1/56         7       n n n n n n n n n n n n n n n ZelleFormatWertI1# ?/51I2# ?/50.8I3# ?/50.6I4# ?/50.4I5# ?/50.2I7# ?/25 ZelleFormelH1=WIEDERHOLEN("n ";ZÄHLENWENN(A1:E1;"<>"&""))I1=ZÄHLENWENN(A1:E1;"<>"&"")/5H2=WIEDERHOLEN("n ";ZÄHLENWENN(A2:E2;"<>"&""))I2=ZÄHLENWENN(A2:E2;"<>"&"")/5H3=WIEDERHOLEN("n ";ZÄHLENWENN(A3:E3;"<>"&""))I3=ZÄHLENWENN(A3:E3;"<>"&"")/5H4=WIEDERHOLEN("n ";ZÄHLENWENN(A4:E4;"<>"&""))I4=ZÄHLENWENN(A4:E4;"<>"&"&qu ...
  Thema: Wenn Bedingung mit Grafik/Formatierung 
werni

Antworten: 3
Aufrufe: 319

BeitragForum: Excel Formate   Verfasst am: 14. Dez 2010, 15:13   Titel: AW: Wenn Bedingung mit Grafik/Formatierung Version: Office XP (2002)
Hallo

Zelle einfärben wenn eine 1 mit Bedingtem Format

Den Rest ginge dann via VBA Private Sub Worksheet_Calculate()

Gruss werni
  Thema: *T*In einer Excel mappe das Symbol Drucken abschalten 
werni

Antworten: 2
Aufrufe: 771

BeitragForum: Excel Hilfe   Verfasst am: 14. Dez 2010, 13:20   Titel: AW: *T*In einer Excel mappe das Symbol Drucken abschalten Version: Office 2003
Sorry nochmal ich

Hab, glaube ich falsch verstanden

deshalb schau hier Drucken nur über Buttun

http://www.office-loesung.de/ftopic426456_0_0_asc.php

Gruss werni
  Thema: *T*In einer Excel mappe das Symbol Drucken abschalten 
werni

Antworten: 2
Aufrufe: 771

BeitragForum: Excel Hilfe   Verfasst am: 14. Dez 2010, 13:14   Titel: AW: *T*In einer Excel mappe das Symbol Drucken abschalten Version: Office 2003
Hallo Andreas

Im Eigenschaftsfenster PrintObject auf false stellen.

Gruss werni
  Thema: WENN + UND Funktion DANN ... 
werni

Antworten: 1
Aufrufe: 147

BeitragForum: Excel Formeln   Verfasst am: 14. Dez 2010, 12:58   Titel: AW: WENN + UND Funktion DANN ... Version: Office 2003
Hallo Mynority

In deiner Formel fehlt ein Semikolon

Arbeitsblatt mit dem Namen 'Tabelle1' AB11001152  3100 ZelleFormelA3=WENN(UND(A1<(B1+30);A1>(B1-30));A1;"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Kurze Hilfe zur Funktion 
werni

Antworten: 5
Aufrufe: 219

BeitragForum: Excel Hilfe   Verfasst am: 13. Dez 2010, 20:35   Titel: AW: Kurze Hilfe zur Funktion Version: Office 2003
Hallo ichilas

Mit einer Hlifsspalte den Rang ermitteln. Dann Nachlass und Summe direkt untereinander, damit man die Formeln herunterziehen kann.

Arbeitsblatt mit dem Namen 'Tabelle1' BCDEFGHI5Rangnachlass summe    6      nachlasssumme74-10 1500  -5212448 -10 1000  -15140492-15 1254  -104985101-52 1244  121246211812 12462  3212268612932 122564    13 32 122    14 -10 1235    15 -10 1250    16 -15 150    ZelleFormelB7=WENN(ZÄHLENWENN(C$7:C7;C7)>1;"";RANG(C7;C$7:C$16;1))H7=SVERWEIS(KKLEINSTE(B$7:B$16;ZEILE(A1));B$7:C$16;2;0)I7=SUMMEWENN(C$7:C$16;H7;E$7:E$16)B8=WENN(ZÄHLENWENN(C$7:C8;C8)>1;"";RANG(C8;C$7:C$16;1))H8=SVERWEIS(KKLEINSTE(B$7:B$16;ZEILE(A2));B$7:C$16;2;0)I8=SUMMEWENN(C$7:C$16;H8;E$7:E$16)B9=WENN(ZÄHLENWENN(C$7:C9;C9)>1;"";RANG(C9;C$7:C$16;1))H9=SVERWEIS(KKLEINSTE(B$7:B$16;ZEILE(A3));B$7:C$16;2;0)I9=SUMMEWENN(C$7:C$16;H9;E$7:E$16)B10=WENN(ZÄHLENWENN(C$7:C10;C10)>1;"";RANG(C10;C$7:C$16;1))H10=SVERWEIS(KKLEINSTE(B$7:B$16;ZE ...
  Thema: Fortlaufende Nummern in Excel-Datei generieren 
werni

Antworten: 16
Aufrufe: 8281

BeitragForum: Excel Hilfe   Verfasst am: 10. Dez 2010, 13:19   Titel: AW: Fortlaufende Nummern in Excel-Datei generieren Version: Office 2003
Hallo Gandalf

Also, du meinst, man sollte einen "Zähler_reset" einbauen. Das ist natürlich möglich. Es sollte auch, wenn die Datei auf einem Server liegt und von verschiedenen Usern benutzt werden soll eine
If ReadOnly Anweisung drin sein. Den Blattschutz sollte auch mit Passwort erstellt werden. Das VBA-Projekt würde ich auch schützen. Etc.

Ich warte mal ab, was Franzi noch für Wünsche hat.

Gruss werni
  Thema: Fortlaufende Nummern in Excel-Datei generieren 
werni

Antworten: 16
Aufrufe: 8281

BeitragForum: Excel Hilfe   Verfasst am: 10. Dez 2010, 12:38   Titel: AW: Fortlaufende Nummern in Excel-Datei generieren Version: Office 2003
Hallo Gandalf

In Excel 2000 bis 2003 hab ich keine Probleme. Drucken ist ja nur mit der Tastenkombination möglich. Nach der Tastenkombination wird die Tabelle dem Drucker zugewiesen. Die Tabelle bekommt eine neue Nummer und die Datei wird gespeichert.
Es steht wohl die neue Nummer bereit, die andern beschreibbaren Inhalte kann man löschen, vielleicht aber nicht alle. Das muss dann Franzi wissen.

(egal ob Druck erfolgreich oder nicht)

Mit der Annahme, das der Druckprozess nicht abgebrochen wird.
Oder meinst du etwas anderes?

Gruss werni
  Thema: Fortlaufende Nummern in Excel-Datei generieren 
werni

Antworten: 16
Aufrufe: 8281

BeitragForum: Excel Hilfe   Verfasst am: 09. Dez 2010, 16:59   Titel: AW: Fortlaufende Nummern in Excel-Datei generieren Version: Office 2003
Hallo Franzi

Sind die Makros aktiviert, ist die Seitenansicht gesperrt.
Sind die Makros deaktiviert kann die Quittung nicht bearbeitet werden.
Drucken der Quittung mit der Tastenkombination Ctrl + Shift + Q

Gruss werni
  Thema: Kurze Hilfe zur Funktion 
werni

Antworten: 5
Aufrufe: 219

BeitragForum: Excel Hilfe   Verfasst am: 09. Dez 2010, 13:37   Titel: AW: Kurze Hilfe zur Funktion Version: Office 2003
Hallo ichilas

Arbeitsblatt mit dem Namen 'Tabelle1' CDEFGH5nachlass summe   6      7-10 1500 nachlass-108-10 1000 summe49859-15 1254   10-52 1244 nachlass-521112 12462 summe12441232 122564   1332 122 nachlass3214-10 1235  12268615-10 1250   16-15 150   ZelleFormelH8=SUMMEWENN(C$7:C$16;H7;E$7:E$16)H11=SUMMEWENN(C$7:C$16;H10;E$7:E$16)H14=SUMMEWENN(C$7:C$16;H13;E$7:E$16)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Mit Summewenn(

Gruss werni
  Thema: Mehrere WENN-Bedingungen 
werni

Antworten: 3
Aufrufe: 307

BeitragForum: Excel Formeln   Verfasst am: 08. Dez 2010, 13:25   Titel: AW: Mehrere WENN-Bedingungen Version: Office XP (2002)
Hallo Jenny

oder gar so mit NAMEN

Arbeitsblatt mit dem Namen 'Tabelle1' ABC1APFELEIGURKE2DDDFFFAAANameBezugSPEISEN=Tabelle2!$A$1:$A$6ZelleFormelA2=WENN(A$1="";"";WAHL(VERGLEICH(A$1;SPEISEN;0);"AAA";"BBB";"CCC";"DDD";"EEE";"FFF"))B2=WENN(B$1="";"";WAHL(VERGLEICH(B$1;SPEISEN;0);"AAA";"BBB";"CCC";"DDD";"EEE";"FFF"))C2=WENN(C$1="";"";WAHL(VERGLEICH(C$1;SPEISEN;0);"AAA";"BBB";"CCC";"DDD";"EEE";"FFF"))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

In einer andern Tabelle die Daten auflisten und dem Bereich einen Namen vergeben. z.B. SPEISEN (hier in Tabelle2)

Gruss werni
  Thema: Probleme mit WENN Formel, leere Zeilen als leer anzeigen 
werni

Antworten: 5
Aufrufe: 681

BeitragForum: Excel Formeln   Verfasst am: 08. Dez 2010, 12:26   Titel: AW: Probleme mit WENN Formel, leere Zeilen als leer anzeigen Version: Office 2007
Hallo

Wieso 2 x wenn?

=WENN(A1="r";"Rechnung";"")

Gruss werni
  Thema: Sverweis findet Anzahl nicht 
werni

Antworten: 2
Aufrufe: 405

BeitragForum: Excel Formeln   Verfasst am: 08. Dez 2010, 12:23   Titel: AW: Sverweis findet Anzahl nicht Version: Office 2003
Hallo Namensvetter

Warscheinlich hast du in der Tabelle "Produkte" noch Leerzeichen drin.

Gruss werni
 
Seite 114 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 111, 112, 113, 114, 115, 116, 117 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: PHP JavaScript