Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 108 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 105, 106, 107, 108, 109, 110, 111 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: nach Gruppen summieren 
werni

Antworten: 2
Aufrufe: 181

BeitragForum: Excel VBA (Makros)   Verfasst am: 11. Feb 2011, 16:16   Titel: AW: nach Gruppen summieren Version: Office 2007
Hallo Bobsun

Mit Formel:

Arbeitsblatt mit dem Namen 'Tabelle3' ABC2Peter20753Peter15 4Peter40 5Simon556Toni10307Toni20 ZelleFormelC2=WENN(ZÄHLENWENN(A$2:A2;A2)=1;SUMMEWENN(A:A;A2;B:B);"")C3=WENN(ZÄHLENWENN(A$2:A3;A3)=1;SUMMEWENN(A:A;A3;B:B);"")C4=WENN(ZÄHLENWENN(A$2:A4;A4)=1;SUMMEWENN(A:A;A4;B:B);"")C5=WENN(ZÄHLENWENN(A$2:A5;A5)=1;SUMMEWENN(A:A;A5;B:B);"")C6=WENN(ZÄHLENWENN(A$2:A6;A6)=1;SUMMEWENN(A:A;A6;B:B);"")C7=WENN(ZÄHLENWENN(A$2:A7;A7)=1;SUMMEWENN(A:A;A7;B:B);"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Zählen und Präfix einfügen 
werni

Antworten: 4
Aufrufe: 635

BeitragForum: Excel Hilfe   Verfasst am: 11. Feb 2011, 14:32   Titel: AW: Zählen und Präfix einfügen Version: Office 2010
Hallo

Dann jetzt so:

Arbeitsblatt mit dem Namen 'Tabelle3' CDEFGH5BelegBezeichnungEinnahmenAusgabenEinnahmenAusgaben6 Erben10000   7BA1  20  8SPA1    459SPE1   255 10BA2  100  11BA3  2  12BA4  2  13SPE2   51 14SPA2    2415SPA3    25ZelleFormelC6=WENN(SUMME(F6)>0;"BA"&ZÄHLENWENN(F$5:F5;">"&0)+1;WENN(SUMME(G6)>0;"SPE"&ZÄHLENWENN(G$5:G5;">"&0)+1;WENN(SUMME(H6)>0;"SPA"&ZÄHLENWENN(H$5:H5;">"&0)+1;"")))C7=WENN(SUMME(F7)>0;"BA"&ZÄHLENWENN(F$5:F6;">"&0)+1;WENN(SUMME(G7)>0;"SPE"&ZÄHLENWENN(G$5:G6;">"&0)+1;WENN(SUMME(H7)>0;"SPA"&ZÄHLENWENN(H$5:H6;">"&0)+1;"")))C8=WENN(SUMME(F8)>0;"BA"&ZÄHLENWENN(F$5:F7;">"&0)+1;WENN(SUMME(G8)>0;"SPE"&ZÄHLENWENN(G$5:G7;">"&0)+1;WENN(SUMME(H8)>0;"SPA"&ZÄ ...
  Thema: Zählen und Präfix einfügen 
werni

Antworten: 4
Aufrufe: 635

BeitragForum: Excel Hilfe   Verfasst am: 11. Feb 2011, 14:00   Titel: AW: Zählen und Präfix einfügen Version: Office 2010
Hallo

Das Zahlenformat: "BA" 0

Arbeitsblatt mit dem Namen 'Tabelle3' A5Lfd Nr.6 7BA 18 9 10BA 211 ZelleFormatWertA6"BA" 0 A7"BA" 01A8"BA" 0 A9"BA" 0 A10"BA" 02A11"BA" 0 Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Problem mit Excel-2007-Datei 
werni

Antworten: 1
Aufrufe: 125

BeitragForum: Excel Hilfe   Verfasst am: 11. Feb 2011, 13:47   Titel: AW: Problem mit Excel-2007-Datei Version: Office 2003
Hallo Nessie

Ich glaube für den Konverter benötigst du SP3.

Gruss werni
  Thema: FILTERPROBLEM 
werni

Antworten: 1
Aufrufe: 141

BeitragForum: Excel Hilfe   Verfasst am: 11. Feb 2011, 13:44   Titel: AW: FILTERPROBLEM Version: Office 2003
Hallo Jesaja

1. Versuch?
Mit Summewenn()

Arbeitsblatt mit dem Namen 'Tabelle2' ABCDE2Januar50 Januar5103Februar60 Februar5404März70 März5705April80 April6006Mai90 Mai6307Juni100 Juni3208Juli110 Juli3409August120 August36010September130 September38011Oktober140 Oktober40012November150 November42013Dezember160 Dezember44014Januar170   15Februar180   16März190   17April200   18Mai210   19Juni220   20Juli230   21August240   22September250   23Oktober260   24November270   25Dezember280   26Januar290   27Februar300   28März310   29April320   30Mai330   ZelleFormelE2=SUMMEWENN(A:A;D2;B:B)E3=SUMMEWENN(A:A;D3;B:B)E4=SUMMEWENN(A:A;D4;B:B)E5=SUMMEWENN(A:A;D5;B:B)E6=SUMMEWENN(A:A;D6;B:B)E7=SUMMEWENN(A:A;D7;B:B)E8=SUMMEWENN(A:A;D8;B:B)E9=SUMMEWENN(A:A;D9;B:B)E10=SUMMEWENN(A:A;D10;B:B)E11=SUMMEWENN(A:A;D11;B:B)E12=SUMMEWENN(A:A;D12;B:B)E13=SUMMEWENN(A:A;D13;B:B)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: *T*Mittelwerte in 100er Folgen 
werni

Antworten: 1
Aufrufe: 222

BeitragForum: Excel Hilfe   Verfasst am: 11. Feb 2011, 13:38   Titel: AW: *T*Mittelwerte in 100er Folgen Version: Office 2003
Hallo

Mit zwei Hilfsspalten. z.B. in Spalte F die 1-ner Zahlen, in Spalte G die 00-er Zahlen. Nur die ersten zwei Zeilen und dann mit der Formel:
=MITTELWERT(INDIREKT("A"&F2&":A"&G2)) zusammen herunterziehen.

Arbeitsblatt mit dem Namen 'Tabelle1' EFG250.0011003149.501012004249.502013005349.503014006449.504015007549.505016008649.506017009749.5070180010849.50801900ZelleFormelE2=MITTELWERT(INDIREKT("A"&F2&":A"&G2))E3=MITTELWERT(INDIREKT("A"&F3&":A"&G3))E4=MITTELWERT(INDIREKT("A"&F4&":A"&G4))E5=MITTELWERT(INDIREKT("A"&F5&":A"&G5))E6=MITTELWERT(INDIREKT("A"&F6&":A"&G6))E7=MITTELWERT(INDIREKT("A"&F7&":A"&G7))E8=MITTELWERT(INDIREKT("A"&F8&":A"&G8))E9=MITTELWERT(INDIREKT("A"&F9&":A"&G9))E10=MITTELWERT( ...
  Thema: Zeit von ...-... in einer Zelle 
werni

Antworten: 5
Aufrufe: 150

BeitragForum: Excel Formeln   Verfasst am: 11. Feb 2011, 10:03   Titel: AW: Zeit von ...-... in einer Zelle Version: Office 2003
Hallo Darkie

Wie Peter schon erwähnte, einfacher mit zwei Zellen.

Aber wenn es du unbedingt kompliziert haben willst, dann ...

Arbeitsblatt mit dem Namen 'Tabelle1' ABC4Meier15:00-16:3001:305Müller16:30-17:1300:43ZelleFormatWertC4hh:mm0.0625C5hh:mm0.029861111111111ZelleFormelC4=(REST(TEIL(B4;7;5);1))-(REST(TEIL(B4;1;5);1))C5=(REST(TEIL(B5;7;5);1))-(REST(TEIL(B5;1;5);1))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Die Eingabe muss aber eindeutig sein. Keine Leerschläge.

Gruss werni
  Thema: Frage zu einer Formel / Als Mustervorlage speichern 
werni

Antworten: 2
Aufrufe: 230

BeitragForum: Excel Formeln   Verfasst am: 11. Feb 2011, 09:15   Titel: AW: Frage zu einer Formel / Als Mustervorlage speichern Version: Office 2003
Hallo Timbear

Die Formel funktioniert erst, wenn die Datei als *.xls gespeichert wird.
Öffne die Vorlage, speichere sie und der Tabellenname steht da.

Oder ev. mit VBA?

Private Sub Workbook_Open()


Die Zelle, hier M1 musst du noch anpassen.

Gruss werni
  Thema: Excel in PPT als Bild einfügen =letzte/n Spalte/n fehlen 
werni

Antworten: 4
Aufrufe: 644

BeitragForum: Excel VBA (Makros)   Verfasst am: 09. Feb 2011, 16:02   Titel: AW: Excel in PPT als Bild einfügen =letzte/n Spalte/n fehlen Version: Office 2003
Hallo Nina

Meine Anweisung war händisch, du aber stellst die Frage im Excel VBA (Makros). Ist das richtig? Kopierst du via VBA? Wie markierst du deinen Bereich? Hast du leere Spalten im ganzen Bereich?

Du markierst deinen Bereich, mit gehaltener Shifttaste -> Bearbeiten -> Bild kopieren, dann gehst du in eine leere Exceltabelle (könntest auch in dieselbe Tabelle einfügen) mit Strg+V fügst du dieses Bild ein. Sieh dir das eingefügte „Bild“ mal an, da sollten alle Spalten drin sein.

Das „Bild“ ist ja immer noch selektiert, also kannst du mit Strg+C dieses Bild noch mal kopieren.

Im PP einfügen und Grösse anpassen.

Ich hab auch Office2003 und bei mir klappt es. Mein Test war 30 Spalten und 60 Zeilen.

Gruss werni
  Thema: Excel in PPT als Bild einfügen =letzte/n Spalte/n fehlen 
werni

Antworten: 4
Aufrufe: 644

BeitragForum: Excel VBA (Makros)   Verfasst am: 09. Feb 2011, 14:27   Titel: AW: Excel in PPT als Bild einfügen =letzte/n Spalte/n fehlen Version: Office 2003
Hallo Nina

Füge das kopierte "Bild" zuerst in eine leere Exceltabelle, dann kopierst du dieses "Bild" Strg+C, gehst zum PP und jetzt Strg+V (Einfügen)

Gruss werni
  Thema: Erste Zelle der aktiven Zeile markieren, wenn Aktion 
werni

Antworten: 4
Aufrufe: 908

BeitragForum: Excel VBA (Makros)   Verfasst am: 09. Feb 2011, 12:37   Titel: AW: Erste Zelle der aktiven Zeile markieren, wenn Aktion Version: Office 2003
Hallo Esche

Dann versuche mal diesen Code:

Wird nur eine Zelle angeklickt, wird die ganze Zeile markiert und die angeklickte Zelle wird aktiv für Eingaben. Eingaben mit Enter oder Tab bestätigen, wird in selber Zeile die nächste Spaltenzelle aktiv. Bestätige die Eingaben mit den Pfeiltasten nach oben oder unten wird die andere Zeile markiert.

Werden mehrere Zellen ausgewählt, kann dieser Bereich auch kopiert werden.

Private Sub Worksheet_SelectionChange(ByVal Target As Range)
Dim z As Integer, s As Integer, FRow As Integer, LRow As Integer
FRow = Range(Selection.Address).Row
LRow = Range(Selection.Address).Row + Selection.Rows.Count
If FRow <>= LRow-1 Then Exit Sub
z = ActiveCell.Row
s = ActiveCell.Column
If z < 2 Then Exit Sub
If s < 2 Then Exit Sub
Rows(z).Select
Cells(z, s).Activate
End Sub

Gruss werni
  Thema: Stunden berechnen 
werni

Antworten: 5
Aufrufe: 882

BeitragForum: Excel Hilfe   Verfasst am: 08. Feb 2011, 22:39   Titel: AW: Stunden berechnen Version: Office 2k (2000)
Hallo Alle, einmal PMartin und einmal Martin P

Ist ja schon alles erledigt

http://www.office-loesung.de/ftopic440607_0_0_asc.php?sid=f20b52f7ad37d58a3e68f1bab7204b6e

Gruss werni
  Thema: Erste Zelle der aktiven Zeile markieren, wenn Aktion 
werni

Antworten: 4
Aufrufe: 908

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. Feb 2011, 21:52   Titel: AW: Erste Zelle der aktiven Zeile markieren, wenn Aktion Version: Office 2003
Hallo Esche

Schau dir das mal an .....

http://www.office-loesung.de/ftopic438306_0_0_asc.php

Gruss werni
  Thema: Tabelle als PNG-Datei speichern 
werni

Antworten: 6
Aufrufe: 1842

BeitragForum: Excel Formate   Verfasst am: 07. Feb 2011, 18:39   Titel: AW: Tabelle als PNG-Datei speichern Version: Office XP (2002)
Hallo Klaus

Eine Frage hätte ich noch, wozu unbedingt PNG für die HomePage? Würde da ein anderes Format nicht auch genügen, oder vielleicht eine PDF?

Gruss werni
  Thema: Zeitraum anzeigen 
werni

Antworten: 5
Aufrufe: 250

BeitragForum: Excel Formeln   Verfasst am: 07. Feb 2011, 17:52   Titel: AW: Zeitraum anzeigen Version: Office 2003
Hallo Egres

=DATE(YEAR(TODAY());MONTH(TODAY())+1;0)

Bei den nachfolgenden musst du das Format auf englisch noch anpassen.

Arbeitsblatt mit dem Namen 'Tabelle1' AB305.12.201131.12.2011 - 31.01.2012405.12.201131.12.2011 - 31.01.2012ZelleFormatWertA3m/d/yyyy05.12.2011B3m/d/yyyy31.12.2011 - 31.01.2012A4m/d/yyyy05.12.2011B4m/d/yyyy31.12.2011 - 31.01.2012ZelleFormelB3=TEXT(DATE(YEAR(A3),MONTH(A3)+1,0),"TT.MM.JJJJ")&" - "&TEXT(DATE(YEAR(A3),MONTH(A3)+2,0),"TT.MM.JJJJ")B4=TEXT(MONATSENDE(A4,0),"TT.MM.JJJJ")&" - "&TEXT(MONATSENDE(A4,1),"TT.MM.JJJJ")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
 
Seite 108 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 105, 106, 107, 108, 109, 110, 111 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen