Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 2 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Excel Formel Transportkosten errechnen 
werni

Antworten: 1
Aufrufe: 51

BeitragForum: Excel Formeln   Verfasst am: 26. März 2014, 15:19   Titel: AW: Excel Formel Transportkosten errechnen Version: (keine Angabe möglich)
Hallo Nico

Mit INDEX und VERGLEICH
Arbeitsblatt mit dem Namen 'Kreuz' ABCDEFGHI1 Distanz       2Gewicht0km50km100km150km200km250km300km350km31 t758085909510010511042 t9510010511011512012513053 t11512012513013514014515064 t13514014515015516016517075 t15516016517017518018519086 t17518018519019520020521097 t195200205210215220225230108 t215220225230235240245250119 t2352402452502552602652701210 t2552602652702752802852901311 t275280285290295300305310
Arbeitsblatt mit dem Namen 'Kreuz' ABC1 Distanz 2Gewicht0km50km31 t758042 t95100ZelleFormatWertB2Standard"km"0C2Standard"km"50A3Standard "t"1A4Standard "t"2

Arbeitsblatt mit dem Namen 'Tab2' ABC1Distanz kmGewicht tBetrag €21554150312010265ZelleFormelC2=INDEX(Kreuz!$B$3:$I$20;VERGLEICH('Tab2'!$B2;Kreuz!$A$3:$A$20;1);VERGLEICH('Tab2'!A2;Kreuz!$B$2:$I$2;1))C3=INDEX(Kreuz!$B$3:$I$20;VERGLEICH('Tab2'!$B3;Kreuz!$A$3:$A$20;1);VERGLEICH('Tab2'!A3;Kreuz!$B$2:$I$2;1))Diese Tabelle wurde mit Tab2Html (v2.4.1 ...
  Thema: Feiertage Färben 
werni

Antworten: 2
Aufrufe: 75

BeitragForum: Excel VBA (Makros)   Verfasst am: 26. März 2014, 12:32   Titel: AW: Feiertage Färben Version: Office 2010
Hallo

Wie willst du denn in die kleinen Zellen noch das Ereignis des Feiertages unterbringen.
Hier mal ein Beispiel. Vielleicht kannst du das an deine Datei anpassen. In der angehängten Mappe sind MEINE Fest- und Feiertage hinterlegt.

Die Grauen (Auch die Grau/Grünen) Zellen (Bedingtes Format) sind Wochenende.
Die Grünen (auch die Grau/Grünen) Zellen (Bedingtes Format) deuten auf ein Fest-/Feiertag hin.

Die rotblinkende Zelle ist der aktuelle Tag und Monat.

In Zelle A1 kann die Jahreszahl geändert werden. Ist das aktuelle Jahr ungleich das Jahr in A1 blinkt diese Zelle blau.

Beim selektieren einer grünen oder grau/grünen Zelle wird dir der Feiertag in eine MSGBOX angezeigt.

Das Blatt ist ohne Passwort geschützt. Siehe auch die Formel in Zelle AD3 (wegen 29. Februar)

Gruss werni
  Thema: Komma oder Punkt 
werni

Antworten: 2
Aufrufe: 106

BeitragForum: Excel Formate   Verfasst am: 25. März 2014, 19:25   Titel: AW: Komma oder Punkt Version: Office 2013
Hallo

Wenn das Format nur auf dem Tabellenblatt eingestellt ist, wird dieses automatisch übernommen.

Anders ist, wenn du eine Formel per VBA eingeben willst, musst du diese auch hier anpassen. Application.International(xlDecimalSeparator)

Beispiel:
Option Explicit

Private Sub CommandButton1_Click()
Dim xStr As String, xxStr As String
xStr = Application.International(xlDecimalSeparator) 'Dezimaltrennzeichen
If xStr = "," Then
xxStr = "Komma"
'Hier wäre deine Formel für Deutsch (Deutschland) im Zahlenformat mit Komma
Else
xxStr = "Punkt"
'Hier wäre deine Formel für Deutsch (Schweiz) im Zahlenformat mit Punkt
End If
MsgBox "Dezimaltrennzeichen ist ( " & xStr & " ) " & xxStr
End Sub
Gruss werni
  Thema: Rabattstaffel berechen 
werni

Antworten: 3
Aufrufe: 50

BeitragForum: Excel Hilfe   Verfasst am: 18. März 2014, 22:18   Titel: AW: Rabattstaffel berechen Version: OpenOffice/StarOffice
Hallo

Mit SVERWEIS
 ABCDE100% 3315%22010%   33015%   45020%   ZelleFormatWertB10%0E10%0.15B20%0.1B30%0.15B40%0.2ZelleFormelE1=SVERWEIS(D1;A1:B4;2;1)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: addiere letzte zahl solange bis eine neue kommt 
werni

Antworten: 1
Aufrufe: 30

BeitragForum: Excel Formeln   Verfasst am: 11. März 2014, 12:25   Titel: AW: addiere letzte zahl solange bis eine neue kommt Version: Office 2010
Hallo Uli

So?
 ABC110212211 13320 22415 17547.511.569 16.574 11.58155 162.5954.59.5ZelleFormelC1=A1+B1C2=WENN(B2=0;A2+C1-A1;A2+B2)C3=WENN(B3=0;A3+C2-A2;A3+B3)C4=WENN(B4=0;A4+C3-A3;A4+B4)C5=WENN(B5=0;A5+C4-A4;A5+B5)C6=WENN(B6=0;A6+C5-A5;A6+B6)C7=WENN(B7=0;A7+C6-A6;A7+B7)C8=WENN(B8=0;A8+C7-A7;A8+B8)C9=WENN(B9=0;A9+C8-A8;A9+B9)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Countdown für mehrere Zeilen 
werni

Antworten: 3
Aufrufe: 60

BeitragForum: Excel VBA (Makros)   Verfasst am: 01. März 2014, 09:06   Titel: AW: Countdown für mehrere Zeilen Version: Office 2013
Hallo

Sorry, hab gerade noch einen Fehler in der langen Formel.

Daher nimm diesen, ist auch viel kürzer.
=WENN(A2<=JETZT();"Zeit abgelaufen seit: "&WIEDERHOLEN(" ";10-LÄNGE(KÜRZEN((JETZT()-A2)*24)))&TEXT(JETZT()-A2;"[h] ""Std ""mm ""Min ""ss")&" Sek";TEXT(DATEDIF(HEUTE();A2;"y");"00")&" Jhr "&TEXT(DATEDIF(HEUTE();A2;"ym");"00")&" Mon "&WENN(REST(JETZT();1)>REST(A2;1);TEXT(DATEDIF(HEUTE();A2-1;"md");"00");TEXT(DATEDIF(HEUTE();A2;"md");"00"))&" Tg"&" "&TEXT(REST(A2-JETZT();1);"hh ""Std "" ...
  Thema: Countdown für mehrere Zeilen 
werni

Antworten: 3
Aufrufe: 60

BeitragForum: Excel VBA (Makros)   Verfasst am: 28. Feb 2014, 21:25   Titel: AW: Countdown für mehrere Zeilen Version: Office 2013
Hallo

Sowas hatten wir doch mal.
http://www.office-loesung.de/ftopic511839_0_0_asc.php&highlight=countdown
ODER: mit Datedif. (Siehe Anhang)

Gruss werni
  Thema: Formularsteuerelemente farbig ? 
werni

Antworten: 1
Aufrufe: 46

BeitragForum: Excel Hilfe   Verfasst am: 27. Feb 2014, 21:56   Titel: AW: Formularsteuerelemente farbig ? Version: Office 2010
Hallo Detlef

Formularsteuerelemente NEIN.

Nimm ActiveX-Steuerelemente

Gruss werni
  Thema: Einfache Mathematik!!! 
werni

Antworten: 3
Aufrufe: 88

BeitragForum: Excel Hilfe   Verfasst am: 25. Feb 2014, 18:04   Titel: AW: Einfache Mathematik!!! Version: Office 2010
Hallo Lauri

=(16/40+13/32)/2

Gruss werni
  Thema: Tabellenblatt beim Schließen löschen 
werni

Antworten: 4
Aufrufe: 39

BeitragForum: Excel VBA (Makros)   Verfasst am: 25. Feb 2014, 12:18   Titel: AW: Tabellenblatt beim Schließen löschen Version: Office 2010
Hallo Diana

Dieser Code gehört ins Modul DieseArbeitsmappe
Option Explicit

Private Sub Workbook_BeforeClose(Cancel As Boolean)
Dim wks As Worksheet
Application.DisplayAlerts = False
For Each wks In ThisWorkbook.Worksheets
If Left(wks.Name, 7) = "Tabelle" Then wks.Delete
Next wks
Application.DisplayAlerts = True
ThisWorkbook.Save
End Sub
Gruss werni
  Thema: Wie ein Optionbutton mit der Zelle ausblenden? 
werni

Antworten: 2
Aufrufe: 47

BeitragForum: Excel Formate   Verfasst am: 20. Feb 2014, 21:56   Titel: AW: Wie ein Optionbutton mit der Zelle ausblenden? Version: Office 2010
Hallo

So .....
Tabelle1.OptionButton1.Visible = False
Gruss werni
  Thema: Excel Jahres Kalender 
werni

Antworten: 25
Aufrufe: 442

BeitragForum: Excel Formeln   Verfasst am: 17. Feb 2014, 09:53   Titel: AW: Excel Jahres Kalender Version: Office 2007
Hallo Babs

Die Tabelle FEIERTAGE:
Arbeitsblatt mit dem Namen 'Feiertage' AB1DatumBezeichnung201.01.2014Neujahr306.01.2014hl. 3 Könige
Die Tabelle KALENDER:
Arbeitsblatt mit dem Namen 'Kalender' AB1DatumFeiertag201.01.2014Neujahr302.01.2014 403.01.2014 504.01.2014 605.01.2014 706.01.2014hl. 3 Könige807.01.2014 
Arbeitsblatt mit dem Namen 'Kalender' AB1DatumFeiertag201.01.2014NeujahrZelleFormelB2=WENNFEHLER(SVERWEIS(A2;Feiertage!A$2:B$15;2;0);"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Die Formel in B2 nach unten ziehen.

Gruss werni
  Thema: Excel Jahres Kalender 
werni

Antworten: 25
Aufrufe: 442

BeitragForum: Excel Formeln   Verfasst am: 14. Feb 2014, 15:20   Titel: AW: Excel Jahres Kalender Version: Office 2007
Hallo Babs

Das kommt darauf an, wie die Feiertagstabelle aufgebaut ist.

Hast du z.B. in Spalte A die Daten und in Spalte B die Bezeichnung, ginge das mit Sverweis.

Ist es aber umgekehrt, dann Index + Vergleich.

Gruss werni
  Thema: Berechnung von Durchlaufzeiten 
werni

Antworten: 3
Aufrufe: 89

BeitragForum: Excel Formeln   Verfasst am: 11. Feb 2014, 07:23   Titel: AW: Berechnung von Durchlaufzeiten Version: Office 2010
Hallo

jedoch ohne Wochenenden und Feiertage.

Das geht mit Nettoarbeitstage
=NETTOARBEITSTAGE(Ausgangsdatum; Enddatum; [Freie_Tage])
Gruss werni
  Thema: Zeichnungstabelle sverweis / wverweis 
werni

Antworten: 2
Aufrufe: 144

BeitragForum: Excel Hilfe   Verfasst am: 11. Feb 2014, 07:08   Titel: AW: Zeichnungstabelle sverweis / wverweis Version: Office 2010
Hallo

Du musst bei der Frage von hinten beginnen.
=WENN(P6<>"-";P$3;WENN(L6<>"-";L$3;WENN(H6<>"-";H$3;"-")))
Gruss werni
 
Seite 2 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA