Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 105 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 102, 103, 104, 105, 106, 107, 108 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Werte aus einer Liste filtern 
werni

Antworten: 10
Aufrufe: 233

BeitragForum: Excel VBA (Makros)   Verfasst am: 18. Feb 2011, 15:17   Titel: AW: Werte aus einer Liste filtern Version: Office 2k (2000)
Hallo

Kopiere den ganzen Code ins Modul "Tabelle1"
Lösche Modul1
Passe die Schaltfläche dem Makro an. (Tabelle1.generierteListe)

Dem Code noch anfügen vor der Zeile End Sub:

Application.ScreenUpdating = True

Gruss werni
  Thema: Werte aus einer Liste filtern 
werni

Antworten: 10
Aufrufe: 233

BeitragForum: Excel VBA (Makros)   Verfasst am: 18. Feb 2011, 14:45   Titel: AW: Werte aus einer Liste filtern Version: Office 2k (2000)
Hallo

Dann bleibt dir nur, dass du eine abgespeckte Version deiner Arbeitsmappe ins Netz stellst.

Gruss werni
  Thema: Werte aus einer Liste filtern 
werni

Antworten: 10
Aufrufe: 233

BeitragForum: Excel VBA (Makros)   Verfasst am: 18. Feb 2011, 14:26   Titel: AW: Werte aus einer Liste filtern Version: Office 2k (2000)
Hallo

Dann musst du halt auch Tabelle1 ansprechen.

Sub generierteListe()
Dim Loletzte As Long, Suche As String, x As Long, j As Long
Application.ScreenUpdating = False
x = 2
Suche = InputBox("Nach welcher Anzahl soll die Liste erstellt werden", "Abfrage")
If StrPtr(Suche) = 0 Then Exit Sub 'Abbrechen gedrückt
If Len(Suche) = 0 Then Exit Sub 'keine Eingabe
tabelle2.Range("E2:F65536").ClearContents
Loletzte = tabelle1.Cells(Rows.Count, 3).End(xlUp).Row
Tabelle2.Range("E1").Value = "generierte Liste nach " & Suche
For j = 2 To Loletzte
If tabelle1.Cells(j, 3).Value = Suche Then
Tabelle2.Cells(x, 5) = Cells(j, 1)
Tabelle2.Cells(x, 6) = Cells(j, 2)
x = x + 1
End If
Next
End Sub

Gruss werni
  Thema: summe teilen durch summe mit text 
werni

Antworten: 3
Aufrufe: 264

BeitragForum: Excel VBA (Makros)   Verfasst am: 18. Feb 2011, 13:58   Titel: AW: summe teilen durch summe mit text Version: Office 2003
Hallo Hans-Bodo

Formatiere die Zellen dementsprechend. Mein Zahlenformat ist mit Punkt, du musst es halt mit Komma anpassen.

Arbeitsblatt mit dem Namen 'Tabelle1' EFGH311'374.88€ 338.80m²4.06€/m²ZelleFormatWertE31#'##0.00"€"1374.88G31#'##0.00"m²"338.8H31#'##0.00"€/m²"4.05808736717828ZelleFormelH31=E31/G31Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Werte aus einer Liste filtern 
werni

Antworten: 10
Aufrufe: 233

BeitragForum: Excel VBA (Makros)   Verfasst am: 18. Feb 2011, 13:41   Titel: AW: Werte aus einer Liste filtern Version: Office 2k (2000)
Hallo

Ich kenne jetzt deine Arbeitsmappe nicht. Wenn der abgeänderte Code nicht hinhaut, dann bitte mehr Info.

Sub generierteListe()
Dim Loletzte As Long, Suche As String, x As Long, j As Long
Application.ScreenUpdating = False
x = 2
Suche = InputBox("Nach welcher Anzahl soll die Liste erstellt werden", "Abfrage")
If StrPtr(Suche) = 0 Then Exit Sub 'Abbrechen gedrückt
If Len(Suche) = 0 Then Exit Sub 'keine Eingabe
tabelle2.Range("E2:F65536").ClearContents
Loletzte = Cells(Rows.Count, 3).End(xlUp).Row
Tabelle2.Range("E1").Value = "generierte Liste nach " & Suche
For j = 2 To Loletzte
If Cells(j, 3).Value = Suche Then
Tabelle2.Cells(x, 5) = Cells(j, 1)
Tabelle2.Cells(x, 6) = Cells(j, 2)
x = x + 1
End If
Next
End Sub

Gruss werni
  Thema: Sortieren mit VBA- Leerzellen nicht mit sortieren 
werni

Antworten: 5
Aufrufe: 409

BeitragForum: Excel VBA (Makros)   Verfasst am: 17. Feb 2011, 13:39   Titel: AW: Sortieren mit VBA- Leerzellen nicht mit sortieren Version: Office 2007
Hallo

Weil du einmal Aufsteigend, das andere mal Absteigend sortiest.

Gruss werni
  Thema: Text in einer Zelle - Zeichen zwischen den Buchstaben 
werni

Antworten: 1
Aufrufe: 313

BeitragForum: Excel Formate   Verfasst am: 17. Feb 2011, 13:16   Titel: AW: Text in einer Zelle - Zeichen zwischen den Buchstaben Version: Office XP (2002)
Hallo

Mit Format geht das nicht!

Aber bestimmt mit VBA

Gruss werni
  Thema: jpg's shrinken 
werni

Antworten: 7
Aufrufe: 225

BeitragForum: Excel VBA (Makros)   Verfasst am: 16. Feb 2011, 23:28   Titel: AW: jpg's shrinken Version: Office 2007
Hallo Sachse

Und warum machst du es nicht mit ACDSee? Da kannst du hunderte von JPG auf einmal komprimieren.

Gruss werni
  Thema: Uhrzeit anzeigen wenn bestimmte Zahl 
werni

Antworten: 5
Aufrufe: 428

BeitragForum: Excel Formeln   Verfasst am: 16. Feb 2011, 23:07   Titel: AW: Uhrzeit anzeigen wenn bestimmte Zahl Version: Office 2003
Hallo

Anstatt A:A z.B. A7

Gruss werni
  Thema: Formel anpssen 
werni

Antworten: 2
Aufrufe: 188

BeitragForum: Excel Hilfe   Verfasst am: 16. Feb 2011, 22:59   Titel: AW: Formel anpssen Version: Office 2007
Hallo Cris

Der einfachste Weg geht via Suchen/Ersetzen.
Zelle die geändert werden soll markieren.
Tastenkombination: Strg + H
Suchen nach: 2010
Ersetzen durch: 2011

Gruss werni
  Thema: Tabelle nebeneinander ausdrucken 
werni

Antworten: 4
Aufrufe: 1819

BeitragForum: Excel Auswertungen   Verfasst am: 16. Feb 2011, 22:21   Titel: AW: Tabelle nebeneinander ausdrucken Version: Office 2007
Hallo Bernd

Jein, d.H. wenn du dir die Mühe machst, die Tabellen auf 2 x A5 nebeneinander auf ein A4 Quer zu verkleinern.

Mit FinePrint hast du noch viel mehr Möglichkeiten. z.B. wenn du einer Tabelle im Hintergrund schräg übers Blatt „Kopie“ oder „Streng Geheim!“ schreiben sollst. Ich würd diesen Treiber nicht mehr hergeben.

Gruss werni
  Thema: Uhrzeiten umwandeln 
werni

Antworten: 4
Aufrufe: 262

BeitragForum: Excel Formeln   Verfasst am: 16. Feb 2011, 19:49   Titel: AW: Uhrzeiten umwandeln Version: Office 2003
Hallo Hobbit

Diese „Werte“ bekommst du so aus dem Zeiterfassungssystem? Das ist sicher Made in China! Na egal. Ein Zeiterfassungssystem kannst du auch in Excel selber bauen.

Neuer Versuch! Die nachfolgende Formel bezieht sich jetzt auf deine Tabelle die du hochgeladen hast. Also Spalten D:E

Arbeitsblatt mit dem Namen 'DPRES' DEFG1ErstesLetztes  2KommenGehen  316:0921:5816:0921:58414:5523:0814:5523:0852:1010:402:1010:4062:1512:302:1512:3078:1917:578:1917:5781:1311:321:1311:32ZelleFormatWertD1@ErstesE1@LetztesF1h:mm G1h:mm D2@KommenE2@GehenF2h:mm G2h:mm D3[h]:mm0.672916666666667E3[h]:mm0.915277777777778F3h:mm0.672916666666667G3h:mm0.915277777777778D4[h]:mm0.621527777777778E4[h]:mm0.963888888888889F4h:mm0.621527777777778G4h:mm0.963888888888889D5[h]:mm9.02777777777778E-02E5[h]:mm0.444444444444444F5h:mm9.02777777777778E-02G5h:mm0.444444444444444D6[h]:mm0.09375E6[h]:mm0.520833333333333F6h:mm0.09375G6h:mm0.520833333333333D7[h]:mm0.346527777777778E7[h]:mm0.747916666666667F7h:mm0.3465 ...
  Thema: Uhrzeiten umwandeln 
werni

Antworten: 4
Aufrufe: 262

BeitragForum: Excel Formeln   Verfasst am: 16. Feb 2011, 19:04   Titel: AW: Uhrzeiten umwandeln Version: Office 2003
Hallo Hobbit

Hab mal ein Versuch mit einer Formel.

Arbeitsblatt mit dem Namen 'Tabelle1' MNOP24*4321-264:4321:26321-266*2921:266:29ZelleFormatWertO2h:mm0.196527777777778P2h:mm0.893055555555556O3h:mm0.893055555555556P3h:mm0.270138888888889ZelleFormelO2=WENN(M2="";"";WENN(ISTFEHLER(FINDEN("*";M2));ERSETZEN(M2;FINDEN("-";M2);1;":")*1;ERSETZEN(M2;FINDEN("*";M2);1;":")*1))P2=WENN(N2="";"";WENN(ISTFEHLER(FINDEN("*";N2));ERSETZEN(N2;FINDEN("-";N2);1;":")*1;ERSETZEN(N2;FINDEN("*";N2);1;":")*1))O3=WENN(M3="";"";WENN(ISTFEHLER(FINDEN("*";M3));ERSETZEN(M3;FINDEN("-";M3);1;":")*1;ERSETZEN(M3;FINDEN("*";M3);1;":")*1))P3=WENN(N3="";"";WENN(ISTFEHLER(FINDEN("*";N3));ERSETZEN(N3;FINDEN("-";N3);1;":")*1;ERSETZEN(N3;FINDEN("*";N3); ...
  Thema: Prognose 
werni

Antworten: 3
Aufrufe: 382

BeitragForum: Excel Formeln   Verfasst am: 16. Feb 2011, 17:31   Titel: AW: Prognose Version: Office 2003
Hallo Kers

In Tabelle1 hast du die Daten. u.a. in Spalte C die Geburtstage im Format TT.MM.JJJJ

In Tabelle2 die Auswertung. In Zelle A1 die gewünschte Jahreszahl eingeben.

Arbeitsblatt mit dem Namen 'Tabelle1' ABC1NameIDGebDatum2A00000102.02.19553B00000205.07.19554C00000305.12.19555D00000406.05.1956Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Arbeitsblatt mit dem Namen 'Tabelle2' ABCD12011vonbisAnzahl2 1014113 1519124 2024125 2529126 3034127 3539128 4044129 45491210 50541211 5559512 6064013 65690ZelleFormelD2=SUMMENPRODUKT((A$1-JAHR(Tabelle1!C$2:C$500)>=B2)*(A$1-JAHR(Tabelle1!C$2:C$500)<=C2))D3=SUMMENPRODUKT((A$1-JAHR(Tabelle1!C$2:C$500)>=B3)*(A$1-JAHR(Tabelle1!C$2:C$500)<=C3))D4=SUMMENPRODUKT((A$1-JAHR(Tabelle1!C$2:C$500)>=B4)*(A$1-JAHR(Tabelle1!C$2:C$500)<=C4))D5=SUMMENPRODUKT((A$1-JAHR(Tabelle1!C$2:C$500)>=B5)*(A$1-JAHR(Tabelle1!C$2:C$500)<=C5))D6=SUMMENPRODUKT((A$1-JAHR(Tabelle1!C$2:C$500)>=B6)*(A$1-JAHR(Tabelle1! ...
  Thema: Tabelle nebeneinander ausdrucken 
werni

Antworten: 4
Aufrufe: 1819

BeitragForum: Excel Auswertungen   Verfasst am: 16. Feb 2011, 08:06   Titel: AW: Tabelle nebeneinander ausdrucken Version: Office 2007
Hallo Bernd

Versuche es mal mit dem Druckertreiber;
FinePrint

FinePrint ist ein Windows-Druckertreiber, der Druckaufträge abfängt und verkleinert (2, 4 oder acht Seiten; auch Büchleindruck). FinePrint bietet Ihnen zusätzliche Möglichkeiten der Bearbeitung, Formatierung und Datenaustausch. Mehr als ein reines Instrument zur Papiereinsparung bietet FinePrint Funktionalitäten, die kein anderer Druckertreiber bietet. Die Druckfunktionen vieler Anwendungen werden verbessert und auch einfache Drucker erhalten zusätzliche Funktionen.

http://www.context-gmbh.de/3_1_0_0_0_download_fineprint.htm

Gruss werni
 
Seite 105 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 102, 103, 104, 105, 106, 107, 108 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML CSS