Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 11 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: VBA WordArt ein- bzw. ausblenden 
werni

Antworten: 6
Aufrufe: 195

BeitragForum: Excel Hilfe   Verfasst am: 21. Nov 2013, 14:54   Titel: AW: VBA WordArt ein- bzw. ausblenden Version: Office 2008 (Mac)
Hallo
Muss ich dazu VBA verwenden?
Ja das geht nur mit VBA!

Dieser Code gehört ins Modul Der Tabelle
Option Explicit

Private Sub Worksheet_Change(ByVal Target As Range)
' Blendet die Zeile 24 nur ein, wenn der Wert in F44 genau 0.05 ist.
' Blendet die Zeilen 70 - 110 nur ein, wenn der Wert in F44 genau 0.05 ist.
If Target.Address = "$L$6" Then
If Cells(44, 6) <> 0.05 Then
ActiveSheet.Shapes.Range(Array("Rectangle 2")).Visible = False
Rows("70:110").EntireRow.Hidden = True
Rows("25").EntireRow.Hidden = True
Else
ActiveSheet.Shapes.Range(Array("Rectangle 2")).Visible = True
Rows("70:110").EntireRow.Hidden = False
Rows("25").EntireRow.Hidden = False
End If
End If
End Sub
Das funktioniert aber nur, we ...
  Thema: Wenn Funktion mit Uhrzeit und Festwert 
werni

Antworten: 7
Aufrufe: 188

BeitragForum: Excel Formeln   Verfasst am: 20. Nov 2013, 15:28   Titel: AW: Wenn Funktion mit Uhrzeit und Festwert Version: Office 2010
Hallo Detlef

Ja richtig.
Hatte wieder mal das Sandmännchen in den Augen.

Gruss werni
  Thema: Ferientage in Dienstplan farbig darstellen 
werni

Antworten: 4
Aufrufe: 184

BeitragForum: Excel Formate   Verfasst am: 20. Nov 2013, 15:10   Titel: AW: Ferientage in Dienstplan farbig darstellen Version: Office 2010
Hallo Ulme

Das Einfärben wäre manuell natürlich auch schnell erledigt, aber man will es schließlich dynamisch oder?
Das wäre aber bestimmt eine kleine Aufgabe und auch ein Vorteil für’s System.

Zurück zum Bedingten Format
Das Von und Bis bleibt. Schreibe in der Tabelle „Ferien“ anstatt Namen die Ferien (Osterferien etc.)
Die Daten von und bis musst du jährlich anpassen, dann funktionieren auch die Formeln in der Bed Formatierung. Dieser Kalender muss aber dasselbe Jahr haben wie die Ferien.

Die Bedingte Formatierung dann so:
Arbeitsblatt mit dem Namen 'Tabelle1' B2 Zellebedingte Formatierung...FormatB21: =SUMMENPRODUKT((Von<=B$1)*(Bis>=B$1))<>0abc
Oder auch so:
Diese Formel zeigt dann auch nur Werktage an
Arbeitsblatt mit dem Namen 'Tabelle1' B2 Zellebedingte Formatierung...FormatB21: =SUMMENPRODUKT((Von<=B$1)*(Bis>=B$1)*(WOCHENTAG(B$1;2)<6))<>0abc

Arbeitsblatt mit dem Namen 'Ferien' ABC1Ferienvonbis2Osterferien20.04.201404.05.20143Somme ...
  Thema: Wenn Funktion mit Uhrzeit und Festwert 
werni

Antworten: 7
Aufrufe: 188

BeitragForum: Excel Formeln   Verfasst am: 19. Nov 2013, 23:28   Titel: AW: Wenn Funktion mit Uhrzeit und Festwert Version: Office 2010
Hallo

So ...........
 ABCD100:0000:0024:00:0000:00200:0012:0012:00:0012:00317:0000:0024:00:0007:00ZelleFormelD1=REST(B1-A1;1)D2=REST(B2-A2;1)D3=REST(B3-A3;1)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Windows-Explorer öffnet sich autom. 
werni

Antworten: 2
Aufrufe: 272

BeitragForum: Windows Vista & Windows 7 Forum   Verfasst am: 19. Nov 2013, 23:03   Titel: AW: Windows-Explorer öffnet sich autom. Version: Office 2007
Hallo

Systemsteuerung -> Automatische Wiedergabe -> Haken raus
Speichern nicht vergessen!

Gruss werni
  Thema: VBA WordArt ein- bzw. ausblenden 
werni

Antworten: 6
Aufrufe: 195

BeitragForum: Excel Hilfe   Verfasst am: 19. Nov 2013, 22:06   Titel: AW: VBA WordArt ein- bzw. ausblenden Version: Office 2008 (Mac)
Hallo

Menu Ansicht -> Makros -> Makro aufzeich...

Dann selektierst du dein Wordart

Dann Aufzeichnung beenden.

Im aufgezeichnetem Makro findest du den Namen

Gruss werni
  Thema: Ferientage in Dienstplan farbig darstellen 
werni

Antworten: 4
Aufrufe: 184

BeitragForum: Excel Formate   Verfasst am: 19. Nov 2013, 21:57   Titel: AW: Ferientage in Dienstplan farbig darstellen Version: Office 2010
Hallo Ulme

Wenn das dein System bearbeitet! Das sind 34675 Zellen mit bedingtem Format.

Du brauchst eine Tabelle mit den Mitarbeiter und Ferien von/bis.
Arbeitsblatt mit dem Namen 'Ferien' ABC1Namenvonbis2Anton01.01.201405.01.20143Berta04.01.201406.01.20144Gamma03.01.201410.01.20145Delta08.01.201414.01.20146Anton08.01.201412.01.20147Delta03.01.201403.01.2014

Dann:
Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEFGHIJKLMNOPQ1201401.01.02.01.03.01.04.01.05.01.06.01.07.01.08.01.09.01.10.01.11.01.12.01.13.01.14.01.15.01.16.01.2Anton                3Berta                4Gamma                5Delta                

Arbeitsblatt mit dem Namen 'Tabelle1' AB1201401.01.2Anton ZelleFormatWertB1TT.MM.01.01.2014NameBezugBis=Ferien!$C$2:$C$500Namen=Ferien!$A$2:$A$500Von=Ferien!$B$2:$B$500Zellebedingte Formatierung...FormatB21: =SUMMENPRODUKT((Namen=$A2)*(Von<=B$1)*(Bis>=B$1))<>0abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Die Spalten in Tabelle Fe ...
  Thema: VBA WordArt ein- bzw. ausblenden 
werni

Antworten: 6
Aufrufe: 195

BeitragForum: Excel Hilfe   Verfasst am: 19. Nov 2013, 15:13   Titel: AW: VBA WordArt ein- bzw. ausblenden Version: Office 2008 (Mac)
Hallo

'Ausblenden
ActiveSheet.Shapes.Range(Array("Rectangle 1")).Visible = False
'Einblenden
ActiveSheet.Shapes.Range(Array("Rectangle 1")).Visible = True

Den Namen deines WordArt muss du noch anpassen.

Gruss werni
  Thema: Anzahl Zahlen in Zelle 
werni

Antworten: 2
Aufrufe: 68

BeitragForum: Excel Formeln   Verfasst am: 18. Nov 2013, 19:19   Titel: AW: Anzahl Zahlen in Zelle Version: Office 2007
Hallo Lukas

So?
 AB21,2,3,1431,2,3,10441,999,10,700,9999551,999,10,700,10000,1,2,3,109ZelleFormelB2=LÄNGE(A2)+1-LÄNGE(WECHSELN(A2;",";""))B3=LÄNGE(A3)+1-LÄNGE(WECHSELN(A3;",";""))B4=LÄNGE(A4)+1-LÄNGE(WECHSELN(A4;",";""))B5=LÄNGE(A5)+1-LÄNGE(WECHSELN(A5;",";""))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: Warheit abfragen 
werni

Antworten: 1
Aufrufe: 57

BeitragForum: Excel Formeln   Verfasst am: 17. Nov 2013, 20:36   Titel: AW: Warheit abfragen Version: Office 2007
Hallo

Hier mal ein Beispiel!
=UND(ZÄHLENWENN('2'!D:E;A6)>=1;ZÄHLENWENN('3'!A:B;A6)>=1)

Gruss werni
  Thema: OL 2010 - Kontoeinstellungen nicht änderbar 
werni

Antworten: 2
Aufrufe: 261

BeitragForum: Outlook Hilfe   Verfasst am: 16. Nov 2013, 22:56   Titel: AW: OL 2010 - Kontoeinstellungen nicht änderbar Version: Office 2010
Hallo

Vielleicht hilft dir das?
[url=http://www.der-pc-anwender.de/outlook-2010-lernen/e-mail-konten-aendern-und-loeschen.htm]E-Mail-Konten ändern oder löschen

Gruss werni
  Thema: Bereiche neu ordnen 
werni

Antworten: 2
Aufrufe: 94

BeitragForum: Excel Formeln   Verfasst am: 16. Nov 2013, 22:41   Titel: AW: Bereiche neu ordnen Version: Office XP (2002)
Hallo Jens

Was soll passieren, wenn im Lager 1 eine neue Sorte hinzukommt?
Wie willst du Lager-Eingänge und –Ausgänge handhaben?
Was willst du mit den vielen Formeln anfangen, wenn Zeilen gelöscht werden?

Erstelle eine endlose Tabelle mit Überschriften die du auch beliebig sortieren kannst.
Aus dieser Tabelle erstellst du eine PIVOT TABELLE.

Wenn Ware einkommt oder Ware weggeht einfach unten anfügen z.B. aus Lager 1 werden 15 Zitronen verkauft? Dann wirst du unten Zitronen -15 eingeben. Die Pivot Tabelle einfach aktualisieren.
 ABC1Lager NrFrüchteMenge2Lager 1Äpfel53Lager 1Birnen224Lager 1Zitronen475Lager 1Kiwi136Lager 1Kirschen227Lager 2Äpfel638Lager 2Birnen52
 A1Lager Nr2Lager 1ZelleFormatWertA2"Lager "01
Und jetzt die Pivot
 GHIJK1Summe von MengeLager Nr   2FrüchteLager 1Lager 2Lager 3Gesamt3Äpfel563891574Bananen 512175Birnen2252561306Kirschen22 74967Kiwi133 168Quitten  56569Zitronen3212236710Gesamt94135310539Diese Tabelle wurde mit Tab2Html (v2.4.1) erste ...
  Thema: Datums Wiederholungen Makro 
werni

Antworten: 3
Aufrufe: 89

BeitragForum: Excel VBA (Makros)   Verfasst am: 16. Nov 2013, 17:18   Titel: AW: Datums Wiederholungen Makro Version: Office 2007
Hallo palmcarl

Hier mal ein Testversuch

Schreibe in Zelle D1 das Beginndatum
Schreibe in Zelle E1 das Zieldatum
Schreibe in Zelle F1 die Wiederholungen
Arbeitsblatt mit dem Namen 'Tabelle1' DEF117.11.201322.11.20133Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Diesen Code in ein normale Modul:
Option Explicit

Sub Datums_Wiederholungen()
Dim sDatum As Date, zDatum As Date
Dim i As Integer, j As Integer, k As Integer
sDatum = Range("D1") 'Startdatum
zDatum = Range("E1") 'Zieldatum
k = 2 'Beginnt in Zeile 2
Range("A2:A5000").ClearContents 'Löscht die Daten im Bereich A2 bis A5000
For j = 1 To zDatum - sDatum + 1 'Beginn Schleife j
For i = 1 To Range("F1") 'Beginn Wiederholungen
Cells(k, 1 ...
  Thema: Nur bestimmte Zeilen ausgeben - und sortieren 
werni

Antworten: 4
Aufrufe: 125

BeitragForum: Excel Formeln   Verfasst am: 14. Nov 2013, 09:57   Titel: AW: Nur bestimmte Zeilen ausgeben - und sortieren Version: Office 2007
Hallo Gwen

Hab mal WF's Formel auf Tabelle4 übernommen. Zusätzlich in Spalte G eine Rangliste eingebaut, wegen Mengengleichheiten die auch vorkommen können.

Dann die sortierte Aufstellung in den Spalten I bis L.
Arbeitsblatt mit dem Namen 'Tabelle4' ABCDEFG1Müller2Uwe Müllerxxxx3Rang 52 3Martha Müllerxxxx5Rang 43 5Martha Müllerxxxx31Rang 24 6Martha Müllerxxxx7Rang 35 8Uwe Müllerxxxx53Rang 1ZelleFormatWertG1"Rang "05G2"Rang "04G3"Rang "02G4"Rang "03G5"Rang "01
Arbeitsblatt mit dem Namen 'Tabelle4' ABCDEFG1Müller2Uwe Müllerxxxx3Rang 5ZelleFormatWertG1"Rang "05ZelleFormelB1{=KKLEINSTE(WENN(ISTZAHL(SUCHEN(A$1;Tabelle1!$A$1:$A$99));ZEILE($A$1:$F$99));ZEILE(Tabelle1!$A1))}C1=WENN(ISTZAHL($B1);INDEX(Tabelle1!A:A;$B1);"")D1=WENN(ISTZAHL($B1);INDEX(Tabelle1!B:B;$B1);"")E1=WENN(ISTZAHL($B1);INDEX(Tabelle1!C:C;$B1);"")F1=WENN(ISTZAHL($B1);INDEX(Tabelle1!DVery Happy;$B1);"")G1=RANG(F1;F$1:F$10;0)+Z ...
  Thema: Nur bestimmte Zeilen ausgeben - und sortieren 
werni

Antworten: 4
Aufrufe: 125

BeitragForum: Excel Formeln   Verfasst am: 12. Nov 2013, 23:29   Titel: AW: Nur bestimmte Zeilen ausgeben - und sortieren Version: Office 2007
Hallo Gwen

Mal ein Versuch: Achte in Spalte A! (erst ab A3 die Formel nach unten ziehen!)
Arbeitsblatt mit dem Namen 'Tabelle2' ABCDE1MüllerNameDetailsaDetailsbMenge22Uwe Müllerxxxx333Martha Müllerxxxx545Martha Müllerxxxx3156Martha Müllerxxxx5368Uwe Müllerxxxx77     8     9     10     

Arbeitsblatt mit dem Namen 'Tabelle2' ABCDE1MüllerNameDetailsaDetailsbMenge22Uwe Müllerxxxx333Martha Müllerxxxx5ZelleFormelA2=VERGLEICH("*"&$A$1;Tabelle1!$A$1:$A$100;0)B2=WENN(A2="";"";INDEX(Tabelle1!$A$1:$A$100;$A2))C2=WENN(B2="";"";INDEX(Tabelle1!$B$1:$B$100;$A2))D2=WENN(C2="";"";INDEX(Tabelle1!$C$1:$C$100;$A2))E2=WENN(D2="";"";INDEX(Tabelle1!$D$1:$D$100;$A2))A3=WENN(A2="";"";WENN(ZEILE(Tabelle1!$A2)>ZÄHLENWENN(Tabelle1!$A$2:$A$1000;"*"&$A$1);"";A2+VERGLEICH("*"&$A$1;INDEX(INDEX(Tabelle1!$A$2:$A$1000;A2):Tabelle1!$A$65374;);0)))B3=WENN(A3=&qu ...
 
Seite 11 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Word Serienbriefe