Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 101 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 98, 99, 100, 101, 102, 103, 104 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Geschützte Zellen in Excel verschieben 
werni

Antworten: 2
Aufrufe: 669

BeitragForum: Excel Formeln   Verfasst am: 09. März 2011, 06:35   Titel: AW: Geschützte Zellen in Excel verschieben Version: Office 2003
Hallo Rob

Das geht via VBA und wirkt nur, wenn die Makros aktiviert sind.

Private Sub Worksheet_Activate()
Application.CellDragAndDrop = False
Application.OnKey "^x", ""
procControlEnableDisable 21, False ' Ausschneiden
procControlEnableDisable 19, False 'Kopieren
procControlEnableDisable 22, False 'Einfuegen
procControlEnableDisable 755, False 'Inhalte einfuegen
End Sub

Private Sub Worksheet_Deactivate()
Application.CellDragAndDrop = True
Application.OnKey "^x"
procControlEnableDisable 21, True ' Ausschneiden
procControlEnableDisable 19, True 'Kopieren
procControlEnableDisable 22, True 'Einfuegen
procControlEnableDisable 755, True 'Inhalte einfuegen
End Sub

Sub procControlEnableDisable(intId As Integer, bolStatus As Boolean)
Dim cmbSuche As CommandBar, cmbcSteuerelement As CommandBarControl
On Error Resume Next
For Each cmbSuche In Application.CommandBars
...
  Thema: Suche Haushaltsbuch 
werni

Antworten: 2
Aufrufe: 988

BeitragForum: Access Programmierung / VBA   Verfasst am: 09. März 2011, 06:13   Titel: AW: Suche Haushaltsbuch Version: Office 2010
Hallo Zymot

Es ist nicht unbedingt nötig, dieselbe Frage an verschiedenen Orten zu stellen.
[url=http://www.office-loesung.de/ftopic446726_0_0_asc.php]Suche Haushaltsbuch
Bevor du etwas programmieren möchtest braucht es einen Plan!

Gruss werni
  Thema: Suche Haushaltsbuch 
werni

Antworten: 1
Aufrufe: 1075

BeitragForum: Excel VBA (Makros)   Verfasst am: 09. März 2011, 06:01   Titel: AW: Suche Haushaltsbuch Version: Office 2010
Hallo Zymot

Mit Google findest du alles!
[url=http://www.google.ch/#hl=de&source=hp&biw=1916&bih=919&q=excel+haushaltsbuch&aq=0&aqi=g10&aql=&oq=excel+haushal&fp=e9ca4c0f40874661]Google: excel haushaltsbuch
[url=http://www.google.ch/#hl=de&biw=1916&bih=919&q=access+haushaltsbuch&aq=f&aqi=g2&aql=&oq=&fp=e9ca4c0f40874661]Google: access haushaltsbuch

Gruss werni
  Thema: Füllstandsberechnung eines 6000 Liter Heizöltanks 
werni

Antworten: 10
Aufrufe: 6856

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. März 2011, 02:54   Titel: AW: Füllstandsberechnung eines 6000 Liter Heizöltanks Version: Office 2k (2000)
Hallo Frank

In Türkisfarbener Zelle die abgelesene Zahl vom Manometer eingeben.

Arbeitsblatt mit dem Namen 'Tabelle1' DEF22 Höhe dmTankinhalt in Liter23Ganze Höhe15.2577624Aktuelle Anzeige Manometer5.5209025Max. Bestellung 3686ZelleFormelF23=20*20*E23*95%F24=20*20*E24*95%F25=F23-F24Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Füllstandsberechnung eines 6000 Liter Heizöltanks 
werni

Antworten: 10
Aufrufe: 6856

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. März 2011, 02:27   Titel: AW: Füllstandsberechnung eines 6000 Liter Heizöltanks Version: Office 2k (2000)
Hallo Frank

Kleine Korrektur, die Inhalte pro Anzeige auf 95% stellen.

Arbeitsblatt mit dem Namen 'Tabelle1' DEFG4Rechne mit dezimeterdm95%Bestellen5Füllung bei dm138053966Füllung bei dm276050167Füllung bei dm3114046368Füllung bei dm415204256ZelleFormelF5=20*20*E5*95%G5=F$20-F5F6=20*20*E6*95%G6=F$20-F6F7=20*20*E7*95%G7=F$20-F7F8=20*20*E8*95%G8=F$20-F8Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Gruss werni
  Thema: Füllstandsberechnung eines 6000 Liter Heizöltanks 
werni

Antworten: 10
Aufrufe: 6856

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. März 2011, 02:07   Titel: AW: Füllstandsberechnung eines 6000 Liter Heizöltanks Version: Office 2k (2000)
Hallo Frank

Diesen Behälter kannst du gratis füllen Razz
Musst ev. herunterladen, da er die Makros in den Modulen via Forum nicht findet

Gruss werni
  Thema: Füllstandsberechnung eines 6000 Liter Heizöltanks 
werni

Antworten: 10
Aufrufe: 6856

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. März 2011, 01:53   Titel: AW: Füllstandsberechnung eines 6000 Liter Heizöltanks Version: Office 2k (2000)
Hallo Frank

So?

Arbeitsblatt mit dem Namen 'Tabelle1' JK18Tankinhalt64001995%608020Aktueller Stand150021Bestellen4580ZelleFormelK18=20*20*16K19=K18*J19K21=K19-K20Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Arbeitsblatt mit dem Namen 'Tabelle1' MNO19Rechne mit dezimeter  20Füllung bei dm140021Füllung bei dm280022Füllung bei dm3120023Füllung bei dm4160024Füllung bei dm5200025Füllung bei dm6240026Füllung bei dm7280027Füllung bei dm8320028Füllung bei dm9360029Füllung bei dm10400030Füllung bei dm11440031Füllung bei dm12480032Füllung bei dm13520033Füllung bei dm14560034Füllung bei dm15600035Füllung bei dm15.26080ZelleFormelO20=20*20*N20O21=20*20*N21O22=20*20*N22O23=20*20*N23O24=20*20*N24O25=20*20*N25O26=20*20*N26O27=20*20*N27O28=20*20*N28O29=20*20*N29O30=20*20*N30O31=20*20*N31O32=20*20*N32O33=20*20*N33O34=20*20*N34O35=20*20*N35Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Rechnen trotz fremden Wertes 
werni

Antworten: 4
Aufrufe: 171

BeitragForum: Excel Formeln   Verfasst am: 07. März 2011, 17:33   Titel: AW: Rechnen trotz fremden Wertes Version: Office 2003
Hallo Fibi

Minus Pause:

Arbeitsblatt mit dem Namen 'Tabelle1' BCDE1BeginnEndePauseArbeit206:0015:0000:3008:303K  00:00408:3513:3300:2504:335U  00:00ZelleFormelE2=WENN(SUMME(B2:C2)=0;0;REST(C2-B2;1)-D2)E3=WENN(SUMME(B3:C3)=0;0;REST(C3-B3;1)-D3)E4=WENN(SUMME(B4:C4)=0;0;REST(C4-B4;1)-D4)E5=WENN(SUMME(B5:C5)=0;0;REST(C5-B5;1)-D5)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Zeitwerte addieren die im gleichen Jahr sind 
werni

Antworten: 9
Aufrufe: 613

BeitragForum: Excel Formeln   Verfasst am: 07. März 2011, 17:30   Titel: AW: Zeitwerte addieren die im gleichen Jahr sind Version: Office 2008 (Mac)
Hallo Rudy

Du willst Zeile um Zeile kumulieren?

Arbeitsblatt mit dem Namen 'Tabelle1' ABC103.03.20103:303:30204.03.20101:204:50305.03.20102:107:00406.03.20103:3010:30507.03.20101:2011:50608.03.20102:1014:00709.03.20103:3017:30810.11.20111:201:20911.11.20112:103:301012.11.20115:008:30ZelleFormelC1=SUMMENPRODUKT((JAHR(A$1:A1)=JAHR(A1))*(B$1:B1))C2=SUMMENPRODUKT((JAHR(A$1:A2)=JAHR(A2))*(B$1:B2))C3=SUMMENPRODUKT((JAHR(A$1:A3)=JAHR(A3))*(B$1:B3))C4=SUMMENPRODUKT((JAHR(A$1:A4)=JAHR(A4))*(B$1:B4))C5=SUMMENPRODUKT((JAHR(A$1:A5)=JAHR(A5))*(B$1:B5))C6=SUMMENPRODUKT((JAHR(A$1:A6)=JAHR(A6))*(B$1:B6))C7=SUMMENPRODUKT((JAHR(A$1:A7)=JAHR(A7))*(B$1:B7))C8=SUMMENPRODUKT((JAHR(A$1:A8)=JAHR(A8))*(B$1:B8))C9=SUMMENPRODUKT((JAHR(A$1:A9)=JAHR(A9))*(B$1:B9))C10=SUMMENPRODUKT((JAHR(A$1:A10)=JAHR(A10))*(B$1:B10))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Rechnen trotz fremden Wertes 
werni

Antworten: 4
Aufrufe: 171

BeitragForum: Excel Formeln   Verfasst am: 07. März 2011, 16:48   Titel: AW: Rechnen trotz fremden Wertes Version: Office 2003
Hallo Fibi

Arbeitsblatt mit dem Namen 'Tabelle1' BCD1BeginnEndeArbeit206:0015:0009:003K 00:00408:3513:3304:585U 00:00ZelleFormelD2=WENN(SUMME(B2:C2)=0;0;REST(C2-B2;1))D3=WENN(SUMME(B3:C3)=0;0;REST(C3-B3;1))D4=WENN(SUMME(B4:C4)=0;0;REST(C4-B4;1))D5=WENN(SUMME(B5:C5)=0;0;REST(C5-B5;1))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Steuerformulare 
werni

Antworten: 10
Aufrufe: 1394

BeitragForum: Excel Formate   Verfasst am: 06. März 2011, 19:08   Titel: AW: Steuerformulare Version: Office 2011 (Mac)
Hallo Stoxxx

Steuerformulare sind von Region zu Region verschieden.

Habe mal was in Google gefunden, ist aus einem Bergkanton der Schweiz.

http://www.ur.ch/de/fd/afs/natuerliche-personen-steuerformular-2010-m409/

Gruss werni
  Thema: Drucken mittels Button 
werni

Antworten: 15
Aufrufe: 412

BeitragForum: Excel VBA (Makros)   Verfasst am: 06. März 2011, 18:49   Titel: AW: Drucken mittels Button Version: Office 2003
Hallo Peter

Wenn du z.B. die Wiederholugszeilen 4:4 eingibst wird auch auf jedem Blatt diese Zeile auch angezeigt. Aber Vorsicht, du hast ja in Spalte I verbundene Zellen!

Gruss werni
  Thema: Drucken mittels Button 
werni

Antworten: 15
Aufrufe: 412

BeitragForum: Excel VBA (Makros)   Verfasst am: 06. März 2011, 18:38   Titel: AW: Drucken mittels Button Version: Office 2003
Hallo Peter

Was soll den in der Fusszeile stehen? Und in welchem Bereich?

Dein Kommentar weiter oben:

Eine Fußzeile hilft mir hier leider nicht weiter.

Gruss werni
  Thema: Druckbereich bei Antwort 
werni

Antworten: 2
Aufrufe: 158

BeitragForum: Excel Hilfe   Verfasst am: 06. März 2011, 18:34   Titel: AW: Druckbereich bei Antwort Version: (keine Angabe möglich)
Hallo Detlef

Dieser Gedanke ist mir beim absenden auch gerade gekommen. War wahrscheinlich zu lange am Karneval.

Danke für die Mitteilung.

Gruss werni
  Thema: Druckbereich bei Antwort 
werni

Antworten: 2
Aufrufe: 158

BeitragForum: Excel Hilfe   Verfasst am: 06. März 2011, 18:23   Titel: Druckbereich bei Antwort Version: (keine Angabe möglich)
Hallo Admins

Wenn ich bei einer Antwort
Druckbereich von B bis P eingebe, erscheint bei P ein Smilie

Beispiel: BRazz

Wie kann man das lösen, vor allem bei Neulingen?

Gruss werni
 
Seite 101 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 98, 99, 100, 101, 102, 103, 104 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Frontpage Forum