Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 100 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 97, 98, 99, 100, 101, 102, 103 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Hintergrundtext automatisch ein- und ausblenden 
werni

Antworten: 7
Aufrufe: 871

BeitragForum: Excel VBA (Makros)   Verfasst am: 11. März 2011, 15:20   Titel: AW: Hintergrundtext automatisch ein- und ausblenden Version: Office 2003
Hallo Martin

In den Eigenschaften der Textbox

Value (leer lassen)

Gruss werni
  Thema: Serverproblem 
werni

Antworten: 5
Aufrufe: 882

BeitragForum: Fragen & Anregungen zum Office Forum   Verfasst am: 11. März 2011, 15:07   Titel: AW: Serverproblem
Hallo Detelef

Na gut, für mich als Rentner ist Zeit ein Fremdwort. Und Peter mag ich ja auch mal einen freien Tag gönnen.

Gruss werni
  Thema: VBA Rahmen, Problem 
werni

Antworten: 3
Aufrufe: 958

BeitragForum: Excel VBA (Makros)   Verfasst am: 11. März 2011, 12:35   Titel: AW: VBA Rahmen, Problem Version: Office 2003
Hallo Ratefuchs

K ist die 11. Spalte

.Range(Cells(2, 2), Cells(12, 11)).Borders.LineStyle = xlThick

Gruss werni
  Thema: Serverproblem 
werni

Antworten: 5
Aufrufe: 882

BeitragForum: Fragen & Anregungen zum Office Forum   Verfasst am: 11. März 2011, 11:56   Titel: AW: Serverproblem
Hallo Gast

Hab ich seit gestern Abend schon. Wird aber schon wieder werden.

Gruss werni
  Thema: Namen für Rundschreiben erweitern 
werni

Antworten: 2
Aufrufe: 538

BeitragForum: Excel Hilfe   Verfasst am: 10. März 2011, 19:45   Titel: AW: Namen für Rundschreiben erweitern Version: Office 2007
Hallo Mark

Und wenn du das so machst? Da hast du auch gleich die vollständige Adresse.
z.B.
Herr Müller Hugo
Bachstrasse 7
99999 Irgendwo

Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEFGH1AnredeBriefanredeNameVornameFirmaStrassePLZOrt2HerrSehr geehrter HerrMüllerHugo Bachstrass 799999Irgendwo3FrauSehr geehrte FrauMayerFranziska Flussweg 199998Nirgendwo4FirmaSehr geerte Damen und Herren  Hau den LukasIndustrie West99997HierZelleFormelB2=WENN(LINKS(A2;4)="Herr";"Sehr geehrter Herr";WENN(LINKS(A2;4)="Frau";"Sehr geehrte Frau";"Sehr geerte Damen und Herren"))B3=WENN(LINKS(A3;4)="Herr";"Sehr geehrter Herr";WENN(LINKS(A3;4)="Frau";"Sehr geehrte Frau";"Sehr geerte Damen und Herren"))B4=WENN(LINKS(A4;4)="Herr";"Sehr geehrter Herr";WENN(LINKS(A4;4)="Frau";"Sehr geehrte Frau";"Sehr geerte Damen und Herren"))Diese Tabelle wurde mit Tab2Html ...
  Thema: automatisches Speichern nach Aufruf als geplanter Task 
werni

Antworten: 10
Aufrufe: 641

BeitragForum: Excel Hilfe   Verfasst am: 10. März 2011, 17:35   Titel: AW: automatisches Speichern nach Aufruf als geplanter Task Version: Office 2003
Hallo Reinhold

Sind alle Mappen aktualisiert, dann diesen Code starten

Sub AlleMappenSpeichern()
Application.DisplayAlerts = False
For Each wb In Workbooks
If wb.Name <> ThisWorkbook.Name Then
wb.Close savechanges:=True
End If
Next wb
Application.DisplayAlerts = True
ThisWorkbook.Save
Application.Quit
End Sub

Er speichert alle geöffneten Mappen und schliesst sie, bis auf diese, in der dieser Code drin ist. Diese Mappe wird erst gespeichert, wenn alle andern geschlossen sind, dann wird Excel auch geschlossen.

Gruss werni
  Thema: Excel Workbooks in einzelnen Fenstern öffnen 
werni

Antworten: 2
Aufrufe: 701

BeitragForum: Excel Hilfe   Verfasst am: 10. März 2011, 15:57   Titel: AW: Excel Workbooks in einzelnen Fenstern öffnen Version: Office 2003
Hallo Sebastian

Extras -> Optionen -> Register Ansicht - Fenster in Taskleiste anhaken

Gruss werni
  Thema: Ständige Nachfrage ob Änderungen in Normal.dot abgespeichert 
werni

Antworten: 4
Aufrufe: 2378

BeitragForum: Office 2010 Forum   Verfasst am: 10. März 2011, 15:34   Titel: AW: Ständige Nachfrage ob Änderungen in Normal.dot abgespeic Version: Office 2010
Hallo Daniel

Wenn du die Vorlage öffnest, sollte ja das als Dokument1 etc. geöffnet sein und nicht als *.dot. Wenn du eine Vorlage änderst und speicherst, änderst du auch die Normal.dot.

Gruss werni
  Thema: automatisches Speichern nach Aufruf als geplanter Task 
werni

Antworten: 10
Aufrufe: 641

BeitragForum: Excel Hilfe   Verfasst am: 10. März 2011, 15:25   Titel: AW: automatisches Speichern nach Aufruf als geplanter Task Version: Office 2003
Hallo Reinhold

Am ende deines Codes, wenn alles abgearbeitet ist:

Application.Quit

Das schliesst dann Excel

Gruss werni
  Thema: Makro auf eine Tabelle beschränken ? 
werni

Antworten: 5
Aufrufe: 638

BeitragForum: Excel VBA (Makros)   Verfasst am: 10. März 2011, 14:08   Titel: AW: Makro auf eine Tabelle beschränken ? Version: Office 2k (2000)
Hallo Hans

Kannst es auch mit einer UF starten. Da kannst du auch weiter arbeiten.

Gruss werni
  Thema: Leerzeichen in allen Tabellen werden entfernt 
werni

Antworten: 10
Aufrufe: 264

BeitragForum: Excel Hilfe   Verfasst am: 09. März 2011, 18:20   Titel: AW: Leerzeichen in allen Tabellen werden entfernt Version: Office XP (2002)
Hallo Will

Das war ja auch nur für 97 bis 2003 gedacht.

Gruss werni
  Thema: Kalender in Excel 365 Tage einzeln Rückwirkend 
werni

Antworten: 5
Aufrufe: 1542

BeitragForum: Excel Hilfe   Verfasst am: 09. März 2011, 16:34   Titel: AW: Kalender in Excel 365 Tage einzeln Rückwirkend Version: Office 2007
Hallo AMG

Den Daten der Ferietage einen Namen vergeben (z.B. FTAG). Hier sind die Kalenderdaten in Zeile 2 ab Spalte B. Dann mit Benutzter Formatierung:

Arbeitsblatt mit dem Namen 'Tabelle2' BCDEFGHIJKLM2010203040506070809101112ZelleFormatWertB2TT01.01.2011C2TT02.01.2011D2TT03.01.2011E2TT04.01.2011F2TT05.01.2011G2TT06.01.2011H2TT07.01.2011I2TT08.01.2011J2TT09.01.2011K2TT10.01.2011L2TT11.01.2011M2TT12.01.2011Zellebedingte Formatierung...FormatB21: =ZÄHLENWENN(FTAG;B2)>0abcB22: =WOCHENTAG(B2;2)>5abcC21: =ZÄHLENWENN(FTAG;C2)>0abcC22: =WOCHENTAG(C2;2)>5abcD21: =ZÄHLENWENN(FTAG;D2)>0abcD22: =WOCHENTAG(D2;2)>5abcE21: =ZÄHLENWENN(FTAG;E2)>0abcE22: =WOCHENTAG(E2;2)>5abcF21: =ZÄHLENWENN(FTAG;F2)>0abcF22: =WOCHENTAG(F2;2)>5abcG21: =ZÄHLENWENN(FTAG;G2)<>0abcG22: =WOCHENTAG(G2;2)>5abcH21: =ZÄHLENWENN(FTAG;H2)>0abcH22: =WOCHENTAG(H2;2)>5abcI21: =ZÄHLENWENN(FTAG;I2)>0abcI22: =WOCHENTAG(I2;2)>5abcJ21: =ZÄHLENWENN(FTAG;J2)>0abcJ22: =WOCHENTA ...
  Thema: werte von einer spalte in die andere kopieren 
werni

Antworten: 8
Aufrufe: 211

BeitragForum: Excel VBA (Makros)   Verfasst am: 09. März 2011, 16:10   Titel: AW: werte von einer spalte in die andere kopieren Version: Office 2003
Hallo 321

Versuch mal diesen Code. Das geht auch ohne Select!

Sub H_in_F_Kopieren()
Dim intC As Integer
For intC = 1 To 200
If Cells(intC, 6) <> "" Then GoTo Weiter
If Cells(intC, 8) <> "" Then
Cells(intC, 8).Copy Cells(intC, 6)
Cells(intC, 8) = ""
End If
Weiter:
Next intC
End Sub

Gruss werni
  Thema: Leerzeichen in allen Tabellen werden entfernt 
werni

Antworten: 10
Aufrufe: 264

BeitragForum: Excel Hilfe   Verfasst am: 09. März 2011, 13:04   Titel: AW: Leerzeichen in allen Tabellen werden entfernt Version: Office XP (2002)
Hallo Richi

Noch eine Korrektur und eine Ergänzug, damit auch dieTastenkombination nicht mehr wirkt:

Ins klassische Modul dieser Tabelle:

Private Sub Worksheet_Activate()
Application.OnKey "^f", ""
Application.OnKey "^h", ""
CommandBars("Worksheet Menu Bar"). _
Controls("Bearbeiten").Controls("Ersetzen...").Enabled = False
CommandBars("Worksheet Menu Bar"). _
Controls("Bearbeiten").Controls("Suchen...").Enabled = False
End Sub

Private Sub Worksheet_Deactivate()
Application.OnKey "^f"
Application.OnKey "^h"
CommandBars("Worksheet Menu Bar"). _
Controls("Bearbeiten").Controls("Ersetzen...").Enabled = True
CommandBars("Worksheet Menu Bar"). _
Controls("Bearbeiten").Controls("Suchen...").Enabled = True
End Sub

Und ins klassische Modul ...
  Thema: Leerzeichen in allen Tabellen werden entfernt 
werni

Antworten: 10
Aufrufe: 264

BeitragForum: Excel Hilfe   Verfasst am: 09. März 2011, 12:33   Titel: AW: Leerzeichen in allen Tabellen werden entfernt Version: Office XP (2002)
Hallo Richi

Damit es nicht wieder vorkommt, diese Codes

Ins klassische Modul dieser Tabelle:

Private Sub Worksheet_Activate()
CommandBars("Worksheet Menu Bar"). _
Controls("Bearbeiten").Controls("Ersetzen...").Enabled = False
CommandBars("Worksheet Menu Bar"). _
Controls("Bearbeiten").Controls("Suchen...").Enabled = False
End Sub

Private Sub Worksheet_Deactivate()
CommandBars("Worksheet Menu Bar"). _
Controls("Bearbeiten").Controls("Ersetzen...").Enabled = True
CommandBars("Worksheet Menu Bar"). _
Controls("Bearbeiten").Controls("Suchen...").Enabled = True
End Sub

Und ins klassische Modul DieserArbeitsmappe:

Private Sub Workbook_Deactivate()
CommandBars("Worksheet Menu Bar"). _
Controls("Bearbeiten").Controls("Ersetzen...").Enabled = True
CommandBars("Workshe ...
 
Seite 100 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 97, 98, 99, 100, 101, 102, 103 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: PHP JavaScript