Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 86 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 83, 84, 85, 86, 87, 88, 89 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Zufriedenheitstabelle 
werni

Antworten: 6
Aufrufe: 181

BeitragForum: Excel Auswertungen   Verfasst am: 23. Jun 2011, 12:26   Titel: AW: Zufriedenheitstabelle Version: Office 2010
Hallo Jannils

Das bedeutet, dass die Formel zählt wieviele Zelle einen Inhalt haben, also ungleich LEER. (Zuerst "<>" dann & dann "")

Man könnte auch schreiben;

=ZÄHLENWENN($B2:$F2;"=x")>1

Wenn du aber ein Vergleich auf eine andere Zelle machst;
z.B. In Zelle G2 steht x und du möchtest zählen wieviele x in den Zellen B2 bis F2 sind.
=ZÄHLENWENN(B2:F2;G2)

Kapiert?

Gruss werni
  Thema: Problem mit bedingter Formatierung (wahrscheinlich) 
werni

Antworten: 3
Aufrufe: 337

BeitragForum: Excel Formeln   Verfasst am: 23. Jun 2011, 07:57   Titel: AW: Problem mit bedingter Formatierung (wahrscheinlich) Version: Office 2008 (Mac)
Hallo

Was soll denn

=ODER(F$4<>"";F$15<>""; F$3="Sa"; F$3="So";F15="U")

bedeuten?

Mein Vorschlag:
Arbeitsblatt mit dem Namen 'Urlaubsübersicht' ABCDEFGH6Produktive       7Mitarbeiter 01  U K SZellebedingte Formatierung...FormatB61: =B$2=HEUTE()abcB62: =ODER(B$4<>"";B$5<>""; B$3="Sa"; B$3="So")abcB63: =MONAT(B$2)=MONAT(HEUTE())abcC61: =C$2=HEUTE()abcC62: =ODER(C$4<>"";C$5<>""; C$3="Sa"; C$3="So")abcC63: =MONAT(C$2)=MONAT(HEUTE())abcD61: =D$2=HEUTE()abcD62: =ODER(D$4<>"";D$5<>""; D$3="Sa"; D$3="So")abcD63: =MONAT(D$2)=MONAT(HEUTE())abcE61: =E$2=HEUTE()abcE62: =ODER(E$4<>"";E$5<>""; E$3="Sa"; E$3="So")abcE63: =MONAT(E$2)=MONAT(HEUTE())abcF61: =F$2=HEUTE()abcF62: =ODER(F$4<>"";F$5<>" ...
  Thema: letzter Dienstag eines Monats außer Feiertag 
werni

Antworten: 5
Aufrufe: 648

BeitragForum: Excel Hilfe   Verfasst am: 22. Jun 2011, 20:16   Titel: AW: letzter Dienstag eines Monats außer Feiertag Version: Office 2003
Hallo treeflower

Mal ein versuch:
=Eomont(Datum($A$1,D$4),0)-Weekday(Eomonth(Datum($A$1,d$4),0)-1,3)+Coutif(FEIERTAGE!$I$7:$I$30,Eomont(Datum($A$1,D$4),0)-Weekday(Eomonth(Datum($A$1,d$4,0)-1,3))

Die Zelle als Datum formatieren.

Auf Deutsch:
Arbeitsblatt mit dem Namen 'Tabelle2' ABCDEF12011     2      3      4   2 Di 22.02.2011ZelleFormatWertF4TTT* TT.MM.JJJJ22.02.2011ZelleFormelF4=MONATSENDE(DATUM($A$1;D$4;1);0)-WOCHENTAG(MONATSENDE(DATUM($A$1;D$4;1);0)-1;3)+ZÄHLENWENN(FEIERTAGE!$I$7:$I$30;MONATSENDE(DATUM($A$1;D$4;1);0)-WOCHENTAG(MONATSENDE(DATUM($A$1;D$4;1);0)-1;3))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Zufriedenheitstabelle 
werni

Antworten: 6
Aufrufe: 181

BeitragForum: Excel Auswertungen   Verfasst am: 22. Jun 2011, 20:09   Titel: AW: Zufriedenheitstabelle Version: Office 2010
Hallo Jannils

Du meinst die Formel in der Bedingten Formatierung?
Da ich leider kein Excel2010 habe, kann ich dir den Vorgang nicht erklären.

Die Formel zählt wie viele Zellen von B2 bis F2 ausgefüllt sind. Sollten es mehr als eine sein, färbt er die Zellen ein.

Konnte ich helfen?

Die Fragen bitte immer hier im Forum stellen, den andere User haben vielleicht auch Interesse daran. Bitte keine PN mehr!

Gruss werni
  Thema: Namen vergeben 
werni

Antworten: 7
Aufrufe: 219

BeitragForum: Excel Formeln   Verfasst am: 21. Jun 2011, 17:16   Titel: AW: Namen vergeben Version: Office 2007
Hallo Stef

Wenn die Spalten aber über Z hinausgehen, fünktioniert obige Formel nicht mehr. Daher mit Adresse(Zeile();Spalte())

Arbeitsblatt mit dem Namen 'Tabelle2' ABCDEFG1 Text1Text2Text3Text4Text5Text62Aabcdef3Bh0jklm4Copqrst5DvwxyzaZelleFormelA2=WENN(INDIREKT("Tabelle1!"&ADRESSE(ZEILE();SPALTE()))="";"";INDIREKT("Tabelle1!"&ADRESSE(ZEILE();SPALTE())))B2=WENN(INDIREKT("Tabelle1!"&ADRESSE(ZEILE();SPALTE()))="";"";INDIREKT("Tabelle1!"&ADRESSE(ZEILE();SPALTE())))C2=WENN(INDIREKT("Tabelle1!"&ADRESSE(ZEILE();SPALTE()))="";"";INDIREKT("Tabelle1!"&ADRESSE(ZEILE();SPALTE())))D2=WENN(INDIREKT("Tabelle1!"&ADRESSE(ZEILE();SPALTE()))="";"";INDIREKT("Tabelle1!"&ADRESSE(ZEILE();SPALTE())))E2=WENN(INDIREKT("Tabelle1!"&ADRESSE(ZEILE();SPALTE()))="";"";INDIREKT("Ta ...
  Thema: Namen vergeben 
werni

Antworten: 7
Aufrufe: 219

BeitragForum: Excel Formeln   Verfasst am: 21. Jun 2011, 14:57   Titel: AW: Namen vergeben Version: Office 2007
Hallo Stef

Mit INDIREKT
Das ist deine Tabelle1

Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEFG1 Supplier 1Supplier 2Supplier 3Supplier 4Supplier 5Supplier 62Aabcdef3Bhijklm4CopqrstDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Und das ist dann Tabelle2 mit den Formeln:

Arbeitsblatt mit dem Namen 'Tabelle2' ABCDEFG1 Text1Text2Text3Text4Text5Text62Aabcdef3Bhijklm4CopqrstZelleFormelA2=WENN(INDIREKT("Tabelle1!"&ZEICHEN(64+SPALTE())&ZEILE())=0;"";INDIREKT("Tabelle1!"&ZEICHEN(64+SPALTE())&ZEILE()))B2=WENN(INDIREKT("Tabelle1!"&ZEICHEN(64+SPALTE())&ZEILE())=0;"";INDIREKT("Tabelle1!"&ZEICHEN(64+SPALTE())&ZEILE()))C2=WENN(INDIREKT("Tabelle1!"&ZEICHEN(64+SPALTE())&ZEILE())=0;"";INDIREKT("Tabelle1!"&ZEICHEN(64+SPALTE())&ZEILE()))D2=WENN(INDIREKT("Tabelle1!"&ZEICHEN(64+SPALTE())&ZEILE())=0;"";INDIRE ...
  Thema: Zufriedenheitstabelle 
werni

Antworten: 6
Aufrufe: 181

BeitragForum: Excel Auswertungen   Verfasst am: 21. Jun 2011, 14:00   Titel: AW: Zufriedenheitstabelle Version: Office 2010
Hallo Jannils

Das würde ev. mit VBA zu realisieren sein. Da aber nicht jeder Kunde mit VBA arbeiten kann/darf, mein Vorschlag:

z.B. In den Zellen ein X schreiben. Dies lässt sich auch nachträglich besser auswerten.
Die Bedingte Formatierung ist gedacht, dass nur 1 X pro Zeile zulässig ist.

Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEF1Fragen123452Frage 1  x x3Frage 2 x   4Frage 3  x  Zellebedingte Formatierung...FormatB21: =ZÄHLENWENN($B2:$F2;"<>"&"")>1abcC21: =ZÄHLENWENN($B2:$F2;"<>"&"")>1abcD21: =ZÄHLENWENN($B2:$F2;"<>"&"")>1abcE21: =ZÄHLENWENN($B2:$F2;"<>"&"")>1abcF21: =ZÄHLENWENN($B2:$F2;"<>"&"")>1abcB31: =ZÄHLENWENN($B3:$F3;"<>"&"")>1abcC31: =ZÄHLENWENN($B3:$F3;"<>"&"")>1abcD31: =ZÄHLENWENN($B3:$F3;"<>"&"")>1abc ...
  Thema: bedingte Formatierung sheetübergreifend mit SummeWenn 
werni

Antworten: 13
Aufrufe: 856

BeitragForum: Excel Formate   Verfasst am: 15. Jun 2011, 15:13   Titel: AW: bedingte Formatierung sheetübergreifend mit SummeWenn Version: Office 2003
Hallo Andi

Das gross/klein hat hier keinen Einfluss.

Wie werden die Zahlen in E4, E8 und in E12 eingegeben? Sind das Formeln?

Wie werden in die Zahlen der Tabelle Ressourcen Zuteilung in Zellen J6:J66 eingegeben?

Sind das wirklich Zahlen-Formate?

In meinem Beispiel in Tabelle ‚Ressourcen Zuteilung’ Zelle H1 folgende Formel:
=SUMMEWENN(ResZuL;"Dst";ResZuJ)

In Tabelle1 Zelle E1 folgende Formel:
=SUMME(E4;E8;E12)

Wobei in Tabelle1 die Zelle E1 mit den 3 Bedingten Formatierungen.

Gruss werni
  Thema: bedingte Formatierung sheetübergreifend mit SummeWenn 
werni

Antworten: 13
Aufrufe: 856

BeitragForum: Excel Formate   Verfasst am: 14. Jun 2011, 23:56   Titel: AW: bedingte Formatierung sheetübergreifend mit SummeWenn Version: Office 2003
Hallo Andi

Du hast ja in allen drei das Grösser-Zeichen drin.
Nicht Zellwert ist, sondern Formel ist

=SUMME(E$4;E$8;E$12)>SUMMEWENN(INDIREKT("'Ressourcen Zuteilung'"&"!L$6:L$66");"Dst";INDIREKT("'Ressourcen Zuteilung'"&"!J$6:J$66"))
Farbe grün

=SUMME(E$4;E$8;E$12)=SUMMEWENN(INDIREKT("'Ressourcen Zuteilung'"&"!L$6:L$66");"Dst";INDIREKT("'Ressourcen Zuteilung'"&"!J$6:J$66"))
Farbe orange

=SUMME(E$4;E$8;E$12)<SUMMEWENN(INDIREKT("'Ressourcen Zuteilung'"&"!L$6:L$66");"Dst";INDIREKT("'Ressourcen Zuteilung'"&"!J$6:J$66"))
Farbe rot

Bei dieser Variante darf die Tabelle nicht mehr umbenannt werden.
Bei der ersten Variante mit Bereichsnamen kann die Tabelle umbenannt werden.

Gruss werni
  Thema: Zeitskala 
werni

Antworten: 5
Aufrufe: 329

BeitragForum: Excel Auswertungen   Verfasst am: 10. Jun 2011, 12:40   Titel: AW: Zeitskala Version: Office 2003
Hallo robili

Mit einem Diagramm glaube ich, geht das so nicht.

Aber eine Zeitskale auf der Tabelle mit Formeln.

Siehe Anhang:

Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEFGHIJKLMNOPQRSTUVWXYZAAABAC1StartDurchführungTestEnde                         201.04.201106.04.201117.04.201122.04.2011                         3 Die Zellen rechts von E5 werden automatisch angepasst    Start    Durchführung          Test    Ende 4 Windings3 ->    q    q          q    q 5 Nur in E5 das Datum eingeben  30.03.1131.03.1101.04.1102.04.1103.04.1104.04.1105.04.1106.04.1107.04.1108.04.1109.04.1110.04.1111.04.1112.04.1113.04.1114.04.1115.04.1116.04.1117.04.1118.04.1119.04.1120.04.1121.04.1122.04.1123.04.11ZelleFormatWertA2TT.MM.JJJJ01.04.2011B2TT.MM.JJJJ06.04.2011C2TT.MM.JJJJ17.04.2011D2TT.MM.JJJJ22.04.2011E5TT.MM.JJ30.03.2011F5TT.MM.JJ31.03.2011G5TT.MM.JJ01.04.2011H5TT.MM.JJ02.04.2011I5TT.MM.JJ03.04.2011J5TT.MM.JJ04.04.2011K5TT.MM.JJ05.04.2011L5TT.MM.JJ06.04.2011M5TT.MM.JJ07.04.2011N5TT.MM.JJ0 ...
  Thema: Kennwort löschen 
werni

Antworten: 18
Aufrufe: 3580

BeitragForum: Excel Hilfe   Verfasst am: 10. Jun 2011, 12:36   Titel: AW: Kennwort löschen Version: Office 2007
Hallo Marianne

Die Sterne nur löschen hilft alleine noch nicht. Du musst dann bei der Frage Datei existiert schon, überschreiben, diese auch überschreiben lassen. Also speichern.

Gruss werni
  Thema: Kennwort löschen 
werni

Antworten: 18
Aufrufe: 3580

BeitragForum: Excel Hilfe   Verfasst am: 10. Jun 2011, 11:29   Titel: AW: Kennwort löschen Version: Office 2007
Hallo Marianne

Das war doch schon im Januar!

http://www.office-loesung.de/ftopic438115_0_0_asc.php&highlight

Gruss werni
  Thema: bedingte Formatierung sheetübergreifend mit SummeWenn 
werni

Antworten: 13
Aufrufe: 856

BeitragForum: Excel Formate   Verfasst am: 10. Jun 2011, 11:11   Titel: AW: bedingte Formatierung sheetübergreifend mit SummeWenn Version: Office 2003
Hallo Andi

Bin vom Kaffee zurück.
Und wenn es trotzdem Indirekt sein soll, dann ...

Arbeitsblatt mit dem Namen 'Tabelle1' D4 Zellebedingte Formatierung...FormatD41: =SUMME(E4;E8;E12)=SUMMEWENN(INDIREKT("'Ressourcen Zuteilung'"&"!L6:L66");"Dst";INDIREKT("'Ressourcen Zuteilung'"&"!J6:J66"))abcD42: =SUMME(E4;E8;E12)<SUMMEWENN(INDIREKT("'Ressourcen Zuteilung'"&"!L6:L66");"Dst";INDIREKT("'Ressourcen Zuteilung'"&"!J6:J66"))abcD43: =SUMME(E4;E8;E12)>SUMMEWENN(INDIREKT("'Ressourcen Zuteilung'"&"!L6:L66");"Dst";INDIREKT("'Ressourcen Zuteilung'"&"!J6:J66"))abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


=SUMME(E4;E8;E12)=SUMMEWENN(INDIREKT("'Ressourcen Zuteilung'"&"!L6:L66");"Dst";INDIREKT("'Ressourcen Zuteilung'"&"!J6:J66" ...
  Thema: bedingte Formatierung sheetübergreifend mit SummeWenn 
werni

Antworten: 13
Aufrufe: 856

BeitragForum: Excel Formate   Verfasst am: 10. Jun 2011, 09:12   Titel: AW: bedingte Formatierung sheetübergreifend mit SummeWenn Version: Office 2003
Hallo Andi

Um deinen Chef zu befriedigen, bleibe ich bei Namen definieren.

Bereich ='Ressourcen Zuteilung'!$J$6:$J$66 mit dem Namen ResZuJ
Bereich ='Ressourcen Zuteilung'!$L$6:$L$66 mit dem Namen ResZuL

Arbeitsblatt mit dem Namen 'Tabelle1' DE4 1505  6  7  8 1609  10  11  12 100NameBezugResZuJ='Ressourcen Zuteilung'!$J$6:$J$66ResZuL='Ressourcen Zuteilung'!$L$6:$L$66Zellebedingte Formatierung...FormatD41: =SUMME(E4;E8;E12)<SUMMEWENN(ResZuL;"Dst";ResZuJ)abcD42: =SUMME(E4;E8;E12)=SUMMEWENN(ResZuL;"Dst";ResZuJ)abcD43: =SUMME(E4;E8;E12)>SUMMEWENN(ResZuL;"Dst";ResZuJ)abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: bedingte Formatierung sheetübergreifend mit SummeWenn 
werni

Antworten: 13
Aufrufe: 856

BeitragForum: Excel Formate   Verfasst am: 10. Jun 2011, 07:33   Titel: AW: bedingte Formatierung sheetübergreifend mit SummeWenn Version: Office 2003
Hallo Andi

Und was soll das Dst in deiner Formel?

Blattübergreifend bedingte Formatierung geht auch, wenn der Bereich im 2. Blatt einen Namen hat.

Einfügen -> Namen -> Definieren (in meinem Bsp. hab diesen Bereich ‚ResZut’ genannt)

Arbeitsblatt mit dem Namen 'Tabelle1' E4 5 6 7 84009300103001155012300NameBezugResZut='Ressourcen Zuteilung'!$J$6:$J$66Zellebedingte Formatierung...FormatE41: =SUMME($E$8:$E$12)<SUMME(ResZut)abcE42: =SUMME($E$8:$E$12)>SUMME(ResZut)abcE43: =SUMME($E$8:$E$12)=SUMME(ResZut)abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Vielleicht kommst du jetzt klarer mit dieser Variante.

Gruss werni
 
Seite 86 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 83, 84, 85, 86, 87, 88, 89 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen