Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 85 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 82, 83, 84, 85, 86, 87, 88 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Problem mit variablen Zellenfüllung Datumsübernahme in Tab. 
werni

Antworten: 8
Aufrufe: 488

BeitragForum: Excel Formeln   Verfasst am: 29. Jun 2011, 20:48   Titel: AW: Problem mit variablen Zellenfüllung Datumsübernahme in T Version: Office 2003
Hallo losmo

Das stimmt leider nicht!
Zelle B3 muss immer ein Montag sein. Bedingung ist, dass in dieser Woche (Mo bis Fr) der Erste des Monats aus Zelle F1 sein muss. Deshalb das Bedingte Format um die Tage vor dem Ersten nicht sichtbar sein sollen.

Mit deiner Formel in Zelle B3 zeigt diese aber immer wieder einen andern Wochentag an.

Hallo firehome
Schön wenn's jetzt klappt.

Gruss werni
  Thema: Problem mit variablen Zellenfüllung Datumsübernahme in Tab. 
werni

Antworten: 8
Aufrufe: 488

BeitragForum: Excel Formeln   Verfasst am: 29. Jun 2011, 14:28   Titel: AW: Problem mit variablen Zellenfüllung Datumsübernahme in T Version: Office 2003
Hallo firehome

Fragen und Antworten sollten hier im Forum behandelt werden. Also bitte, keine PN mehr. Es gibt ja User die vielleicht das gleiche Problem haben. Very Happy

Da ich deine ganze Tabelle leider nicht zur Verfügung habe, war ja nur ein Ausschnitt mit Tab2Html eingefügt worden. Was steht denn noch rechts ab Spalte Q?

Ein Beispiel währe für die letzte Woche, dieselbe Formel wie in der 1. Woche, dann aber auf Zelle $J$1 bezogen.

Gruss werni
  Thema: "Umgekehrtes Ausschneiden" möglich? 
werni

Antworten: 8
Aufrufe: 167

BeitragForum: Excel Formeln   Verfasst am: 29. Jun 2011, 14:06   Titel: AW: "Umgekehrtes Ausschneiden" möglich? Version: Office 2010
Hallo xciter

Arbeitsblatt mit dem Namen 'Tabelle1' AB212342012348ZelleFormelB2=20&A2&8Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Wenn aber mit dieser Endzahl noch Berechnungen durchgeführt werden sollen, dann die Formel in Klammern setzen und hinten dran mit 1 Multiplizieren.

Gruss werni
  Thema: Problem mit variablen Zellenfüllung Datumsübernahme in Tab. 
werni

Antworten: 8
Aufrufe: 488

BeitragForum: Excel Formeln   Verfasst am: 29. Jun 2011, 09:06   Titel: AW: Problem mit variablen Zellenfüllung Datumsübernahme in T Version: Office 2003
Hallo firehome

Hier mal ein Ansatz.
Die Zeile 2 ist gleich dem Datum aus Zeile 3, im Format TTTT.

Die roten Daten sind mit bedingtem Format eingefärbt. Die kannst du nachher auf weiss stellen.

Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEFGHIJKLMNOP1EinsatzpläneSa, 01.10.2011bis  29.06.2011 09:042KWMontagDienstagMittwochDonnerstagFreitag340Mo, 03.10.2011Di, 04.10.2011Mi, 05.10.2011Do, 06.10.2011Fr, 07.10.2011ZelleFormatWertF1TTT, TT.MM.JJJJ01.10.2011N1TT.MM.JJJJ hh:mm29.06.2011 09:04:29O1TT.MM.JJJJ hh:mm P1TT.MM.JJJJ hh:mm B2TTTT03.10.2011E2TTTT04.10.2011H2TTTT05.10.2011K2TTTT06.10.2011N2TTTT07.10.2011B3TTT, TT.MM.JJJJ03.10.2011E3TTT, TT.MM.JJJJ04.10.2011H3TTT, TT.MM.JJJJ05.10.2011K3TTT, TT.MM.JJJJ06.10.2011N3TTT, TT.MM.JJJJ07.10.2011ZelleFormelN1=JETZT()B2=B3E2=E3H2=H3K2=K3N2=N3A3=KÜRZEN((B3-WOCHENTAG(B3;2)+11-("1/"&JAHR(B3+4-WOCHENTAG(B3;2))))/7)B3=DATUM(JAHR($F$1);MONAT($F$1);1)-WOCHENTAG(DATUM(JAHR($F$1);MONAT($F$1);1);3)+WENN(WOCHENTAG(F1;2)>5;7;0)E3=B3+ ...
  Thema: DRUCKEN - Inhalt von 2 Tabellenblättern NEBENEINANDER 
werni

Antworten: 4
Aufrufe: 236

BeitragForum: Excel Hilfe   Verfasst am: 27. Jun 2011, 11:07   Titel: AW: DRUCKEN - Inhalt von 2 Tabellenblättern NEBENEINANDER Version: Office 2003
Hallo Steffi

Leider nein.
Du könntest mal beim Hersteller deines Plotters fragen, ob sie nicht einen solchen/ähnlichen Treiber (kostenlos) programmieren könnten.

Und was den Preis des FinePrinter’s anbelangt, ist das doch ein nichts. Wenn du bedenkst ist dieser für die Ewigkeit.

Gruss werni
  Thema: Vorzeichen an falscher Stelle 
werni

Antworten: 2
Aufrufe: 165

BeitragForum: Excel Formate   Verfasst am: 25. Jun 2011, 12:40   Titel: AW: Vorzeichen an falscher Stelle Version: Office 2010
Hallo Bytegetter

Mit einer Hilfsspalte.

Arbeitsblatt mit dem Namen 'Tabelle1' AB340.00+40.00489.00--89.005508.00--508.00648.00+48.00ZelleFormelB3=WERT(RECHTS(A3;1)&TEIL(A3;1;LÄNGE(A3)-1))B4=WERT(RECHTS(A4;1)&TEIL(A4;1;LÄNGE(A4)-1))B5=WERT(RECHTS(A5;1)&TEIL(A5;1;LÄNGE(A5)-1))B6=WERT(RECHTS(A6;1)&TEIL(A6;1;LÄNGE(A6)-1))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: *T*Externe Verknüpfung weiterziehen 
werni

Antworten: 2
Aufrufe: 221

BeitragForum: Excel Hilfe   Verfasst am: 25. Jun 2011, 12:21   Titel: AW: *T*Externe Verknüpfung weiterziehen Version: Office XP (2002)
Hallo

Anstatt $D$6 oder D$6

schreibe

D6

Saldenliste sowie alle Buchungen.xls]Saldenliste'!D6

Gruss werni
  Thema: Summenprodukt mit Uhrzeit 1/4h genau 
werni

Antworten: 13
Aufrufe: 302

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2011, 11:27   Titel: AW: Summenprodukt mit Uhrzeit 1/4h genau Version: Office 2010
Hallo

Und getestet;

Es gibt leider nur Wert 1.
Die gelben Zellen zeigen dir die wirklich gültigen Werte an.

Arbeitsblatt mit dem Namen 'Tabelle1' ABCD3101:45:0023:00:00 4    5DatumWo TagZeitWert601.04.2010400:15:001701.05.2010623:45:002801.07.2010415:00:003901.08.2010701:00:0031001.06.2010219:15:0011101.05.2010601:30:0021201.05.2010601:45:0021301.07.2010416:45:001ZelleFormelA3=SUMMENPRODUKT((MONAT(A6:A13)>=5)*(MONAT(A6:A13)<=6)*(B6:B13>=2)*(B6:B13<=5)*(C6:C13>=B3)*(C6:C13<=C3)*(D6:D13))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: DRUCKEN - Inhalt von 2 Tabellenblättern NEBENEINANDER 
werni

Antworten: 4
Aufrufe: 236

BeitragForum: Excel Hilfe   Verfasst am: 25. Jun 2011, 07:20   Titel: AW: DRUCKEN - Inhalt von 2 Tabellenblättern NEBENEINANDER Version: Office 2003
Hallo Steffi

Versuchs mal mit FinePrint.

http://www.office-loesung.de/ftopic442324_0_0_asc.php&highlight=fineprint

http://www.office-loesung.de/ftopic398806_0_0_asc.php&highlight=fineprint

Gruss werni
  Thema: Zuasammenrechung vom Datum 
werni

Antworten: 5
Aufrufe: 163

BeitragForum: Excel Hilfe   Verfasst am: 24. Jun 2011, 16:27   Titel: AW: Zuasammenrechung vom Datum Version: Office 2003
Hallo junias

Ein Fehler ist das nicht!

Wenn du am 1.1.11 geboren bist, dann bist du am 2.1.11 nur 1 Tag alt.
Und meine Formel sagt: 0 Jahre 9 Monate 27 Tage

Aber wenn du den 1. Tag mitrechnen willst, dann

Arbeitsblatt mit dem Namen 'Tabelle1' ABC101.01.201128.10.20110 Jahre 9 Monate 28 TageZelleFormelC1=WENN(A1;DATEDIF(A1;B1;"y")&" Jahr"&WENN(DATEDIF(A1;B1;"y")-1;"e ";" ")&DATEDIF(A1;B1;"ym")&" Monat"&WENN(DATEDIF(A1;B1;"ym")-1;"e ";" ")&DATEDIF(A1;B1+1;"md")&" Tag"&WENN(DATEDIF(A1;B1+1;"md")-1;"e ";" ");"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: gestaffelte Provision abhängig vom steigenden Umsatz??? 
werni

Antworten: 5
Aufrufe: 1439

BeitragForum: Excel Formeln   Verfasst am: 24. Jun 2011, 15:28   Titel: AW: gestaffelte Provision abhängig vom steigenden Umsatz??? Version: Office 2003
Hallo goebbelsc

Arbeitsblatt mit dem Namen 'Tabelle3' ABCDE1UmsatzProvision Ums:Prov2120 300002232999922   44999925   57499927   69999928   712499929   814999930   ZelleFormelE2=SVERWEIS(D2;A1:B9;2;1)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Zuasammenrechung vom Datum 
werni

Antworten: 5
Aufrufe: 163

BeitragForum: Excel Hilfe   Verfasst am: 24. Jun 2011, 15:13   Titel: AW: Zuasammenrechung vom Datum Version: Office 2003
Hallo junias

Beispiel:

Arbeitsblatt mit dem Namen 'Tabelle1' ABC115576 201.01.190007.04.191515 Jahre 3 Monate 6 TageZelleFormelA2=A1B2=B1C2=WENN(A2;DATEDIF(A2;B2;"y")&" Jahr"&WENN(DATEDIF(A2;B2;"y")-1;"e ";" ")&DATEDIF(A2;B2;"ym")&" Monat"&WENN(DATEDIF(A2;B2;"ym")-1;"e ";" ")&DATEDIF(A2;B2;"md")&" Tag"&WENN(DATEDIF(A2;B2;"md")-1;"e ";" ");"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Es genügte eigentlich schon;

Arbeitsblatt mit dem Namen 'Tabelle1' ABC11557615 Jahre 3 Monate 6 TageZelleFormelC1=WENN(A1;DATEDIF(A1;B1;"y")&" Jahr"&WENN(DATEDIF(A1;B1;"y")-1;"e ";" ")&DATEDIF(A1;B1;"ym")&" Monat"&WENN(DATEDIF(A1;B1;"ym")-1;"e ";" ")&DATE ...
  Thema: letzter Dienstag eines Monats außer Feiertag 
werni

Antworten: 5
Aufrufe: 648

BeitragForum: Excel Hilfe   Verfasst am: 24. Jun 2011, 14:39   Titel: AW: letzter Dienstag eines Monats außer Feiertag Version: Office 2003
Hallo treeflower

Nur noch Fragen.....
Was ist wenn.....
Der letzte Dienstag auf das Monatsende fällt und dieser Tag ein Feiertag ist?
Dann würde der nächste Tag der 1. des Folgemonats sein. Ist das richtig?
Könnte es dann nicht der Montag sein?

z.B. Im Jahr 2013 wäre dann der Zweitletzte Dienstag im Dezember der 24igste. Reicht das?

Gruss werni
  Thema: letzter Dienstag eines Monats außer Feiertag 
werni

Antworten: 5
Aufrufe: 648

BeitragForum: Excel Hilfe   Verfasst am: 24. Jun 2011, 12:14   Titel: AW: letzter Dienstag eines Monats außer Feiertag Version: Office 2003
Hallo treeflower

Du musst die Monatsende in Eomonth umwandeln.

Arbeitsblatt mit dem Namen 'Tabelle2' F4Di 22.02.2011ZelleFormelF4=MONATSENDE(DATE($A$1,D$4,1),0)-WEEKDAY(MONATSENDE(DATE($A$1,D$4,1),0)-1,3)-IF(D$4=12,7,+COUNTIF(FEIERTAGE!$I$7:$I$30,MONATSENDE(DATE($A$1,D$4,1),0)-WEEKDAY(MONATSENDE(DATE($A$1,D$4,1),0)-1,3)))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Der rote Bereich ist dazugekommen
=MONATSENDE(DATUM($A$1;D$4;1);0)-WOCHENTAG(MONATSENDE(DATUM($A$1;D$4;1);0)-1;3)-WENN(D$4=12;7;+ZÄHLENWENN(FEIERTAGE!$I$7:$I$30;MONATSENDE(DATUM($A$1;D$4;1);0)-WOCHENTAG(MONATSENDE(DATUM($A$1;D$4;1);0)-1;3)))

Gruss werni
  Thema: sheetsübergreifende bed. Formatierung nur mit VBA lösbar? 
werni

Antworten: 2
Aufrufe: 155

BeitragForum: Excel VBA (Makros)   Verfasst am: 23. Jun 2011, 17:39   Titel: AW: sheetsübergreifende bed. Formatierung nur mit VBA lösbar Version: Office 2003
Hallo Andi

Dann mal ohne Bereichsnamen.
Dazu musst du eine Summewenn (Blattübergreifend) in eine Zelle von Tabelle1 schreiben.

Beispiele:
Arbeitsblatt mit dem Namen 'Tabelle1' EFG141713004892   3Jan 11Feb 11Mrz 1143003003005   6   7   8910001009   10   11   121070107ZelleFormelE1=SUMMEWENN('Ressourcen Zuteilung'!$J$6:$J$66;"DST";'Ressourcen Zuteilung'!L$6:L$66)F1=SUMMEWENN('Ressourcen Zuteilung'!$J$6:$J$66;"DST";'Ressourcen Zuteilung'!N$6:N$66)G1=SUMMEWENN('Ressourcen Zuteilung'!$J$6:$J$66;"DST";'Ressourcen Zuteilung'!P$6:P$66)Zellebedingte Formatierung...FormatE41: =SUMME(E$4;E$8;E$12)>E$1abcE42: =SUMME(E$4;E$8;E$12)=E$1abcE43: =SUMME(E$4;E$8;E$12)<E$1abcF41: =SUMME(F$4;F$8;F$12)>F$1abcF42: =SUMME(F$4;F$8;F$12)=F$1abcF43: =SUMME(F$4;F$8;F$12)<F$1abcG41: =SUMME(G$4;G$8;G$12)>G$1abcG42: =SUMME(G$4;G$8;G$12)=G$1abcG43: =SUMME(G$4;G$8;G$12)<G$1abcE81: =SUMME(E$4;E$8;E$12)>E$1abcE82: =SUMME(E$4;E$8;E$12)=E$1abcE83: =SUMME(E$4;E$8 ...
 
Seite 85 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 82, 83, 84, 85, 86, 87, 88 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA