Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 83 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 80, 81, 82, 83, 84, 85, 86 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: KW soll von alleine wechseln, markiert werden 
werni

Antworten: 44
Aufrufe: 1635

BeitragForum: Excel Hilfe   Verfasst am: 14. Jul 2011, 22:55   Titel: AW: KW soll von alleine wechseln, markiert werden Version: Office 2003
Hallo

Das müsste bei der Eingabe der Bedingten Formatierung so aussehen.

Bereich markieren (ist jetzt grau hinterlegt)

Die aktive Zelle ist die erste oben links im Bereich (hier B7), die Formel beginnt ja auch in Zeile 7.

Formel eingeben, Format auswählen (Zellfarbe)
OK
OK
Und schon ist’s gelaufen.

Gruss werni
  Thema: KW soll von alleine wechseln, markiert werden 
werni

Antworten: 44
Aufrufe: 1635

BeitragForum: Excel Hilfe   Verfasst am: 14. Jul 2011, 22:20   Titel: AW: KW soll von alleine wechseln, markiert werden Version: Office 2003
Hallo

Ich weiss ja nicht, was du da im Hintergrund bastelst. Aber bestimmt nicht das was dir immer wieder Vorgeschlagen worden ist.

Schau mal im Anhang wie es sein sollte.

Gruss werni
  Thema: Wenn-Formel mit Mehrfachverschachtelung bringt Fehlermeldung 
werni

Antworten: 21
Aufrufe: 1177

BeitragForum: Excel Formeln   Verfasst am: 14. Jul 2011, 20:05   Titel: AW: Wenn-Formel mit Mehrfachverschachtelung bringt Fehlermel Version: Office 2007
Razz Razz

Hallo Peter

Na, dann herzlich Willkommen bei den Gruftis.

Gruss werni
  Thema: bedingte Formatierung mit mehreren Werten 
werni

Antworten: 4
Aufrufe: 290

BeitragForum: Excel Formate   Verfasst am: 14. Jul 2011, 12:58   Titel: AW: bedingte Formatierung mit mehreren Werten Version: Office 2010
Hallo

Das macht ja meine Formel in der Bedingten Formatierung.

Alle, in Spalte E vorhandenen werden in Spalte A farblich markiert. Da kannst du in Spalte E auch mehr als Hundert Einträge haben.

Du musst zuerstmal probieren.

Gruss werni
  Thema: KW soll von alleine wechseln, markiert werden 
werni

Antworten: 44
Aufrufe: 1635

BeitragForum: Excel Hilfe   Verfasst am: 14. Jul 2011, 12:18   Titel: AW: KW soll von alleine wechseln, markiert werden Version: Office 2003
Hallo

Ich nehme an, dass du noch nicht begriffen hast wie die Kalenderwochen bei uns gehandhabt werden!

1976 wurde der Wochenbeginn auf Montag festgelegt. (Vorher gab's die Kalenderwoche in dem Sinne also nicht.)
Die erste Woche des Jahres ist definiert als die Woche, in die mindestens 4 Tage fallen = DIN 1355. Entspricht der internationalen Norm ISO 8601 (1988); übernommen von der EU als EN 28601 (1992) und in Deutschland als DIN EN 28601 (1993) umgesetzt (vereinfacht: die Woche, die den 04. Januar enthält).

Gruss werni
  Thema: DBAUSZUG-mehrere Zellen markieren 
werni

Antworten: 6
Aufrufe: 420

BeitragForum: Excel Formeln   Verfasst am: 14. Jul 2011, 12:06   Titel: AW: DBAUSZUG-mehrere Zellen markieren Version: Office 2007
Hallo Officeanwender

Versuchs mit Sverweis:

Die Datenbank:
Arbeitsblatt mit dem Namen 'Tabelle1' AB1ArtNrPreis211.00321.50432.00542.50653.00763.50874.00984.501095.0011105.50Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Hauptblatt:
Arbeitsblatt mit dem Namen 'Tabelle1' ABCD1ArtNrMengePreisGesamt2141.004.003271.5010.5041095.5049.50520010Artikel Nr?fehlt6  Artikel Nr?fehltZelleFormelC2=WENN(ISTFEHLER(SVERWEIS(A2;[Datenbank.xlsx]Tabelle1!$A$1:$B$38;2;0));"Artikel Nr?";SVERWEIS(A2;[Datenbank.xlsx]Tabelle1!$A$1:$B$38;2;0))D2=WENN(C2="Artikel Nr?";"fehlt";B2*C2)C3=WENN(ISTFEHLER(SVERWEIS(A3;[Datenbank.xlsx]Tabelle1!$A$1:$B$38;2;0));"Artikel Nr?";SVERWEIS(A3;[Datenbank.xlsx]Tabelle1!$A$1:$B$38;2;0))D3=WENN(C3="Artikel Nr?";"fehlt";B3*C3)C4=WENN(ISTFEHLER(SVERWEIS(A4;[Datenbank.xlsx]Tabelle1!$A$1:$B$38;2;0));"Artikel Nr?";SVERWEIS(A4;[Datenbank.xlsx]Tabelle1!$A$1:$B$38;2;0))D4=WENN(C4= ...
  Thema: bedingte Formatierung mit mehreren Werten 
werni

Antworten: 4
Aufrufe: 290

BeitragForum: Excel Formate   Verfasst am: 14. Jul 2011, 10:56   Titel: AW: bedingte Formatierung mit mehreren Werten Version: Office 2010
Hallo

Du meinst so?

Arbeitsblatt mit dem Namen 'Tabelle1' ABCDE1SpalteABCWerte die per bedingter Formatierung dann farblich hervorgehoben werden sollen2A   C3B   G4C   I5D   J6E    7F    8G    9H    10I    11J    12K    13L    14M    15C    16J    Zellebedingte Formatierung...FormatA21: =ZÄHLENWENN($E:$E;$A2)<>0abcA31: =ZÄHLENWENN($E:$E;$A3)<>0abcA41: =ZÄHLENWENN($E:$E;$A4)<>0abcA51: =ZÄHLENWENN($E:$E;$A5)<>0abcA61: =ZÄHLENWENN($E:$E;$A6)<>0abcA71: =ZÄHLENWENN($E:$E;$A7)<>0abcA81: =ZÄHLENWENN($E:$E;$A8)<>0abcA91: =ZÄHLENWENN($E:$E;$A9)<>0abcA101: =ZÄHLENWENN($E:$E;$A10)<>0abcA111: =ZÄHLENWENN($E:$E;$A11)<>0abcA121: =ZÄHLENWENN($E:$E;$A12)<>0abcA131: =ZÄHLENWENN($E:$E;$A13)<>0abcA141: =ZÄHLENWENN($E:$E;$A14)<>0abcA151: =ZÄHLENWENN($E:$E;$A15)<>0abcA161: =ZÄHLENWENN($E:$E;$A16)<>0abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Beim Kopieren anderes Format 
werni

Antworten: 4
Aufrufe: 196

BeitragForum: Excel Formate   Verfasst am: 14. Jul 2011, 08:14   Titel: AW: Beim Kopieren anderes Format Version: Office 2003
Hallo Hobbit

Öffne deine Datei
Extras -> Optionen -> Register Farbe ->
Klicke hier auf Zurücksetzen

Datei speichern

Hat das geholfen?

Gruss werni
  Thema: KW soll von alleine wechseln, markiert werden 
werni

Antworten: 44
Aufrufe: 1635

BeitragForum: Excel Hilfe   Verfasst am: 13. Jul 2011, 21:09   Titel: AW: KW soll von alleine wechseln, markiert werden Version: Office 2003
Hallo time2go


B28 steht: Mittwoch, 01.06.2011 (also Datum)
D28 steht: 23 (also 23. Kalenderwoche)
Das kann nicht stimmen. Nach DIN ist bei uns der 01.06.2011 die 22. Kalenderwoche.

23 (also 23. Kalenderwoche)
und
müsste es zeigen "KW 2"
Was steht denn wirklich in Spalte D? Ist das eine Formel, eine Zahl oder Zahl mit Text?

Ist es nur eine Zahl dann:

gibt es die Bedinge Formatierung. In Excel 2003 unter

Format -> Bedingte Formatierung -> Formel ist: (nicht Zellwert ist)

Da gibst du die Formel aus meine letzten Antwort ein.

In der Standardsymbolleiste findest du einen Besen. Wähle die Zelle in der du das BedFormat hinterlegt hast, klicke auf den Besen und markiere den Bereich, der dieses Format übernehmen soll.

Gruss werni
  Thema: KW soll von alleine wechseln, markiert werden 
werni

Antworten: 44
Aufrufe: 1635

BeitragForum: Excel Hilfe   Verfasst am: 13. Jul 2011, 20:39   Titel: AW: KW soll von alleine wechseln, markiert werden Version: Office 2003
Hallo Günter

In der BedFormatierung war auch noch ein Fehler.

Müsste so sein.

Arbeitsblatt mit dem Namen 'Tabelle1' BCD2409.07.2011 272510.07.2011 272611.07.2011 282712.07.2011 282813.07.2011 28ZelleFormelD24=KÜRZEN(($B24-WOCHENTAG($B24;2)-DATUM(JAHR($B24+4-WOCHENTAG($B24;2));1;-10))/7)D25=KÜRZEN(($B25-WOCHENTAG($B25;2)-DATUM(JAHR($B25+4-WOCHENTAG($B25;2));1;-10))/7)D26=KÜRZEN(($B26-WOCHENTAG($B26;2)-DATUM(JAHR($B26+4-WOCHENTAG($B26;2));1;-10))/7)D27=KÜRZEN(($B27-WOCHENTAG($B27;2)-DATUM(JAHR($B27+4-WOCHENTAG($B27;2));1;-10))/7)D28=KÜRZEN(($B28-WOCHENTAG($B28;2)-DATUM(JAHR($B28+4-WOCHENTAG($B28;2));1;-10))/7)Zellebedingte Formatierung...FormatB241: =$D24=KÜRZEN((HEUTE()-WOCHENTAG(HEUTE();2)-DATUM(JAHR(HEUTE()+4-WOCHENTAG(HEUTE();2));1;-10))/7)abcC241: =$D24=KÜRZEN((HEUTE()-WOCHENTAG(HEUTE();2)-DATUM(JAHR(HEUTE()+4-WOCHENTAG(HEUTE();2));1;-10))/7)abcD241: =$D24=KÜRZEN((HEUTE()-WOCHENTAG(HEUTE();2)-DATUM(JAHR(HEUTE()+4-WOCHENTAG(HEUTE();2));1;-10))/7)abcB251: =$D25=KÜRZEN((HEUTE ...
  Thema: Berechnung wenn Bedingung erfüllt ist 
werni

Antworten: 13
Aufrufe: 319

BeitragForum: Excel Formeln   Verfasst am: 13. Jul 2011, 19:48   Titel: AW: Berechnung wenn Bedingung erfüllt ist Version: Office 2010
Hallo bsailer

So

Arbeitsblatt mit dem Namen 'Tabelle1' AB232565037241448419023804593211864266395127907425850ZelleFormelB2=WENN(A2>20000;A2*4;WENN(A2>10000;A2*3;WENN(A2>0;A2*2;0)))B3=WENN(A3>20000;A3*4;WENN(A3>10000;A3*3;WENN(A3>0;A3*2;0)))B4=WENN(A4>20000;A4*4;WENN(A4>10000;A4*3;WENN(A4>0;A4*2;0)))B5=WENN(A5>20000;A5*4;WENN(A5>10000;A5*3;WENN(A5>0;A5*2;0)))B6=WENN(A6>20000;A6*4;WENN(A6>10000;A6*3;WENN(A6>0;A6*2;0)))B7=WENN(A7>20000;A7*4;WENN(A7>10000;A7*3;WENN(A7>0;A7*2;0)))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

gruss werni
  Thema: KW soll von alleine wechseln, markiert werden 
werni

Antworten: 44
Aufrufe: 1635

BeitragForum: Excel Hilfe   Verfasst am: 13. Jul 2011, 19:40   Titel: AW: KW soll von alleine wechseln, markiert werden Version: Office 2003
Hallo Timedogo, hallo Günter

Kalenderwoche ist nicht gleich Kalenderwoche.

Siehe hier:

http://www.excelformeln.de/formeln.html?welcher=7

Und wenn schon Bed.Format dann:

=$B28=Heute()

Gruss werni
  Thema: negative und positive zahlen addieren 
werni

Antworten: 11
Aufrufe: 907

BeitragForum: Excel Formeln   Verfasst am: 13. Jul 2011, 19:14   Titel: AW: negative und positive zahlen addieren Version: Office XP (2002)
Hollo Coco

Diese Minusstunden können nicht weiter berechnet werden, weil Textformat

Minusstunden umrechnen ins Dezimalformat.

Schau mal hier:

http://www.office-loesung.de/ftopic104655_0_0_asc.php

Gruss werni
  Thema: negative und positive zahlen addieren 
werni

Antworten: 11
Aufrufe: 907

BeitragForum: Excel Formeln   Verfasst am: 13. Jul 2011, 18:29   Titel: AW: negative und positive zahlen addieren Version: Office XP (2002)
Hallo Coco (hatte mal einen Sittich, der hiess auch so)

Meinst du so?

53:0028:25+24:35ZelleFormatWertX30[hh]:mm2.20833333333333Y30[hh]:mm1.18402777777778ZelleFormelZ30=WENN($Y30<$X30;"+"&TEXT($X30-$Y30;"[h]:mm");WENN($X30<$Y30;"-"&TEXT($Y30-$X30;"[h]:mm");0))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: beim Kopieren verzerren der Seiten 
werni

Antworten: 1
Aufrufe: 520

BeitragForum: Excel Formate   Verfasst am: 13. Jul 2011, 18:15   Titel: AW: beim Kopieren verzerren der Seiten Version: Office 2007
Hallo Schildi

Das hängt vor allem am Drucker, Druckertreiber, Druckauflösung (dpi) ab.

Gruss werni
 
Seite 83 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 80, 81, 82, 83, 84, 85, 86 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel Tricks