Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 9 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: *T*wenn dann sonst 
werni

Antworten: 6
Aufrufe: 135

BeitragForum: Excel Hilfe   Verfasst am: 12. Dez 2013, 09:15   Titel: AW: *T*wenn dann sonst Version: Office 2007
Hallo achwes

In den Eigenschaften -> GroupName

z.B. Gruppe1, Gruppe2, etc.

Gruss werni
  Thema: *T*wenn dann sonst 
werni

Antworten: 6
Aufrufe: 135

BeitragForum: Excel Hilfe   Verfasst am: 10. Dez 2013, 20:57   Titel: AW: *T*wenn dann sonst Version: Office 2007
Hallo

Nimm Optionsfeld anstatt Kontrollkästchen.

Gruss werni
  Thema: Excel zeigt zu viele Nullen an 
werni

Antworten: 4
Aufrufe: 111

BeitragForum: Excel Formate   Verfasst am: 10. Dez 2013, 20:39   Titel: AW: Excel zeigt zu viele Nullen an Version: Office 2007
Hallo

Du musst vor allem beim Dividieren die Zahlen Runden.

Gruss werni
  Thema: Excel zeigt zu viele Nullen an 
werni

Antworten: 4
Aufrufe: 111

BeitragForum: Excel Formate   Verfasst am: 10. Dez 2013, 20:28   Titel: AW: Excel zeigt zu viele Nullen an Version: Office 2007
Hallo

Ich sehe nichts

Gruss werni
  Thema: HILFE Excel Datum und Alter berechnen 
werni

Antworten: 5
Aufrufe: 419

BeitragForum: Excel Hilfe   Verfasst am: 10. Dez 2013, 13:39   Titel: AW: HILFE Excel Datum und Alter berechnen Version: Office 2007
Hallo Johanna

Dann musst nicht mit HEUTE() rechnen, sondern mit zwei Daten

Geboren am: 10.12.2010
Alter am: 31.07.2014

Gruss werni
  Thema: HILFE Excel Datum und Alter berechnen 
werni

Antworten: 5
Aufrufe: 419

BeitragForum: Excel Hilfe   Verfasst am: 10. Dez 2013, 13:06   Titel: AW: HILFE Excel Datum und Alter berechnen Version: Office 2007
Hallo Johanna

WENN(F3="";G3="";
wird so geschrieben
WENN($F3="";"";

DATEDIF(F:F;HEUTE();"y")
wird so geschrieben
DATEDIF(F3;HEUTE();"y")

Wenn Alter < 5 dann soll unter 5 stehen, wenn größer als 3, dann soll ü3 stehen
musst du in einer 2. Spalte berechnen, einmal 3 Jahre und einmal 5 Jahre
 FGH310.12.2010ü3u5411.12.2010u3u5510.12.2008ü3ü5ZelleFormelG3=WENN($F3="";"";WENN(DATEDIF($F3;HEUTE();"y")<3;"u3";"ü3"))H3=WENN($F3="";"";WENN(DATEDIF($F3;HEUTE();"y")<5;"u5";"ü5"))G4=WENN($F4="";"";WENN(DATEDIF($F4;HEUTE();"y")<3;"u3";"ü3"))H4=WENN($F4="";"";WENN(DATEDIF($F4;HEUTE();"y")<5;"u5";"ü5"))G5=WENN($F5="";"";WENN(DATEDIF($F5;HEUTE();"y")<3;"u3";"ü3"))H ...
  Thema: zufällige % verteilung 
werni

Antworten: 4
Aufrufe: 140

BeitragForum: Excel VBA (Makros)   Verfasst am: 09. Dez 2013, 09:04   Titel: AW: zufällige % verteilung Version: Office 2010
Hallo

versteh ich es richtig ich wenn ich mehr Zellen will eigentlich nur die B spalte fortsetzen mussbsp, für bis 50 zellen
Spalte B die Formel entsprechend anpassen und die Spalte A auch herunterziehen.

Einfacher gelöst mit VBA:
Du gibst in Zelle B1 die Anzahl gewünschter Durchgänge ein und klickst auf den CommandButton (Start).
Hier der Code:
Option Explicit

Sub Prozente()
Dim i As Integer, j As Integer, Ztotal As Long, Zufall As Double
Columns("A:A").ClearContents
Randomize
For i = 2 To Range("B1") + 1
Zufall = Int((1000 * Rnd) + 1)
Cells(i, 1) = Zufall
Ztotal = Ztotal + Zufall
Next
For j = 2 To i - 1
Cells(j, 1) = Cells(j, 1) / Ztotal * 100
Next
Range("A1") = "Verteiler"
End Sub
Gruss werni
  Thema: zufällige % verteilung 
werni

Antworten: 4
Aufrufe: 140

BeitragForum: Excel VBA (Makros)   Verfasst am: 08. Dez 2013, 09:09   Titel: AW: zufällige % verteilung Version: Office 2010
Hallo

So?
 AB20.4630810418.665413330.2683154610.814994540.5261839421.208902750.7597037930.621390460.4636736318.68929917 100ZelleFormelA2=ZUFALLSZAHL()B2=A2/SUMME(A$2:A$6)*100A3=ZUFALLSZAHL()B3=A3/SUMME(A$2:A$6)*100A4=ZUFALLSZAHL()B4=A4/SUMME(A$2:A$6)*100A5=ZUFALLSZAHL()B5=A5/SUMME(A$2:A$6)*100A6=ZUFALLSZAHL()B6=A6/SUMME(A$2:A$6)*100B7=SUMME(B2:B6)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: jeden tag eine andere msgbox 
werni

Antworten: 16
Aufrufe: 318

BeitragForum: Excel VBA (Makros)   Verfasst am: 30. Nov 2013, 21:18   Titel: AW: jeden tag eine andere msgbox Version: Office 2003
Hallo

Da hat sich ja einiges getan seit meinem letzten Besuch.

Ich hatte 2 Fehler drinnen.
1 x Randomize vergessen und Zuz als Byte deklariert anstatt Double.

Hier der neue Code:
Option Explicit

Private Sub Workbook_Open()
Dim objShell As Object
Dim ZuZ As Double, XText As String, i As Integer
Randomize
ZuZ = Int((303 * Rnd) + 2)
XText = Tabelle1.Cells(ZuZ, 1)
Set objShell = CreateObject("WScript.Shell")
Call objShell.Popup(XText & vbCrLf & vbCrLf & " Heute ist " & Format(Date, "DDDD") & _
" der " & Date & "." & vbCrLf & vbCrLf & " ", 5, "Guten Tag", vbInformation)
Set objShell = Nothing
End Sub

Im Anhang jetzt 304 Bauernregeln und Weisheiten. Kann beliebig verlängert werden, muss aber im Code angepasst werden.

Gruss werni
  Thema: Menge der auszuzahlenden Scheine und Münzen berechnen 
werni

Antworten: 8
Aufrufe: 191

BeitragForum: Excel Auswertungen   Verfasst am: 29. Nov 2013, 22:36   Titel: AW: Menge der auszuzahlenden Scheine und Münzen berechnen Version: Office 2007
Hallo Atari

Das ist wirklich ein Rundungsfehler, deshalb so ...
 ABCDEFGHIJKLMNOPQR1Betrag5002001005020105210.50.20.10.050.020.01 Kontrolle28'888.891711111111111120 8888.893777.78110110110110111 777.78412345.632411020100101011 12345.63

 ABC1Betrag50020028'888.89171ZelleFormelB2=KÜRZEN($A2/B$1)C2{=GANZZAHL(RUNDEN(($A2-SUMME(($B2:B2)*($B$1:B$1)));5)/C$1)}Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
C2 nach rechts ziehen.

 R1Kontrolle28888.89ZelleFormelR2=SUMMENPRODUKT((B$1:P$1)*(B2:P2))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
  Thema: jeden tag eine andere msgbox 
werni

Antworten: 16
Aufrufe: 318

BeitragForum: Excel VBA (Makros)   Verfasst am: 29. Nov 2013, 22:31   Titel: AW: jeden tag eine andere msgbox Version: Office 2003
Hallo

Sorry, hab nicht auf deine Version geachtet.

Gruss werni
  Thema: jeden tag eine andere msgbox 
werni

Antworten: 16
Aufrufe: 318

BeitragForum: Excel VBA (Makros)   Verfasst am: 29. Nov 2013, 21:28   Titel: AW: jeden tag eine andere msgbox Version: Office 2003
Hallo

Für die Texte solltest du eine Liste erstellen. Dann wird mit Zufallszahl jeden Tag ein Text ausgewählt. Die Tabelle mit den Texten kannst du auch ausblenden.
Hier der Code:
Option Explicit

Private Sub Workbook_Open()
Dim objShell As Object
Dim ZuZ As Byte, XText As String
ZuZ = Int((56 * Rnd) + 2)
XText = Tabelle1.Cells(ZuZ, 1)
Set objShell = CreateObject("WScript.Shell")
Call objShell.Popup(XText & vbCrLf & vbCrLf & " Heute ist " & Format(Date, "DDDD") & " der " & Date & "." & vbCrLf & vbCrLf & " ", 5, "Hallo", vbInformation)
Set objShell = Nothing
End Sub
Im Anhang findest du ein Beispiel:

Gruss werni
  Thema: auswertung dienstplan 
werni

Antworten: 1
Aufrufe: 137

BeitragForum: Excel Formeln   Verfasst am: 28. Nov 2013, 05:19   Titel: AW: auswertung dienstplan Version: Office 2011 (Mac)
Hallo Thomas

Ein Beispiel:
Arbeitsblatt mit dem Namen 'Tabelle1' ABCD1DatumFDSDND201.01.2014BeatBerndChristian302.01.2014BeatBerndChristian403.01.2014BeatBerndChristian504.01.2014   605.01.2014   706.01.2014BerndChristianBeat807.01.2014BerndChristianBeat908.01.2014BerndChristianBeat1009.01.2014BerndChristianBeat1110.01.2014BerndChristianBeat
Und hier die Auswertung:
Arbeitsblatt mit dem Namen 'Tabelle2' ABCD1DatumBeatBerndChristian201.01.201481012302.01.201481012403.01.201481012504.01.2014000605.01.2014000706.01.201412810807.01.201412810908.01.2014128101009.01.2014128101110.01.201412810

Arbeitsblatt mit dem Namen 'Tabelle2' ABCD1DatumBeatBerndChristian201.01.201481012ZelleFormelB2=SUMMENPRODUKT((Tabelle1!$A$2:$A$32=$A2)*(Tabelle1!$B$2:$B$32=B$1))*8+SUMMENPRODUKT((Tabelle1!$A$2:$A$32=$A2)*(Tabelle1!$C$2:$C$32=B$1))*10+SUMMENPRODUKT((Tabelle1!$A$2:$A$32=$A2)*(Tabelle1!$D$2:$D$32=B$1))*12C2=SUMMENPRODUKT((Tabelle1!$A$2:$A$32=$A2)*(Tabelle1!$B$2:$B$32=C$1))*8+SUMMENPRODUKT((Tabel ...
  Thema: Prozessdarstellung mit Excel? 
werni

Antworten: 1
Aufrufe: 444

BeitragForum: Excel Auswertungen   Verfasst am: 28. Nov 2013, 04:05   Titel: AW: Prozessdarstellung mit Excel? Version: Office 2007
Hallo Mariella

Vielleicht geben dir diese Link's einen Start.
http://www.youtube.com/watch?v=ZVnsfaWEQ2E

https://www.google.ch/#q=excel+prozess+darstellen

Gruss werni
  Thema: Ferienzeiten in eigenen Kalender übernehmen 
werni

Antworten: 4
Aufrufe: 116

BeitragForum: Excel Formeln   Verfasst am: 28. Nov 2013, 04:00   Titel: AW: Ferienzeiten in eigenen Kalender übernehmen Version: Office 2003
Hallo Lindi

Hier mal ein Versuch, damit Tom nicht zu lange warten muss.
 ABCDEFGHI2DatumIrgendwas vonbis   Ferien301.01.2014FALSCH 02.01.201406.01.2014   x402.01.2014WAHR 10.01.201410.01.2014   x503.01.2014WAHR 08.01.201409.01.2014   -604.01.2014WAHR       705.01.2014WAHR       806.01.2014WAHR       907.01.2014FALSCH       1008.01.2014FALSCH       1109.01.2014FALSCH       1210.01.2014WAHR       1311.01.2014FALSCH       

 AB2DatumIrgendwas301.01.2014FALSCH402.01.2014WAHRZelleFormelB3=SUMMENPRODUKT(($I$3:$I$271="x")*($D$3:$D$271<=$A3)*($E$3:$E$271>=$A3))<>0B4=SUMMENPRODUKT(($I$3:$I$271="x")*($D$3:$D$271<=$A4)*($E$3:$E$271>=$A4))<>0Zellebedingte Formatierung...FormatA31: =SUMMENPRODUKT(($I$3:$I$271="x")*($D$3:$D$271<=$A3)*($E$3:$E$271>=$A3))abcA41: =SUMMENPRODUKT(($I$3:$I$271="x")*($D$3:$D$271<=$A4)*($E$3:$E$271>=$A4))abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruss werni
 
Seite 9 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Project